Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/01/2009 #21


El diseño de las placas no lo hice con ordenador, sino a mano porque para un par de placas no merecía la pena el trabajo adicional, y lo tienes en este mismo hilo. No creo que tengas problemas para redimensionarlo.
Respecto a las fotos, en cuanto tenga un rato las haré y postearé.

Saludos.
15/01/2009 #22

Avatar de juanma

Fogonazo, al primero lo hice funcionar en Clase AB, con 100mA de polarizacion, a este lo mantengo en 30mA, hasta asegurarme que todo este bien.
Si el transformador y los disipadores que consiga los permiten, de seguro los polarizo con mas corriente.

Juan Carlos, el circuito es muuuy parecido a uno de 50 ClassAB de Douglas Self, solo que este tiene una configuracion de salida CFP y un transistor esta en otro lugar.

Y subo fotos pronto. El PCB es bien DIY, lapiz y papel y mucho rato pensando es como un tetris, pero mejor
La placa mide 5x10cm. En todo caso le saco una foto a la hoja y la subo, y si alguien lo "actualiza" con OrCad u otro programa mejor.


A ver si me pueden dar una mano con esto:

Antes que nada, midan TODOS los componentes a la hora de armar cualquier cosa!
Al principio no andaba, y despues de 1/2 hora midiendo, una resistencia NUEVA de 0.33Ω abierta. Despues volviendo a revisar, un transistor de salida totalmente en corto.

Arme todo y anda de 10, pero con un problema:

Si lo prendo y esta conectado el parlante, la corriente en reposo (Iq) se dispara a mas de 2A. Si despues de encender el amplificador lo conecto, se mantiene en 30mA.
Cuando conecto la entrada de audio, y subo el volumen, Iq se dispara nuevamente a mas de 2A. En volumen bajo se mantiene la Iq, se escucha bien, es decir, que el amplificador esta andando.

Algun transistor puede estar haciendo esto?
Probe distintas fuentes de audio y pasa lo mismo (discman y MP4).
15/01/2009 #23


Juanma: El problema de los saltos de Iq es el condensador de 100 pf que va entre colector y base de Q9-Q8, puedes aumentarlo hasta 150-200 pf.
Con ello obtendrás estabilidad perfecta aunque hay que decir que su valor depende de la calidad de estos transistores: cuanto más buenos sean menor será la capacidad necesaria para que los transistores no entren en conmutación al encender o al subir mucho el volumen. Te recomiendo que uses un styroflex mucho mejor que un cerámico.

Saludos.
15/01/2009 #24

Avatar de juanma

Fermalo, gracias por el consejo! Voy a probar el cambio.

Igualmente ya se soluciono (espero), estuve escuchando y a buen volumen y ningún problema.

Va a parecer un chiste, pero se soluciono cuando apague las luces

En el momento de probarlo tenia prendido focos de bajo consumo, asi que apague todo y fin del problema. Antes de que la Iq se disparara se escuchaba un "click" y ahi era apagar todo. La fuente la apagaba/encendia directamente desenchufandola o enchufandola a la Red.
Calculo que eso, mas los tubos prendidos, desestabilizaban al amplificador (no se como si)

Se me habia ocurrido algun tipo de proteccion por las dudas, por ejemplo la que propone Douglas. Quedaria afuera del amplificador, pero la colocaria en la placa de retardo de conexion y proteccion por DC.


Pense en fusibles, pero prefiero algo que no tenga que cambiarlo.
Lo tenes con algun tipo de proteccion a tu amplificador?


Edit: Aca les dejo 2 fotos finales, en estas ya tienen la inductancia, en cuanto llegue del viaje y termine con algunos finales espero armar pronto las otras 2 placas mas todo el resto, junto con la proteccion por sobrecorriente.





Saludos!
15/01/2009 #25


No, no tengo ningún tipo de protección -por el momento- aunque es necesaria, ya que en caso de cortocircuito en alguno de los transistores finales ¡adios a los altavoces!
Lo que sí tengo es un simple circuito de retardo para que el amplificador al encenderse lo haga en vacío, o sea, sin altavoces, porque si están conectados se genera un fuerte pico de corriente con el consiguiente ¡BOOM! que puede dañarlos.
Con el circuito de retardo se conectan los altavoces unos cinco segundos después de accionar el interruptor, eliminando el molesto golpe y aumentando la seguridad.
08/02/2009 #26


a este amplificador se le deve hacer algun ajuste?
08/02/2009 #27

Avatar de juanma

El de corriente de reposo.

El offset en los 2 que arme, no supero los 50mV.
09/02/2009 #28

Avatar de rash

fermarlo dijo:
Adjunto foto de mi amplificador favorito, push-pull de triodos 6080 en pura clase A, solo 10 + 10 W pero ¡¡¡qué 10 W! y calor para regalar. El que está detrás es un push-pull de KT 88, 50 W por canal.
Ante todo enhorabuena compañeroes por los montajes de este amplificador en clase A tiene que sonar bastante bien...

...fermarlo llevo tiempo interesado en realizar un amplificador de válvulas y el tuyo de 10+10W me ha gustado mucho, ya se que no es el sitio para hacer esto pero podrías subir la documentación necesaria para realizar el amplificador de válvulas y sobre todo donde conseguiste los componentes (valvulas, transformadores, condensadores...) ya que soy de Málaga.... muchas gracias y suerte...

y un saludo a todos
11/03/2009 #29

Avatar de juanma

Termine de armar la tercer placa, pero tengo un offset de -140mV.
La regulacion de Iq anda perfecto y las tensiones concuerdan con las marcadas en el esquema de SiliconChip.

Lo probe con un parlante chino y amplifica lo mas bien, y se escucha muy bien. Pero esta molestando el offstet, en las otras 2 placas no superaban los 40/30mV.

Que amplifique y bien me deja tranquilo que todos los transistores andan bien (igualmente medi uno por uno antes de soldar). Me inclino por alguno de los transistores de salida, que no sean tan iguales en algunos parametros (TIP3055/2955).

Alguna sugerencia?

PD: Dejo unas fotos de como esta quedando todo. La placa con los 4 reles son 3 para proteccion por DC y el otro es un softstar. Banco de capacitores de 37.600µF (8x4700) por rama, o 72500µF total. El transformador pequeño es para alimentar esa placa y del otro lado, el puente rectificador, con los capacitores snubber.
Todas las tierras, incluidas la de los capacitores, en estrella
Faltan 2 disipadores mas en E sobre los que ya estan, a modo de laterales, y luego alumnio de 1mm para el resto.


11/03/2009 #30


:O LA FUENTE ! felicitaciones. te lo envidio sanamente. aunque mis sinclairs z30 andan de maravilla
12/03/2009 #31

Avatar de psychatog

Donde conseguiste los MJL21193/4?
12/03/2009 #32


Es muy posible que los Betas de los transistores de salida no sean iguales
12/03/2009 #33

Avatar de juanma

psychatog dijo:
Donde conseguiste los MJL21193/4?
Arriba lo dije, aunque creo que de forma no muy explicita.
Use la pareja TIP3055/2955
OP741 dijo:
Es muy posible que los Betas de los transistores de salida no sean iguales
Esos dos componentes fueron los unicos que no medi el ß, ya que no entraban en el tester y pocas ganas de soldar 3 cables, pero voy a sacarlos y medirlos individualmente entonces.

Saludos
12/03/2009 #34


Hay que medir los betas de cada transistor y ver que tan perecidos son
16/03/2009 #35

Avatar de sonemati

Hola, uan consulta esos diseños que veo tanto iguales, el brd, osea directo a imprimir de donde lo sacan? vi fotos pero tienen un archivo .brd? porque quiero hacerlo me gusto la idea de clase A, por supuesto que para aprovecharlo tengo que comprarme un parlante de 100 dolares de 60W rms y un par de timpanos inhumanos, pero ES CLASE A!
08/05/2009 #36


hola tengo una duda pues estoy armando un amplificador a 20w con una corriente de 3 amperios pero me preocupa es el disipador necesario para un tip 33 o para la pastilla lm 317 y seria interesante si alguno ya ha manejado alguno de stos componentes que me pueda recomendar algo de antemano gracias
08/05/2009 #37


hola gente una consulta.
con un transformador de 15+15 3 amp sin rectificar. me alcanza para una version estereo?
08/05/2009 #38


Hola que buen amplificador me gustaria armarlo pero solo me quedo una duda cual es la correcta alimentacion del amplificador y cuanta corriente consume?
gracias
09/05/2009 #39
Moderador general

Avatar de Cacho

edward0 dijo:
hola tengo una duda pues estoy armando un amplificador a 20w con una corriente de 3 amperios pero me preocupa es el disipador necesario para un tip 33 o para la pastilla lm 317 ...
Este hilo es para los AB: http://www.forosdeelectronica.com/f3...ores-ab-19480/ , pero es fácilmente adaptable a los Clase A (siempre van a ser más grandes, bastante más grandes).

De ahí tendrás la respuesta a los disipadores.

Saludos
03/06/2009 #40


Hola a todos!,buscando circuitos de amplificador encontré éste que veo que funciona bien, pero me gustaría que alguien me pueda explicar porqué es en clase A, ya que a mi parecer es un amplificador clase AB. Desde ya muchas gracias! Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.