Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/05/2009 #21

Avatar de Oscar Monsalvo

Hola, para ponerlo en puente ahi dos formas que son las mas conocidas:

-Con desfasador externo
-Por retroalimentacion.

Cada una tiene sus ventajas y desventajas, la que yo uso es con desfasador externo, por aqui en el foro ahi varios esquemas de desfasadores, que no es mas que tener una señal mono que se la mandas a un canal y esa misma señal antes de mandarla al otro canal lo desfasas 180 grados (inviertes), con un amplificador inversor con ganacia unitaria y ahi lo mandas al otro canal.

Espero haberme explicado bien.

Lo de la potencia, no es mucha pero si tiene buena calidad sonora, eso si en puente suena tremendo...

Saludos.
14/05/2009 #22


hola oscar,tengo dudas con eso del `puente,podrias publicarlo como quedaria en puente porque soy nuevo y no entiendo muchos de esos conceptos que usas para hacer un amplificador en puente,y bueno si tienes alguna información mas detallada en español de este proceso..saludos
30/05/2009 #23


Hola compañeros, saludos desde colombia, yo arme el amplificador, y despues de solucionar todos sus incombeniente funciona bien, lo tengo totalmente terminado en vercion estereo y con caja o chasis incluido.
mi pregunta es la siguiente. puedo conectar en la salida, parlantes de 4 homios. o que ganaria en conectar dos cajas de 16 homios en paralelo por canal a conectar solo una caja de 8 homios? o sea puedo lograr mayor potencia?

gracias.
06/01/2011 #24

Avatar de SERGIOD

subo el ampli de pablin con cuatro transistores a ver que opinan
revisenlo y miren si esa potencia es la que saldria
Archivos Adjuntos
Tipo de Archivo: rar 260w sergiod.rar (12,5 KB (Kilobytes), 300 visitas)
12/01/2011 #25
Moderador general

Avatar de DOSMETROS

Si te refería a éste circuito , corregido y reformado dicen que funciona (dicen que bastante bién )

En lo personal no me gusta , fijate que en el foro hay amplificadores probados y que funcionan muy muy bien realmente , a leer .






Saludos !
Imágenes Adjuntas
Tipo de Archivo: gif 260W.gif (23,4 KB (Kilobytes), 1277 visitas)
20/01/2011 #26

Avatar de SERGIOD

DOSMETROS dijo: Ver Mensaje
Si te refería a éste circuito , corregido y reformado dicen que funciona (dicen que bastante bién )

En lo personal no me gusta , fijate que en el foro hay amplificadores probados y que funcionan muy muy bien realmente , a leer .






Saludos !
Claro el archivo que subi y que esta en circuit wizart es ese mismo lo que yo quiero es tratar de aumentar transistores y asi aumentar la potencia a ver si te fijas en el circuito simulado
claro que ya se que existen circuitos mejores en el foro pero este no esta para tirarle patadas
20/01/2011 #27
Moderador general

Avatar de DOSMETROS

¿ Y hasta cuanta potencia pensas sacarle con +/-45 Vdc ?
28/01/2011 #28

Avatar de SERGIOD

No es que quiera sacarle mucho pero como he estado viendo da entre 80 y 90w y quisiera que sea realmente 100w o 120w
28/01/2011 #29

Avatar de Edu-D

Hola compañeros he hecho algunos circuitos con este diagrama y suena super bien sin distorcion... Hasta lo he puesto ha funcionar con +-50 funciona a varios amplificadores espero que les sirban...
Saludos...
200W.JPG
01/06/2011 #30


SERGIOD dijo: Ver Mensaje
Claro el archivo que subi y que esta en circuit wizart es ese mismo lo que yo quiero es tratar de aumentar transistores y asi aumentar la potencia a ver si te fijas en el circuito simulado
claro que ya se que existen circuitos mejores en el foro pero este no esta para tirarle patadas
hola gracias por le plano yo lo estoy armando pero tengo un inconveniente me podrias dar el impreso es q no soy muy experto realizando impresos y me salen muy apiñuscados
21/07/2012 #31


Muchachos necesito que funcione a 60v, porque tengo ese voltaje en un tranformador

edu-d dijo: Ver Mensaje
hola compañeros he hecho algunos circuitos con este diagrama y suena super bien sin distorcion... Hasta lo he puesto ha funcionar con +-50 funciona a varios amplificadores espero que les sirban...
Saludos...
Archivo Adjunto 47160
compaÑero, megustaria colocarle +-60v, sera que trabaja con ese voltaje??? ... O no
21/07/2012 #32
Moderador

Avatar de crimson

Hola abnercasss, me parece un poco mucho para esos transistores. Si reemplazás los BC556 por MPSA92 (ojo que las patas van al revés) y los TIP41 por 2SC2073 (o similar) y los TIP42 por 2SA970 (o similar) la cosa va a andar mejor. Con los transistores de salida no hay problema. Saludos C
05/05/2014 #33


DOSMETROS dijo: Ver Mensaje
Si te refería a éste circuito , corregido y reformado dicen que funciona (dicen que bastante bién )

En lo personal no me gusta , fijate que en el foro hay amplificadores probados y que funcionan muy muy bien realmente , a leer .



http://www.forosdeelectronica.com/at...1&d=1294870877



Saludos !
Que tal compañeros les cuento que ese diagrama del amplificador de pablin 260w hace ya 4 años que lo arme y me gusto el sonido no era nada destacado pero era aceptable !! ,asi que lo preste, en fin lo usaron sin ventilacion y se quemaron los Trs de potencia
La verdad por falta de tiempo ya nunca lo repare!!! y termine perdiendo las tarjetas pero guarde el transformador, asi que decidi volverlo a hacer y no desperdiciar el transformador
Bueno primero lo simule en multisim12 y pues en la simulaccion parece comportarse bien, le HiCe unas pequeñas modificaciones como por ejemplo le cambie los Trs drivers Tip29 y tip30 por unos BD139 Y BD140 ,use como Trs de potencia los Tip142 y Tip147 los Tip142 NPN los consegui ON (motorola) y los Tip147 no los puede encontrar en ON (motorola) asi que use unos Tip147 en marca ST micro
Asi que lo arme el amplificador fisicamente con muy buen disipador de calor les cuento que le HiCe un tipo selector con un jumper para seleccionar entre 2 potencias de salida
Una la HiCe para unos 40wrms y el otro selector para 200wrms
En fin lo probe con el selector en 40wrms y todo perfecto escuche 5 canciones y como vi que estaba bien lo que HiCe fue cambiar ahora el jumper para probarlo a 200wrms y entonces lo probe y la calidad de audio era muy buena!! de echo creo que se escuchaba mejor que el amplificador que habia Hecho hace 4 años pero despues de tocar durante menos de 1 minuto a su maxima potencia se chisparon los Trs de potencia PNP (Tip147 ST micro) con esto me refiero a que sacaron chispas y se fundieron los fusibles!!!
Entonces volvi a comprar los transistores otra vez del mismo tipo Tip147 ST micro y volvi a probar el amplificador y se volvieron a quemar Otra vez note que solo se me quemaban los que no eran marca ON (Motorola) pero los Pnp marca ST micro siempre se me queman pues le cuento que ya queme 4 veces los Trs PNP y como arme la salida de potencia con 3Trs NPN y 3 Trs pnp pues llegue a pensar que los Trs PNP de potencia que son de marca ST micro son piratas o de baja calidad!!!!
Pues la ultima prueba que le HiCe al amplificador ya de plano se quemaron tambien los Trs NPN los cuales si son ON (MOTOROLA)
No se si alguien pueda orientarme o comentarme sus experiencias con este diagrama ??
De ante mano se los agradecere!! subo mi simulacion en multisim12 y pues vivo en un municipio donde casi no hay tiendas para comprar material electronico !! solo tengo 3 opciones de tiendas electronicas y en ninguna tienda tienen los Tip147 en ON (MOTOROLA) ademas note que la mediciones que preSentaba los 2 tipos de traansistores de potencia me refiero a que medi con un multimetro sin haberlos montado ala tarjeta en modo diodo!! entre su base y colector asi como su base y emisor y la verdad entre ellos variaban mucho!!!
Por ejemplo primero medi los Tip142 (ON) su medicion fue base-colector= 0.585 y entre base-emisor = 0.689 y en las mediciones del Tip147 (pnp) el cual es ST micro entre base-colector= 0.570 y entre base-emisor = 0.825 !!!
En en fin espero que alguien me pueda orientar o pueda compartir susu experiencias con este amplificador saludos
Archivos Adjuntos
Tipo de Archivo: rar 260 w rms ajus 210w. finalms12.rar (403,2 KB (Kilobytes), 104 visitas)
06/05/2014 #34
Moderador general

Avatar de DOSMETROS

Pusiste los tres díodos en contacto térmico con el disipador ?
06/05/2014 #35


DOSMETROS dijo: Ver Mensaje
Pusiste los tres díodos en contacto térmico con el disipador ?
Que tal!!
Gracias por responder respecto a mi problema!!
En realidad los 3 diodos los los tengo separados montados directamente en el pcb use los 1N4007 y los Trs (TIP142 Y TIP147)de potencia estan compartiendo el mismo disipador!! a-continuacion subo unas fotos de la tarjeta para explicarme mas!!
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Sin título.jpg (50,3 KB (Kilobytes), 115 visitas)
06/05/2014 #36
Moderador general

Avatar de Fogonazo

jasson777 dijo: Ver Mensaje
Que tal!!
Gracias por responder respecto a mi problema!!
En realidad los 3 diodos los los tengo separados montados directamente en el pcb use los 1N4007 y los Trs (TIP142 Y TIP147)de potencia estan compartiendo el mismo disipador!! a-continuacion subo unas fotos de la tarjeta para explicarme mas!!
Saludos
Los 3 diodos "Deben" ir colocados acoplados térmicamente con los transistores de salida, es decir sobre el disipador y eléctricamente aislados.

Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat. Esto incluye emplear signos de puntuación, (Por ejemplo "Punto y Aparte"), comenzar un renglón nuevo con mayúscula, Etc
06/05/2014 #37


Fogonazo dijo: Ver Mensaje
Los 3 diodos "Deben" ir colocados acoplados térmicamente con los transistores de salida, es decir sobre el disipador y eléctricamente aislados.


Entendido y perdón por mi ortografía
¿Cuál sería la forma correcta de montarlos sobre el disipador? me imagino que deberán ir lo más cerca de los transistores de potencia, pero la verdad nunca he visto este montaje.
¿O los monto como se me ocurra siempre y cuando no hagan contacto eléctrico?
¿Eso de una forma estabiliza la corriente en reposo o no?
Pues como les comento se me han estado quemando de tal manera que sacan chispas los transistores PNP (TIP147 en marca ST micro) y me funden los fusibles después de tocar el amplificador por no más de un minuto a su casi máxima potencia.
06/05/2014 #38
Moderador general

Avatar de DOSMETROS

Aqui tenés cómo van puestos "elegantemente" , fijate la plaquetita entre los transistores de salida

Amplificador 50W Mosfet
06/05/2014 #39
Moderador general

Avatar de Fogonazo

Sueldas los 3 diodos en serie dejando las patas bastante cortas.
Aplanas el grupo como para que apoyen los 3 contra el disipador.
Sueldas 2 alambres que se conectan a la PCB.
Estos alambres los colocas de tal forma que mantengan los diodos con cierta presión contra el disipador.
Un poco de grasa siliconada entre los diodos y el disipador no viene mal

Mira este tema:
http://www.forosdeelectronica.com/f3...otencia-11722/

Otra forma mas laboriosa es la siguiente.
Haces en el disipador 3 agujeros de diámetro ligeramente superior al de los diodos.
Pasas por cada agujero un diodo como si estuvieras "Cosiendo" el disipador.
Sueldas armando la serie a un lado y otro del disipador.
Llevas la conexión con 2 cables a la PCB
06/05/2014 #40


jasson777 dijo: Ver Mensaje
Que tal!!
Gracias por responder respecto a mi problema!!
En realidad los 3 diodos los los tengo separados montados directamente en el pcb use los 1N4007 y los Trs (TIP142 Y TIP147)de potencia estan compartiendo el mismo disipador!! a-continuacion subo unas fotos de la tarjeta para explicarme mas!!
Saludos
Por otra parte también vi este otro circuito el cual al parecer le agregaron un ajuste de bías , mi pcb yo sé que esta correcto pues ajustado a 40wrms se oye perfecto sin tener problemas ,pero cuando los ajusto a más o menos 150-180wrms funciona perfecto por menos de un minuto y luego se chispean o queman los transistores de potencia (PNP) por lo cual llego a la conclusión que no es error en el pcb ,entonces descarto la posibilidad que mis transistores de potencia PNP los cuales se están quemando sean piratas o de baja calidad?
Si le agrego ese tipo de ajuste de bias y elimino los 3 diodos y pongo en práctica el tutorial de puesta en marcha de amplificadores de Fogonazo mi corriente en reposo tendría que andar entre 25mA a 40mA ? o la corriente en reposo varía dependiendo del diseño de cada amplificador? o hay una fórmula para calcular el valor de la corriente en reposo dependiendo de la salida de potencia que tengamos?
Por otra parte en realidad eso de poner los diodos en contacto térmico con los transistores de salida (potencia) que diferencia hace si se ponen sobre el disipador o si solo se montan en el pcb?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.