Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/11/2008 #41


Queremos pensar que le pusiste el aislante mica a cada transistor con el disipador, o no?

Ve paso a paso, no conectes los transistores finales, y conecta la carga, para probar si se oye. Luego otra opción es que lo alimentes con poco voltaje, para evitar tostar las cosas. Puedes hacerlo con una lámpara de 220V y 25W en serie con el primario del transformador.

Una muy buena opción es utilizar un signal tracer, o un pequeño amplificador de alta Z, con una punta de prueba, y localizar etapa a etapa en que punto desaparece el sonido, para así averiguar si es un transistor.

Ten cuidado con los puentes, y con el patillaje de equivalencias, si es que utilizas alguna.

Por lo demás, deberia funcionar, siempre y cuando esté todo correcto.
25/11/2008 #42


Tecnicdeso. Estube viendo las fotos que publicaste al principio del tema y veo que usaste resistencias de 0,47ohm y 5W . Yo cuando probé el circuito use esas mismas resistencias pero de 2W creo que esa tiene que haber sido la principal causa de que se me quemen las mismas! que opinas? justo esta mañana compre unas de 3W pero ahora que lo pienso no se si con esto alcanzará. Espero que lo demas este bien. Igual voy a probar armar todo en el experimentador. Saludos
25/11/2008 #43


AleMarquE dijo:
Tecnicdeso. Estube viendo las fotos que publicaste al principio del tema y veo que usaste resistencias de 0,47ohm y 5W . Yo cuando probé el circuito use esas mismas resistencias pero de 2W creo que esa tiene que haber sido la principal causa de que se me quemen las mismas! que opinas? justo esta mañana compre unas de 3W pero ahora que lo pienso no se si con esto alcanzará. Espero que lo demas este bien. Igual voy a probar armar todo en el experimentador. Saludos
Totalmente de acuerdo,,, siempre es conveniente superar los valores en watts ,, yo personalmente coloque R de 5 w de alambre para este caso....-
25/11/2008 #44
Moderador general

Avatar de Cacho

AleMarquE dijo:
Yo cuando probé el circuito use ... resistencias ... de 2W creo que esa tiene que haber sido la principal causa de que se me quemen las mismas! que opinas?
Sé que la pregunta no es para mí, pero tu falla no provino de ahí. Recién pasa a tener importancia la potencia de las resistencias cuando el amplificador está en operación. En la prueba, sin carga ni señal, sólo circula ahí la corriente de reposo. En tu caso tenés 4W totales de disipación ahí (2W de cada R) y eso se comporta como una sola resistencia de (dejame redondear) 1 Ohm en este caso.
Para cocinarlas necesitás más de 4W disipándose ahí (ya te dije arriba el porqué). Como P=I2*R (por esto fue el redondeo), entonces 4=I2, y te da I=2A. Tenés por lo menos 2A de corriente de reposo. No está bueno eso.
Revisá los componentes, las aislaciones y las conexiones, porque las resistencias no son las culpables. Insisto: sólo en funcionamiento a plena potencia cobra importancia la potencia de esas resistencias.

Saludos
25/11/2008 #45


Tenes razon che, olvidé ese punto. Les comentare los resultados cuando vuelva a hacer la prueba.
26/11/2008 #46


Hola de nuevo,,, comento que pude solucionar el inconveniente de la continua en salida....
Como era de esperarse la culpa fue pura y exclusivamente "mia" y, no de los chinos ni componentes (hasta ahora jejeje),,,, falta todavia la etapa de regular corriente reposo , luego inyectar señal...etc-
El problema fue;;;; que habia una milimetrica gota de estaño uniendo dos pistas (colector de tr n3055 con colector de b139) son dos pistas q pasan juntas.,,,, vaya error el mio.....
De todas formas gracias por ayudarme ..... Seguiré comentando los avances,,,,, eso espero....
Saludos.-
28/11/2008 #47


Gente, les cuento que probe el circuito en el experimentador y sucede la MISMA falla! se me tostan las Rde 0,47ohm... la prueba la hice cortocircuitando los dos diosos inferiores con el pote en cero, sin embargo la cosa sigue igual. Estoy empezando a desconfiar de los transistores de salida 2N3055... he leido por ahi que vienen unos que son truchos.
23/12/2008 #48


transformador de 24 0 24 con 3 amperios
Imágenes Adjuntas
Tipo de Archivo: jpg fuente_115.jpg (27,5 KB (Kilobytes), 483 visitas)
23/12/2008 #49
Moderador general

Avatar de Cacho

AleMarquE dijo:
...Estoy empezando a desconfiar de los transistores de salida 2N3055...
Probá el mismo circuito, pero sin los 3055. Deberías poder oir el sonido de los drivers solos. Si eso falla, el problema está antes de los 3055 (lo que no quiere decir que no estén mal los de potencia, claro). En esa prueba sólo podés quemar transistores chicos, así que no perdés tanto.
Saludos
22/01/2009 #50


AleMarquE dijo:
Tecnicdeso. Estube viendo las fotos que publicaste al principio del tema y veo que usaste resistencias de 0,47ohm y 5W . Yo cuando probé el circuito use esas mismas resistencias pero de 2W creo que esa tiene que haber sido la principal causa de que se me quemen las mismas! que opinas? justo esta mañana compre unas de 3W pero ahora que lo pienso no se si con esto alcanzará. Espero que lo demas este bien. Igual voy a probar armar todo en el experimentador. Saludos

No hay motivo por el que se quemen las resistencias, a no ser que vaya a pleno rendimiento durante mucho rato y con una carga de 4 ohms. Debes tener algun problema añadido. Revisa todo el circuito de nuevo.

Saludos.
07/04/2009 #51


Hola q tal tecnicdeso, quisiera saber si yo le conctara a los 2n3055 otro en paralelo, este transistor adicional evitaria q se recalentara tanto y daria mas potencia?

o q ocurre si conecto este transistor en paralelo con los otros?

agradesco sus respuestas
07/04/2009 #52
Moderador general

Avatar de Cacho

Hola Victor.

Sólo poniendo más transistores no lográs más potencia.
Vas a lograr que la carga térmica se distribuya más (entre 4 TR en vez de 2), con lo que lográs una mejor disipación de calor.

Si además de agregar más transistores bajás la impedancia del parlante (ahora puede soportar la corriente que eso implica), aparecerá más potencia siempre que la fuente sea capaz de entregarla.


Si el objetivo es que sobre la misma carga se entregue más potencia, no queda otra salida que subir el voltaje de alimentación y, quizá, agregar más transistores a la salida.
Siempre se agregan en paralelo con los existentes y hay que poner las resistencias esas que se ven de 5W y bajo valor para repartir la carga de manera efectiva.



Saludos
07/04/2009 #53


osea q no hay problema con aumentar la alimentacion de entrada?

poninedo mas 2n3055 en paralelo y subien las resistencias de 5W a 10W para evitar calentamientos..?

Agradesco..
07/04/2009 #54


Bueno pero en fin eso era por q solo lo queria saber... tambn quiero saber si han hecho algun cambio al circuito publicado en principio?

aparte de las resistencias.. y los transistores....

voy ahacer este amplificador tal y como lo hicieron ellos ya, con la diferencia de agregar los transistores en paralelo para disipa mejor prolongar la vida de los trans...

Gracias por todo.
07/04/2009 #55
Moderador general

Avatar de Cacho

Victor.2980 dijo:
osea q no hay problema con aumentar la alimentacion de entrada?
poninedo mas 2n3055 en paralelo y subien las resistencias de 5W a 10W para evitar calentamientos..?
No hay problema en subir la tensión poniendo más transistores (para esto habrá que hacer cuentas), no hay necesidad de subir la potencia de las resistencias, pero sí de modificar los valores de varios compoenentes. A recalcular se ha dicho...

Victor.2980 dijo:
...con la diferencia de agregar los transistores en paralelo para disipa mejor prolongar la vida de los trans.
No es necesario agregar transistores en esta configuración de +-20V de alimentación.

Por cambios, leé el hilo entero.
Sé que hay quienes le hicieron algunos cambios, aunque el original funciona bien.



Saludos y a construir el que más te guste.
13/04/2009 #56


hola estimados ,,, un gran saludo para todos....
Diganme.... ¿ como se conecta este protector? es decir,,, la masa de la potencia va en comun con la del
protector? ,o , simplemente se conecta la salida -un cable solo- al rele del circuito del protector
como lo establece el diagrama. No lo entiendo ,, disculpen la ignorancia.-
gracias.----
10/05/2009 #57

Avatar de edix/09

Hola no entiendo la salida para los parlantes del amplificador solo veo 1 no tiene que tener 2?

Saludos
25/05/2009 #58

Avatar de chacarock

hola edix/09, si te referis al esquema de la primera pagina, es es un solo modulo, osea mono tenes que hacer dos modulos para que sea estere, y si te referis alas conexiones, es desir el + y - del parlante, fijate bien que tiene que estar,

aprovecho para hacer una consulta, quiero usar este amplificador como etapa para un bajo electrico, creen que andara bien? leei el opst pero no encontre si hablan del rango de frecuencia en que trabaja, si devo fijarme bien, forfa me dicen, saludos y gracias
15/06/2009 #59


Hola a todos; tengo casi terminado el montaje estereo de este amplificador. He aprovechado un amplificador Marantz PM310 que tiene la etapa averiada y en vez de liarme a buscar el problema me decidí a cambiarla por esta, que además me dará en teoría más potencia y con componentes actuales. La verdad es que ya traté de reparar la que traía, pero tuve que montar casi todos los transistores de reemplazo y no fuí capaz de hacer que funcionase bien, me metía demasiados ruidos y cuando ví este esquema me decidí por el cambio.

Pues bien, la duda que me surge es que en el esquema observo que el condensador que está en paralelo con el zener de 24v es de 0,047uF, pero en la serigrafía de componentes indica que el de 0,047uF es el que va montado detrás del transistor BD140, que realmente debería de ser el de 27pF. ¿Cómo es realmente?

Muchas gracias
18/06/2009 #60


uiero construir el protector para mi amplificador y buscando no gastar mucho dinero encontre vario componentes para hacerlo, tengo dos rele de 12Vcc los cuales poseen dos contactos cada uno. uno cerrado y un abierto con lo cual debo utiliar los dos para este protector.. supongo que no ahi problema... aca viene la duda debo sustituir el tr 2SC1384/3 por algun otro tr que maneje un poquito mas de corriente? en lugar d elos 1N4148 puedo utilizar los 1N4007? no es porue me guste cambiar las cosas pero como ya las tengo jaja bueno muchas gracias.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.