Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/05/2011 #141
Moderador general

Avatar de Fogonazo

patriciodj dijo: Ver Mensaje
hola a todos; alguien tiene idea de como se llama la lamina aislante gris para los transistores?
pasa que en las casas de electronica no me venden estos aislantes,
y donde se puede conseguir.
gracias
Mica aislante para transistores

También debes colocar los "Niples" aisladores para los tornillos

13/05/2011 #142

Avatar de patriciodj

gracias Fogonazo pero no me refiero a la mica transparente, lei en algun lado que no me acuerdo que esta se compra en algunas librerias
13/05/2011 #143
Moderador general

Avatar de Fogonazo

Esos son son aislantes "Sil-Pad" (Nombre Real)

Pero en un local de electrónica pueden darle cualquier denominación, por ejemplo "Gomitas aislantes", "Cositos grises para aislar", Etc
31/05/2011 #144

Avatar de Mastodonte Man

Hola amigos, tengo unas dudas:
-Leei que para este ampli. la fuente recomendada para la version ESTEREO seria esta:
http://www.forosdeelectronica.com/at...8&d=1179072269 funcionara???
-El trafo entonces debe tener 100v (50+50) con 12A, para version MONO o ESTEREO? es para 120vca de entrada porque lei que con entrada de 120v, necesita 12A+12A, osea 24A por ampli estereo?
-En el mensaje #74 dice que usaron transistores diferentes, pero solo dice que pusieron Los transistores 2sc5200 y 2sa1943, pero no cual es el remplazo de cual y si con estos aun se obtienen los 350wrms???
-La bobina se hace en un nucleo de aire de 1.3cm, pero con alambre de 1mm, entonces ¿que calibre es?

Espero me puedan responder, SALUDOS!!!
01/06/2011 #145
Moderador general

Avatar de Cacho

Mastodonte Man dijo: Ver Mensaje
Hola amigos, tengo unas dudas:
-Leei que para este ampli. la fuente recomendada para la version ESTEREO seria esta:
http://www.forosdeelectronica.com/at...8&d=1179072269 funcionara???
Sí, claro, ¿por qué no lo haría?
Mastodonte Man dijo: Ver Mensaje
-El trafo entonces debe tener 100v (50+50) con 12A, para version MONO o ESTEREO? es para 120vca de entrada porque lei que con entrada de 120v, necesita 12A+12A, osea 24A por ampli estereo?
¿Qué potencia entregará entonces el trafo? (hacé la cuenta, que no la voy a hacer yo).
Con ese dato ya podrás saber si hablamos de una fuente para la versión estéreo o mono.
Y así sea para una entrada de 120V o de 1359164083V, el secundario tiene que ser igual (en tensiones y correintes), sólo va a cambiar la corriente que vas a tener en el primario.
Mastodonte Man dijo: Ver Mensaje
-En el mensaje #74 dice que usaron transistores diferentes, pero solo dice que pusieron Los transistores 2sc5200 y 2sa1943, pero no cual es el remplazo de cual y si con estos aun se obtienen los 350wrms???
Esos transistores se usaron en reemplazo de... ¿cuáles? ¿Leíste el datasheet de los 4? (los origianles y los reemplazos).
Apenas contestes esas dos preguntillas te darás cuenta solito de todo lo que necesitás
Mastodonte Man dijo: Ver Mensaje
-La bobina se hace en un nucleo de aire de 1.3cm, pero con alambre de 1mm, entonces ¿que calibre es?
Es de 1mm. Si lo querés en AWG te vas a una tabla de conversiones y te fijás. AWG=Sistema yanqui, poco práctico, basado en pulgadas y usado por ellos y no muchos países más, aunque es como el cáncer, que no se termina de erradicar fácilmente y no se le encuentra la cura. En el otro sistema te dan el diámetro en mm (o la sección en mm²) y sansdeacabó.


Saludos
01/06/2011 #146

Avatar de Mastodonte Man

Cacho dijo: Ver Mensaje
¿Qué potencia entregará entonces el trafo? (hacé la cuenta, que no la voy a hacer yo).
Con ese dato ya podrás saber si hablamos de una fuente para la versión estéreo o mono.
Y así sea para una entrada de 120V o de 1359164083V, el secundario tiene que ser igual (en tensiones y correintes), sólo va a cambiar la corriente que vas a tener en el primario.
OK cacho, mis formulas dicen que si quiero un trafo de 100vca (50+50) para version estereo necesitaria entonces 100v a 12A, ESTO DE 12A para la version estereo esta bien???
Si es asi, entonces necesitaria un trafo de una potencia de 1200watts de potencia, estoy bien??? solo con que me afirmen esto yo ya abria sacar los demas calculos de carrete, vueltas, etc,etc,etc
SALUDOS!!!
01/06/2011 #147
Moderador general

Avatar de Cacho

Ahora nos vamos entendiendo...

Entonces planteás un trafo que entrega 1200W para alimentar 2x350W (efectivos). Podés leerte el tema de Fogonazo sobre fuentes para equipos de audio, o asumir que te alcanza sin hacer cálculos.
La regla general dice que el mínimo de los mínimos que vas a necesitar de potencia en la fuente es igual a la potencia efectiva del ampli (hablo de mínimos, ojo).
Un cálculo por exceso dice que vas a necesitar la potencia de pico multiplicada por 1,6 (eso es la estimación de máxima que podés hacer). Entre esas dos cifras andan bien los trafos y cuanto más te acerques a la segunda, que es una monstruosidad de grande, más tranquilo va a trabajar (eso se ve en una mejor regulación bajo carga y menor temperatura).

Con 1200W de salida tenés suficiente para darle de comer sin problemas a tu ampli.

Saludos
16/07/2011 #148

Avatar de moonwalker

hola a todos con respecto al amplificador posteado por zeuspower, tengo una pequeña duda con la entrada de audio, la entrada positiva + se que viene de la señal positiva y la entrada - se refiere a la tierra de señal de audio???? gracias de antemano por su ayuda

16/07/2011 #149
Moderador

Avatar de crimson

Hola moonwalker, es así, fijate que hay una resistencia de 10 ohm entre la masa del amplificador y la de entrada de audio. Esto es así para "cortar" probables loops de masa. Saludos C
06/08/2011 #150


hola a todos acabo de armar este amplificador y segun yo ya cheque todo, todos los componentes estan en su posicion y ala hora de conectar el amplificador con un foco en serie el foco es de 50w el foco se ilumina bastante y despues de unos segundos baja la intencidad apenas y se pone rojo el filamento pero hoooooo sorpresa paresiera que el amplificador estubiera apagado los transistores de potencia ni siquiera se entibian en la salida de la bocina no hay ningun tipo de voltage si toco con el dedo q4 se escucha un ruido ala salida de la bocina. mmmmm si alguien me pudiera alludar a resolber el problema se los agradeseria le sustitui los 2sa1084 por los 2n5401 y los bf por los mje 350 y 340 por su atencion gracias.
07/08/2011 #151
Moderador general

Avatar de Fogonazo

djalex dijo: Ver Mensaje
hola a todos acabo de armar este amplificador y segun yo ya cheque todo, todos los componentes estan en su posicion y ala hora de conectar el amplificador con un foco en serie el foco es de 50w el foco se ilumina bastante y despues de unos segundos baja la intencidad apenas y se pone rojo el filamento.....
Eso es correcto.
pero hoooooo sorpresa paresiera que el amplificador estubiera apagado los transistores de potencia ni siquiera se entibian....
Eso también es correcto
.... en la salida de la bocina no hay ningun tipo de voltage...
Sigue siendo correcto
si toco con el dedo q4 se escucha un ruido ala salida de la bocina. mmmmm
Y también es correcto
si alguien me pudiera alludar a resolber el problema se los agradeseria le sustitui los 2sa1084 por los 2n5401 y los bf por los mje 350 y 340 por su atencion gracias.
¿ Cual problema ?

Léete esto "Completo"
http://www.forosdeelectronica.com/f3...otencia-11722/
07/08/2011 #152


mmm el problema es que no suena jejeje aunque voy a volverlo a ajustar como esta en el tutorial. gracias por su atencion señor fogonazo
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0222.JPG (302,6 KB (Kilobytes), 165 visitas)
Tipo de Archivo: jpg IMG_0223.JPG (311,5 KB (Kilobytes), 140 visitas)
Tipo de Archivo: jpg IMG_0224.JPG (319,8 KB (Kilobytes), 116 visitas)
Tipo de Archivo: jpg IMG_0225.JPG (341,5 KB (Kilobytes), 121 visitas)
Tipo de Archivo: jpg IMG_0226.JPG (290,9 KB (Kilobytes), 127 visitas)
07/08/2011 #153

Avatar de moonwalker

Hola a todos comunidad de electrónicos… con respecto al amplificador posteado por Zeus power amplificador de 350w, por cuestión de espacio, tuve que conectar los transistores de salida por fuera (con un cableado), ya que los transistores de salida que tengo son 4 2sc3858 y 4 2sa1494 y éstos son muy anchos. Los drivers Q8 Q9 mas el transistor Q7 que originalmente se ven conectados al disipador principal de los transistores de salida, los conectaré con un disipador aparte, ya que éstos irán montados propiamente en el PCB pero mi pregunta es: de que tamaño seria más o menos el disipador que se usaría para refrigerar Q8, Q9 Y Q7?....ahora bien deseo armar este amplificador estéreo y mi interrogante es que si puedo usar dentro de un mismo gabinete dos transformadores para conseguir dos fuentes independientes para cada etapa? O mejor un solo transformador para las dos etapas?? Gracias por su ayuda de antemano. Cordial saludos.
07/08/2011 #154

Avatar de palomo

moonwalker dijo: Ver Mensaje
Los drivers Q8 Q9 mas el transistor Q7 que originalmente se ven conectados al disipador principal de los transistores de salida, los conectaré con un disipador aparte.
Moonwalker en este punto vas ha dar por tierra todo tu trabajo, el transistor Q7 debe ir en el disipador de los transistoresde salida ya que este corrieje el bias, lo pones por otro lado y tendras en pocos minutos la muerte de los transistores, los transistores que nombras seme hacen mucha galleta para este ampli con los 2sc5200 y complementario andan joya, si los quieres poner con 3 por rama ya esta perfecto.

Saludos
08/08/2011 #155

Avatar de moonwalker

gracias palomo por tu pronta respuesta... bueno cuando dices que si pongo el transistor Q7 que corrige el Bias por otro lado, a que te refieres??' entonces me recomiendas que use el 5200 y el 1943 en vez del c3858 y complemento? no podría obtener más potencia con estos últimos ??? disculpa hermano mis preguntas son un tanto novatas pero me gustaria que me sacaras de esa laguna mental....
09/08/2011 #156

Avatar de LuigiDJ

moonwalker dijo: Ver Mensaje
gracias palomo por tu pronta respuesta... bueno cuando dices que si pongo el transistor Q7 que corrige el Bias por otro lado, a que te refieres??' entonces me recomiendas que use el 5200 y el 1943 en vez del c3858 y complemento? no podría obtener más potencia con estos últimos ??? disculpa hermano mis preguntas son un tanto novatas pero me gustaria que me sacaras de esa laguna mental....

El transistor Q7 debe ir en el mismo disipador junto a los transistores de potencia, la idea es que "sense" la temperatura del disipador, que es generada por los transistores de potencia, y asi les corrige la polarizacion. Si lo pones por otro lado, no podria estar a la temperatura de los transistores de potencia, y estos terminarian calentandose tanto que reventarian.
Los C3858 son de mayor potencia, pero en este caso, no harias nada colocandolos, porque necesitarias modificar el circuito, y en ese caso es mejor usar otro esquema. El pcb esta diseñado para colocar los C5200 y A1943 y que queden todos colocados en el disipador.
Respecto a colocar un transformador comun o dos independientes, cualquiera de las dos opciones funciona, ya toca es averiguar cual de las dos opciones es mas economica.
Suerte en el proyecto, esperamos fotos cuando lo termines

Luigi
09/08/2011 #157

Avatar de moonwalker

ok gracias luigi por tu respuesta. soy de Caracas pero en estos dias tengo que viajar a Barranquilla para buscar dos transformadores que tengo allá. aqui en esta ciudad como cuesta conseguir un transformador... ahora bien, yo he implementado la tarjeta que llaman zener o ladelec y usando tanto 1943 y 5200 como a veces uso c3858 y su complemento y no he modificado nada del esquema electrónico, entonces, a que se debe que en este tipo de amplificador tendría que hacerle algunos cambios?? .... con respecto a la PCB, tienes razon, este PCB está diseñado para este tipo de transistores... gracias hermanito por el dato de la temperatura de Q7... espero tu respuesta...
12/08/2011 #158

Avatar de palomo

A lo que luigi se refiere con la modificacion es que tendras que diseñar el PCB para que los transistores quedaran montados sobre el PCB, no cambia en nada si los montas fuera de este cablendolos, otra seria en modificar el circuito para ocupar ese transistor logrando mayor potencia y asi exprimir esos transistores ya que asi como esta el circuito se desperdicia lo que pueden entregar, respecto a lo de los tranformadores puedes usar 2 uno para cada canal solo que cada uno debe tener punto medio y minimo de 6A, si quieres usar dos sin punto medio tambien se puede solo que aqui tendras que tener cuidado que los dos sean identicos y ponerlos en serie para tomar un punto medio, solo tendra que checar el sentido del enrrollamiento de los dos para poder conectarlos.

Saludos
15/08/2011 #159

Avatar de moonwalker

hola palomo muchas gracias por tu ayuda, bueno me gustaria usar los 2sc3858 y 2sa1494 para obtener mas potencia, sabiendo que el cambio principal es el PCB, cual otro cambio en el esquema electrónico se le podría hacer para "exprimir" esos transistores asi como dices ??? gracias de antemano por tu respuesta
15/08/2011 #160

Avatar de palomo

moonwalker dijo: Ver Mensaje
hola palomo muchas gracias por tu ayuda, bueno me gustaria usar los 2sc3858 y 2sa1494 para obtener mas potencia, sabiendo que el cambio principal es el PCB, cual otro cambio en el esquema electrónico se le podría hacer para "exprimir" esos transistores asi como dices ??? gracias de antemano por tu respuesta

Eso ya lo tendrias que hacer tu, no es mala onda pero hacer un cambio como el que pides significa rediseñar todo el circuito, hacer calculos y saber donde se deben hacer esos cambios y para obtener mas potencia lo mejor es armar otro circuito, un candidato muy bueno seria el peavey 1200 (esta en el foro) muy buenos 600w por canal, si mal no recuerdo en el foro hay un circuito igual de siliconchip donde se basan en el mismo circuito con los cambios pertinentes para obtener algo asi como 500w, solo que ojo nadie lo ha armado todavia asi que no puedo darte una referencia de el.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.