Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/01/2009 #41


hola de nuevo, disculpen la demora de mi respuesta, espero que todos ayan pasado buenas fiestas aqui les dejo las fotos que prometi del amplificador terminado, aunque todavia con muchos tropezones y dudas en las cuales les pido por favor me den una manota, gracias tupolev por despejarme esa duda, y si lo de los tip lo note cuando estaba montando los componentes ,lo que me llevo a mi primer error, si ven con cuidado el imprezo que deje adjunto notaran
que esta invertido, fue mi primer dolor de cabeza aunque lo solucione montando los componentes mirando el imprezo del lado del cobre, fue en ese momento donde note lo de los tip, mas alla de eso la placa quedo bastante bien resumiendo cuando conecte todo otro gran error ya que como estan pensando si ovie la pruba clasica del bombillo en serie y ni hablar de probarlo sin carga, eche todo al asador y que sorpresa para mi que yo estaba convencido que habia echo todo bien restulto que lo unico que resulto es que se bolaron los tip 42c y la resistencia
de 180ohm se prendio como un foquito a consecuencia rebente todos los mj15004 ya revise la placa driver unas 100 veces y no le encontre problema e aqui donde les pido ayuda, el transformador que use es de 50+50v 18amper rectificados 80+80v en vacio 75+75con carga desde ya muchisimas gracias

disculpen las fotos creo que quedaron desordenadas aqui les envio otras, por si las dudas ver tantos to-3 en un solo disipador nos lleva automaticamente a la pregunta la aislacion de colector estara bien y si tambien lo verifique
muchas veces.
05/01/2009 #42
Moderador general

Avatar de Fogonazo

razorclaus dijo:
50+50v 18amper rectificados 80+80v en vacio 75+75con carga desde ya muchisimas gracias
No creo
50 - 0 - 50 VCA * 18 A = 1800 W
Ese transformador NO es de esa potencia, estimo unos 900 W y soy generoso.

¿ Donde esta la etapa rectificadora y filtros ?
¿ Te fijaste de haber colocado los TIP en el sentido correcto y no haber intercambiado NPN por PNP ?

Me parece que NO hiciste el impreso en espejo, tu impreso se debería ver así



Pero se ve así

05/01/2009 #43


Pcb del melody
hola compañeros
real mente si esta contrario tu pcb
yo modifique un poco mi pcb para hacerlo mas simple.
asi lo tengo funcionando.
Imágenes Adjuntas
Tipo de Archivo: jpg 400wpcbgc11_195.jpg (47,8 KB (Kilobytes), 561 visitas)
05/01/2009 #44


Re: Pcb del melody
las R de .22 las coloque con los transistores en otras targeticas
05/01/2009 #45


Hola Andersonf, te anduvo de una con tu placa? No tuviste ningún problema? Gracias.
05/01/2009 #46


Pcb del melody
crazysound dijo:
Hola Andersonf, te anduvo de una con tu placa? No tuviste ningún problema? Gracias.
si tuve problemas pero fue por unos componentes que estaban malos, pero la placa esta bien.asi como esta esta lista para imprimirla y pasarla con la plancha.
en este momento esta funcionando muy bien con esa placa.
mañana pongo unas fotos y un video del amplificador terminado y funcionando.
05/01/2009 #47

Avatar de thenot

esperando video y fotos
05/01/2009 #48
Moderador

Avatar de Tacatomon

Otra placa para el M400WX8
Hola a todos, ese amplificador me ha gustado mucho y quise hacerle una placa a mi gusto y la comparto con vosotros; es la version 1.0... quizas cuando se me quite la flojera la reacomode para que ocuoe menos espacio. Puede que algun componente este mal puesto o cableado, hay unos puentes que hay que hacer y remplaze los Tr 2SB y 2SD por MJE340 y MJE350. En el Multisim funciona de maravillas y lo logre expandir a 800W con mas TR (por eso la placa).

Notaran que en la placa solo estan la diferencial, bias y driver, lo demas es para montar todo en disipador de calor y la parte del filtro de salida es directamente en los jacks Speakon. Bueno, asi lo quise yop. Por cierto el Bias es un MJE340 cableado al disipador principal.

Dudas y correciones con la PCB avisenme.

Saludos

Tacatomon

Versión 2.1 disponible en este post (#83)
Archivos Adjuntos
Tipo de Archivo: doc m400wx8_1759_194.doc (99,0 KB (Kilobytes), 542 visitas)
Tipo de Archivo: doc m400wx8_532.doc (57,0 KB (Kilobytes), 509 visitas)
Tipo de Archivo: pcb melody400wx4_337.pcb (17,0 KB (Kilobytes), 526 visitas)
06/01/2009 #49


Fotos
thenot dijo:
esperando video y fotos
hoy no voy a poder subir las fotos y el video. se ven muy mal con el celular.
voy a buscarme una mejor camara.
Imágenes Adjuntas
Tipo de Archivo: jpg img0252a_415.jpg (73,3 KB (Kilobytes), 338 visitas)
Tipo de Archivo: jpg img0247a_159.jpg (70,2 KB (Kilobytes), 354 visitas)
Tipo de Archivo: jpg img0238a_127.jpg (68,4 KB (Kilobytes), 374 visitas)
08/01/2009 #50


Hola AndersonF, con qué tensión lo estás haciendo funcionar?
08/01/2009 #51


Melody
crazysound dijo:
Hola AndersonF, con qué tensión lo estás haciendo funcionar?
hola. lo estoy alimentando con 70v y hace poco subio hasta 75v, no se porque creo que donde lo conocete la tensión era un poco mayor. pero aun asi me ando muy bien.
08/01/2009 #52


Hola de nuevo, qué transistores usaste (para driver y finales)? Como llevaste a cabo la calibración? Gracias.
17/02/2009 #53

Avatar de oZon

Protector de cortocircuito para amp MELODY 400
Holas estuve diseñando el protector de cortocircuito para este amplificador y funciono bien.

instalen segun el esquema que les envio como parte en la simulacion. esta en proteus 7.1

cuenten como les fue aplicando este cambio en el circuito.

saludos

oZon
Archivos Adjuntos
Tipo de Archivo: rar circuito_protector_716.rar (112,3 KB (Kilobytes), 665 visitas)
22/02/2009 #54


Mi saludos he visto que han hablado muy bien de esta amplificador no solo aqui en el foro sino en otros de la red. Pero me decidido armarlo pero para una potencia menor. Mi pregunta es: Como llevo este amp a que me tire solo de 120 a 150W? Es que lo quiero pa ponerlo en casa, y de paso me ahorro un dinerito , jejeje.
22/02/2009 #55


aqui tienes el melody de 150w en 8ohm

lo subio tupolev en alguna parte del foro.

nota: los dos esquemas sn el mismo con la diferencia que tiene agregado 1 tr de potencia mas por rama.. ls que saben diran si es necesario o no
Imágenes Adjuntas
Tipo de Archivo: jpg ampli150_572.jpg (79,5 KB (Kilobytes), 501 visitas)
Tipo de Archivo: jpg 200wschematicjt0_159.jpg (70,0 KB (Kilobytes), 508 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf melody_200_w_v2_2006_pcb_827.pdf (121,7 KB (Kilobytes), 513 visitas)
22/02/2009 #56


ok gracias. Y la bobina que tiene a la salida con que calibre de alambre la hago ?
22/02/2009 #57


eso no lo se pero si no estoy equibocado es igual que la del melody de 400W que tampoco se como es jajaja
22/02/2009 #58


no sabes la inductancia por lo menos ?
22/02/2009 #59


no lamentablemente no...
24/02/2009 #60


Otra pregunta, cuento con un toroide con esta caracteristicas. Me hace falta saber si me sirve para este amplificador. El nucleo no se de que esta hecho. Este transformador me lo doy un amigo, lo tenia en un convertidor de corriente para cargar baterias de autos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.