Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/08/2008 #41

Avatar de carlitosferar

MFK08: Muchas Gracias.


KARAPALIDA dijo:
Veoooo que no entendiste mi pregunta,
Disculpa.

Muy buenos los datos, los miraré con tiempo.

Un Saludo.
29/08/2008 #42


KARAPALIDA: yo te lo cuento desde mi experiencia particular, todo sonando a put* madre.
Cuando pensé en armar el sistema, lo primero que tienes que tener en cuenta es que los parlantes de Sub necesitan mucha potencia, entonces, mi idea básica fué hacer que el sub, fuera bastante más potente que los satélites, teniendo en cuenta que si pones 5 satélites a 30w c/u (150w) tendrías, todo sumado, más potencia que en el sub.
La verdad, yo no me quejo para nada, los TDA que indiqué anteriormente suenan BIEN FUERTE, no es joda, sobre todo si usás los 5 canales, y si el sub te queda grande, pues, le bajas un poco el volumen y ya (cosa que yo no hago porque me gustan mucho los bajos (digamos, como una enfermedad)).
En fin, espero te sirva mi experiencia como lo que es, una experiencia, no una verdad ni mucho menos un cálculo científico de cómo debería configurarse un 5.1.
Saludos y éxitos a todos.
29/08/2008 #43

Avatar de leop4

hola quisiera saber de que amperaje tiene que ser el transformador simetrico para las 5 plaquetas gracias.
01/09/2008 #44

Avatar de carlitosferar

leop4 dijo:
hola quisiera saber de que amperaje tiene que ser el transformador simetrico para las 5 plaquetas gracias.
Fijate que el amigo DJ-AS lo dice en el txt del rar: 1,5A a máxima potencia.
Lo multiplicas por la cantidad de canales (amplificador) que vayas a hacer. Recuerda agregarle el consumo de alguna otra cosa que alimentes con la misma fuente como los coolers.
Espero te sirva.. un saludo.
04/09/2008 #45

Avatar de carlitosferar

Disculpen pero no encuentro el dato ops: :
En el Protector para Parlantes... ¿Cómo se calcula R1 Y R2, para 150w?
Muchas Gracias...Un Saludo
04/09/2008 #46

Avatar de DJ DRACO

creo haberlo posteado antes, y lo posteo de nuevo. prueben lo que suena 1 watt y despues busquen 130watts para un sub asero.

como dijo karapalida, incluso he llegado a ver home de 5.1 con 2 integrados tda de entradas y salidas cuadrafonicos, q no proveen mas de 8 watts reales por canal, y menos de 25 para el sub, y tienen ya muy buen sonido.

yo tengo armado etapas de sonido de todo tipo, y me hice una de 7.2 con tda 2050 de 25watts.

la 7.2 es mucho mas que la 5.1 y tiene mejor reolucioon en sonido 3d, y les digo que no se le puede colocar ni 1/3 del volumen total pq se rompe todo en mi casa.

si necesitan esquemas, pcb, ayudas, transformadorradores, filtros, lo que sea, pidan, no hay drama, pero no es necesario 130 watts reales de potencia en graves para una casa.

siquiera en un boliche.
04/09/2008 #47

Avatar de leop4

carlitosferar dijo:
Disculpen pero no encuentro el dato ops: :
En el Protector para Parlantes... ¿Cómo se calcula R1 Y R2, para 150w?
Muchas Gracias...Un Saludo
hola aqui te adjunto el partlist modificado espero te sirva chau.
Archivos Adjuntos
Tipo de Archivo: txt partlist_687.txt (2,2 KB (Kilobytes), 103 visitas)
05/09/2008 #48

Avatar de carlitosferar

leop4: MUchas Gracias por tu respuesta, pero ese txt ya lo tenía, lo que sucede es que allí están las R12-13-14, y lo que no encuentro: es como calcular R1-2-3 y 4 para un amplificador de 150w, ya que las del txt es para uno de 80W.
Muchas Gracias de nuevo y un Saludo
Imágenes Adjuntas
Tipo de Archivo: jpg protector_de_parlante000_170.jpg (71,5 KB (Kilobytes), 193 visitas)
05/09/2008 #49

Avatar de leop4

bueno pero vos lo queres para uno de 130W? que son 80 o 90 RMS no hay diferencias en esos calculos te va a servir igual. yo hise el calculo y me costo entenderlo estuve 1 hora tratando de descubrirlo y al final dio resultado, pero no me hagas volverlo a hacer jajaja.

otra cosa tenes el pcb en tamaño original no pude abrirlo con el corel. lo habro y esta la pagina en blanco no me lo pasas es para mañana asi compro los componentes y hago el pcb graciasss.

haaaaaaa me olvidaba muy bueno y prolijo tu pcb
06/09/2008 #50

Avatar de carlitosferar

Hola Leo: mirá te mando el PCB pero te cuento 2 cosas
1- Está en Corel Photo-Paint hehehe ojo .
2- Te lo mando como yo lo hice, entra en una sola placa como dije antes,
Peroooooooo deberias hacelle alguna modificación ya que la experiencia manda:
Verás que los contactos de las borneras están agrandados no son los originales,
Pues ASÏ deben ser todos de lo contrario cuando perforas quedan muy deviles y a
cualquier mov. de los comp.se despega el cobre de la placa. Además sería conveniente
eliminar la linia de masa inferior para ganar espacio y separar un poco el + y el -.

Te lo mando igual porque dices estar apurado de lo contrario, si me das un poco de tiempo lo corrijo.

Ahhh perdón: MUCHAS GRACIAS por el dato, me ahorre el cálculo..

Chauuuuuuuuuuuuuuuuuuuu y suerte , ya me cuentas...................

PD: En la imagen de componente indica 3 capacitores de poliester (que no los consigo), los de cerámica valen igual verdad ops: ops:
06/09/2008 #51

Avatar de carlitosferar

Plop..... te contesté cualquiera, por apurado.
Tu querías lo del protector. Bien te lo mandé por correo porque por esta era muy pesado-
Igual dejo aquí los 2 PCB en muy baja resolución para que se entienda.
Ahhh a la del protector tambien habría que modificarle las borneras de entrada y salida de los parlantes pues tocan en el puente y en la resist. la bornera de los 15+15 ya está modificada para que calce una x 3.
Un Saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg proteccin_pcb_correcto_x_1_563.jpg (43,5 KB (Kilobytes), 120 visitas)
Tipo de Archivo: jpg 71_3003_x_4_72dpi_151.jpg (132,1 KB (Kilobytes), 174 visitas)
11/09/2008 #52

Avatar de leop4

gracias carlitosferar te comento que lo termine y anda de diez pero lo prove con un transformador de 12+12 que serian rectificados 15+15 y nada ni se activa el rele pero lo pruevo con uno de 30+30 que serian rectificados unos 40+40 y anda joya el rele se activa lo mas bien y tiene su respectivo retardo pero las resistencias de 1K 1W osea R14 y R15 se calientan un poco y si lo dejas mucho tiempo se carbonizan jajaja. tego que encontrar la menera de que me ande con un transformador de 12+12 mañana le pongo R14 de 470 ohms R15 de 470 ohms y como no tenia R13 de 500 ohms 3W le puse tambien de 470 ohms, 1/4 todas jeje mañana hago la prueva gracias por el protector.
Imágenes Adjuntas
Tipo de Archivo: jpg 1_233.jpg (97,3 KB (Kilobytes), 141 visitas)
Tipo de Archivo: jpg 2_136.jpg (89,3 KB (Kilobytes), 118 visitas)
12/09/2008 #53

Avatar de carlitosferar

Yo cometí el mismo error, y si no fuera por un amigo todabía estoy mirando los leds con cara de NADA.
¿Recuerdas el cálculo que hiciste al princípio?..... ¿Recuerdas el voltaje que tomaste como punto de partida (45V); y de allí sacaste los valores para las resistencias?.
Pues ese es el problema ........ El calculo que hemos hecho es para alimentar la placa directamente con el transformador del amplificador.. (45+45, 50+50 etc.)
En el caso que lo alimentes con 12+12 o 15+15 que es el rango admitido por la placa, las formulas te dán.......................................... 0 (cero) . Ese es el secreto si tienes un transformador para alimentar solo la placa debes hacer un puente y eliminar las resistencias.
Yo dejaré la que armé con las res. paras el 7.1
Y para el eqipo de bajo las puentearé ya que tengo el transformador de 15+15 del preamplificador.
Esto estaba aclarado en la página de plaquetodo, pero en aquél momento la imprimí y ahora no encuentro la url.
Un Saludo.
PD: lo dicho: está probado de las 2 (dos) formas, y funca de prima.
Imágenes Adjuntas
Tipo de Archivo: jpg prot_terminado_755.jpg (76,1 KB (Kilobytes), 129 visitas)
12/09/2008 #54

Avatar de leop4

muy bueno te quedo. te hago varias preguntas usas mecha de 1mm porque cuando hago los aujeros se rompe la vaquelita, tambien veo que usas placa de fibra de vidrio o algo por el estilo yo no uso esas porque son caras y dificiles de cortar pero deve ser por eso jej. tambien vi que le pusiste resistencias de 1.2k que serian las de 1k no? y no le puentiaste nada jaja. yo tengo que ver si le pongo de 470 ohms a R13 R14 y R15 haver que pasa, mientras el rele se active todo ok.
12/09/2008 #55

Avatar de carlitosferar

[quote="leop4. te hago varias preguntas .[/quote]

1- Sí: uso 1mm porque de 0,8 no consigo.
2- Trabaja sobre una madera; que NO quede hueco debajo de donde estas perforando,
tambien puede ser que la mecha esté desafilada.
3- ¿Baquelita o fibra? la que tenga la tienda en ese momento, valen lo mismo, en un principio
las de baquelita me parecian mas resistentes, y además en las de fibra al recalentar si
tenes que desoldar,me parece que el cobre se despegaba con mayor facilidad.
4- Si 1,2 pues hice el calculo con un transformador mas grande.
5- No le puenteé nada, porque como te dije, me dí cuenta cuando ya la tenía armada, y decidí
dejarla así para el home-cinema, donde la voy a alimentar directamente del transformador 36+36 que
rectificado son 50+50.
Pero otra; (la del amplificador del bajo) en la que tengo de donde alimentarla con 15+15 Va
PUENTEADA.
Te repito: la probé de las dos maneras.
6- no dejes de comentar como te fué..........
7- Un Saludo

PD: 8- Recuerda que tú mismo calculaste R13= 3W y le pusiste una de 1/4W. Todo esto si lo
alimentas con un 45+45 como hiciste los cálculos.
12/09/2008 #56

Avatar de leop4

haaaaaaaaaa gracias carlitosferar pero la R13 de 500 ohms que le puse de 470 1/4 no calienta para nada calientan las otras dos que son las mas importantes ahora mismo voy a ver que hago gracias por la data.
12/09/2008 #58

Avatar de leop4

muy bueno carlitosferar pero de donde sacaste eso? es el mismo que hice yo y vos tambien jajaj.
13/09/2008 #59

Avatar de carlitosferar

Listo; ahora sí: las borneras NO tocan contra nada. (Adjunto)

Volviendo a las resistencias, encontré el post del colega DJ-AS, donde está el original de Plaquetodo. Leer la respuesta nro 23 del foreo Juan Jose Galleni.

Protección para Parlantes
Imágenes Adjuntas
Tipo de Archivo: jpg proteccin_pcb_correcto002_x_01_132.jpg (301,0 KB (Kilobytes), 85 visitas)
13/09/2008 #60

Avatar de leop4

jaja igual te digo que lo tengo echo de hace una semana llegaste tarde con el pcb use el de DJ-AS el primero de todos... pero te comento que tengo el mismo problema cuando pongo el volumen muy alto se me corta. sera por las resistencias cambiadas? que hago le pongo las de antes con el transformador de 45+45? nose que hacer gracias.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.