Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
02/05/2013 #401


kendo313 dijo: Ver Mensaje
hola como están es que tengo un problema con el amplificador pioneer que publico oscar monsalvo y es que todo funciona bien lo probé y funciona bien no hiZo corta ni nada arranco casi bien el problema radica en la salida del audio me marca voltaje me marca 30v quien de ustedes a armado este amplificador que me pueda ayudar
mmm yo arme el amplificador de construyasuvideorokola el de 1500w y es el mismo que el pioneer solo que varian los valores de las resistencias y el piooner tiene como regulador de tension a 12v un zener y el de construyasuvideorokola usa un zener y un transistor, pero bueno, ami me paso eso de que en la salida marcaba 35v pero eso habia sucedido porque no le haBia puesto el capacitor electrolitrico que va ala realimentacion y una vez que se los puse quedo al tiro mi ampli, revisa bien si esta conectado algo mal
06/05/2013 #402


amigo proteus7 ya arregle el problema de voltaje era que no había puesto el tierra ala tarjeta a hora tengo es un problema con el transformador que me calienta bastante y me calienta también los transistores de salida no se si alguien me pueda ayudar gracias
06/05/2013 #403


kendo313 dijo: Ver Mensaje
amigo proteus7 ya arregle el problema de voltaje era que no había puesto el tierra ala tarjeta a hora tengo es un problema con el transformador que me calienta bastante y me calienta también los transistores de salida no se si alguien me pueda ayudar gracias

se calienta el transformador y los transistores de salida, pero dime si es teniendo el ampli en reposo(sin señal de audio a la entrada) o trabajando?
ya revisate que en la salida de potencia no marque voltaje cuando esta en reposo?
-Revisa si los diodos no estan alreves.
-Revisa el ampli de 1500w de construyasuvideorockola ahí te dice que mediciones tomar
-Revisa minusiosamente tu pcb
07/05/2013 #404


ya lo revise todo y no marca voltaje y se oye de maravilla creo yo que es el transformador lo e tenido trabajando
04/07/2013 #405

Avatar de nuk

nuk dijo: Ver Mensaje
hola quiero recomendar el siguiente montaje para el amplificador pioneer de 200W ya que es difícil para la mayoría conseguir disipadores gruesos en forma de "L" .
hola luego de darme el tiempo para modificar la forma de disipasión
aquí una muestra de como quedo, ahora puedo exigirlo al máximo con la ventilación túnel
saludos

Imágenes Adjuntas
Tipo de Archivo: jpg IMG_3760.jpg (67,9 KB (Kilobytes), 222 visitas)
Tipo de Archivo: jpg IMG-3761.jpg (49,8 KB (Kilobytes), 890 visitas)
Tipo de Archivo: jpg IMG-3764.jpg (38,0 KB (Kilobytes), 177 visitas)
04/07/2013 #406


Hola nuk, que tal funciona? Con qué tensión lo probaste?

Saludos..
04/07/2013 #407

Avatar de nuk

crazysound dijo: Ver Mensaje
Hola nuk, que tal funciona? Con qué tensión lo probaste?

Saludos..
lo estoy alimentando con ±50V para poderlo trabajar a 2 Ω
y tener un poco mas de 250W ahora lo estoy terminando ya que me
sigue faltando un lado pero ya e armado todo pre-amplificador + el vumetro
de 4 modos aun que me esta faltando la protección y el Softstar saludos
haber si subo mas fotos de como esta quedando
pero no se si subirlo aquí o en "amplificadores hechos en casa"
ya veré
saludos...! a todos.

PSD: ahora se mueven mas las paredes
07/07/2013 #408

Avatar de tatajara

muy buen pcb Nuk y muy lindo montaje ¡¡¡
felicitaciones desde ya
y al baúl de los pdf,s jaja
saludos
07/07/2013 #409

Avatar de nuk

jajajaja...
no te dejes sorprender tatajara es el mismo amplificador de las fotos de mi álbum
solo que cambie la posición para una mejor ventilación

saludos y gracias por la felicitaciones !
07/07/2013 #410

Avatar de tatajara

sisi me di cuenta Nuk pero me gusto lo del 3d ¡¡¡ algún dia lo voy a montar y probarlo jeje
saludos
23/07/2013 #411


Les hago una consulta, estoy armando el ampli de 400w de A E Holton, pero tengo un dilema voy a mandar hacer el trafo

EN el PDF dice de 625 VA yo lo quería hacer de 800 VA, pero en la casa del transformador me pide la corriente del secundario por del rama que va a manejar, el caulo o tengo que hacer 800 / 50 o 800/100 ?
23/07/2013 #412

Avatar de Dr. Zoidberg

venon dijo: Ver Mensaje
EN el PDF dice de 625 VA yo lo quería hacer de 800 VA, pero en la casa del transformador me pide la corriente del secundario por del rama que va a manejar, el caulo o tengo que hacer 800 / 50 o 800/100 ?
Yo buscaría otra casa donde hagan transformadores, por que si con esos datos no saben la corriente del secundario... estas en el horno!!!!!
23/07/2013 #413


aca en colombia
hola bueno no se, pero acá en Colombia, cuando vamos a mandar a hacer una transformador se te preguntan de 110 voltios que es el primario a cuantos que es el primario y cuantos amperios osea. quiero un transformador de 20 amperios, 110 voltios de entrada y 45, 50, 70 voltios en el secundario con derivación central, como el cliente lo necesite.

espero haber sido de ayuda

atte
Ialvega
23/07/2013 #414


en la casa del transformador me dijieron que para esa potencia es un secundario de 8 AMP ahora ami me agarro la duda si dicen que es de 8 AMP el calculo que están haciendo es: 800 / 100 pero es asi?
23/07/2013 #415


no te complique la vida
mi pana mira no te compliques la vida, si tu sabes que es asi entonces que pasa tu eres el que vas a pagar si ellos no te quieren hacer el transformador bueno vez a otra parte, cuando llegues le dices que tu quieres mandar hacer un transformador de 8 0 10 o 15 o 20 amperios lo que tu quiera con secundario de 45 o 55 o 65 o 75 o 80 lo que tu quieras y listo pagas y ya, no le veo el problema.

atte
Ialvega
23/07/2013 #416


Porque no lo haces tú mismo y haci estas seguro que en verdad es el trasformador que necesitas... te lo digo en mi humilde opinión porque yo los mandaba hacer y luego me sentía estafado por qué no tenía las Amper que en verdad necesitaba
24/07/2013 #417


como
bueno la verdad es que aca, uno los manda a hacer y bueno uno mira el calibre de el alambre de el secundario el tamaño de las E y bueno, yo los he mandado hacer y hasta ahora ninguno me ha saludo malo o a tenido alguna falla, y tengo uno de 20 amperios cuando pueda le tomo una foto para que lo vean y hasta el momento no he tenido problemas con el.

atte
Ialvega
24/07/2013 #418

Avatar de Juan Jose

venon dijo: Ver Mensaje
Les hago una consulta, estoy armando el ampli de 400w de A E Holton, pero tengo un dilema voy a mandar hacer el trafo

EN el PDF dice de 625 VA yo lo quería hacer de 800 VA, pero en la casa del transformador me pide la corriente del secundario por del rama que va a manejar, el caulo o tengo que hacer 800 / 50 o 800/100 ?
Cual es el Pdf que mencionas??

Atte.

Juan José.
31/07/2013 #420


venon dijo: Ver Mensaje
en la casa del transformador me dijieron que para esa potencia es un secundario de 8 AMP ahora ami me agarro la duda si dicen que es de 8 AMP el calculo que están haciendo es: 800 / 100 pero es asi?
te referis a alamtec parana 220, tal cual son 8 amper si el voltaje es de 50+50 aproximadamente y s ies estereo 16 amper y unos 400 y pico de pesos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.