Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/04/2012 #301
Moderador

Avatar de crimson

Hola johnsamuel, yo uso el EAGLE, tal vez lo veas diferente porque le doy un toquecito de Corel o Paint para personalizarlo a mi gusto. Saludos C
11/04/2012 #302


hola Crimson, para dibujar los esquemas o diagramas tambien utilizas el corel o paint?, en lo personal no me gusta la presentacion de los esquemas del EAGLE, he visto la presentacion del esquema del amplificador 50w mosfet y me agrado mucho, desde ya muchas gracias.
Saludos.!!.
11/04/2012 #303
Moderador

Avatar de crimson

Así es johnsamuel, el esquema de Eagle lo exporto a mapa de bits monocromo, luego lo abro con el Corel o el Paint y le hago de las mías (le relleno los diodos, le agrego letras y números), desde ya queda mucho mejor que el original. Saludos C
12/04/2012 #304


Hola chicos les voy mostrando lo que voy a realizar... un sistema triamplificado... ahi van unas fotitos del proceso...
Imágenes Adjuntas
Tipo de Archivo: jpg resized_Imagen 083.jpg (132,0 KB (Kilobytes), 118 visitas)
Tipo de Archivo: jpg resized_Imagen 086.jpg (102,1 KB (Kilobytes), 109 visitas)
Tipo de Archivo: jpg resized_Imagen 087.jpg (97,3 KB (Kilobytes), 123 visitas)
Tipo de Archivo: jpg resized_Imagen 088.jpg (128,5 KB (Kilobytes), 169 visitas)
Tipo de Archivo: jpg resized_Imagen 089.jpg (119,2 KB (Kilobytes), 107 visitas)
12/04/2012 #305

Avatar de SERGIOD

nicolas dijo: Ver Mensaje
Hola chicos les voy mostrando lo que voy a realizar... un sistema triamplificado... ahi van unas fotitos del proceso...
Realmente te esta quedando bien bonito te felicito se ve que lo estas haciendo con mucho cariño y paciencia
12/04/2012 #306


nicolas esta quedando muy bueno
12/04/2012 #307

Avatar de Quercus

Muy bien Nicolas, esas placas estan estupendas... si te preparas buenos parlantes no te vas a arrepentir por mucho trabajo que te de...
Saludos
18/04/2012 #308

Avatar de pacotachuela

[QUOTE=quercus10;609688][FONT=&quot]
Aquí tienes la version 2 del Harman Kardon
Archivo Adjunto 66448

Porfa, podrias subir el pcb en .pdf. Estoy re indeciso que version armar, si la 2 del Harman o la 2 del ampeg 40. Quiero calidad para escuchar led zeppelin jaja. No importa cuanto se gasta si se disfruta. Si me pueden ayudar con la decisión y tmb pido algun pre ampli con control de tono (si alguien tiene para recomendar alguno.

Saludos y geniales los aportes
18/04/2012 #309


[quote=pacotachuela;643882]
quercus10 dijo: Ver Mensaje
[FONT=&quot]
Aquí tienes la version 2 del Harman Kardon
Archivo Adjunto 66448

...................Estoy re indeciso que version armar, si la 2 del Harman o la 2 del ampeg 40. Quiero calidad para escuchar led zeppelin jaja. .................

Saludos y geniales los aportes
entonces estamos armando el mismo amplificador....

El ampeg daria mas potencia no??
19/04/2012 #310

Avatar de pablit

ernestogn dijo: Ver Mensaje
El ampeg daria mas potencia no??
La alimentación que pueden tener ambos es casi la misma, en mi opinión, unos cuantos watts no creo que denote mucha diferencia al escuchar.

pacotachuela dijo: Ver Mensaje

... y tmb pido algun pre ampli con control de tono (si alguien tiene para recomendar alguno...

También hay uno con tda1524 muy simple y uno Rotel en el foro.

saludos¡
21/04/2012 #311

Avatar de Quercus

pacotachuela dijo: Ver Mensaje

Porfa, podrias subir el pcb en .pdf. Estoy re indeciso que version armar, si la 2 del Harman o la 2 del ampeg 40. Quiero calidad para escuchar led zeppelin jaja. No importa cuanto se gasta si se disfruta. Si me pueden ayudar con la decisión y tmb pido algun pre ampli con control de tono (si alguien tiene para recomendar alguno.

Saludos y geniales los aportes
Si no te importa la diferencia de precio (que no es mucha) y tienes, o vas a tener buenos parlantes, no hay mas que decir, monta el Ampeg, pero si los parlantes son normalitos no vas a notar diferencia de calidad.
En cuanto a la potencia si los alimentas con el mismo voltaje, la potencia es parecida, pero si lo alimentas con +-45/+-50v y lo conectas a 4Ω mejor monta el Ampeg en la versión de 4 mosfet por seguridad. Todo esto, según mi opinión.
De los previos que te ha recomendado pablit, me quedo con el Rotel.
En cuanto al PDF te voy a dar a elegir (PCB a la carta, que más se puede pedir…) lo quieres con 2SCxxx, con MPSAxx o como el de la foto de mi perfil con BCxxx y MPSAxx.
Saludos
26/04/2012 #312


Arme dos placas del Ampeg 50 W de Crimson (post 5) y no puedo hacer que funcionen. Aparentemente pareciera estar todo bien (cada componente chequeado andes de soldarlo) y como único comentario los MJE350 y 340 no son originales , su hfe es muy despareja algo de 50 y 100 , los remplace por DB139 y BD140 (hfe de 60/ 70 ambos) y no cambio nada
Que síntomas tengo: no encuentro palabras técnicas para describir que me hacen (las dos placas por igual), el vías no regula prácticamente nada (entre 10 y 30 ma en cada rama de la alimentación de extremo a extremo) pero conforme lo desplazo me varia la alimentación al tl 072 y en la salida puedo obtener de 0 a la tensión negativa de alimentación, con alguna regulación es posible obtener un poco de amplificación pero con la mitas del siclo positivo recortado, realmente desorientado, revise las patitas de todos los semiconductores por si tenia alguna invertida y nada todo OK, cambie el TL072 etc etc, no se por donde ni como empezar .
Saludos y gracias.
Archivos Adjuntos
Tipo de Archivo: rar 2012.rar (316,1 KB (Kilobytes), 135 visitas)
26/04/2012 #313

Avatar de pablit

waterfall dijo: Ver Mensaje
...el vías no regula prácticamente nada (entre 10 y 30 ma en cada rama de la alimentación de extremo a extremo) pero conforme lo desplazo me varia la alimentación al tl 072 y en la salida puedo obtener de 0 a la tensión negativa de alimentación, con alguna regulación es posible obtener un poco de amplificación pero con la mitas del siclo positivo recortado...
Hay una parte que no entiendo, pero no importa, segun lo que decis yo testearia los mosfet primero, asegurate que switcheen.
26/04/2012 #314


pablit dijo: Ver Mensaje
Hay una parte que no entiendo, pero no importa, segun lo que decis yo testearia los mosfet primero, asegurate que switcheen.
En una de las placas los saque y probé con el tester (metodo de puentear las las tres patitas y verificar la resistencia entre drenador y fuente, si la resistencia es alta tocar con el tester el gatillo y el mosfet tiene que pasar a resistencia baja entre drenador fuente , todo con las polaridades correctas), si a eso te referis como que switcheen , si lo hice y funcionan bien.
Muchas gracias.
26/04/2012 #315

Avatar de zopilote

Yo veo un extraño brillo, que es lo que le colocaste, o es solo flux.
26/04/2012 #316


zopilote dijo: Ver Mensaje
Yo veo un extraño brillo, que es lo que le colocaste, o es solo flux.
Solo flux, el solvente con que saco el thoner hace ese efecto.
27/04/2012 #317

Avatar de Quercus

Ademas de repasar los componentes, lo que también haria, es verificar bien el ruteado, que no tenga ningun puente o corte y repasaria con cuidado las soldaduras, algunas, por lo menos en la foto, se ven sospechosas.

Saludos
27/04/2012 #318

Avatar de Quercus

Observando, asi por encima, la resistencia que señalo debe ser de 470Ω alcanzo a ver rojo, violeta, negro (o es un marron bastante oscuro) si es asi, son 47Ω, verifica que no sea una ilusión óptica.
Imágenes Adjuntas
Tipo de Archivo: jpg P1000533.jpg (372,6 KB (Kilobytes), 145 visitas)
27/04/2012 #319


nicolas dijo: Ver Mensaje
Hola chicos les voy mostrando lo que voy a realizar... un sistema triamplificado... ahi van unas fotitos del proceso...
nicolas, lindo trabajo¡¡¡ , yo tambien quiero hacer un triamplificado, la idea es tener un sistema HI-FI, mañana me pongo manos a la obra voy a partir con las cajas acusticas porque de tanto amplificador todavía no me decido del todo pienso hacer el ampeg de 50, u otro
27/04/2012 #320


quercus10 dijo: Ver Mensaje
Observando, asi por encima, la resistencia que señalo debe ser de 470Ω alcanzo a ver rojo, violeta, negro (o es un marron bastante oscuro) si es asi, son 47Ω, verifica que no sea una ilusión óptica.
Quercus, según el esquema de componentes la resistencia que me marcas debería ser de 270Ω
valor que corresponde con la instalada. Si miro el circuito ,y a mi buen entender, es como si las resistencias 4K7 (es el valor que figura en el circuito) con la de 270 Ω estuvieran invertidas.
Me podrás confirmar si el esquema de componentes esta bien y si la resistencia que mencionas es de 470 Ω o de 4K7 como figura en el circuito.
Saludos y gracias.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.