Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/04/2012 #321

Avatar de Quercus

Las resistencias están bien colocadas y tienen el valor correcto, puede haberte despistado que crimson ha cambiado el orden en la de 270Ω y 500Ω ajustable, pero eso no afecta al circuito pues van en serie.
Si la resistencia que te marque es correcta, a seguir buscando, no olvides lo que te dije antes de repasar las soldaduras.
Saludos
27/04/2012 #322


quercus10 dijo: Ver Mensaje
Las resistencias están bien colocadas y tienen el valor correcto, puede haberte despistado que crimson ha cambiado el orden en la de 270Ω y 500Ω ajustable, pero eso no afecta al circuito pues van en serie.
Si la resistencia que te marque es correcta, a seguir buscando, no olvides lo que te dije antes de repasar las soldaduras.
Saludos
Pistas en corto no hay (lo verifique antes de instalar componentes) y soldaduras pegadas o
frías tampoco, cortadas no verifique y no creo tener , lo más llamativo es que las dos placas que arme hacen exactamente lo mismo
Creo que armare una tercera de cero el fin de semana con otros componentes.
Saludos y gracias
27/04/2012 #323

Avatar de zopilote

Y que voltaje estas usando, no mensionas eso, por que con poco voltaje el engendro es reacio a despertar.
27/04/2012 #324


El transformador es de 27 + 27 6 AMP que con carga y rectificado queda en unos 36 v por rama (espero).
para la puesta en marcha tengo una serie de 25w (lado 220 v) que me baja la tension a unos 32 o 30 v, que es en definitiva la tension de prueba que estoy usando.
27/04/2012 #325

Avatar de Quercus

waterfall dijo: Ver Mensaje
... lo más llamativo es que las dos placas que arme hacen exactamente lo mismo
Dos placas armadas a un tiempo desde un diseño que funciona, es muy difícil que fallen de la misma forma, me inclino mas por un componente en mal estado o falso, que al comprarlo de la misma serie te está fallando en las dos, esto es mucho mas probable.
Comprueba la alimentación de los TL072 si es correcta
Saludos
27/04/2012 #326


quercus10 dijo: Ver Mensaje
Dos placas armadas a un tiempo desde un diseño que funciona, es muy difícil que fallen de la misma forma, me inclino mas por un componente en mal estado o falso, que al comprarlo de la misma serie te está fallando en las dos, esto es mucho mas probable.
Comprueba la alimentación de los TL072 si es correcta
Saludos
Sin el TL072 es correcta, 13 + 13 pero en cuanto lo pongo la rama +13 se me cae y en la salida tengo + tensión de línea, con o sin el tl72 (te aclaro que cambie todo los semiconductores y diodos) y a los 4 irfp9240 que tengo les tengo suma desconfianza, lo miro pero no le encuentro la vuelta,
Tengo irfp540 y 9540 originales después probare.
Saludos y una vez mas gracias.
28/04/2012 #327

Avatar de pablit

waterfall dijo: Ver Mensaje
En una de las placas los saque y probé con el tester (metodo de puentear las las tres patitas y verificar la resistencia entre drenador y fuente, si la resistencia es alta tocar con el tester el gatillo y el mosfet tiene que pasar a resistencia baja entre drenador fuente , todo con las polaridades correctas), si a eso te referis como que switcheen , si lo hice y funcionan bien.
Muchas gracias.
Si, entre drenador y surtidor debe marcar unos 500, y en inverso nada, una vez switcheado en la posición que mediste los 500 vas a medir un valor mucho mas bajo,y en la posición que no midió nada(infinito), ahora vas a tener un valor.
Antes de colocarlo tenes que vorverlo al estado normal cortocircuitando los pines 1 y 2 o un pulso positivo en la 1 canal P, o negativo si es canal N.

Si vas a cambiar los mosfet, sino tambén, revisa la tensión de los diodos que los protegen,los de 12v.

saludos.
28/04/2012 #328


Pablit, el IRFP240 me funciona perfecto, pero los IRFP9240 dan raro, creo que la tensión del tester en muy baja o no andan bien, probare con unos mas chicos para ver si el circuito funcionan, los diodos y zener ya los reemplace de todas formar, los probé cuando los saque y daban bien.
Saludos y gracias
28/04/2012 #329


Estoy un poco confundido con los términos de amplificador, potencia y todo eso.
Por eso tengo una duda.
Tengo dos parlantes Hi-Fi que quiero convertir a amplificador de guitarra.
Obviamente de los pedales de frente a ellos no van a sonar nada, así que necesito un circuito de potencia? o de amplificación?

Los parlantes tienen como datos ser de 8 Ohms y dicen 15 - 30 Watts (el menos como signo de rango, como una S volteada horizontalmente)

Si hago este circuito que mencionan acá en el hilo, el amplificador MOSFET de 50 Watts, lo puedo conectar a los parlantes y estos funcionarían?
30/04/2012 #330


hola, te puedo contestar correctamente una cosa:

el parlante que mencionas servirá, pero hasta un limite que es justamente 30 watts, por que es lo máximo que soportara tu parlante. yo tengo armado ese amplificador pero con un poco menos de potencia por la fuente que utilizo y después de tantas idas y venidas, lo coloque como reemplazo de un amplificador de bajo que se había quemado, al momento no puedo usarlo al máximo porque el parlante me quedo chico.

lo quiero decir que te servirá armarlo, pero si piensas usar toda su potencia recomendaria que consigas un parlante con mas watts.

---------- Actualizado después de 3 minutos ----------

perdón, me olvide que eran dos parlante, si los conectas en paralelo a salida del amplificador te servirán muy bien

30/04/2012 #331


Hola José, en tu caso te quedarían en paralelo con una impedancia resultante de 4 ohms, que es la mínima admitida por la mayoría de los circuitos
30/04/2012 #332


exacto, y tendrías que poner un buen disipador porque va a calentar un poco mas en 4 ohms
30/04/2012 #333


Entonces lo que necesito es el "circuito de amplificación", eso es lo que le dará la potencia al parlante no es cierto?
Porque ahorita solo tengo los parlantes y la radio es de esas viejas que leen LPs XD... y también podría usar el circuito que viene dentro de ella, el de entrada auxiliar, aunque prefiero hacerme uno, y por lo que me dicen este me ayudará. Gracias de antemano por las aclaraciones.
01/05/2012 #334


crimson dijo: Ver Mensaje
Hoy estuve experimentando esta versión hogareña de un amplificador Ampeg con MOSFET que está entregando unos 40W. El sonido es de primera, evidentemente, los que hablan bien de los MOSFET tienen razón, escuchada en comparación con una buena pero salida a transistor común no tiene nada que hacer, el MOSFET es diáfano, los agudos perfectos y bien definidos, el sonido como que es más libre. Térmicamente es estable, luego de 2 horas no pasó los 55 grados con un disipador ZD1 de 10 x 5 cm. Anteriormente he experimentado MOSFET, pero me dieron problemas de inestabilidad, cosa que no me dio esta placa, debe ser por la salida tipo Sziklay. Tiene razón la gente de Holimar (y demás empresas de HIgh End) cuando diseñan con este tipo de transistores a la salida. Bueno, les dejo las fotos, circuito e información, para el que quiera disfrutar de este bichito. Saludos C
crimson, estoy seriamente interesado en hacer este amplificador, podrias dar mas datos del amplificador?
03/05/2012 #335


quercus10 dijo: Ver Mensaje
...... o como el de la foto de mi perfil con BCxxx y MPSAxx.
Saludos
Buen día, excelentes montajes los usted usted hace. ¿Podría publicar el PDF del nuevo PCB del Harman Kardon que tiene como foto de perfil? por favor

Gracias
03/05/2012 #336

Avatar de pacotachuela

quercus10 dijo: Ver Mensaje
En cuanto al PDF te voy a dar a elegir (PCB a la carta, que más se puede pedir…) lo quieres con 2SCxxx, con MPSAxx o como el de la foto de mi perfil con BCxxx y MPSAxx.
Saludos
Me agrado eso de pcb a la carta jaja! Estem... quierooo... con 2scxxx y mpsaxx. Gracias por responder.

Saludos
04/05/2012 #337


Finalmente voy a realizar el ampeg40w de crimson. Parezco una veleta. Pero ante los comenarios de todos de la calidad superior frente al harman he cambiado de opinion.

Comentar tambien que simulandolo en el multisim, es el que mejores resultados de todos me ha dado (me ha costado que funcionase). Y puedo decir que he simulado bastantes de los existentes en este foro.

Aunque le he realizado, con el permiso de crimson, unos pequeños cambios.

1. He puesto los mje 340 y 350 en el disipador. No se si es mejor o peor o no importa, pero así practico el eagle. (es mi primer pcb).
2. He querido utilizar el potenciometro de ganancia como control de volumen, pero en vez de ponerlo en la entrada lo he puesto como ganancia.
3. He subido un poco el valor de la resistencia del operacional para ganar algo de ganancia, ya que mi entrada es debil.


Si he realizado una barbaridad agradecería me lo dijesen, en caso contrario, lo probare y subire el pcb por si a alguien le interesa.

Gracias por todos los comentrios, circuitos y ayuda.
Imágenes Adjuntas
Tipo de Archivo: gif ampeg40schmodifv1.gif (14,8 KB (Kilobytes), 212 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf ampeg2.pdf (42,0 KB (Kilobytes), 171 visitas)
04/05/2012 #338

Avatar de Quercus

Maxfire dijo: Ver Mensaje
¿Podría publicar el PDF del nuevo PCB del Harman Kardon que tiene como foto de perfil? por favorGracias
pacotachuela dijo: Ver Mensaje
Me agrado eso de pcb a la carta jaja! Estem... quierooo... con 2scxxx y mpsaxx. Gracias por responder.Saludos
Aquí lo tienen, para MPSAxx, el que va con 2SC/Axxx lo subiré cuando retoque algunas cosas y lo deje igual a este.
Las fotos son del que yo arme, idéntico al que posteo pero con BCxxx y MPSAxx
Al igual que en la primera versión utilice IRFP240/9240 por ser mas baratos. He incluido algunos elementos mas y modificado el ruteado para mejorarlo.
El PCB es muy compacto 5,55x 5,61cm, funciona perfectamente, sin problemas.

Espero que les guste. Saludos

foro666 dijo: Ver Mensaje
...pero así practico el eagle... (es mi primer pcb).
Bien foro… duro con el Eagle…
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg HK 1.jpg (333,4 KB (Kilobytes), 361 visitas)
Tipo de Archivo: jpg HK 2.jpg (242,1 KB (Kilobytes), 282 visitas)
Tipo de Archivo: jpg HK 3.jpg (283,5 KB (Kilobytes), 323 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf Harman kardon Rev.2. con MPSAxx Archivos.pdf (531,0 KB (Kilobytes), 679 visitas)
04/05/2012 #339


Hola quercus10 y foro666, excelentes trabajos.....!!!!!!

foro6666 podrías postear el pcb del lado del cobre?

Saludos y gracias..
04/05/2012 #340

Avatar de Dr. Zoidberg

foro666 dijo: Ver Mensaje
Si he realizado una barbaridad agradecería me lo dijesen, en caso contrario, lo probare y subire el pcb por si a alguien le interesa.
Si...y decirle barbaridad es quedarse muy corto. Es esta:
foro666 dijo: Ver Mensaje
2. He querido utilizar el potenciometro de ganancia como control de volumen, pero en vez de ponerlo en la entrada lo he puesto como ganancia.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.