Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/11/2012 #661

Avatar de Quercus

quercus10 dijo: Ver Mensaje
Cuando hice la modificación de transistores MPSAxx a 2SC_A, solo fue cambiar los transistores, con estos últimos ya funciono bien en la primera placa, pero siempre cuento con una equivocación mia, lo revise por encima y todo estaba bien antes de postearlo, si mañana puedo lo revisare más a fondo...
He estado revisando las conexiones de los transistores por si había cogido unos con una distribución diferente a la que necesitaba 2SC_A, pues el resto del circuito no lo he tocado y todo está bien, ahora mismo tengo sonando el mimo con BCxxx y creo que voy a montar la otra placa que hice en fibra para montárselo a mi hijo en biamplificacion para sus reuniones, veremos con cual para graves.
Creo que deves tener algun componenete mal o con el valor cambiado.

Saludos
24/11/2012 #662

Avatar de zombiesss

quercus10 dijo: Ver Mensaje
He estado revisando las conexiones de los transistores por si había cogido unos con una distribución diferente a la que necesitaba 2SC_A, pues el resto del circuito no lo he tocado y todo está bien, ahora mismo tengo sonando el mimo con BCxxx y creo que voy a montar la otra placa que hice en fibra para montárselo a mi hijo en biamplificacion para sus reuniones, veremos con cual para graves.
Creo que deves tener algun componenete mal o con el valor cambiado.

Saludos
Yo tambien las revise anoche y tu circuito es correcto. No entiendo que puede pasar,los componentes los he vuelto a sacar de la placa esta mañana y los he vuelto a medir uno a uno, (resistencias, transistores y mosfets). Estan todos bien, lo unico que no puedo medir son los condensadores, porque no tengo con que medirlos. Vuelvo a subir unas fotos de la instalacion, por aquello de que 4 ojos ven mas que 2, a ver si se ve algo extraño.
Un saludo.
25/11/2012 #663

Avatar de zombiesss

Bueno, esta mañana temprano, he vuelto a liarme con el Harman Kardon. Le conecto la fuente, intento regular el bias, y nada 0mA. Esta vez he mirado en las resistencias y me da 7 mV, intento regular el bias y no se mueve.

Me lio la manta a la cabeza, total, no se como repararlo, lo he revisado todo unas cuantas veces, y de tanto soldar y desoldar componentes, algunas pistas ya han saltado. Le conecto el altavoz, y no oigo ruido. Pienso, o el amplificador no hace ruido porque no va a sonar, o por fin el zumbido no va a aparecer en este montaje, con lo que la fuente quedaria descartada como fuente de ruido en el ampeg.
Le inyecto la misma señal de audio que el ampeg, (mi ordenador) y ¡¡¡¡¡Suena la musica!!!!! No me lo puedo creer, esta sonando, con cero ruido y un volumen muy bueno.

Mis conclusiones con respecto al amplificador ampeg (aparte de que este cero ruido), es que el sonido lo encuentro mas plano, no tiene tanta fuerza en la zona media alta, pero en la baja está al mismo nivel. Lo he dejado 1 hora sonando, despacio, porque no son horas de molestar a los vecinos, y ahí sigue funcionando. El disipador esta a 43ºC, logico lo veo pequeño, pero tambien he pensado, que como no he podido regular el bias, puede que se dispare.

Ahora vienen las reflexiones.

-Aqui queda demostrado, que los diseños de Quercus, no tienen ningun tipo de fallo (ya lo sabia desde un principio). No quiero que alguien nuevo que entre a leer los ultimos post, piense que por fallo en mis circuitos, se desprestigie la imagen de Quercus y sus diseños.

-La segunda reflexion, es que mi fuente realmente funciona, y no hay ningun problema con ella. Esto ya me da una alegria, porque es el unico circuito que me ha funcionado bien.

-Ahora viene la reflexion que me estoy planteando: la diferencia entre el amplificador Harman y el Ampeg, está basicamente, en que el Ampeg tiene un preamplificador con NE5532 incorporado, y el Harman no tiene ningun preamplificador. Si no es asi corregidme. Si elimino la parte de preamplificador al Ampeg, ¿puede que solucione el tema del zumbido?
Me gustaria hacer esta ultima prueba en el Ampeg, un diseño sin pre, ya que tengo los componentes, solo seria hacer otra placa nueva y probar.

Para finalizar, con respecto al Harman, no pienso comerme más la cabeza, y como solo lo monté para probar la fuente, no creo que lo vaya a reparar, ya que no entiendo el porqué no regula el bias.

Un saludo.
25/11/2012 #664

Avatar de zopilote

zombiesss dijo: Ver Mensaje
Bueno, esta mañana temprano, he vuelto a liarme con el Harman Kardon. Le conecto la fuente, intento regular el bias, y nada 0mA. Esta vez he mirado en las resistencias y me da 7 mV, intento regular el bias y no se mueve.
Un saludo.
Y que modelo es tu multimetro, por que hay bastantes que no miden mA y son duros, pero si miden mV con exactitud. Conecta a las lineas de alimentacion unas resistencias de 22 ohms a 47 ohms, luego conecta a tu amplificador, midiendo el voltaje en las resistencias se puede determinar la corriente de reposo. Claro que tienes que utilizar I=V/R.
25/11/2012 #665

Avatar de angel36

Hola, zombiesss.

Viste el post que habla sobre puesta en marcha y ajustes de una etapa de potencia

y como te dice Zopilote, algunos equipos no miden medianamente nada =) fijate que por ahi debe andar la falla.

Saludos!
25/11/2012 #666

Avatar de zombiesss

zopilote dijo: Ver Mensaje
Y que modelo es tu multimetro, por que hay bastantes que no miden mA y son duros, pero si miden mV con exactitud. Conecta a las lineas de alimentacion unas resistencias de 22 ohms a 47 ohms, luego conecta a tu amplificador, midiendo el voltaje en las resistencias se puede determinar la corriente de reposo. Claro que tienes que utilizar I=V/R.
Mi tester si mide mA, es de la marca Koban, y no es de los caros, pero tampoco es barato. Mañana cojo el tester de mi trabajo, de la misma marca que el mio, pero superior en prestaciones. Si éste tampoco mide nada hare lo que me has dicho.
Un saludo.

angel36 dijo: Ver Mensaje
Hola, zombiesss.

Viste el post que habla sobre puesta en marcha y ajustes de una etapa de potencia

y como te dice Zopilote, algunos equipos no miden medianamente nada =) fijate que por ahi debe andar la falla.

Saludos!
Si, he leido este post unas cuantas veces, gracias, y como he dicho, mañana traigo el otro tester y hago pruebas.
Un saludo
25/11/2012 #667


quercus10 dijo: Ver Mensaje
Si te refieres a 24+24V se te va a elevar un poco la tensión, a unos +-33V, para conseguir +-30V con 21+21V para redondear 20+20V que es comercial, es suficiente, puedes probar con la tension que tienes tranquilamente, que no va a romperse nada.
Para calcular la potencia mira en este hilo Algunas pautas de diseño de fuentes de alimentación para Audio y aprendes a calcular todo lo referente a fuentes para amplificadores de sonido.

Saludos
Ok, a ver si pillo un trafo con esos 20+20V que me dices.

Gracias
26/11/2012 #668

Avatar de Quercus

zombiesss;741462- dijo:
Aqui queda demostrado, que los diseños de Quercus, no tienen ningun tipo de fallo
Agradezco la puntualización y la confianza.

El Ampeg no es que tenga un preamplificador, la etapa de entrada es diferente, está diseñada con OP mientras que en el Harman Kardon lo está con transistores.

En cuanto a lo que dices de modificarlo, si te manejas con multisim, no cuesta nada probar. Manejarlo lo tengo en tareas pendientes y en eso no te puedo ayudar…habra alguien que si.

De todas formas, si te gustan los desafíos, no dejes totalmente de lado el Ampeg, ni tampoco el Harman kardon, digamos que en “stand by…” cuando hay un problema de estos, y por insistencia lo descubrimos, la satisfacción es enorme.

Mientras tanto, lo más caro de tu inversión es la fuente que se puede utilizar en cualquier otro, con una tensión de alimentación parecida.

PERO si decides cambiar de proyecto… antes, algunos “rezos o conjuros” según tu opinión espiritual…

Yo mientras tanto, estoy liado con este, por ahora no tengo permiso para postear el PCB… veremos más adelante…

Saludos
Archivos Adjuntos
Tipo de Archivo: pdf epsilon-schematic.pdf (40,2 KB (Kilobytes), 183 visitas)
26/11/2012 #669

Avatar de SERGIOD

quercus10 dijo: Ver Mensaje
Agradezco la puntualización y la confianza.

El Ampeg no es que tenga un preamplificador, la etapa de entrada es diferente, está diseñada con OP mientras que en el Harman Kardon lo está con transistores.

En cuanto a lo que dices de modificarlo, si te manejas con multisim, no cuesta nada probar. Manejarlo lo tengo en tareas pendientes y en eso no te puedo ayudar…habra alguien que si.

De todas formas, si te gustan los desafíos, no dejes totalmente de lado el Ampeg, ni tampoco el Harman kardon, digamos que en “stand by…” cuando hay un problema de estos, y por insistencia lo descubrimos, la satisfacción es enorme.

Mientras tanto, lo más caro de tu inversión es la fuente que se puede utilizar en cualquier otro, con una tensión de alimentación parecida.

PERO si decides cambiar de proyecto… antes, algunos “rezos o conjuros” según tu opinión espiritual…

Yo mientras tanto, estoy liado con este, por ahora no tengo permiso para postear el PCB… veremos más adelante…

Saludos
Que bueno Quercus tu siempre investigando y trabajando en amplificadores de buena calidad

dejo el enlace para los que tengan más curiosidad .
http://bas.elitesecurity.org/indexV.html

sus parámetros:
> Izlazna snaga--------- oko 100-120W RMS/8 oma
> Frekventni opseg----- 8Hz-72KHz (pri 80% snage i izoblicenjima ispod 0.06%)
> THD------------------- <0.01% (15Hz-32KHz i u opsegu do 80% izlazne snage)

tiene muy baja distorsión ,
26/11/2012 #670

Avatar de zombiesss

quercus10 dijo: Ver Mensaje
Agradezco la puntualización y la confianza.
Gracias a ti a tus consejos y a toda la ayuda recibida.

Hace un rato me he llevado el tester de mi trabajo (como dije ayer) y lo he puesto a medir en mA, y funciona, he podido regular el bias, (gracias a zopilote y angel36 por decirme lo del tester).
Es una buena noticia, porque al final resulta que el amplificador si que funcionaba desde el principio, a la primera y sin ruido. Pero es mala noticia en parte, porque mi tester en algun momento con las pruebas del ampeg, ha dejado de medir mA.
Con la alegria de poder regular el bias, lo he dejado ajustado a 100mA, y le he dado caña al amplificador. Es pequeñito pero suena muy bien y bastante fuerte. El ampeg para mi gusto suena mejor y mas fuerte, pero éste lo he estado testeando una hora entera (no he comido con el entusiasmo jejeje) y se ha portado estupendamente.
Ahora voy a ver si puedo ver que esta pasando en el Ampeg, una vez que se ha descartado que la fuente sea la que estaba metiendo ruido.
Dejo la idea de modificarlo, porque no se utilizar multisism y porque como dices esta diseñado con OP.
Tiene muy buena pinta este circuito en el que estas trabajando, cuando lo termines (y si tienes permiso) postea las impresiones y el circuito, que lo mismo lo intento hacer.
Me voy a hacer fan tuyo y de tus circuitos jejeje.
Un saludo.

---------- Actualizado después de 3 minutos ----------

SERGIOD dijo: Ver Mensaje
Que bueno Quercus tu siempre investigando y trabajando en amplificadores de buena calidad

dejo el enlace para los que tengan más curiosidad .
http://bas.elitesecurity.org/indexV.html

sus parámetros:
> Izlazna snaga--------- oko 100-120W RMS/8 oma
> Frekventni opseg----- 8Hz-72KHz (pri 80% snage i izoblicenjima ispod 0.06%)
> THD------------------- <0.01% (15Hz-32KHz i u opsegu do 80% izlazne snage)

tiene muy baja distorsión ,
No veo nada en el enlace que has puesto.

Un saludo.
26/11/2012 #671

Avatar de Quercus

zombiesss dijo: Ver Mensaje
...es mala noticia en parte, porque mi tester en algun momento con las pruebas del ampeg, ha dejado de medir mA.
.
Casi seguro que se ha fundido el fusible de 200/250mA abrelo y comprueba que sea asi.
26/11/2012 #672

Avatar de SERGIOD

Tienes que buscar el la web que subi fijate en la imagen que adjunto
Imágenes Adjuntas
Tipo de Archivo: jpg revisa bien.JPG (141,2 KB (Kilobytes), 49 visitas)
26/11/2012 #673

Avatar de zombiesss

quercus10 dijo: Ver Mensaje
Casi seguro que se ha fundido el fusible de 200/250mA abrelo y comprueba que sea asi.
Correcto, el fusible estaba fundido

SERGIOD dijo: Ver Mensaje
Tienes que buscar el la web que subi fijate en la imagen que adjunto
Cualquiera entiende este idioma, ¿es polaco? de todas maneras solo está el esquema que ha posteado Quercus, el Pcb no me aparece cuando pincho el enlace.
26/11/2012 #674

Avatar de SERGIOD

zombiesss dijo: Ver Mensaje
Correcto, el fusible estaba fundido


Cualquiera entiende este idioma, ¿es polaco? de todas maneras solo está el esquema que ha posteado Quercus, el Pcb no me aparece cuando pincho el enlace.
Disculpa yo subí ese enlace para que vieran las especificaciones que da el autor original de ese amplificador a demás para que miren los demás maravillosos proyectos que existen ahí.
26/11/2012 #675
Moderador general

Avatar de Fogonazo





OJO con la página del Dr. Borivoje Jagodic no se abre bien con todos los navegadores, incluye un Javascript que varios navegadores no lo manejan, comprobado 26/11/2012.


zombiesss dijo: Ver Mensaje
...Cualquiera entiende este idioma, ¿es polaco? ....
Croata
26/11/2012 #676

Avatar de Quercus

zombiesss dijo: Ver Mensaje
...solo está el esquema que ha posteado Quercus, el Pcb no me aparece cuando pincho el enlace.
En esa pagina, algunos amplificadores solo tienen libre y publico el esquematico. El PCB hay que trabajarselo.

<<<<<<<<<<<<<<<<<<<<<<<<<

Fogonazo ¿Has visto que este también lleva el 2SK170 como el Diamond Differential…?
Saludos
26/11/2012 #677
Moderador general

Avatar de Fogonazo

quercus10 dijo: Ver Mensaje
En esa pagina, algunos amplificadores solo tienen libre y publico el esquematico. El PCB hay que trabajarselo.

<<<<<<<<<<<<<<<<<<<<<<<<<

Fogonazo ¿Has visto que este también lleva el 2SK170 como el Diamond Differential…?
Saludos
Este (Y todos los demás) esquemas los tengo desde hace rato, pero no había echo caso del modelo de FET.

Esta etapa de entrada me gusta mas que la Diamond.
No la simule, y la Diamond me da permanentemente error desconocido, así que para hacer comparaciones me voy a demorar un rato.

Un saludo

Imágenes Adjuntas
Tipo de Archivo: gif Epsilon.gif (24,3 KB (Kilobytes), 444 visitas)
26/11/2012 #678

Avatar de zombiesss

SERGIOD dijo: Ver Mensaje
Disculpa yo subí ese enlace para que vieran las especificaciones que da el autor original de ese amplificador a demás para que miren los demás maravillosos proyectos que existen ahí.
No te disculpes hombre, yo solo queria decir que no encontraba el diseño de la placa.
Gracias a este enlace que has posteado he visto otros amplificadores interesantes.

---------- Actualizado después de 2 minutos ----------

quercus10 dijo: Ver Mensaje
En esa pagina, algunos amplificadores solo tienen libre y publico el esquematico. El PCB hay que trabajarselo.
Ya me parecia a mi, pero hay que saber diseñar bien la placa, porque en audio, una pista mas larga de lo normal o fina, puede causar ruidos inesperadosa Asi que habra que diseñarla muy bien.
29/11/2012 #679


Come te ha ido con tu proyeecto zombiesss y tu clavija tiene conexion a tierra???
29/11/2012 #680

Avatar de zombiesss

TiTaNB009 dijo: Ver Mensaje
Come te ha ido con tu proyeecto zombiesss y tu clavija tiene conexion a tierra???
Pues el amplificador Harman ha funcionado a la perfeccion, resulta que tenia estropeado el tester y no media mA. Una vez regulado el bias con otro tester, el amplificador suena muy bien, con nada de ruido al encender ni al apagar, y para lo pequeño que es, suena bastante fuerte y bien.
Respecto al amplificador Ampeg, aun sigo haciendo pruebas, hoy he quitado el conjunto resistecia-bobina, y he conectado directamente el altavoz, pero sigo con el zumbido.
Estas son las pruebas que he realizado hasta el momento:

-La fuente queda descartada como emisora del zumbido, porque ya ha sido probada con satisfaccion en el amplificador Harman.
-Los zener de 15V/1W, los he cambiado por 13V/1W.
-El OP-AMP NE5532, lo he cambiado por un TL072.
-He alimentado el OP-AMP con alimentacion externa.
-He cambiado la resistencia de 3,3 Ohm por una de 3 Ohm.
-He quitado la combiancion resistencia-bobina.

Seguire investigando.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.