Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/11/2012 #681

Avatar de zombiesss

He empezadoa hacer mediciones, compararndo la rama negativa de la positiva, y como veis en el pcb, hay diferencias en las tensiones. Me he fijado atentamente, que el conjunto compuesto por diodo 1N4148- zener 10V, en la rama positiva no esta conectado igual que en la rama negativa (puntos marcados en rojo). Creo que los diodos estan conectados intercambiados, es decir, donde tiene que ir el zener esta el diodo y viceversa. ¿Veis que esto es como explico? (4 ojos ven mas que 2)

30/11/2012 #682

Avatar de Quercus

Mira el esquema que posteo cimson, del que esta sacado y asi puedes ver si hay algun error.

30/11/2012 #683


Zombiesss, está bien el pcb.. según el esquema de crimson.

Saludos.

---------- Actualizado después de 37 minutos ----------

quercus10 dijo: Ver Mensaje
Perdona pero no había visto tu mensaje.
Según tengo entendido, colocar los mosfet de un amplificador alambrados, hace que oscile, los transistores se alambran y van bien pero los mosfet no, los diodos no sé si con los que has puesto puede ir bien.
Si te oscila, coloca los mosfet en el PCB y si sigue prueba a cambiar los diodos, el circuito es muy simple y fíjate, que aún estando mal al principio, funcionaba.
La resistencia R5, he hecho pruebas hasta con 18K y para mi gusto, suena mejor.

Dan algo de estabilidad a la fuente por su consumo constante y descargan los electrolíticos una vez se desconecta.


… lastima…

Saludos
Quercus10, tenías toda la razón... eran los cables largos!! Seguro que a muchos le va a servir este ejemplo..
Ahora los tengo de 3cm y parece funcionar mucho mejor (no puedo poner los tr en la placa porque no me coinciden los huecos del disipador..jeje es reciclado).

Muchas gracias..
01/12/2012 #684

Avatar de zombiesss

quercus10 dijo: Ver Mensaje
Mira el esquema que posteo cimson, del que esta sacado y asi puedes ver si hay algun error.

http://www.forosdeelectronica.com/at...p;d=1309908117
Tienes razon, he estado revisando todo el esquema comparandolo con el pcb, y me he equivocado, el pcb esta correcto.
No me cuadra el porque en la rama positiva tengo tensiones diferentes a la rama negativa, estoy desoldando componentes e intercambiando por otros y no consigo hallar el fallo.. La ultima prueba que he hecho, es quitar el NE5532, y ya no hay zumbido.
04/12/2012 #685

Avatar de Quercus

Hay quien quería ver fotos.
Ya funciona el Epsilon (diseño del Dr. Jagodic) como era de esperar, maravillosamente.
De lo mejor, que he escuchado, con mis altavoces actuales. Necesito terminar unos que tengo casi hechos y construir los otros, para poder apreciarlo mejor.
Cuando lo escuche y pruebe mas, posteare impresiones.
Saludos

Imágenes Adjuntas
Tipo de Archivo: jpg 1.jpg (302,8 KB (Kilobytes), 1457 visitas)
04/12/2012 #686


Hola quercus10, te quedó muy lindo!!

Es necesario juntar los tr chiquitos como los tenés? Es para estabilizar el ampli?

Saludos..
04/12/2012 #687

Avatar de Quercus

Hasta donde yo se:
Algunos transistores dentro del circuito deben funcionar lo mas apareados posible, seria mucho mejor en el mismo encapsulado.
A falta de un transistor asi, se deben aparear por ganancia, si después cada uno tienen una temperatura distinta su ganancia varia y no hemos conseguido lo esperado, si los colocamos tal como están en el Epsilon, la temperatura es la misma o parecida en los dos, y su ganancia también.

Saludos
04/12/2012 #688

Avatar de SERGIOD

quercus10 dijo: Ver Mensaje
Hay quien quería ver fotos.
Ya funciona el Epsilon (diseño del Dr. Jagodic) como era de esperar, maravillosamente.
De lo mejor, que he escuchado, con mis altavoces actuales. Necesito terminar unos que tengo casi hechos y construir los otros, para poder apreciarlo mejor.
Cuando lo escuche y pruebe mas, posteare impresiones.
Saludos

http://www.forosdeelectronica.com/at...8&d=1354626768
Felicidades como siempre espectacular una consulta usaste los transistores del diagrama o realizaste algún cambio ;Todos los amplificadores tienen tu firma (Sello de fabrica)
04/12/2012 #689

Avatar de zombiesss

quercus10 dijo: Ver Mensaje
Hasta donde yo se:
Algunos transistores dentro del circuito deben funcionar lo mas apareados posible, seria mucho mejor en el mismo encapsulado.
A falta de un transistor asi, se deben aparear por ganancia, si después cada uno tienen una temperatura distinta su ganancia varia y no hemos conseguido lo esperado, si los colocamos tal como están en el Epsilon, la temperatura es la misma o parecida en los dos, y su ganancia también.

Saludos
En este caso, y hablando del amplificador ampeg, ¿seria convenientes poner los transistores MJE340 y MJE350 en el mismo disipador?
04/12/2012 #690

Avatar de Quercus

Gracias a todos por los comentarios y la aprobación.

SERGIOD dijo: Ver Mensaje
Felicidades, como siempre espectacular una consulta usaste los transistores del diagrama o realizaste algún cambio...Todos los amplificadores tienen tu firma... (Sello de fabrica)
Todos los transistores/mosfet, son los aconsejados por el diseñador.
zombiesss dijo: Ver Mensaje
En este caso, y hablando del amplificador ampeg, ¿seria convenientes poner los transistores MJE340 y MJE350 en el mismo disipador?
Al igual que antes, puedo decir, hasta donde se:
En el Ampeg, los MJE340/350 son los drivers que manejan los de salida y por tanto, funciona cada uno en distinta rama, pueden ir en el mismo disipador, o en disipadores separados, según convenga en el diseño.
Saludos
04/12/2012 #691


Otra consulta quercus10, usar mosfet para el control del bias es lo mismo que usar un bipolar? Porque con la temperatura baja la conducción, creo.. Al revés que los bipolares..

Saludos..
04/12/2012 #692

Avatar de Quercus

Si te fijas en la colocacion del mosfet para controlar el bias, no esta sobre las bases de los drivers sino sobre las resistencias que alimentan la puerta de los mosfet, supongo que por ahí debe estar el motivo.
Pero la explicacion tecnica la tendría que dar alguien con mas conocimientos que yo. Asi que, me sumo a tu pregunta.
Saludos
13/12/2012 #693

Avatar de zombiesss

He ido haciendo pruebas con las indicaciones que me ha dado Quercus10. La ultima prueba era quitar el potenciometro de entrada, y ¡¡¡¡¡ADIOS ZUMBIDO!!!!!!!! ¿como es posible que un simple potenciometro meta tanto ruido?
No he querido emocionarme, y lo he seguido probando, esta vez con la entrada conectada, y PERFECTO, el sonido el mismo, solo que al no tener potenciometro, hay que tener cuidado con el volumen de la fuente.
El unico "ruido" que se oye ahora en reposo es el tipico ruido rosa "shhhh" de los agudos, que se enmascara enseguida con un poquito de volumen.

Solo puedo dar agradecimientos a todos los que me han prestado su ayuda, en especial a Quercus, por su paciencia y por este gran amplificador. Muchisimas gracias a todos.
13/12/2012 #694

Avatar de Quercus

Bueno, aunque no lo creas, estoy tan contento como puedas estarlo tú.

Era una lástima lo que te estaba pasando a ti, por el desperdicio de dinero en el material y de rebote la fama que podía coger el Ampeg, aunque solo sea inconscientemente.

Es un gran amplificador y siempre estaré agradecido a crimson por el esquematico que modifico, que fue la base para este.

Voy a modificar la entrada y colocarla como la del Mini, para que tengamos otra opcion.

Ahora falta que montes lo que te falta y lo coloques en un gabinete…. Ya espero fotos.

Saludos
13/12/2012 #695


Quercus ,si es verdad ,la entrada de la version mini no es la misma de la version ampeg ,en base a que hiciste esos cambios ???' un poco de teoria para que aprendamos por favor. yote pregunte de esa diferencia pero no tuve suerte ,,por favor si el profe quiere informar ,se le agardece ,saludos

FELICITACIONES A ZOMBIESS A DISFRUTAR DEL AMPEG!!!!!
13/12/2012 #696


Qué bueno zombiezzz!!! Me alegro..

Estos aprendizajes quedan para toda la vida!!

Saludos..
14/12/2012 #697

Avatar de Quercus

cantoni11 dijo: Ver Mensaje
Quercus ,si es verdad ,la entrada de la version mini no es la misma de la version ampeg ,en base a que hiciste esos cambios ???' un poco de teoria para que aprendamos por favor. yote pregunte de esa diferencia pero no tuve suerte ,,por favor si el profe quiere informar ,se le agardece ,saludos
Esto fue aquí Amplificador 50W Mosfet era la segunda vez.
quercus10 dijo: Ver Mensaje
No se si por privado o por aquí, algo te conteste, esta asi por espacio y con algo menos de ganancia, pero no afecta para nada el ruido, al menos en la mia.
Saludos
Me puedo despistar, pero acertado o no, contesto a todo lo que me preguntan, bien con la solución que creo, o bien diciendo que no lo se, no doy la callada por respuesta, pues no me gusta cuando me lo hacen.

…No soy “profe” ojala mis conocimientos me encumbraran a serlo . No paso de aficionado, eso si, con muchas ganas

En el Ampeg Mini hay poco espacio y mucha ganancia, por eso la modificacion.

Saludos
15/12/2012 #698


quercus10 dijo: Ver Mensaje
Esto fue aquí Amplificador 50W Mosfet era la segunda vez.

Me puedo despistar, pero acertado o no, contesto a todo lo que me preguntan, bien con la solución que creo, o bien diciendo que no lo se, no doy la callada por respuesta, pues no me gusta cuando me lo hacen.

…No soy “profe” ojala mis conocimientos me encumbraran a serlo . No paso de aficionado, eso si, con muchas ganas

En el Ampeg Mini hay poco espacio y mucha ganancia, por eso la modificacion.

Saludos
Quercus ,no lo tome a mal lo de profe ,solo fue un gesto de admiracion y respeto hacia ud,disculpe el atrevimiento ,en cuanto a la cuestion de las dos versiones la pregunta fue porque ;a mi criterio nosuenan igual ,el mini para mi es superior en sonido ,yo qrme las dos versiones ,por supuesto entramos en lo de siempre ,subjetividad u objetividad?? nadie tiene la razon
31/12/2012 #699

Avatar de Quercus

Ampeg 4 Mosfet rev. 2.2
Versión como el Ampeg Mini, sin potenciómetro de entrada y un cambio de valor en la resistencia de 18K que pasa a ser de 10K, este cambio, lo he estado probando en el Mini y ahora la ganancia funciona mas a mi gusto.

Otro cambio que se sugirió en cascada: A mi me lo sugirió DOSMETROS que a su vez leyó una sugerencia de ezavalla. Es la colocación del transistor de bias en su ubicación tradicional o ponerlo con los excitadores para este tipo de configuración.

Ahora se puede colocar de la forma tradicional o como esta “sugerido” junto a los transistores excitadores, en dos formatos distintos según convenga BCxxx o MPSAxx.

Para quien no comprenda bien lo que quiero decir, se coloca un solo transistor en el sitio que mas convenga, de los tres posibles.

A parte de esto, solo algunos retoques y mas espacio para los condensadores de alimentación, que ahora pueden ser de mas capacidad.

Es el mismo amplificador de antes, con el mismo tamaño de placa, los cambios son tan pequeños y probados en el Mini, que es muy difícil que tenga algún fallo, por lo que si no lo necesito, no lo montaré por ahora.

Saludos

P.D. ¡¡¡Feliz año nuevo!!!

Imágenes Adjuntas
Tipo de Archivo: jpg Ampeg 4 mosfet 2.jpg (393,3 KB (Kilobytes), 1333 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf Ampeg 4 Mosfet rev. 2.2 Archivos.pdf (3,60 MB (Megabytes), 645 visitas)
31/12/2012 #700

Avatar de israelel

Y mas capacidad en los condensadores para que serviria?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.