Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/07/2013 #761


Ahora lo veo. Gracias. Me encanta este sitio audio.

Tom
18/07/2013 #762


Entre tantas exelentes versiones del ampeg ya me perdi del todo ..
por eso pregunto?

De que potencia estamos hablando? cuanto daria con parlantes de 4ohm ,.
yo para ir calculando el trafo (quiero hacer uno en stereo)

quercus10 dijo: Ver Mensaje
Les dejo los archivos del Ampeg rev. 3.0
La diferencia con la rev. 2.2 es solo la alimentación del OP que ahora esta regulada de forma diferente y algún cambio en el ruteado.
La alimentación también puede funcionar como lo hacia antes, calculando el valor la resistencia de 2W según lo requiera el voltaje del circuito y quitando el transistor, puenteándolo base-emisor.
En el post anterior hice algunos comentarios sobre su funcionamiento.
A los TIPxx hay que ponerles un pequeño disipador.
http://www.forosdeelectronica.com/at...4&d=1370381220
19/07/2013 #763

Avatar de Quercus

La potencia del Ampeg 4 Mosfet, alimentado con +-50v a 4Ω, rondará los 150/180W
La ultima versión, no está probada, pero el circuito está basado en las cuatro versiones que ya he montado y las diferencias están probadas con circuito externo (Alimentación del OP) o en otras versiones (circuito de entrada, en el Ampeg 40 rev. 2) y es muy difícil que tenga algún problema.
A falta de la cuarta versión, con la regulacion de Offset, que no publicare hasta probar una placa, montaría la rev. 3.0 por estar mas depurada, pero… tú decides…
Saludos
19/07/2013 #764


Si si , voy a ver si voy juntando los elementos para hacer un stereo de este.
primero averiguar que pequeña fortuna me sale mandar bobinar el trafo, (35+35*500w)
tengo alguna fuente conmutada andando,pero no estoy seguro 100% de que anden bien,.
mejor primero me voy a lo seguro y despue armare otro con fuente conmutada.

que tamaño de disipador le estas poniendo a este ampli?
19/07/2013 #765

Avatar de Quercus

El que les he colocado solo ha sido para las pruebas. El tema de los refrigeradores para mi es complicado, tengo que utilizar reciclados o hacerlos caseros con trozos de chatarra, después mido temperatura en marcha a tope y decido si necesita ventilador o no y con que velocidad. Simple y rudimentario pero seguro.

Este es de esos, dos trozos con forma de “U” de 5mm de grueso con mas de una hora de lima, lija basta y lija fina por ese orden hasta dejar plana la zona donde van los finales, a los que acople otros cuatro trozos a modo de aletas de refriferacion interior, funciona de “mara-villa” a precio de saldo.

El diseñador aconseja 100mA por par de salida, pero por comentarios y verificación mia, va bastante bien entre 50 y 70mA y el calor generado es muy inferior.
26/08/2013 #766


Hola, aquí muestro unas fotos del Ampeg Rev. 2.1 que está funcionando, salvo por un problemita que cuando regulo el Bias en 15mv en los IRFP240, los IRFP9240 miden bastante mas (unos 10mv) pero como no los he apareado pienso que puede ser eso.
Gracias Quercus por el aporte!
Saludos a todos



27/08/2013 #767

Avatar de Quercus

Buen montaje has hecho ahí.

El tema del apareo de los Mosfet, en este tipo de amplificadores es mas que aconsejable, pero no hay que perder de vista, que en los consejos que da Anthony Holton sobre ello, también da unos valores minimos y máximos totales, no solo en cuanto a la diferencia de los de la misma rama. Puede que los tuyos estén fuera de rango.

Si no te importa, mide la caída de tensión en todas las resistencias y postea los resultados.

Saludos
27/08/2013 #768


Hola quercus10, no le hará falta un ajuste de offset?

Saludos..
27/08/2013 #769


quercus10 dijo: Ver Mensaje
Si no te importa, mide la caída de tensión en todas las resistencias y postea los resultados.

Saludos

Aquí están los resultados de las mediciones:
(Resistencias izquierda a derecha: R1 - R2 - R3 - R4)

Regulo en 15mv la R4 y en las otras obtengo:
R3= 14mv
R2= 3mv (acá hay algo muy mal)
R4= 26mv

Cuando pueda aparear los transistores posteo los resultados.
Saludos
28/08/2013 #770

Avatar de Quercus

crazysound dijo: Ver Mensaje
Hola quercus10, no le hará falta un ajuste de offset?
¡Hola crazysound! pronto habrá una versión para poder ajustar el offset, con algunos OP es muy alto.
A mi entender, el problema es de apareo.
guillecba dijo: Ver Mensaje
Aquí están los resultados de las mediciones: Saludos
El Mosfet de una de las ramas esta haciendo casi todo el trabajo. Es un ejemplo típico que nos dice lo que puede ocurrir, si estrujamos el amplificador sin haber comprobado que los Mosfet, funcionan “solidariamente” con la misma o parecida carga.

Esta claro que hay que aparear los Mosfet y veremos si habrá que cambiar alguna resistencia de potencia de los surtidores…

Esperamos resultados…


Saludos
28/08/2013 #771


quercus10 dijo: Ver Mensaje

Esperamos resultados…

Saludos

He apareado los irfp9240 (no he tenido tiempo para los otros) y los resultados son los siguientes:

Llamando a las resistencias: R1, R2, R3, R4
Los voltajes en ese orden son: 16mv, 14,3mv, 14,2mv, 15mv

Anteriormente, el voltaje que se medía con el circuito para aparear los transistores era de 3,9v y 3,68v.
Ahora puse los dos de 3,68v ya que de cuatro que probé, tres miden ese voltaje.

Saludos
29/08/2013 #772

Avatar de Quercus

Las medidas han mejorado notablemente.

Si sigues enumerando de izda. a dcha.

Los IRFP9240 que son los apareados, están un poquito más disparejos que los IRFP240 (R3 – R4) que tienen medidas muy próximas y no los tocaría.

Sin querer marearte, porque las diferencias que das, no son muy importantes, puedes hacer una prueba que aprendí de fogonazo:
Intercambia de posición las resistencias de surtidor de los IRFP9240, estas resistencias suelen tener tolerancias muy superiores a las declaradas, que influyen mucho en la corriente de bias y deducir que hacer… algunas veces es cambiarlas…

Saludos
29/08/2013 #773


quercus10 dijo: Ver Mensaje
Intercambia de posición las resistencias de surtidor de los IRFP9240..
Saludos

Así es quercus, seguramente esa diferencia de 2mv se debe a las resistencias porque el voltaje que medí con el circuito para aparear era exactamente el mismo en ambos transistores.
Voy a hacer esa prueba y aviso..
Saludos y gracias
30/08/2013 #774

Avatar de chepao

mmm perdon, esa cajita azul de tu Circuito es el bias?? y si lo es con que nombre lo pido en las ventas de electronica?? perdonen mi ignorancia!
30/08/2013 #775

Avatar de Quercus

Lo puedes pedir como "potenciometro ajustable multivuelta", "resistencia ajustable multivuelta" "trimmer multivuelta" y que sea con ajuste vertical para que el tornillo de ajuste quede arriba, fijate en la foto, es mas comodo.
30/08/2013 #776


He intercambiado las resistencias y ahora la diferencia es de 1mV aproximadamente, así que ya están muy parejos.
Lo que dice Fogonazo.. "palabra santa".
Ahora voy a probar con algunos operacionales para ver con cual lo dejo definitivamente.
Para que tengan como referencia, éstos son los valores de offset que he obtenido:

TL072: 25mV
TL062: 25mV
NE5532: 96mV
.. voy a tratar de conseguir el LM4558.

Saludos
06/09/2013 #777

Avatar de Quercus

guillecba dijo: Ver Mensaje
He intercambiado las resistencias y ahora la diferencia es de 1mV aproximadamente, así que ya están muy parejos.
Lo que dice Fogonazo.. "palabra santa".
Los problemas con las resistencias de potencia que se acoplan a los finales, se me han reducido practicamente a “cero” utilizando dos o tres, en vez de una. La versión que has montado tiene el PCB preparado para hacer esto.


guillecba dijo: Ver Mensaje
Ahora voy a probar con algunos operacionales para ver con cual lo dejo definitivamente.
Para que tengan como referencia, éstos son los valores de offset que he obtenido:

TL072: 25mV
TL062: 25mV
NE5532: 96mV
.. voy a tratar de conseguir el LM4558.

Saludos
Menos el TL062, hice pruebas con el LF353 y todos los que has puesto, el que de forma habitual dio un offset más bajo, fue el TL072.
En la última versión, como puse en unos post más atrás, el offset se corrige con todos los que probé.
17/09/2013 #778

Avatar de Quercus

Un avance del Ampeg 40 Rev. 3

He conseguido quitar los puentes e integrar los nuevos componentes con un aumento insignificante de tamaño.

En cuanto pueda montar alguna de las versiones (Ampeg 40 -- Ampeg 4 Mosfet -- Ampeg Horizontal) subiré resultados, que seguro serán buenos, pues los cambios están probados.


Imágenes Adjuntas
Tipo de Archivo: jpg Ampeg40 Rev3.jpg (257,0 KB (Kilobytes), 636 visitas)
27/10/2013 #779


Tengo armados dos Ampeg 4 mos fets ver 2.2 , los alimento con +\- 60 vcc , se que estoy excedido pero es la fuente que tengo, andan excelente pero al encenderlos y en forma aleatoria el consumo del vías se dispara a casi 1 amp y luego baja a los valores normales , será culpa de los 60 vcc o tendré que buscar por otro lado.
28/10/2013 #780

Avatar de Quercus

San Fernando dijo: Ver Mensaje
Tengo armados dos Ampeg 4 mos fets ver 2.2 , los alimento con +\- 60 vcc , se que estoy excedido pero es la fuente que tengo, andan excelente…
Este amplificador (El de 4 Mosfet) siempre que no empecemos con lo de siempre… conectándolo a 4 ó 2Ω, además, calculando adecuadamente la resistencia de alimentación del OP y por supuesto REFRIGERANDOLO bien, funciona a +-60V pues lo he tenido funcionando con +-58,5V a 8Ω sin problemas. PERO lo aconsejable son +-50V.
Al exceder el voltaje, uno debe saber donde se mete…
San Fernando dijo: Ver Mensaje
…pero al encenderlos y en forma aleatoria el consumo del vías se dispara a casi 1 amp y luego baja a los valores normales , será culpa de los 60 vcc o tendré que buscar por otro lado.
Podrias, por favor contéstame:
¿Lo tienes funcionando con protector de altavoces?
De ser así, por curiosidad ¿Cual le pusiste?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.