Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/07/2011 #61
Moderador

Avatar de crimson

Hola luciano2010, el bias está entre 40 y 50 mA, con el preset a 3/4 de recorrido, a 1/4 del final. Te das cuenta enseguida, porque la distorsión por cruce en los Mosfet es muy evidente, hacé la prueba de tirar hacia atrás el preset de ajuste y poner el amplificador con poco volumen, vas a escuchar una distorsión evidente. Luego llevalo más hacia la derecha y vas a notar como empieza a sonar muy bien. Luego, con el sistema de medir la caída de tensión en una de las resistencias de Source (las de 0,39 en este caso) ajustás entre 40 y 50 mA que me parece un buen compromiso entre temperatura y distorsión. Sé que los más puristas lo llevan a 100mA, pero tendría que llevar un buen disipador. El transformador, creo que con un 24+24 a 3A va bien, cuando no consigo los de 24 + 24 uso dos de 12+12 2A, sólo en ese caso. Saludos C
24/07/2011 #62

Avatar de luciano2010

crimson mil gracias disculpa tantas preguntas, saludos
25/07/2011 #63

Avatar de Quercus

ernestogn dijo: Ver Mensaje
cuando conecto el parlante se me va corriente de reposo a casi 3A
aca hay algo oscilando... y seguro que no es un oscilador!

No che, es de 680ohm , Azul gris marron , comprobada a ojo y con el tester , dan 673ohm

A la salida , sin parlante conectado y con la entrada puesta masa tengo 24.6V medido en DC......
¿medio mucho no?

Encontré una falla, grave...
tenia cambiado de lugar un transistor .
tenia puesto a la entrada un 556 y un 546 y tenia puesto un 546en lugar del 556 que va en la Base del Mostef Canal N.
hise el cambio , pero el problema persiste ,creo que ya me carge los Mosfet.,


¿por que andubo , mal pero andubo de entrada?



Algo se ha roto, revisa primero los BC, puede que alguno se haya estropeado. Lo de que funciono con los transistores cambiados si que es raro. Los comprobaste primero de que tuviesen las patas en su sitio, algunos parece ser que vienen con las patas cambiadas.
Los condensadores de disco que están en fila uno al lado del otro en la parte derecha son de 100nF o de 100pF.



25/07/2011 #64


A los BC les verifique las patas antes de colocarlos.
de todas formas cuanto tenga los IRF nuevos , los pongo nuevos y re-chequados , total valen 30 centavos cada uno.
No tengo a mano el armado para verificar que los condensadores sean los correctos, me voy a fijar eso tambien. el que se ve en la foto es un 104 (100nf) el otro esta de espaldas a la camara.

Cuando ponga los MOsfet nuevo posteo los resultados!

deveria ganarme un castigo por no aplicar las enseñansas de este post
27/07/2011 #65

Avatar de Quercus

Ampeg 4 mosfet archivos
Después de haberlo probado y “maltratado” viendo que funciona sin problemas, aquí posteo el Ampeg 4 Mosfet, agradeciendo a crimson su gentileza. Como ya dije antes la calidad de sonido es muy alta, suena, claro, muy nítido, la estabilidad térmica también es muy alta lo tube funcionando acoplado a un tubo de aluminio dándole caña y solo cuando le puse las resistencias de carga para probarlo a tope un buen rato, fue necesario un ventilador de ordenador para refrigerar el amplificador y mas que nada las resistencias de 120W pues ardían.
En la salida de altavoz con la entrada en corto media 10mV.
Despues ha estado conectado siempre a 4H, de vez en cuando le he dado un estrujón, asi ha estado muchas horas conectado y todo bien. No se la potencia que puede dar conectado a 4H, pero suena fuerte.

Quiero aclarar 3 cosas para que no haya confusiones:

1º En la placa que posteo hay una diferencia con la de la foto, el 1N4148 de la izquierda esta girado, vi que se podía hacer sin ningún problema quedando mas claro y ordenado, todos apuntando hacia abajo, solo eso.

2º En el PCB he previsto una zona para poner una resistencia de 1H/2W con una bobina en paralelo a la salida de altavoz, consta en el plano principal, yo no la tengo puesta y funciona muy bien, pero si esta puesta debe ser por algo, cada uno que decida.

3º Las resistencias del drenador, las puse de 2W oxido metalico 0.22H, las tenia a mano y quería probar, las he visto de ese tipo, en etapas de 350w y en el RB-1070. Aunque son de un valor mas bajo del recomendado, me corroía la incertidumbre.Ademas los Mosfet están mas que apareados, la diferencia entre ellos es de 10mV. Asi que probe y todo ha funcionado a la perfeccion, cuando lo tenia a tope con resistencias de carga de 6H (estuvo casi 4 horas) tocaba estas resistencias y estaban tibias. Asi que si alguien no me razona lo contrario, parece, que para estas potencias se pueden usar. De todas formas las bobinadas de 4W entran perfectamente, cada cual que elija, en función de querer o poder ponerlas, si las consigue.
Resumiendo, recomendable para un buen amplificador de potencia media en estéreo, o para una triamplificacion, que me esta empezando a rondar en la cabeza.
Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf Ampeg 4 mosfet archivos.pdf (754,9 KB (Kilobytes), 1407 visitas)
27/07/2011 #66
Moderador

Avatar de crimson

Felicitaciones quercus10, ya estoy agendando la placa. Como dije antes, es bueno tener una segunda opinión sobre este amplificador, por suerte también favorable. ¡A disfrutarlo! Saludos C
27/07/2011 #67

Avatar de zopilote

quercus10 dijo: Ver Mensaje
Después de haberlo probado y “maltratado” viendo que funciona sin problemas, aquí posteo el Ampeg 4 Mosfet.
Resumiendo, recomendable para un buen amplificador de potencia media en estéreo, o para una triamplificacion, que me esta empezando a rondar en la cabeza.
Saludos.
Vamos a llenar de diseños, este posts dedicados a los mosfet (antes que los falsifiquen).

Y justamente cuando ya tenia al Ampeg ruteado me sales con que ya lo habias posteado, gracias de todas formas, lo tomare para mejorar el mio (solo para tus ojos).
Tambien estoy por probar un amplificador de 50W mosfet, que tenia en la pc vieja. Es un diseño que lo usan con bipolares, pero por allí alguien le chanto los IRF a ver como va el asunto.


Etolipoz
Imágenes Adjuntas
Tipo de Archivo: png MX50_MOSFET.png (43,0 KB (Kilobytes), 634 visitas)
Tipo de Archivo: png Ampeg_zopi.png (43,7 KB (Kilobytes), 577 visitas)
27/07/2011 #68

Avatar de Tavo

Felicitaciones Quecus, otro gran aporte!

Crítica constructiva/sugerencia: La letra "H" (hache) mayúscula en electrónica siempre representa Henrios. Estaría bueno que en lugar de esa H uses algo más parecido a una letra Omega. Muchas veces se acostumbra a usar la letra "R" porque es lo más parecido. De todos modos, en el editor avanzado del foro está la opción para poner el símbolo -> Ω

Por lo demás, como siempre te quedó espectacular. Gracias por el nuevo aporte.

Saludos!
27/07/2011 #69


Hola....! ; antes de comentar...
Zopilote :
1) Con que programa diseñastes esas plaquetas , con "EAGLE"¿
2)El diseño que tiene los 4 mosfet de salida , es de 50watts tambien.?
28/07/2011 #70

Avatar de Quercus

Me alegro de que les haya gustado.


zopilote dijo: Ver Mensaje
Vamos a llenar de diseños, este posts dedicados a los mosfet (antes que los falsifiquen).Etolipoz
Zopilote me encanta esa devoción por los amplificadores de mosfet, me la estas contagiando.

Tavo dijo: Ver Mensaje
Felicitaciones Quecus, otro gran aporte!

Crítica constructiva/sugerencia: La letra "H"........

Saludos!
Tavo tienes razón en lo que dices, en alguna distribución de elementos vi la letra “H” para no dejar la cifra “huérfana” cuando era menor de 1K, también he visto la “R” no se porque empece a utilizar la “H” en esas distribuciones y he degenerado en utilizarla cuando escribo, antes siempre utilizaba “ohmios” “ohms”, “oh” nunca he utilizado “R” quizá hubiese sido lo mejor, pero bueno intentare utilizar el símbolo “Ω”
La criticas constructivas, siempre las acepto, se aprende mucho de ellas, teniendo fundamento y una base para hacerla, seria un necio si no lo hiciera, las que no acepto son las que hacen los que van por el mundo creyéndose el maestro de la clase de párvulos. Uno de mis lemas favoritos dice:
“Todas las personas que conozco, son superiores a mí en algún aspecto, en ese aspecto, aprendo de ellas”
28/07/2011 #71

Avatar de Tavo

Me encanta tu lema Joaquín.

Creo que no es necesario aclarar que mi sugerencia no la hice porque me creo "maestro" ni mucho menos, la hice porque por ahí alguien se puede confundir con las magnitudes y eso generaría una duda sin sentido.

Saludos che, gracias por todos tus aportes al foro.
10/08/2011 #72


Hola les hago una pregunta... podria armar este ampli con los mosfet 2sk1058 y el 2sj162??? ya que los tengo de un ampli que no me anduvo... y otra de mis dudas lo podre alimentar con +- 50VCC?? muchas gracias espero su respuesta....

Que potencia largaria con esa tension???
11/08/2011 #73

Avatar de Quercus

Hola nicolas, primero de todo hay tres amplificadores posteados aquí para este tamaño de mosfet ¿A cual te refieres? pienso que esos mosfet deberías usarlos en un amplificador diseñado para ellos como el Amplificador Sigma, esquema y reemplazo de par de salida en el post 17, si los usas en cualquiera de estos, tendras que modificar la placa o ponerlos fuera y cablearlos, para estos amplificadores mejor utiliza los recomendados que son baratos y fáciles de conseguir.
Si la pregunta va por el ultimo posteado, su voltaje recomendado es el que dices, y su potencia 100W a 8Ω.
Otra cosa si no te funciono, ten en cuenta que son mosfet bastante delicados, pueden estar mal o ser falsos y este tampoco te función. Mira si son como los de la foto.
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Mosfet laterales.jpg (115,6 KB (Kilobytes), 199 visitas)
11/08/2011 #74


se ve bueno el amplificador... el problema es que solo tengo 2 de estos es decir solo un par complementario k1058 y j162... la idea es hacer el que solo lleva 2 transistores la version 1.1...

los transistores son originales de eso estoy seguro... por modificar la placa no habria problema... hago una propia en eagle y listo...
11/08/2011 #75

Avatar de Quercus

¿Una placa nueva? No hace falta, es solo cambiar los contactos de drenador y surtidor, y eso con Paint, Photoshop …. Es un juego de niños, incluso a mano con un rotulador.

Algo como esto te puede valer
Imágenes Adjuntas
Tipo de Archivo: jpg Ampeg 2 mosfet.jpg (169,5 KB (Kilobytes), 414 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf PCB placa ampeg 40 para mosfet laterales.pdf (357,7 KB (Kilobytes), 382 visitas)
11/08/2011 #76


entonces yo podria usar estos transistores perfectamente?¿?? porque los tengo sin uso alguno... y me tiraria 100rms en 8ohms? si es asi lo voy a usar para refuerzo de graves
11/08/2011 #77

Avatar de Quercus

100w 8Ω para el de 4 mosfet alimentado con +-50v, con dos mosfet, crimson aconsejo +-33v entregando 40w a 8Ω, bajo tu responsabilidad y haciendo los cambios para alimentar el I.C. pues el resto del circuito es el mismo puedes probar, hay amplificadores en el foro que utilizan una pareja de mosfet de este tipo y estan alimentados con +-50v dando 100w a 8Ω y 150w a 4Ω sin problemas, yo monte dos y funcionan perfectamente, tu decides.
saludos
12/08/2011 #78
Moderador

Avatar de crimson

Yo creo que se puede, pero agrandando mucho el disipador, sin embargo, en el circuito original de Ampeg, para 100W a +/-50V utilizan 4 MOSFET, así que debés estar jugando muy al límite con dos solos. Saludos C
12/08/2011 #79

Avatar de 0002

crimson dijo: Ver Mensaje
Yo creo que se puede, pero agrandando mucho el disipador, sin embargo, en el circuito original de Ampeg, para 100W a +/-50V utilizan 4 MOSFET, así que debés estar jugando muy al límite con dos solos. Saludos C
En ese caso, creo que no estaría de más (sin quitarle el merito, a este amplificador), que buscaras el que menciona quercus, posts atras. Nada más echale un vistazo, a ver que te parece .

Saludos.
13/08/2011 #80


quercus10 eh realizado amplificadores integrados, dispongo de un transformador 36 + 36 de 7A , ¿ es muy complicado para un primerizo en mosfet :P hacer andar un aparatito de estos ? mi alteración es saber si el grado de "dificultad" para hacer andar este amplificador de 4 mosfet con uno transistorado o me inclino por el proyecto mas facil de implementar que use 2SC5200. Simplemente quiero una opinion para saber que piensan los que lo armaron o que si me puedo animar a realizar el amplificador con 4 mosfet tranquilamente. Tal vez es una boludes barbara lo que pregunto pero se puede necesitar una experiencia previa que se aprende implementando amplificadores transistorados que tal vez desconozco, si es asi haganmelo saber,desde ya muchas gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.