Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/10/2011 #101

Avatar de SERGIOD

Pase por un puesto de periodico y vi una revista de saber electronica que promociona un amplificador de 100w reales con el irf9540 la revista si me fije bien es del 20011 creo que del mes de abril
01/11/2011 #102


hola, hace rato que no estoy en el foro. me gustan todos los esquemas, me tientan demasiado . . . . . aunque tengo poca plata en estas épocas.
consulta: tengo un pre-amplificador de bajo roller nacional, con su transformador de 26+26 ya filtrado y todo.
la pregunta es: cual de estos esquemas me recomiendan?
me gusta el ampeg40, aunque el primero del post me tienta en cuanto a su costo

desde ya gracias
02/11/2011 #103
Moderador

Avatar de crimson

Hola isaías, yo armé el ampeg con componentes comprados en Microelectrónica y no salió demasiado caro, para lo bien que suena. Saludos C
02/11/2011 #104


entonces voy a armar ese, lo estuve viendo todo la mañana . . . . aparte seria mi primer mosfet, siempre arme pequeños amplificadores con tip35 tip36 o mas que nada con tip41 y 42.
disculpa la pregunta, cuanto mas o menos te salio?
02/11/2011 #105
Moderador

Avatar de crimson

Hola isaías, la verdad, creo que me salieron más caros los disipadores que la electrónica. Entre IRFP's, transistores, zener e integrado no llegué a $40 por canal, si te arreglás con algún disipador de PC o de otro equipo te sale chauchas. Saludos C
02/11/2011 #106


jajajaja es verdad son caros, igualmente jamas compre disipadores, siempre que encontraba algo roto me encargada de acumular disipadores. Por ahí uso el que tenia el roller donde lo voy a poner, es una "L" de 18x5,5 de 3mm de espesor.
en estos días compro los componentes, muchas gracias

ahí dentro ira
http://www.forosdeelectronica.com/album.php?albumid=628
04/11/2011 #107


bueno, les cuento que compre todo . . . . mas tarde subo fotos de como va quedando
05/11/2011 #108


hola, tengo una duda
arme el amplificador pero como no tenían el mje340 solo el mje350, me dieron los bd139 y bd140 como reemplazo, serán los correctos? o consigo los mje350 y 340?

PD: aun no lo pude probar, anoche eran la una de la mañana y no podía hacer ruido, en un rato lo pruebo
05/11/2011 #109

Avatar de zopilote

isaias el k-bro dijo: Ver Mensaje
hola, tengo una duda
arme el amplificador pero como no tenían el mje340 solo el mje350, me dieron los bd139 y bd140 como reemplazo, serán los correctos? o consigo los mje350 y 340?

PD: aun no lo pude probar, anoche eran la una de la mañana y no podía hacer ruido, en un rato lo pruebo
Hay que probarlo sin audio, preferentemente con tu foco en serie con la red, y cuando hayas medido que todos los voltajes esten correctos, solo alli inyectar audio. Y los transistores que te dieron estan bien si tu fuente es menos a +/-55 V.
05/11/2011 #110


les comento que funciona y muy bien, igual todavía no lo puedo probar bien porque no tengo un buen parlante. lo probé con la caja del roller y se escuchaba bien, pero cuando subía el volumen parecía saturacion, pero después me di cuenta que era el parlante el que no aguantaba, abra la caja y para mi sorpresa el parlante de 8" tiene un imán mas chico que los alfajores que te dan cuando cambias monedas acá en buenos aires

si, no llega a -+30 por rama! aunque tengio uno de +-45 por ahi
07/11/2011 #111


ahí subo fotos



07/11/2011 #112


tengo una duda? es necesario poner el mpsa42 en el disipador? porque los irfp240 y 9240 llevan un zener entre S y D, y si no me equivoco esta ahí para impedir que consuma mas al calentarse
es solo una duda, por ahí estoy equivocado
07/11/2011 #113

Avatar de Quercus

Tienes que ponerlo en el disipador si o si, lo mas cerca posible de los mosfet, para que reciba el calor, es para dar estabilidad termica al amplificador.
Saludos
07/11/2011 #114


ok, ahora lo voy a colocar justo en medio de ellos

otra duda, disculpen las molestias
lo tengo en 50ma, después de un rato (5 minutos aprox) va bajando y ahora esta en 40ma
es bueno eso? no quiere que baje de 40 o chau mosfet
07/11/2011 #115


hola buenas tardes jeje una pregunta los diodos usados para ajustar la temperatura en los mosfet en el primer diagrama expuesto aqui, cuales son ? son rectiicadores normasles 1n4007 ?
me inclino por esta ya te dispongo de una fuente 20-0-20 ac que serian unos -+28v , los otros me quedaria corto con la tencion!!
07/11/2011 #116

Avatar de Quercus

Hola maximos, efectivamente esos son.
07/11/2011 #117


grasias hermano ya voy saliendo a la casa de electronica a comprar todo jeje !! saludos
07/11/2011 #118


maximoss3500, yo también tengo un transformador de mas o menos ese voltaje y lo uso con el propuesto por crimson y anda muy bien
07/11/2011 #119


un puede ser amigo isaias pero como necesita +-42v para botar esa potencia con menos voltaje votaria menos potencia y como los 2 son de 50w , quiero tener esos 50w ajuro jajaja :P (aunque sean picos)
07/11/2011 #120


jajajajaja es verdad eso, pero aunque no llegue a los 50w con el voltaje que lo uso tira que da miedo, muy buenos graves tiene

hasta que le encontré la vuelta, con los mosfet y el mpsa42 en el disipador puse ventilación forzada y quedo estable el bias en 52ma
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.