Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/11/2011 #121
Moderador

Avatar de crimson

Felicitaciones por los avances, pero aclaro una duda: el MPSA42 es el sensor de temperatura que hace que los Mosfet no se "embalen" térmicamente, por lo que obligatoriamente debe ir en el disipador,con contacto térmico. Los diodos zener que ven en los gates de los Mosfet son "enclavadores", resulta que los Mosfet no admiten más de 15 o 16V de tensión surtidor - fuente, de los contrario se "pinchan", por eso se les adiciona un zener de 12V con un diodo, para que la máxima excursión no supere el valor permitido por el dispositivo, de paso, crea una limitación de corriente (en caso de un corto de salida, por ejemplo), como la tensión no sube más que lo permitido por el zener, la corriente de salida se estabiliza en ese máximo, hay que calcular el fusible de salida para que se funda en ese caso particular (corto a la salida, por ejemplo). Saludos C
07/11/2011 #122


si eso me di cuenta, los mosfet solos en el disipador tardaban mas en ir aumentando el bias, pero cuando puse el mpsa42 sobre el disipador bajaba muy rápido. es mas lo saque con todo funcionando mientras estaba llegando a 38 en el bias y en segundos empezó a subir casi hasta 70ma, entonces le metí un cooler que tenia por ahi y se estabilizo todo en 52ma de ahí sube o baja 4ma como máximo.

PD: lo probé con una fuente de +-45 y anda muy bien, por eso voy a esperar y armar el otro canal y hacerme una potencia para escuchar música en casa. gracias crimson por la idea
13/11/2011 #123

Avatar de SERGIOD

isaias el k-bro dijo: Ver Mensaje
si eso me di cuenta, los mosfet solos en el disipador tardaban mas en ir aumentando el bias, pero cuando puse el mpsa42 sobre el disipador bajaba muy rápido. es mas lo saque con todo funcionando mientras estaba llegando a 38 en el bias y en segundos empezó a subir casi hasta 70ma, entonces le metí un cooler que tenia por ahi y se estabilizo todo en 52ma de ahí sube o baja 4ma como máximo.

PD: lo probé con una fuente de +-45 y anda muy bien, por eso voy a esperar y armar el otro canal y hacerme una potencia para escuchar música en casa. gracias crimson por la idea
Sube algunas fotos de tu trabajo abanzado
14/11/2011 #124


después subo algunas mas, en la semana si tengo tiempo compro para hacer el segundo canal.

Pasa que el miércoles empiezo a trabajar 12 días de corrido, cunado tenga mas tiempo van a ver mis avances

este es el transformador que pienso usar para los dos canales





tiene 30+30, 16 y 6v, no se bien los amperes, pero movía un stk4248 sin problemas

tengo otro igual, pero me parece que es de 35+35, ese lo pienso usar para hacer el de 4 mosfet para el subwoofer
15/11/2011 #125

Avatar de SERGIOD

SERGIOD dijo: Ver Mensaje
Pase por un puesto de periodico y vi una revista de saber electronica que promociona un amplificador de 100w reales con el irf9540 la revista si me fije bien es del 20011 creo que del mes de abril
bueno aca hay algo que encontre en la web:
http://notas.clubse.com.ar/arttapa/s...service117.htm
http://notas.clubse.com.ar/diego/1/nota04.htm
http://notas.clubse.com.ar/diego/1/nota22.htm

y seguro hay mas...
05/12/2011 #126


quercus10 dijo: Ver Mensaje
Aquí os presento otro amplificador que yo por lo menos no he visto en el foro. Es uno de esos amplificadores con pocos elementos, creo que fáciles de localizar y que da muy buen resultado, para quien empieza o quiere algo fácil barato y sin IC integrado. Lo tengo a prueba unas tres semanas y funciona estupendamente, sobre todo cuando lo conectas a 4 ohmios, sorprende el sonido tan potente que da, con el tamaño tan reducido que tiene.
Diria que esta en la gama del Sinclair Z-30 pero algo mas potente, con regulación de bias y mosfet. La calidad de sonido es muy buena, bastante mejor de lo que yo esperaba.
Espero que les guste.
Saludos
Hola quercus10! Estube mirando el circuito de tu amplificador de 50w MosFet y no veo la nomenclatura de los diodos que usaste en la plaquetita que vá atornillada en el disipador. ¿Que diodos usaste o recomienda la nota de la revista? Apreciaría me despejes la duda.
Saludos
05/12/2011 #127

Avatar de Quercus

Hola Panzer2, los diodos que utilice son 1N4007, puedes utilizar 1N4004...07
Saludos
06/12/2011 #128


Gracias quercus10! Buen aporte el tuyo
12/12/2011 #129


Hola!yo arme este circuito y no me anduvo.Los mosfet se calentaban muchisimo(incluso con discipador)los medimos con mis compañeros y llego a 100°C.
Estuve simulando el circuto el worbench y no funciona...A mi me parecia exelente y simple...pero..
Por favor si a alguien le anduvo queme avise!
Gracias!
12/12/2011 #130

Avatar de zopilote

Cual circuito armaste, lo primero que fallan los primerizos es de que no se sercioran si los transistores tienen las distribucion correcta en sus terminales, y ni siquiera emparejan los del diferencial, y usan condensadores de muy baja calidad. Si solo lo ensamblas sin cotejar nada, vas a tener una probabilidad de un 50/50 de que te funcione. Así que acostumbrense a medir todo lo que caiga en sus manos.
13/12/2011 #131

Avatar de Quercus

Hola watsonholmes, lo que te ha dicho zopilote es la regla de oro de los montajes, yo compruebo TODOS los componentes: resistencias, condensadores y sobre todo los transistores, antes de montarlos, aparte de aparearlos, y reviso con esta lupa casera las pistas del PCB , por si las moscas, Un rallon , por un descuido en la placa antes de pasarla por el acido, es una pista cortada, una fibra de papel bien adherida donde no debe, es un corto, en fin, es mucho mas rápido hacer las revisiones antes, y estar seguro de que todo esta como debe, que empezar a revisar una vez montado.
Otra cosa, ¿seguiste los pasos que puse en el PDF, para echarlo a andar? El circuito funciona, eso te lo aseguro, si no, no lo hubiese posteado.
Saludos.
09/01/2012 #132

Avatar de Tavo

Buenas a todos.

Les cuento que estoy armando el amplificador Mosfet 50W, Harman Kardon, el que tiene dos Tr por canal.
Tengo una duda: Los transistores de señal pequeños son un tanto raros, esas nomenclaturas jamás las trabajé... Bah, tampoco jamás compré alguno de la serie 2SA ni 2SB ni esos... Los que más se usan por acá son los BC para bajas tensiones y los MPSA42-92 para mayores tensiones...
Mi consulta era si podía poner esos ahí, ya que los especificados no los consigo ni por casualidad... Otra cosa que tengo que verificar bien es el pin-out de los transistores, para no hacer macanas.

Si avanzo algo mañana cuelgo unas fotos del proceso. Está quedando lindo, pero como siempre me faltan componentes... Veremos que se puede hacer.

Saludos.
10/01/2012 #133

Avatar de Quercus

Si lo alimentas por debajo de +-40v puedes utilizar BC639/40 y no tienes que cambiar la disposicion de patas, si no es asi o no los encuentras pues los MPSA42/92 valen, pero como has dicho, cuidado con la disposición de patas.
Pero antes pregunta por los 2SA, yo lo tengo funcionando con 2SA970 en el par de entrada, porque los tenia a mano, funciona perfectamente con ellos, asi que los 2SA1016 (son los mismos de los Rotel sin la K), 2SA872, 2SA992, 2SA1038 tambien valen, pues son reemplazos. Los otros dos tengo los 2SC2235, aunque tambien hay mas reemplazos.

Los primeros que busque para hacer el PCB fueron los recomendados en el esquema pero no tuve suerte y eche mano a los 2SA/2SC que aqui se encuentra facilmente.

Saludos
10/01/2012 #134

Avatar de Tavo

Claro, estamos en dos continentes totalmente diferentes. Acá, las series 2SA/SB/SC casi que ni se conocen. Por acá usamos los transistores americanos, tipo 2N, MPSA, BC...

Es una lástima, el pin-out "emisor-colector-base" es un tanto raro. Y casi que no hay reemplazos de transistores americanos...
No había pensado en los BC639/640. Pero lamentablemente tampoco los puedo usar, porque la tensión de alimentación va a ser +-42Vcc.

Voy a ver si consigo algún transistor de esos. Porque no quisiera que los transistores queden puestos de cualquier manera.

Ah, tampoco tengo IRFP140/9240, tengo IRFP240/9240. Son un poco más grandes, pero es lo que tengo, y creo que deben funcionar bien.

Veremos como sigue esto.

Recién vuelvo de buscar y buscar... y como era esperable no encontré nada de nada. Esos transistores, además de ser viejos y desactualizados no aparecen por ningún lado, nadie los tiene!

Es una pena. Tendré que hacer croteadas con las patitas y jugármelas para encajarlos lo mejor posible.

Ah, el transformador que tengo es de 35+35Vac y 150VA de potencia. ¿Servirá para este ampli? Veo que la tensión estaría bastante justa...

Saludos.

PS: Tendré que usar todos MPSA42/92 y revisar bien las patas...
10/01/2012 #135

Avatar de Quercus

Si todavia no has hecho el PCB dimelo y lo modifico para MPSA42/92 en una nueva revisión que tengo hecha pero no probada, basada en la anterior, por lo que no creo que tenga ningún problema.

O buscar el modelo posteado y intentar hacer lo mismo.

Los mosfet IRFP240/9240 son los que le puse para probarlo, los tenia y los otros valían el doble.

El transformador es un poco pequeño, pero bueno, no tiene que dar obligatoriamente toda la potencia, para sacarle 45/50W X2 no esta mal y para uso domestico sobra.

Saludos
10/01/2012 #136

Avatar de Tavo

quercus10 dijo: Ver Mensaje
Si todavia no has hecho el PCB dimelo y lo modifico para MPSA42/92 en una nueva revisión que tengo hecha pero no probada, basada en la anterior, por lo que no creo que tenga ningún problema.

O buscar el modelo posteado y intentar hacer lo mismo.

Los mosfet IRFP240/9240 son los que le puse para probarlo, los tenia y los otros valían el doble.

El transformador es un poco pequeño, pero bueno, no tiene que dar obligatoriamente toda la potencia, para sacarle 45/50W X2 no esta mal y para uso domestico sobra.

Saludos
Uhh.... que macana. Ya hice el PCB y soldé resistencias y capacitores...

Bueno, no importa. Igual estaría bueno que postees esa versión para MPSA42/92, que esos se consiguen en todos lados y sirven para casi cualquier amplificador.

Resulta que ahora no encuentro el organizador plástico con todos los transistores pequeños TO-92, me quiero matar.

Ahora subo algunas fotos de la actualidad.

PS: Por qué decías que el transformador es chico? Es de 150VA!! No me cierran los cálculos!
Pensaba hacer la fuente con 4400uF de filtrado por rama, será poco?
10/01/2012 #137

Avatar de Quercus

Si el montaje es mono va bien, alimentado a 42+42 rondara 90W a 8Ω 90/0.65=138W aprox. en la fuente, pero si es estéreo necesitarías 276W aprox. deduje que el montaje seria estero, igual me adelante.
35+35v. 150W me da 2,14A + 2,14A. se aconsejan un minimo de 2200uF por amperio esta en el limite por abajo.
10/01/2012 #138

Avatar de Tavo

Uh, entonces vamos de mal en peor. El montaje es estéreo. Y no pensé que este amplificador daba 90W! No era que daba 50W?

Yo creía que el Ampeg 4 mosfet daba 100W, y que este daba 50W, pero eso no me cerraban los cálculos.

Ahí adjunté las fotos de como iba la construcción.

En realidad si, lo voy a terminar de armar, porque no podría dejar esto así a la mitad. Pero por el momento no tengo fuente de alimentación...
Lo empecé a armar porque desde un principio "se dieron todas las condiciones", creía que tenía la fuente y todo lo necesario para terminarlo... pero ahora parece que se me pinchó el globo.

Saludos.

PS: La caja de cigarros está a modo de "escala".
Imágenes Adjuntas
Tipo de Archivo: jpg P1010164_800x600.JPG (80,0 KB (Kilobytes), 309 visitas)
Tipo de Archivo: jpg P1010165_800x600.JPG (70,4 KB (Kilobytes), 239 visitas)
Tipo de Archivo: jpg P1010166_800x600.JPG (72,0 KB (Kilobytes), 221 visitas)
10/01/2012 #139

Avatar de Quercus

Te puedo asegurar que con ese voltaje no son 50W, ya decía en el post cuando lo subi al foro que era pequeñin y maton, lo he alimentado con +-50v acompañando al melody que posteo tupolev y es algo parecido en potencia osea 100w a 8Ω.
Lo ideal hubiese sido que el transformador fuese de 25+25v. tendrías unos 36+36v y unos 40/50W de potencia aprox. Yo lo he probado hasta con 26+26v y funciona perfectamente pero…
Con ese transformador vas a tener el mismo problema en todo lo que montes son muchos voltios y pocos amperios, como te decía antes no tiene que dar toda la potencia, aprovecha esos 90/100w que puede dar con una pareja de amplificadores, piensa que a no ser que vivas aislado es imposible escuchar esa potencia en dos altavoces decentes sin que se te quejen los vecinos y mucho mas tus propios oídos.
Yo lo aprovecharía ya que lo tienes, siempre hay tiempo de cambiarlo mas adelante dejando hueco en el gabinete para un transformador mas grande y para un par de condensadores mas.

Guardado en el cajón, no te satisface… y no te alegra los oídos…

Ademas ya tiene pinta de que va a quedar muy bien .
10/01/2012 #140

Avatar de Tavo

Bueno, gracias por levantarme el ánimo Joaquín.

Realmente no sé que voy a hacer con este ampli. Si lo armo, seguramente lo voy a vender, porque para mi no lo quiero. Es decir, si tengo que comprar un transformador nuevo y más filtrado... se me va un pedazo de la billetera.

Prefiero comprar esas cosas y armar el Ampeg 4 Mosfet, ese me gusta mucho más, tiene mucha más pinta y me quedo tranquilo que puede dar sin problemas los 100W a 8Ω y unos 150W (estimo) a 4Ω... Me gusta el hecho de que tenga 4 Mosfets de salida, y no solo dos.

Lo que voy a hacer con este es armarlo como venía, pero ponerle un transformador más chico, como decías, uno de 25+25 y 150VA. Ahí si creo que caminaría bastante bien con +-35Vcc...

Quercus dijo:
Con ese transformador vas a tener el mismo problema en todo lo que montes son muchos voltios y pocos amperios, como te decía antes no tiene que dar toda la potencia, aprovecha esos 90/100w que puede dar con una pareja de amplificadores, piensa que a no ser que vivas aislado es imposible escuchar esa potencia en dos altavoces decentes sin que se te quejen los vecinos y mucho mas tus propios oídos.
Lo sé, entiendo lo que decís. Tranquilamente podría armar todo con este transformador, y podría andar bastante bien; pero ni quiero pensar que aparezca alguna distorsión el día que se me antoje darle un poco de rosca al amplificador...
Nah. Prefiero armarlo con menor tensión, menor potencia y más fidelidad de sonido.

Gracias por el apoyo de todos modos.
Ah, y me gustaría que si podés, postees la versión para usar los MPSA42/92, sería mucho mejor, ya que estos se consiguen en cualquier lado...

Saludos Joaquín!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.