Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/07/2009 #1


Amplificador Ampeg Ba115 terminado y testeado.
Hola, les cuento buscaba un preamplificador bueno pero no con muchas complcaciones, para bajo, y del cual se puedan sacar varios estilos, encontre este ba115 que no es nada del otro mundo pero tiene toda un parte de seleccion de estilos con un switch giratorio que prometia ademas de salida para auriculares y salida balanceada en la misma placa, asi que arme un pcb parecido al del archivo de farica (en ralidad primero quise usar el pcb de fabrica editando el pdf en illustrator pero las pistas eran muy finas y para mi sistema de plancha+acido hubieses sido peligroso).

Ya lo arme esta tarde y anda de 10, versatil y lo de los estilo que el switch giratorio esta muy bueno va de un calido sonido a un rock casi tuboso. mas la eq esta muy bueno.
Creditos a ricardodeni que me dio la idea en el post del su gallien 400rb, y creo que el estaba con este tambien.

Aclaraciones, usen potes lineales para todo, las medidas de los jacks son los tipicos jacks negros plasticos con corte, ah y si pueden ponga zocalos a los dos primeros tl072, yo probe con un 4558 en U1 y suena mucho mas presente.
Lleva una fuente 15v simetrica, en el archivo tambien esta el plano de la fuente que yo use, tipica fuente simetrica clasica.
Pongo todo en un rar para que lo bajen, fotos no tengo por ahora pero proximamente, dudas chiflen pero no van a tener problema, saludos desde Ballester.

Ezequiel.
30/07/2009 #2


Estimado...
Iba a crear un tema para que me ayudaran a buscar o me aconsejaran un amplificador para bajo..
este que publicaste es bastante completo y complejo por lo demas...
estube mirando el rar que subiste y al parecer mi conocimiento de electrónica se encuentra un poco al limite de lo visto. jajaja.

pero si tu me dices que puedo asegurar con el un buen rendimiento, calidad, etc..
me arriesgo y comienzo a intentarlo solo si dispongo de tu ayuda...

He escuchado amplificador Ampeg, y son brutales por donde los mires..

solo una consulta. con lo publicado, y si lo hago de buena manera tendría un amplificador completo listo para usar.?
como me aconsejas comenzar a armar el proyecto?

saludos y gracias!
11/11/2009 #3


Amplificador de Bajo Ampeg BA115HP
Hola gente del foro, estuve paseando en el foro hace un tiempito ya y encontre este post el cual habla sobre un pre de ampeg, cuando veo los archivos me encuentro que no solo el pre estaba si no la etapa de potencia tambien, y averiguando un poco el modelo del equipo encontre que es un combo de 200w!!

Eso me llevo empezar a hacer el equipo en el Proteus... y desupes de un mes de trabajo (Tarde un poquito jajajaja) tengo hecho el PCB de la placa (casi original, porque el equipo original lleva un afinador, el cual no esta en el esquematico).

Bueno, les dejo los archivos para que los vean y me digan si hay algo mal, NO LO HICE, pero quiero hacerlo, pero antes necesito ayuda de ustedes.


Saludos
Maxi
Archivos Adjuntos
Tipo de Archivo: zip ampeg ba115hp.zip (359,2 KB (Kilobytes), 1109 visitas)
04/01/2013 #4


El último archivo rar que subieron sale ''ba115 seri'' salen 2 pcb uno es la fuente y el otro la etapa de preamp???... de ser así si hago solo el preamp me puede servir asi o es necesario la fuente o etapa de potencia....

saludos amigos
07/01/2013 #5


Juanjo, si del archivo que hablas es del que subi yo, si tiene el pre y la potencia en el pcb...
22/12/2013 #6


Hola Gente!!, arme el preamp diseñado por maxitenia. Bueno, monté el pre con las especificaciones del esquema, pero llege a las partes de los condensadores de 2.2UF no polar, la cosa es que marcho bien durante todo el amplificador suena bien y todo, "Hasta" que reemplaze un potenciometro el cual si no me equivoco es el P6 y un zocalo del integrado U1, cuando los reemplaze empezo a meter un ruido, como cuando hay algun potenciometro defectuoso, asi como un ruido blanco muy molesto. El ampli logra sonar y entregar el sonido, pero junto a ese ruido, espero alguna ayuda respeco a eso. Gracias!!!
23/12/2013 #7
Moderador general

Avatar de Fogonazo

tiolucasxd dijo: Ver Mensaje
Hola Gente!!, arme el preamp diseñado por maxitenia. Bueno, monté el pre con las especificaciones del esquema, pero llege a las partes de los condensadores de 2.2UF no polar, la cosa es que marcho bien durante todo el amplificador suena bien y todo, "Hasta" que reemplaze un potenciometro el cual si no me equivoco es el P6 y un zocalo del integrado U1, cuando los reemplaze empezo a meter un ruido, como cuando hay algun potenciometro defectuoso, asi como un ruido blanco muy molesto. El ampli logra sonar y entregar el sonido, pero junto a ese ruido, espero alguna ayuda respeco a eso. Gracias!!!
Si funcionaba, tocaste algo y dejó de funcionar. Revisa lo que tocaste.

Mira que el integrado tenga todas las patas correctamente colocadas en el zócalo y no haber cambiado su orientación.
23/12/2013 #8


Hola Fogonazo!, Gracias por respnder. Mira, cambie ese zocalo por uno nuevo, ya que el que tenia tenia una pata rota, lo he revisado pero el ruido persiste. La cosa es que muevo todos los componentes y el ruido no cesa... Ahh tambien, como no encontre condensadores 2,2uf NP, puse 2 condensadores 4,7uf NP en serie, estará bien eso?? eso es en el c45 y c34, bueno seguire revisando, cualquier cosa la publico aqui
24/12/2013 #9
Moderador general

Avatar de Fogonazo

tiolucasxd dijo: Ver Mensaje
Hola Fogonazo!, Gracias por respnder. Mira, cambie ese zocalo por uno nuevo, ya que el que tenia tenia una pata rota, lo he revisado pero el ruido persiste. La cosa es que muevo todos los componentes y el ruido no cesa...
Intenta seguir el camino de la señal con un cable conectado al amplificador (Mazas del previo y amplificador unidas) como para detectar donde aparece el ruido.
Si el amplificador no posee un control de volumen, agrega provisorio un potenciómetro con que ajustar el volumen como para que el amplificador no te "Vuele" la cabeza.
Ahh tambien, como no encontre condensadores 2,2uf NP, puse 2 condensadores 4,7uf NP en serie, estará bien eso?? eso es en el c45 y c34, bueno seguire revisando, cualquier cosa la publico aqui
No hacia falta con uno solo de 4,7uF (NP) funciona igual.
01/01/2014 #10


Bueno, el Preamp funciono de maravillas, solde y rectifique algunas soldaduras frias, cambia los 2 condensadores de 4,7 np y solo puse uno, limpie los zocalos, y puse Flux en el circuito, y vuala!!! jaja funcionó, bueno gracias de todas maneras, cualquier cosa la publicare.
17/03/2014 #11


Preamplificador ampeg ba 115
Amigos del foro les comento que ya termine de armar el preamplificador ampeg y me quedo de una buena calidad de sonido y cortes de frecuencias de gran calidad , ahora voy con el amplificador despues les comentare a ver como queda
25/01/2015 #12


hola que tal haciendo el amplificador ampeg ba115 con el pcb corregido de Eze7782 como lo hiciste tengo unas dudas el el silk en la entrada hi en la parte superior debajo del capacitor de 0.047mf esta una resistencia pero sin valor, que valor le podemos poner y otra podrias marcar donde se conecta la fuente de energia ya que si sigo las pistas el negativo conecta al positivo del ic 3 nose si tendras eñ silk con las pistas debajo para poder mejor guiarnos saludos
25/01/2015 #13
Moderador general

Avatar de Fogonazo

rogermetal dijo: Ver Mensaje
hola que tal haciendo el amplificador ampeg ba115 con el pcb corregido de Eze7782 como lo hiciste tengo unas dudas el el silk en la entrada hi en la parte superior debajo del capacitor de 0.047mf esta una resistencia pero sin valor, que valor le podemos poner y otra podrias marcar donde se conecta la fuente de energia ya que si sigo las pistas el negativo conecta al positivo del ic 3 nose si tendras eñ silk con las pistas debajo para poder mejor guiarnos saludos
Eze7782 Hace mas de 2 años que no entra al Foro, no creo que te conteste.

Para identificar la resistencia revisa el circuito en la sección correspondiente a la entrada y busca la resistencia que falte.
26/01/2015 #14


rogermetal dijo: Ver Mensaje
hola que tal haciendo el amplificador ampeg ba115 con el pcb corregido de Eze7782 como lo hiciste tengo unas dudas el el silk en la entrada hi en la parte superior debajo del capacitor de 0.047mf esta una resistencia pero sin valor, que valor le podemos poner y otra podrias marcar donde se conecta la fuente de energia ya que si sigo las pistas el negativo conecta al positivo del ic 3 nose si tendras eñ silk con las pistas debajo para poder mejor guiarnos saludos
Si mal no me equivoco, deberia ser el R13 la resistencia que andas buscando.
26/01/2015 #15


maxitenia dijo: Ver Mensaje
Si mal no me equivoco, deberia ser el R13 la resistencia que andas buscando.
gracias por contestar y el resto si crees que este bien diseñado es decir donde entra la energia segun pone negativo y llega al positivo saludos , mejor voy hacer el tuyo maxitenia solo que lo editare con corel para hacer las pistas mas gruesas saludos
27/01/2015 #16


rogermetal dijo: Ver Mensaje
gracias por contestar y el resto si crees que este bien diseñado es decir donde entra la energia segun pone negativo y llega al positivo saludos , mejor voy hacer el tuyo maxitenia solo que lo editare con corel para hacer las pistas mas gruesas saludos
De nada!... menos mal que llegan los mails de vez en cuando para uno saber si el hilo sigue en pie jajaja

Cuando hice el proyecto en proteus no dio ningun error... ojo! revisalo un millon de veces, porque lo hice mientras trabajaba en mis horas libres de oficina :P

saludos y que te sirva lo que aportamos entre todos.
17/02/2015 #17


me parece muy bien lo revisare gracias, alguien ya lo hizo que pueda subir un video a youtube gracias saludos
28/02/2015 #18


tengo una duda el transformador que voy a utilizar es de 1 amperio no consegui los 1n5353 , le pienso poner los 1n4751a que son de 18 volts me servira o puede dañar el circuito gracias saludos
01/03/2015 #19
Moderador general

Avatar de Fogonazo

rogermetal dijo: Ver Mensaje
tengo una duda el transformador que voy a utilizar es de 1 amperio no consegui los 1n5353 , le pienso poner los 1n4751a que son de 18 volts me servira o puede dañar el circuito gracias saludos

Si el transformador es SOLO para el previo: Sobra y funcionará BIEN
Si el transformador es para previo y la etapa de potencia potencia: Falta y funcionará MAL


No analicé el esquema para ver la potencia requerida por los zenner´s, pero estas intentando reemplazar uno de 5W con otro de 1W

Respecto a la tensión, yo preferiría de 15V y NO de 18V (1N5352B)
02/03/2015 #20


Fogonazo dijo: Ver Mensaje
Si el transformador es SOLO para el previo: Sobra y funcionará BIEN
Si el transformador es para previo y la etapa de potencia potencia: Falta y funcionará MAL


No analicé el esquema para ver la potencia requerida por los zenner´s, pero estas intentando reemplazar uno de 5W con otro de 1W

Respecto a la tensión, yo preferiría de 15V y NO de 18V (1N5352B)
gracias por la respuesta si el transformador solo es para el preamp es de 1 amp , le puse una fuente simetrica de +16 -16 , le cambiare los diodos , saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.