Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/02/2013 #121


Hola, te debés haber confundido con la de 180ohm.
14/02/2013 #122
Moderador general

Avatar de Fogonazo

¿ Donde está la resistencia de 180KΩ ?


14/02/2013 #123

Avatar de MemphisJr

RECTIFICO, es de 180homios pero ya la consegui de un estereo viejo XDXD ahora a ajustar las vias.


solo un par de consultas mas, este ampli es trabajable a 4Homios y/o a 2Homios(buena refrigeracion von un cooler)? y con +-30 a 4A ya rectificados como cuantos Watts me daria a 8Homios?

saludos
14/02/2013 #124
Moderador general

Avatar de DOSMETROS

Tendrías que ponerle dobles los de salida para 2 Ohms

30-5=25/√2=18Vrms
18*18= 324/8=40 Watts

/4=70 Watts
/2= 120 Watts
14/02/2013 #125

Avatar de MemphisJr

buenas prestaciones pero ahora se cita la famosa frase: "Capitan tenemos un problema" en la salida al parlante hay 16.5vcc
14/02/2013 #126
Moderador general

Avatar de DOSMETROS

Revisá cuatro veces todos los valores de las resistencias
15/02/2013 #127

Avatar de MemphisJr

en la hoja de datos dice que se usan resistencias de 1/2w pero esas que caben en los orificios del PCB solo quedan las que son de 1/4 y esas parecen que son las que se usan en el video,hare de nuevo el pcb asi que habra problema si uso de 1/4w para que me queden bien puestas? o tienen que ser de 1/2w a la de afuerzas? y me refieron a todas las resistencias menos a las de 0.1H que son de 5w
Saludos(despes adjunto imagenes del primero)
15/02/2013 #128
Moderador general

Avatar de Fogonazo

MemphisJr dijo: Ver Mensaje
en la hoja de datos dice que se usan resistencias de 1/2w pero esas que caben en los orificios del PCB solo quedan las que son de 1/4 y esas parecen que son las que se usan en el video,hare de nuevo el pcb asi que habra problema si uso de 1/4w para que me queden bien puestas? o tienen que ser de 1/2w a la de afuerzas? y me refieron a todas las resistencias menos a las de 0.1H que son de 5w
Saludos(despes adjunto imagenes del primero)
La potencia de las resistencias NO es tu problema, sino la posibilidad de un valor errado. Revisa eso y de no haber colocado algún transistor con las patas cruzadas, revisar la distribución de las patas según el datasheet.
15/02/2013 #129

Avatar de MemphisJr

Fogonazo dijo: Ver Mensaje
La potencia de las resistencias NO es tu problema, sino la posibilidad de un valor errado. Revisa eso y de no haber colocado algún transistor con las patas cruzadas, revisar la distribución de las patas según el datasheet.
eso lo se,solo decia para ver si se podia poner las de 1/4w para que se vea mas prolijo,ya que las de 1/2 quedan muy grandes y amontonadas.
entonces se puede?(para mejorar prolijidad)

saludos.
15/02/2013 #130
Moderador general

Avatar de Fogonazo

MemphisJr dijo: Ver Mensaje
eso lo se,solo decia para ver si se podia poner las de 1/4w para que se vea mas prolijo,ya que las de 1/2 quedan muy grandes y amontonadas.
entonces se puede?(para mejorar prolijidad)

saludos.
Estimo que si, sin haber mirado mucho me parece que solo R14 y R17 necesitan algo mas de disipación.
15/02/2013 #131
Moderador general

Avatar de DOSMETROS

Quizás también la R19

Por las dudas estate atento a que en algunas variantes de esos circuitos aconsejan que Q2 tenga mayor ganancia que Q3 para asegurar un correcto offset.

Fijate en el primer plano amarillo : #1
16/02/2013 #132

Avatar de MemphisJr

bueno rearme todo y listo en la salida a parlate hay 92.2mv es correcto este valor?,
otra duda ya lei el articulo de foganazo sobre el ajuste pero no se donde se ponen las puntas de tester para medir asi que donde se ponen? ademas no pude conseguir las resistencias de 0.1 asi que puse las de .33homs hbra problema?

pd:sin ajustar nada del bias y con el trimpot al minimo me anime a ponerle el cel y una bocina de 20w y con con el cel a max apnenas me daba unos 5w pero distorcionaba en los bajos,bueno creo que solo es cuestion de ajustar bias y dejo una fotos.
http://i1107.photobucket.com/albums/...ps8afc9519.jpg
http://i1107.photobucket.com/albums/...psa49e2862.jpg
http://i1107.photobucket.com/albums/...ps6c99314a.jpg
http://i1107.photobucket.com/albums/...psf7127c7e.jpg
http://i1107.photobucket.com/albums/...ps49e0e984.jpg
http://i1107.photobucket.com/albums/...ps4ac2210e.jpg
http://i1107.photobucket.com/albums/...ps7b5dadce.jpg

saludos.
16/02/2013 #133
Moderador general

Avatar de DOSMETROS

De cuanto pusiste las resistencias de emisor , esas de 5W :

0,1
0,22
0,33
0,47

?????
16/02/2013 #134

Avatar de MemphisJr

DOSMETROS dijo: Ver Mensaje
De cuanto pusiste las resistencias de emisor , esas de 5W :

0,1
0,22
0,33
0,47

?????
de 0.33Homios
PD: lo alimento con +-30

saludos
16/02/2013 #135

Avatar de MemphisJr

ps bueno me arme de valor y medite, que es lo peor que puede pasar, asi que le di caña al ampli sin ajustar bias solo deje el trimpot a la mitad y suena pero con distorcion, prove calcular el trimpot desde mi jasta max pasando por putos intermedio y el sonido es el mismo pero..... aun no se como medir el bias xdxd
pd:la pruba la hice con un oequeño parlate de 20w a 4Homios y todos los transistores on originales marca st y eso me consta por el señor me ofrecio copias y originales.

saludos.
16/02/2013 #136
Moderador general

Avatar de DOSMETROS

Ley de Ohm , por la resistencia de 0,33 , tienen que pasar 40 miliamperes , ahora calculá cuantos milivolts tienen que caer (0,33 por 0,040)

Saludos !
16/02/2013 #137

Avatar de MemphisJr

Perdon por mi ignorancia e insistencia pero en que parte tengo que poner las puntas del tester para medir los mA Para medir el ajuste de bias?, y cambiar las resistecias por las de 0.1 Ohms

saludos.
16/02/2013 #138
Moderador general

Avatar de Fogonazo

MemphisJr dijo: Ver Mensaje
Per dono mi ignorancia e insistencia pero en qu parte tengo que poner las puntas del tester para medir lo mA Para medir el ajuste de bias?, y cambiar las resistecias por las de 0.1Homios

saludos.
¿ Estas leyendo lo que se escribe ?


NO mides mA, mides mV y con eso calculas la corriente que si es de mA


Mides la tensión sobre las resistencias de 0,33Ω 5W
16/02/2013 #139

Avatar de MemphisJr

Bueno si lei pero al ver esto de los mA y mV pese que se habian equivocado y ponian mV por accidente.bueno paso a decirle que con el trimpot al min una resitecia marca 0.15V Y la otra 0.27v creo yo que algo esta mal si no me equivoco un trasistor?
PD; si el subia el trimpot la resistencias variaban su valor igual es decir como ejemplo R1=0.16 R2=0.28 Y R1=0.17 R2=0.29 y asi conforme se mueve el trimpot.
saludos
16/02/2013 #140
Moderador general

Avatar de DOSMETROS

Deberías tener 0,013 milivolts mas o menos en cada resistencia , o 0,026 mV si medís las dos resistencias juntas , entre emisor de Q8 y Colector de Q9
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.