Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
18/10/2013 #1981


Si unes los cables que dices haras un corto circuito,creo que los -5V son de baja corriente tendrias que verlo en tu fuente, tienes que poner la punta del tester en un cable negro(masa) y ir probando que cable te da -5 y luego desde el +12V al cable que te da -5V deberian haver +17V, pero para obtener mas corriente deberias agregar otra etapa de -5V a mas corriente lo que implicaria modificar tu fuente, la otra opción es hacerlo con las lineas de +12V de tus dos fuentes de la primera sacas el - luego pones +12 de una fuente conectada al negativo de la otra y obtienes la masa y desde esa fuente obtines tu + aunque creo que es mejor modificar una fuente o comprar un transformador de mas corriente
18/10/2013 #1982
Moderador general

Avatar de DOSMETROS

Claro , cómo te dice Kay , no se puede sumar tensiones así tan simplemente juntando cables.

Leete el post de Modificar fuente de PC que ahí está explicado como reformarla para esos amplificadores , alguno de los muchachos lo hizo.

Saludos !
31/10/2013 #1983

Avatar de AntonioAA

Interferencia RF
Para aquellos que tengan la dudosa "suerte" de vivir frente a NO SOLO UNA , SINO 4 transmisoras de FM ( con una antena de 60m de altura y llena de dipolos ) ...
Arme 2 placas dobles para completar mi tri-amp ... y tenia un acople pequeño pero molesto de las queridas emisoras .....
La solución la aportó el siempre oportuno y preciso Dr. Zoidberg, quien me indico una pagina del tambien genial Rod Elliot :

http://sound.westhost.com/project72.htm

Pueden ver la configuracion de la entrada , que incluye 2 resistencias de 2k2 adicionales y y C de 220pF .
La explicación de la resistencia adicional es absolutamente criptica ( para mi al menos y eso que creia saber algo de Teoría Electromagnética )
31/10/2013 #1984
Moderador general

Avatar de Fogonazo

AntonioAA dijo: Ver Mensaje
. . . Pueden ver la configuracion de la entrada , que incluye 2 resistencias de 2k2 adicionales y y C de 220uF .
La explicación de la resistencia adicional es absolutamente criptica ( para mi al menos y eso que creia saber algo de Teoría Electromagnética )
220uF o 220pF

Edit:

La primera resistencia y el capacitor de 220pF forman un pasa-bajos (Unos 300KHz) y la segunda que seguramente el Dr.Z me recordará el nombre técnico, también.
31/10/2013 #1985

Avatar de Dr. Zoidberg

Oopppsss! La segunda no me acuerdo como se llama, pero se pone para evitar la demodulación (rectificación) de RF en la juntura B-E del transistor de entrada.
Y si...el cap es de 220pF para cortar desde la banda baja de AM.
01/11/2013 #1986

Avatar de AntonioAA

Se llama "stopper" segun Elliot ... y sigo sin entender que hace .

Editado debidamente mi anterior yerro . Era la emocion de haberlo resuelto que me hizo equivocar.....

Lo habia visto en otra nota :
http://sound.westhost.com/amp_design.htm#rf-prot
14/11/2013 #1987


Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs
Amplificador sencillo de bajo costo y facil de armar (probado)
las medidas fon de 6 pulgadas x 3 pulgadas el pcb
Imágenes Adjuntas
Tipo de Archivo: jpg 2013-11-11_07-48-24_891.jpg (68,8 KB (Kilobytes), 131 visitas)
Tipo de Archivo: jpg 2013-11-11_09-28-58_796.jpg (49,6 KB (Kilobytes), 140 visitas)
Tipo de Archivo: jpg 2013-11-14_07-14-03_987.jpg (82,1 KB (Kilobytes), 151 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf AMPLIFICADOR DE 30+30W .pdf (191,1 KB (Kilobytes), 226 visitas)
28/11/2013 #1988


Saludos , tengo un pequeño problema , usando el circuito descrito , cuando no tengo audio en la entrada hay un pequeño zumbido , sin embargo cuando conecto el gnd o la tierra del circuito a cualquier toma de tierra del contacto todo zumbido se elimina , el caso es que donde se va a colocar ningún contacto tiene la terminal de tierra cabe mencionar que el circuito esta echo con 2 tda2050 en modo simple y alimentado con +-22v y la fuente tiene en total 2 capacitores de 3300 uf en total y entrega 18,0,18 vca, ¿creen que sea necesario colocar mas capacitores en la fuente ? , por que igual he usado la fuente de otro equipo de sonido sin tener esos molestos ruidos , ¿Cual seria su recomendación en este caso?
29/11/2013 #1989

Avatar de AntonioAA

Tu problema no es de filtrado . Tendrias que revisar todo el cableado de las tierras y ver si no tenes un lazo de masa...
13/12/2013 #1990

Avatar de maxee

pregunto: La resistencia de 22K que va en la pata 1 del TDA esclavo (claramenteen la configuración bridge) que función cumple? porque no ponerla a masa y ya? aclaro que no tengo inconveniente en ponerla, de echo la puse, pero tengo cierto zumbido muuuy molesto que se nota cuando el volumen de la música es bajo o nulo. El cual desaparese al puentear esa resistencia...
28/03/2014 #1991


Hola estube buscando una respuesta a mi problema en este tema y no pude encontrarlo , espero que alguien me de una mano y se lo agradeceria mucho.
Arme el circuito con el TDA2030 puente , y lo alimente con una fuente de notebook vieja que tira aprox 13v a 2.5 A , es simple es decir que tengo una salida de +13 y -13 , nada de 0v. Lo conecte al circuito y anda el amplificador pero el sonido es muy bajo , apenas se escucha , lo probe con varios parlantes y lo mismo , sera que necesito una fuente partida que me tire el 0v para conectarlo en GND ? O eso no afectaria en nada ? . Saludos!
28/03/2014 #1992
Moderador general

Avatar de DOSMETROS

Yo creo que eso ya fué comentado , mejor decinos que te da cosita leer 1990 mensajes

Necesitas fuente doble , o dos de esas puestas en serie ,
29/03/2014 #1993


No te juro que busque y lei aunque no lo creas jajaj y no encontre . Lei que usaban una fuente de pc para alimentarlo y les iva bien , de paso me sacaba la duda si era el problema del neutro de la fuente me consegui una e hice la prueba y me sigue pasando lo mismo , se escucha pero muy poco con respecto a la potencia que tendria q sonar. Mire el pcb , medi con el multimetro para ver si estaba todo ok con respecto a las conexiones y no encontre ningun problema . Con el amperimetro medi el amperaje q usaba el circuito y me tiro 0.1A con la fuente de 12v , o sea el amplificador de 35W con el puente del tda2030 me esta tirando 1W , probe con la fuente de una notebook q era simple y lo mismo 1W , y la fuente esa tira hasta 3A algo anda mal y no encuentro el por que :/ , saludos!
Ya lo solucionee estoy felizzz jaja , el problema era que en un tda2030 tenia la pata 2 y 4 unidas , no se lo podia ver a simple vista . Lo encontre midiendo cada una de las resistencias y me dio una 0 y empeze a buscar algun problema por ahí ! . Saludos!!!
14/04/2014 #1994


2 preguntas
¿la tensión máxima para alimentarlo en puente es 20+20 cc?
¿tiene alguna diferencia notoria con alimentarlo a 18+18 cc?
14/04/2014 #1995
Moderador general

Avatar de DOSMETROS

Si ya tenés una fuente de 18+18 , usala tranquilo , están demasiado caras como para comprar otra por unos pocos volts , la diferencia es imperceptible

Saludos !
14/04/2014 #1996


si tengo un trafo que da 13 ac y 4 amper.
para la versión bridge iría bien un disipador de una aceleradora gráfica?,el disipador mide 9 x 5,5 x 2,8 centímetros (ancho x alto x profundidad) es de aluminio.
14/04/2014 #1997
Moderador general

Avatar de DOSMETROS

Medio pobretón , si el ventilador es fuerte . . . podría andar
15/04/2014 #1998


tengo otros.que medida me recomendarías?.
el uso es con una guitarra electrica

en el esquema veo que no indica cual es el negativo y el positivo para el parlante.
seria algo asi
Imágenes Adjuntas
Tipo de Archivo: png Captura de pantalla - 150414 - 11:13:23.png (43,9 KB (Kilobytes), 50 visitas)
15/04/2014 #1999
Moderador general

Avatar de DOSMETROS

Que se yo , un 10 x 10 x 3 , andá a ver las fotos de los amplificadores ya hechos , pero sinó probalo con ese y fijate la temperatura ¿Tiene el ventiladorcito?

El positivo del parlante va conectado a la salida del "operacional" que trabaja cómo amplificador no inversor (al que le entra la señal por su entrada +) . . . a ver diagrama y datasheet !

De todas maneras no es demasiado importante , lo único importante es que ambas van separadas de masa.

Saludos !
15/04/2014 #2000


entonces es al reves de como lo hice en el dibujo?,porque la señal ingresa en el de la izquierda.
era de una grafica sin ventilador,solo disipador si no recuerdo mal una hd 5450 de baja gama

lo probe con el disipador.
15 minutos, se alimentaba con 34,6 voltios y en la parte metalica del tda 2050 medi 49º en el izquierdo y 50 en el derecho. el disipador a 43/44º
con 8 ohm y un celular al maximo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.