Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
15/04/2014 #2001
Moderador general

Avatar de DOSMETROS

Listo , pero mejor si le ponés un ventilador cualquiera de fuente de PC enfrentado al disipador
15/04/2014 #2002


ok,gracias por la ayuda
16/05/2014 #2003

Avatar de fabybu

Hola.
ESP en su proyecto 72 pone al final de la página " The transformer rating is up to you. It should not be less than 150VA, and more than 300VA is unwarranted".

Link: http://sound.westhost.com/project72.htm

Tenía ganas de armar un amplificador stereo con LM1875 pero no me termina de cerrar el tema de la potencia del transnsformador.

Con +25V 0 -25V este integrado entrega unos 25Wsegún la hoja de datos. La versión stereo serían 50W sobre los parlantes.

Un trafo de 200W me cobran 380 pesos aproximadamente en Córdoba. La consulta es sobre si esto es correcto, dado que si haciendo trabajar al amplificador en stereo y al máximo (aprox 50W), el trafo debe ser de al menos 150VA sería poco eficiente y un poco caro.

Saludos.
16/05/2014 #2004
Moderador general

Avatar de DOSMETROS

El tema con la potencia del transformador es así :

- Los amplificadores clase AB consumen electricamente 1,6 veces su potencia de audio.
- Una fuente convencional , entregando su máxima potencia , baja algo su voltaje.
- Para un golpe de bombo o picos transitorios , la corriente podría salir de los capacitores de filtro.

Asi que si lo vas a usar siempre al máximo con audio comprimido , no es mala idea que sea del doble de la potencia de audio.

Para música hogareña , con que sea de igual potencia basta, y agrandás un poco los filtos.
24/05/2014 #2005

Avatar de fabybu

Hola,
Gracias por la aclaración Cacho.
Tal vez sea un poco exagerado pensar en un transformador de mas de 100W. Salvo, que el amplificador sea diseñado para hacerlo trabajar en configuración puente, donde tendría que calcular un transformador de alrededor de P = 200W.

Saludos.
10/08/2014 #2006


Hola compañeros les queria preguntar se me quemo una salida de ampli 2.1, el circuito es muy sencillo cuenta con 3 tda 2030. El problema es que cambie el tda de dicha salida y sigue sin funcionar, revise todos los componentes y a mi criterio esta todo bien (o NO jajja). Me podrian dar una mano que puede llegar a ser les pongfo unas fotitos del la placa

PD: el tda2030 el que cambie es el del medio el que pertenece a la salida roja
Imágenes Adjuntas
Tipo de Archivo: jpg 20140727_215343.jpg (47,5 KB (Kilobytes), 104 visitas)
Tipo de Archivo: jpg 20140727_215353 (1).jpg (53,8 KB (Kilobytes), 89 visitas)
10/08/2014 #2007


Primero podes probar con un tester si tenes continuidad en todas las pistas de la placa fijate que no tengas nada desoldado o una pista cortada, después conectado a la fuente medi si le llega corriente a las ramas de ese canal y anota las tensiones. Para ir descartando..., controla también el conector RCA por las dudas.

Saludos.
10/08/2014 #2008

Avatar de DavidFelipe

A mi parecer se ven falsos esos tda, aunque es difícil decirlo a ciencia cierta con esas fotos, prueba que no hayan micro cortos, suena muy obvio pero recién me paso haciendo un amplificador de 4 salidas a 40w, vcc en corto con gnd terminó dañando los ic's... También revisa la red zobel si aplica, que tenga los valores correctos, un mal acople de impedancias puede traer muchos problemas...
11/08/2014 #2009


Ateneo dijo: Ver Mensaje
Hola compañeros les queria preguntar se me quemo una salida de ampli 2.1, el circuito es muy sencillo cuenta con 3 tda 2030. El problema es que cambie el tda de dicha salida y sigue sin funcionar, revise todos los componentes y a mi criterio esta todo bien (o NO jajja). Me podrian dar una mano que puede llegar a ser les pongfo unas fotitos del la placa

PD: el tda2030 el que cambie es el del medio el que pertenece a la salida roja
de las fotos no veo nada.. apenas que el circuito es muy sencillo. lo que te puedo decir es que te fijes bien la polarización y la masa, que es "la espalda" de los tda. fijate si estaban aislados, que SIGAN bien aislados, ya que según tengo entendido, cualquier error te los quema.

es tan sencillo que, por suerte, la falla la vas a encontrar rápido. fijate también (me pasó el otro día con uno similar), que le reformé la fuente y oscilaba de forma tal que ni bien lo encendía el parlante empezaba a moverse que parecía que iba a salir volando. lo solucioné acortando los cables de entrada Vcc.

mucha suerte, y si podés ir tirando más información, mejor. saludos
23/08/2014 #2010


Problema con puente tda2050
Hola a todos, necesito ayuda ya que armé el ampli puente con el tda2050 en estereo pero lo hice con la versión del datasheet del de tda2040 que es igual según lo veo al que diseño muy bien hecho y originalmente Nicolau, de hecho seguí sus consejos en cuestion de cambiar capacitores y resistencias para el 2050 así como por si las dudas probar las pistas con multimetro para ver si no había alguna abierta, y suena muy bien, pero cuando conecto un mp3 con una canción que tiene una ecualización de altos medios en especifico una canción que se llama Server de una chava que se hace llamar iamamiwhoami (que pueden escucharla en youtube) se escucha un ruido granuloso al inicio y poco menos durante la pieza, es por eso que pido su ayuda dado que no se a que se deba, por la atención gracias
Imágenes Adjuntas
Tipo de Archivo: jpg puente tda2030,40 y 50 mejorado.JPG (31,8 KB (Kilobytes), 56 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf tda2040.pdf (1,31 MB (Megabytes), 51 visitas)
23/08/2014 #2011

Avatar de Dr. Zoidberg

No se debe a nada, es la grabación de youtube la que suena así . Yo la reproduzco en los baffles de la PC y suena espantoso...
23/08/2014 #2012

Avatar de Nuyel

Dr. Zoidberg dijo: Ver Mensaje
No se debe a nada, es la grabación de youtube la que suena así . Yo la reproduzco en los baffles de la PC y suena espantoso...
al principio dije "pero si se escucha bien" solo que era con los altavoces baratos conecté los audífonos y comencé a escuchar los bajos y ese crujido al comienzo, aparte de la voz como áspera y chillante con los crujidos por toda la canción, ahora si me disculpan, me duelen los oídos.

Aunque suene un poco a audiofilo, eso significa que tu equipo anterior no podía reproducir la fidelidad completa del audio y tenia perdida en matices, especialmente los tonos claros y ahora tienes un equipo con un sonido más puro.
23/08/2014 #2013


vvnaon dijo: Ver Mensaje
Hola a todos, necesito ayuda ya que armé el ampli puente con el tda2050 en estereo pero lo hice con la versión del datasheet del de tda2040 que es igual según lo veo al que diseño muy bien hecho y originalmente Nicolau, de hecho seguí sus consejos en cuestion de cambiar capacitores y resistencias para el 2050 así como por si las dudas probar las pistas con multimetro para ver si no había alguna abierta, y suena muy bien, pero cuando conecto un mp3 con una canción que tiene una ecualización de altos medios en especifico una canción que se llama Server de una chava que se hace llamar iamamiwhoami (que pueden escucharla en youtube) se escucha un ruido granuloso al inicio y poco menos durante la pieza, es por eso que pido su ayuda dado que no se a que se deba, por la atención gracias
la conozco a la mina, tiene cosas interesantes. pero para probar equipos de sonido se supone que tenés que poner varias cosas que conozcas bien vos, rock picante, salsa, clásica, pop… yo generalmente pongo Recoil (la prueba de fuego), James Blake, Deftones, jazz.. Massive Attack.

pero para hablar de éstos temas hay un hilo dedicado en este foro Ω
23/08/2014 #2014


Dr. Zoidberg dijo: Ver Mensaje
No se debe a nada, es la grabación de youtube la que suena así . Yo la reproduzco en los baffles de la PC y suena espantoso...
Si de hecho si, pero use unas bocinas sony con tweeter y woofer así como cambié a otras y paso lo mismo, estas últimas con la misma configuración y pasa lo mismo, lo probé con otros amplis y audífonos sony pero no suena esa suciedad con el mismo mp3, por lo que es el ampli no me queda duda de hecho también porbé canal por canal y con cada uno suena igual, le puse un preampli con el tl072 y sigue pasando lo mismo, igual canal por canal y la misma suciedad, en fin da terror jajaja

fermin luna dijo: Ver Mensaje
la conozco a la mina, tiene cosas interesantes. pero para probar equipos de sonido se supone que tenés que poner varias cosas que conozcas bien vos, rock picante, salsa, clásica, pop… yo generalmente pongo Recoil (la prueba de fuego), James Blake, Deftones, jazz.. Massive Attack.

pero para hablar de éstos temas hay un hilo dedicado en este foro Ω
Así es Fermin me late un buen esta señorita tiene un estilo único que encanta, y en efecto es para otro tema de foro, sólo lo hice para que entendieran con que tipo de frecuencias hace esto este ampli y bueno dado si no hay cura pues que sea tomado en cuenta para la fabricación de este pues, de hecho si le puse varios el clásico electrónico psychodelic trance, hard rock de Michael Kiske (ex vocalista de Helloween), el funk de Quasamodo, un jazzesito de Jaco Pastorius, Los Perícos, ska de Fermín Muguruza (que la parte guapachosa como tú comprenderás con este último esta gran parte cubierta) entre otros y pues que tal......... que no pasa la prueba de fuego con Iamamiwhoami jojojojo, esto me hace pensar en el TDA7294, lástima me había maravillado con su potencia y economía
23/08/2014 #2015
Visitante


vvnaon dijo: Ver Mensaje
Hola a todos, necesito ayuda ya que armé el ampli puente con el tda2050 en estereo pero lo hice con la versión del datasheet del de tda2040 que es igual según lo veo al que diseño muy bien hecho y originalmente Nicolau, de hecho seguí sus consejos en cuestion de cambiar capacitores y resistencias para el 2050 así como por si las dudas probar las pistas con multimetro para ver si no había alguna abierta, y suena muy bien, pero cuando conecto un mp3 con una canción que tiene una ecualización de altos medios en especifico una canción que se llama Server de una chava que se hace llamar iamamiwhoami (que pueden escucharla en youtube) se escucha un ruido granuloso al inicio y poco menos durante la pieza, es por eso que pido su ayuda dado que no se a que se deba, por la atención gracias

vvnaon Pues el problema es el Track no de tu amplifier, el ruido es añadido en el tema dándole cierto efecto nubloso y original a los temas que realiza la cantante, con un toque new age y con algo de misterio, claro aparte del efecto atmosférico

Pero la verdad la canción es interesante nunca la había escuchado, pero ese efecto si daño el Track, bueno para compensar hice una pequeña Masterizacion en mi estudio casero para mejorarlo un poquitín en algunas frecuencias

Debes probarlo con diferentes tipos de música, y bueno sobre todo buena música con su buen instrumental, para frecuencias altas esta interesenta el tema de la chica ya que es una voz femenina de un rango bastante alto.

Bueno no estamos haciendo tanto Offtopic porque estamos hablando de las distintas frecuencias que responden ciertos TDA creo Yo.
Archivos Adjuntos
Tipo de Archivo: rar Sever Pista Original.rar (3,59 MB (Megabytes), 45 visitas)
Tipo de Archivo: rar Sever Masterizacion Yetrox.rar (3,47 MB (Megabytes), 43 visitas)
24/08/2014 #2016


Yetrox dijo: Ver Mensaje
vvnaon Pues el problema es el Track no de tu amplifier, el ruido es añadido en el tema dándole cierto efecto nubloso y original a los temas que realiza la cantante, con un toque new age y con algo de misterio, claro aparte del efecto atmosférico

Pero la verdad la canción es interesante nunca la había escuchado, pero ese efecto si daño el Track, bueno para compensar hice una pequeña Masterizacion en mi estudio casero para mejorarlo un poquitín en algunas frecuencias

Debes probarlo con diferentes tipos de música, y bueno sobre todo buena música con su buen instrumental, para frecuencias altas esta interesenta el tema de la chica ya que es una voz femenina de un rango bastante alto.

Bueno no estamos haciendo tanto Offtopic porque estamos hablando de las distintas frecuencias que responden ciertos TDA creo Yo.

Yetrox, Muchas gracias por la masterizada lo probaré con tu ecualización y te diré mi resultado, ya que del original, suena como si estuvieran volados los tweeters y bocinas con ese tipo de ecualización de frecuencias, pero si se me hace extraño que con otros integrados no suene así, que si se escucha un poco pero no tanto reconozco, de hecho entocnes posiblemente sea el TDA2050 sensible en su entrada de audio no? digo podría ser pues, bueno pues Muchas gracias, saludos, ya después digo que tal me fue

---------- Actualizado después de 46 minutos ----------

Comparto fotos antes de poner chasis
Imágenes Adjuntas
Tipo de Archivo: jpg IMG00465-20140824-0049.jpg (74,6 KB (Kilobytes), 69 visitas)
Tipo de Archivo: jpg IMG00466-20140824-0050.jpg (64,3 KB (Kilobytes), 58 visitas)
Tipo de Archivo: jpg IMG00467-20140824-0050.jpg (58,4 KB (Kilobytes), 54 visitas)
24/08/2014 #2017


Yetrox dijo: Ver Mensaje
vvnaon Pues el problema es el Track no de tu amplifier, el ruido es añadido en el tema dándole cierto efecto nubloso y original a los temas que realiza la cantante, con un toque new age y con algo de misterio, claro aparte del efecto atmosférico

Pero la verdad la canción es interesante nunca la había escuchado, pero ese efecto si daño el Track, bueno para compensar hice una pequeña Masterizacion en mi estudio casero para mejorarlo un poquitín en algunas frecuencias

Debes probarlo con diferentes tipos de música, y bueno sobre todo buena música con su buen instrumental, para frecuencias altas esta interesenta el tema de la chica ya que es una voz femenina de un rango bastante alto.

Bueno no estamos haciendo tanto Offtopic porque estamos hablando de las distintas frecuencias que responden ciertos TDA creo Yo.

Yetrox, que si disminuyó considerablemente tu edición de audio ese ruidillo, muy buen oído he Gracias
24/08/2014 #2018


Ya supe porqué se oía así, era la memoria mp3 ya que reproduje la edición masterizada de Yetrox en mi lap y si en efecto no se oía ese sonido, decidí pues entonces probarlo con la lap y ya no se escucho, con lo que eran las memorias, una de una compañía de electrónica de por acá llamada mitzu, y la otra de eu que se llama hipstreet, por lo que si quieren fidelidad mejor ni piensen en comprarse una de cualquiera de estas dos o mejor dicho se los dejo a su criterio, Mil gracias
24/08/2014 #2019

Avatar de DavidFelipe

Una pregunta algo elemental pero la hago porque no estoy familiarizado de a mucho con estos IC's... ¿Es normal que a buen volumen y buen disipador, al poner el dedo en el frente del TDA trate de quemar la yema?
25/08/2014 #2020
Visitante


DavidFelipe dijo: Ver Mensaje
Una pregunta algo elemental pero la hago porque no estoy familiarizado de a mucho con estos IC's... ¿Es normal que a buen volumen y buen disipador, al poner el dedo en el frente del TDA trate de quemar la yema?

DavidFelipe Eso depende que tipo de Monolítico estas usando, pero si es el TDA2050 este disipa un poco mas, lo que requiere mas que un buen disipador y con su respectivo Fan, es mejor tenerlo a buena temperatura que rostizado, pero también debes checar la corriente de reposo, al igual que si este esta forzado en corriente o voltaje se ira sobre calentando hasta que un día...

Este calienta lo normal pero si ya es excesivo, puede que este tenga un pequeño problema sea el mismo IC, la fuente, PCB o algún componente, ahhhh también fíjate que este bien fijo de lo contrario se sobrecalentara y al cementerio ira.

¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.