Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
28/12/2015 #2061

Avatar de zopilote

Ya te respondiste, es culpa de la alimentacion, el integrado es remarcado debe de ser un TDA disfrazado de LM1875.
04/03/2016 #2062

Avatar de xidomen

Hola, yo realicé el amplificador estéreo con el 2050, le hice algunas modificaciones, un canal se escucha muy bien pero el otro se escucha a volumen muy bajo. no se podrían ver mi circuito y ha_ver si hay algún error, ya que yo busqué y busqué pero no le encuentro nada mal.
En el circuito hay que hacer puente entre el positivo de un canal con el otro y otro de tierra con tierra.
04/03/2016 #2063

Avatar de zopilote

Mala idea de colocarlo en un archivo de programa, que no todo el mundo sabe abrirlo.
05/03/2016 #2064

Avatar de xidomen

tenes razon, una disculpa.
aqui esta el archivo en pdf
Archivos Adjuntos
Tipo de Archivo: pdf PCB Wizard - Professional Edition - 2050.pdf (45,7 KB (Kilobytes), 94 visitas)
05/03/2016 #2065

Avatar de zopilote

Si todo parece normal, lo que se tiene tal vez es una soldadura fria por muchos puentes que colocastes, la otra razon seria que como los TDA2050 fueron descontinuados y solo traen ahora maden in china, puediera ser que el que no suena este malogrado, lo otro es la resistencia de retroalimentacion ( la que esta enfrente del integrado) te confundiste de valor.
05/03/2016 #2066

Avatar de xidomen

De hecho si era una soldadura fria repase todas en incluso estañe las pistas y listo sono de una. Acerca de los integrados doy por hecho que son falsos pero pues funcionan jajaja. Y de la resistencia, te refieres a la de 22k?
05/03/2016 #2067


zopilote dijo: Ver Mensaje
Si todo parece normal, lo que se tiene tal vez es una soldadura fria por muchos puentes que colocastes, la otra razon seria que como los TDA2050 fueron descontinuados y solo traen ahora maden in china, puediera ser que el que no suena este malogrado, lo otro es la resistencia de retroalimentacion ( la que esta enfrente del integrado) te confundiste de valor.
Hola zopilote, tenés razón. He tenido muchos problemas con los tda2050 últimamente. Aparte que suenan feo, se me han quemado todos los que he comprado.. cuando sin querer tocás la entrada de audio!!
05/03/2016 #2068

Avatar de Nuyel

Y yo que pensaba remplazar mi amplificador de la guitarra por una version en puente para poder exprimir bien los 12+12V 2A sobre la bocina de 8Ohms (sera transformador de 48W pero en la configuración que tiene el amplificador solo saca 15W), sera cosa de probar y esperar que no sean unos malos.
06/03/2016 #2069


Hola Nuyel. Según mi experiencia te conviene el LM1875 toda la vida!!

Saludos..
06/03/2016 #2070

Avatar de SKYFALL

crazysound dijo: Ver Mensaje
Hola Nuyel. Según mi experiencia te conviene el LM1875 toda la vida!!

Saludos..
Toda la vida es mejor, se va mas a la fija y los piratean menos, la potencia de salida es mayor y tienen mas protecciones integradas.
19/03/2016 #2071


zopilote dijo: Ver Mensaje
Ya te respondiste, es culpa de la alimentacion, el integrado es remarcado debe de ser un TDA disfrazado de LM1875.
Hoy he vuelto con el proyecto del amplificador,(apenas tengo tiempo y cualquier proyecto me dura meses,je je) y por probar he colocado unos diodos en serie en otra fuente de alimentación simétrica y usando el trafo de 19-0-19 vac consiguo bajar el voltaje de +-27v dc.

He empezado colocando 4 diodos en serie (de 6A que tenia a mano ) por rama en la salida de la fuente y he ido probando:

- con 1 diodo en serie por rama ya funciona el amplificador pero se escucha un zumbido cuando no hay señal de audio a la entrada y el voltaje es de alrededor de +-26v dc.

-con 2 diodos en serie por rama funciona y el zumbido desaparece, apenas se escucha el típico hum, el voltaje es de alrededor de +-24v dc

Los lm1875 calientan un poco (no queman), no se si dejarlo así o colocar 3 diodos en serie por rama y estar mas seguro.

Entre prueba y prueba ya son 2 lm1875 los que se han jodido, no explotan je je, simplemente sacan el voltaje positivo de la fuente por la salida de audio.

Llevas razón , deben de ser tda disfrazados o lm1875 muy muy malos. Es la primera y ultima vez que compro integrados chinos.

Un saludo!
19/03/2016 #2072

Avatar de SKYFALL

Tomale una foto a esos integrados para ver si son falsos, ahora si fueran LM´s originales deberían trabajar tranquilamente a +/-30VDC sin quemarse, con una carga de 8 Ohmios
21/03/2016 #2073


Ferchito dijo: Ver Mensaje
Tomale una foto a esos integrados para ver si son falsos, ahora si fueran LM´s originales deberían trabajar tranquilamente a +/-30VDC sin quemarse, con una carga de 8 Ohmios
Deben de ser falsos o tda disfrazados como dice zopilote ya que alimentándolos con una tensión simétrica por debajo de +-25v funcionan sin problemas, pero en cuanto subes un poco la tensión ya empieza a hacer zumbidos y si llegas a +-27v ya no se escucha el audio , solo se escucha un ruido feo y fuerte como si fuera un helicóptero.

No me caliento mas la cabeza, ya he pedido unos lm1875 online pero esta vez no volveré a tropezar con la misma piedra, los pido a la tienda de siempre aquí en España que nunca he tenido problemas, cuestan algo mas caros que los chinos ( 1 lm aquí cuesta lo que un lote de 5lm chinos, mas o menos) pero voy a lo seguro.

Gracias por vuestros comentarios, un saludo.
21/03/2016 #2074

Avatar de jorger

Yo tengo por ahí 4 TDA2030 que compré en una tienda en la ciudad donde estoy estudiando. Después de comprarlos me fijé, físicamente son idénticos a los originales, solo que el grabado tiene algo mas contraste. Y en la parte inferior izquierda pone "CHN", que me imagino que será "china". No sé que hacer con ellos. Capaz sean TDA2006 disfrazados de TDA2030.
21/03/2016 #2075

Avatar de SKYFALL

Fotos fotos que este forense da un concepto medico!!
07/04/2016 #2076

Avatar de rulfo

Muy buenas, hay va algunas fotos del ampli con los tda2030 casi terminado...
Dar la Gracias a Mnicolau por compartir y a todos por sus aportes.
Quizas demasiado pequeños los disipadores, la idea es ponerle el ventilador a funcionar
continuamente a unos 5v, quisiera hacerlo sacando los 12v(entre las rama + y gnd) y
colocar una resistencia en serie para bajar en voltaje, no se si esto sera posible hacerlo asi.
Gracias y Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg 20160407_210929.jpg (108,3 KB (Kilobytes), 66 visitas)
Tipo de Archivo: jpg 20160407_210939.jpg (92,9 KB (Kilobytes), 54 visitas)
Tipo de Archivo: jpg 20160407_211002.jpg (60,1 KB (Kilobytes), 51 visitas)
Tipo de Archivo: jpg 20160407_211047.jpg (80,6 KB (Kilobytes), 57 visitas)
Tipo de Archivo: jpg 20160407_211058.jpg (81,6 KB (Kilobytes), 49 visitas)
Tipo de Archivo: jpg 20160407_211104.jpg (62,0 KB (Kilobytes), 48 visitas)
Tipo de Archivo: jpg 20160407_211221.jpg (58,8 KB (Kilobytes), 47 visitas)
07/04/2016 #2077

Avatar de jorger

rulfo dijo: Ver Mensaje
Muy buenas, hay va algunas fotos del ampli con los tda2030 casi terminado...
Dar la Gracias a Mnicolau por compartir y a todos por sus aportes.
Quizas demasiado pequeños los disipadores, la idea es ponerle el ventilador a funcionar
continuamente a unos 5v, quisiera hacerlo sacando los 12v(entre las rama + y gnd) y
colocar una resistencia en serie para bajar en voltaje, no se si esto sera posible hacerlo asi.
Gracias y Saludos.
Buena presentación.. solo que...
Los disipadores no es que sean demasiado pequeños, es que son enanos !
Por otra parte, el ventilador hay que colocarlo de tal manera que SOPLE HACIA LOS DISIPADORES.
Y aun así por mucha ventilación forzada que le pongas, vas a tener mucha suerte si no se te queman a los pocos minutos de uso.
No te lo pienses dos veces y colocales un disipador minimamente adecuado.

Por lo de la resistencia para bajar tensión, puedes hacerlo, pero no es la mejor manera. Mejor usa un L7805 o si quieres ajustar la velocidad, un LM317
Un saludo compañero.



Enviado desde mi HTC Desire 820 usando Tapatalk 2
08/04/2016 #2078

Avatar de rulfo

Buenos días.
Lo primero darles la gracias por su ayuda, cambiare los disipadores y el tema del ventilador le pondré el lm317 que era la idea que pensé en un principio, y el tema de que el ventilador sople directamente sobre los disipadores eso si que lo desconocía, ya que por ejemplo las fuentes de pc lo que hace es refrigerar con el paso del aire, igualmente lo haré como me indica le daré la vuelta al ventilador (pienso que se podrá hacer)
para que sople sobre ellos.
Gracias y Saludos.
08/04/2016 #2079

Avatar de rulfo

Buenas.
Así mejor, disipador cambiado y vuelta dada al ventilador al final he controlado las revoluciones con un circuito que tenia por ahí mediante una ntc, así que no calienta nada...
El problema es lo que me temía se me queda pequeño el transformador ya que es 2 amperes le coloque un fusible de 1 ampere por rama y los funde con el volumen a tope durante unos minutos, bueno me enrollo más..
Gracias
Imágenes Adjuntas
Tipo de Archivo: jpg 20160408_190335.jpg (85,7 KB (Kilobytes), 54 visitas)
08/04/2016 #2080
Moderador general

Avatar de DOSMETROS

Mientras tanto agrandale lo más que te de el espacio los dos capacitores de la fuente y ponele fusibles de dos amperes a cada canal , no te olvides que aunque el transformador sea de 2 A habrá picos instantaneos de bastante corriente (sonidos de bombos por ejemplo) y esa corriente la proveen los capacitores

Muy bonito !

Saludos !
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.