Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
21/08/2016 #2101

Avatar de jorger

rulfo dijo: Ver Mensaje
Muy Buenas, sólo 4700uf por rama para mover 4 tda2050 me parece muy poco, no se de cuanto amperaje será el transformador que utilizas...
De hecho es bastante poco..
Por ejemplo, para el 2.1 que estoy desarrollando uso 3 TDA2050 que van a ser alimentados a +/-16v y la señal de entrada va a estar limitada para dar un total de 20w entre los 3. El filtrado es de 6600uf/rama y el rizado ronda el 8%..
Lo mejor es calcularlo todo. En tu caso 52000uF me parece algo más de lo necesario pero desde luego, es preferible eso antes que quedarse corto
21/08/2016 #2102

Avatar de zorrux

Bueno ,bobine yo mismo el trafo y el secundario lo hice con alambre numero 14 , es decir 1.63 mm de diametro que puede manejar 6 Amperios de forma constante y picos de hasta 8.3 amperios ( lo admito ,peque de sobredimensionamiento aca ,hubiera sido suficiente usar alambre 17 pero apenas se siente tibio luego de horas de uso).

Ya hago tambien calculos (aunque no lo crean)y el valor de 4700 uF por rama corresponde a un 7% de rizado ,valor considerado como BUENO ,a secas,si hubiera querido un valor MUY BUENO (4%) necesito 8 300 uF y hubiera podido bajar hasta 3 300 uF para un valor REGULAR (10%).

El valor que usas de 6 600 uF me parece totalmente aceptable y se lo he sugerido ya al amigo Rulfo: que use 3 de 2 200 uF y frito el pollo.
21/08/2016 #2103

Avatar de rulfo

Por supuesto que llevararas razón, no digo lo contrario, con que consumo y tension de alimentacion estas haciendo los calculos?
Hace 3 Semanas #2104


buenas arme el amplificador en modo puente, pero se calienta mucho aunque no este sonando nada, espero me puedan ayudar.
Hace 3 Semanas #2105


Colocar fotos y diagrama empleados en tu proyecto facilita poder ayudarte..

¿Con que voltaje lo estás alimentando?

¿Que corriente de reposo tienen tus amplificadores?
¿Son adecuados tus disipadores?

Saludos.
Hace 3 Semanas #2106


El diagrama es el del principio del tema
Lo estoy alimentado con 16 volts
Hace 3 Semanas #2107


Una disculpa, me confundí con el título del post.

Nuevamente te recomiendo mostrar fotos de tu proyecto.
Hay tantas causas de tu problema que por lo menos con una imagen es más fácil ayudarte.


¿Que modelo son los integrados?
¿Verificaste que son originales?
¿Verficaste que tú PCB se realizó de forma correcta?
Hace 3 Semanas #2108


Bedrok003 dijo: Ver Mensaje
Una disculpa, me confundí con el título del post.

Nuevamente te recomiendo mostrar fotos de tu proyecto.
Hay tantas causas de tu problema que por lo menos con una imagen es más fácil ayudarte.


¿Que modelo son los integrados?
¿Verificaste que son originales?
¿Verficaste que tú PCB se realizó de forma correcta?

Son TDA2050
Si ya habia armado otro proyecto y funciono bien nada mas que necesitaba un poco mas de potencia por eso decidi usar en modo bridge, funciona lo unico que me saca que onda es que aun sin poner nada a tocar se calienta.

Dejo unas fotos no son las mejores soldaduras pero me fije que no chocaran entre sí
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20170827_153611[1].jpg (105,8 KB (Kilobytes), 40 visitas)
Tipo de Archivo: jpg IMG_20170827_153627[1].jpg (81,5 KB (Kilobytes), 46 visitas)
Hace 3 Semanas #2109
Moderador general

Avatar de Fogonazo

Revisa tu PCB, ampliando la imagen veo conexiones sospechosamente cercanas, podrían quedar en cortocircuito.
Hace 3 Semanas #2110


Si después de seguir la recomendacion de Fogonazo y verificar que no tiene algún corto, si tienes la oportunidad reemplaza los integrados por otros que tengas la certeza que funcionan correctamente, para descartarlos del problema.
A lo largo del post veras que prácticamente todos los problemas similares al tuyo los causantes son los integrados los cuales o son falsos o defectuosos.

ST semiconductores (fabricante original del chip) hace un rato que descontinuo el chip, existen todavía pero son de otros fabricantes.
Hace 3 Semanas #2111

Avatar de SKYFALL

Antes de comprar otros TDA, saca los que tienes en la tarjeta en modo puente y los ensayas con el diagrama en modo simple, asi te das cuenta si funcionan o no, en lo posible para montarlos en puente que ambos integrados sean del mismo fabricante.
Hace 1 Semana #2112


http://pdf.datasheetcatalog.com/data...onics/1461.pdf

Mirando el datasheet del tda 2050, Alguien me podria explicar la diferencia entre el circuito de la pagina 4 y el del a pagina 6? porque tengo componentes comprados de la lista de la pagina 7, pero me dijeron que el circuito que deberia hacer es el del a pagina 4.
Hace 1 Semana #2113

Avatar de AntonioAA

Si miras bien , uno es "split power supply" ( pag. 4 fuente partida ) y el otro es "single" ... conviene la split porque no tiene capacitor de salida .... Si no te queda otra , podes armarlo tambien .
Hace 1 Semana #2114
Moderador general

Avatar de DOSMETROS

El de la página 4 es para fuente doble y el de la 6 para fuente simple

************************************************** ******

Ups , hace rato tenía la página abierta y mirando el datashiit Antonio
Hace 1 Semana #2115


DOSMETROS dijo: Ver Mensaje
El de la página 4 es para fuente doble y el de la 6 para fuente simple

************************************************** ******

Ups , hace rato tenía la página abierta y mirando el datashiit Antonio
Me podrias resumir el concepto de fuente abierta y fuente simple? Gracias
Hace 1 Semana #2116
Moderador general

Avatar de DOSMETROS

Fuente abierta es cuando le quitaste la tapa


Fuente doble = +22vdc / 0 V (masa) / -22Vdc
Fuente simple = +22Vdc

¿ Con que fuente pensás armarlo ?
Hace 1 Semana #2117


Un
DOSMETROS dijo: Ver Mensaje
Fuente abierta es cuando le quitaste la tapa


Fuente doble = +22vdc / 0 V (masa) / -22Vdc
Fuente simple = +22Vdc

¿ Con que fuente pensás armarlo ?
No lo se, vi un arduino regulable de 1v a 30v con 3a, estara bien eso?

Aunque en el esquema del circuito dice +vs -vs supongo que necesitare fuente doble no?
Hace 1 Semana #2118
Moderador general

Avatar de DOSMETROS

¿ Y que haría un Arduino en la fuente ? No entiendo

Podés pegar el link por favor !
Hace 1 Semana #2119


DOSMETROS dijo: Ver Mensaje
¿ Y que haría un Arduino en la fuente ? No entiendo

Podés pegar el link por favor !
Me parece que no nos estamos entendiendo, no se nada de fuentes, por eso pregunto aca.

podria alimentar con +12v y -12v de una fuente atx? (Sabiendo que no dara el mismo resultado pero aunquesea a ver si anda el circuito)


El C1 que es de 1uf en el esquema de fuente doble, puedo cambiarlo por un 2.2uf o uno de 100uf? cual iria mejor en caso de que pueda cambiarlo por eso? siempre manteniendo el circuito de la pagina4 de fuente doble.
Hace 1 Semana #2120

Avatar de AntonioAA

la fuente ATX NO sirve , fijate las corrientes , una es muy inferior a la otra ....
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.