Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
26/05/2011 #1101

Avatar de AntonioAA

Juntá VARIOS amarillos ... y listo !

Vas a tener un poquito MENOS de potencia ya que la bateria de auto varia entre 12,6 y 13,8 V , pero funciona , he hecho varias cosas con ellas ya que es mi material mas abundante
31/05/2011 #1102


Hola gente del foro! quisiera hacerles una consulta: Estoy pensando hacer el amplificador bridge pero el unico trafo que tengo es de 20v - 0 - 20v que rectificado y filtrado tira cerca de 29v - 0 - 29v, mi pregunta es si para los tda2050 esto es demasiado....tambien estuve viendo el datasheet del lm1875 y la tension maxima es de 60v (calculo que tambien puede ser 30v - 0 - 30v no?) que opinan uds?, pense en este amplificador porque ando buscando uno de mas o menos 50 - 60w en 8 0hm...gracias!!!
31/05/2011 #1103

Avatar de AntonioAA

eze4: Podes usar el TDA7294 ( hasta 100w ) con 29v anda bien! Ni bridge necesitas....

Amplificador Con TDA7294 + PCB
31/05/2011 #1104


gracias AntonioAA!! vos sabes que lo arme a ese pero con el pcb de elektor que anda dando vueltas por ahi...lo arme y arranco a la primera pero se escucha bajo, no da la impresion de ser un ampli de 50w como dicen, lo uso con un woofer b52 de 8 ohm y un trafo de 4 amper pero anda con sonido bajo...revise bien los pines de stanby y mute y estan bien conectados aparte de que uso un pre para exitarlo bien pero nada...no se si el integrado sera trucho o que pero me decepciono je
31/05/2011 #1105

Avatar de Diego German

eze4ever87 dijo: Ver Mensaje
gracias AntonioAA!! vos sabes que lo arme a ese pero con el pcb de elektor que anda dando vueltas por ahi...lo arme y arranco a la primera pero se escucha bajo, no da la impresion de ser un ampli de 50w como dicen, lo uso con un woofer b52 de 8 ohm y un trafo de 4 amper pero anda con sonido bajo...revise bien los pines de stanby y mute y estan bien conectados aparte de que uso un pre para exitarlo bien pero nada...no se si el integrado sera trucho o que pero me decepciono je
revisa el link que te adjunto AntonioAA ahi explica como aumentar la ganacia del amplificador

saludos...
01/06/2011 #1106

Avatar de AntonioAA

Me extraña... debe haber otro problema , porque yo arme 2 en pocas horas, anduvieron perfecto de entrada , tal cual el post que te recomendé y eso que puse un trafo muy chico porque no tenia otro!!

Por otra parte, revisa las señales que estan entrando , para dar la potencia maxima, el ampli necesita una señal de amplitud MINIMA que se llama normalmente "SENSIBILIDAD" .
06/06/2011 #1107


hola muchachos alguien por casualidad le hizo una salida para auriculares a un tda 2050en puente, osea al conectar los auriculares y que no se escuche por los parlantes . desde ya muchas gracias por su tiempo por internet hay muchos circuitos pero no los veo muy utiles
06/06/2011 #1108

Avatar de Guillermemomemin

yo pienso que esa configuracion la debes de hacer antes de amplificarla, es decir a la entrada de señal del amplificador. existen unos jacks que cortan la señal, es decir, son como un switch, puesto que si no le conectas nada, la señal llega hasta el amplificador, pero si le conectas el plug de los audifonos, la señal ya no llega hasta el amplificador, solo a los audifonos
06/06/2011 #1109

Avatar de Tavo

Guillermemomemin dijo: Ver Mensaje
yo pienso que esa configuracion la debes de hacer antes de amplificarla, es decir a la entrada de señal del amplificador. existen unos jacks que cortan la señal, es decir, son como un switch, puesto que si no le conectas nada, la señal llega hasta el amplificador, pero si le conectas el plug de los audifonos, la señal ya no llega hasta el amplificador, solo a los audifonos
Cooooooorrecto!

Eso se hace desde la entrada, con los típicos Jack's que se sueldan en placa, algo como esto:
Este es de 3.5mm, pero también vienen de 6.3mm (o 6.5mm, nunca supe cual es la medida correcta).

Al tener 6 contactos, cuando no hay nada insertado el audio pasa perfectamente hacia la etapa de potencia, pero el insertar un plug, se levantan 3 contactos, y estos quedan al aire.

Es muy fácil hacer este tipo de conexión con estos Jack's.

Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg jack35.jpg (3,5 KB (Kilobytes), 243 visitas)
06/06/2011 #1110
Moderador general

Avatar de DOSMETROS

Las salidas para auriculares también se hacen desde la salida de potencia , se carga al amplificador con una resistencia de supongamos 100 ohms que representa al parlante , eso le permite al amplificador excursionar tensión sin casi disipar potencia , en paralelo a esa resistencia se conecta el auricular con una resistencia en serie , que deberá ser calculada . . . o por prueba y error.

Se utiliza un mini Jack con corte asociado a un relé

Saludos !
07/06/2011 #1111

Avatar de Tavo

DOSMETROS dijo: Ver Mensaje
Las salidas para auriculares también se hacen desde la salida de potencia , se carga al amplificador con una resistencia de supongamos 100 ohms que representa al parlante , eso le permite al amplificador excursionar tensión sin casi disipar potencia , en paralelo a esa resistencia se conecta el auricular con una resistencia en serie , que deberá ser calculada . . . o por prueba y error.

Se utiliza un mini Jack con corte asociado a un relé

Saludos !
Si, también es posible hacerlo de esa manera, pero estamos agregando a la señal original la propia distorsión del amplificador... Mmm, no me simpatiza hacerlo así, hay varias formas, pero yo prefiero tomar directamente la señal débil, antes de entrar a la etapa de potencia.

Saludos!
07/06/2011 #1112
Moderador general

Avatar de Cacho

¿Y si la etapa que proporciona la señal de entrada no puede manejar la (muy baja) carga que representan los auriculares?

Por eso se toma desde la salida; o si no, se suele hacer el menos un buffer.

Saludos
10/06/2011 #1113
Moderador general

Avatar de Cacho

El 2050 maneja hasta +-25V como máximo de los máximos. Con 18+18V en el trafo vas a estar en ese límite y eso no es bueno porque ante cualquier subida de tensión en la red... ¡PUF!.

Hasta 17V+17V anda bien. Más, estás jugando a la lotería.
Y en tu caso, ese esquema está usando un doblador de tensión en la fuente, sólo para manejar todo con un trafo simple y no uno simétrico. Si lo vas a mandar a hacer, hacelo simétrico y ahorrate problemas.

Saludos
10/06/2011 #1114


Cacho dijo: Ver Mensaje
El 2050 maneja hasta +-25V como máximo de los máximos. Con 18+18V en el trafo vas a estar en ese límite y eso no es bueno porque ante cualquier subida de tensión en la red... ¡PUF!.

Hasta 17V+17V anda bien. Más, estás jugando a la lotería.
Y en tu caso, ese esquema está usando un doblador de tensión en la fuente, sólo para manejar todo con un trafo simple y no uno simétrico. Si lo vas a mandar a hacer, hacelo simétrico y ahorrate problemas.

Saludos
bueno entonces voy a pedir uno de 17+17v 4 amp. hay diferencia en el precio uno simétrico ?en
y si lo compro simétrico tengo que modificar algo?
10/06/2011 #1115
Moderador general

Avatar de Cacho

No, apenas unos pesos ($10-15 como mucho). Frente a los $150-200 que te va a costar el trafo, no es diferencia apreciable.

En todo caso, cuando lo vas a pedir averiguás eso en tu fabricante. Si la diferencia es muy grande, te está caminando.

Saludos
26/06/2011 #1116

Avatar de mariano22

Hola!
Les presento una version del TDA2050 que armé con el PCB Wizard.
Arme una similar a esta, pero con bastantes errores que ya acomodé en la version que les presento. Tube el inconveniente de que no me andubo muy bien que digamos todavia. Recien me fijé y se quemo un poco la R de 2.2ohm de salida.
El trafo larga 14+14. Es bastante grandecito.
Tiene incorporado el filtro pasa bajos de construya su video rockola.

Ambos circuitos estan probados en protoboard (con un poco de ruido por este metodo) y funcionaron muy bien. La potencia sobra.

Las cosas que pido que observen y comenten que les parece, son el pote y su ubicacion (antes del filtro) y si podia poner los 7x12.

Nada mas para decir. espero sus respuestas.

Un saludo!
Imágenes Adjuntas
Tipo de Archivo: jpg Ampli tda2050.JPG (40,2 KB (Kilobytes), 93 visitas)
26/06/2011 #1117

Avatar de djwash

Hola, de onda te digo que esta feito el PCB.

Tenes curvas a 90º, un capacitor en corto (por eso se quemo la resistencia), los componentes estan en cualquier lado, por eso tantos puentes imagino, dos capacitores del mismo valor pero de diferente tamaño (puede ser, pero se prevee el PCB para dos del mismo tamaño), ruteado erratico, pistas mal dimensionadas...

Los reguladores deben ir lejos del OP, lee diseño de fuentes de alimentacion de fogonazo.

Te daria una mano no tengo drama, pero no uso ese programa, uso el EAGLE...
26/06/2011 #1118

Avatar de Tavo

djwash dijo: Ver Mensaje
Hola, de onda te digo que esta feito el PCB.

Tenes curvas a 90º, un capacitor en corto (por eso se quemo la resistencia), los componentes estan en cualquier lado, por eso tantos puentes imagino, dos capacitores del mismo valor pero de diferente tamaño (puede ser, pero se prevee el PCB para dos del mismo tamaño), ruteado erratico, pistas mal dimensionadas...

Los reguladores deben ir lejos del OP, lee diseño de fuentes de alimentacion de fogonazo.

Te daria una mano no tengo drama, pero no uso ese programa, uso el EAGLE...
Yo digo lo mismo. Ese PCB se ve bien feo... Las pistas todas del mismo grosor... Mmm, los pads todos del mismo diámetro... Muchos ángulos de 90 grados... Un montón de puentes sin sentido...

Mmm, de onda, te diría que armes el PCB que el autor del post propone, armes el PCB de filtro pasa bajos de Construyasuvideorockola y cablees todo... Seguro va a ser mucho mejor que este rejunte de pistas...

Saludos.
26/06/2011 #1119

Avatar de SKYFALL

si esta algo extraño el PCB y la distribucion de los componentes se ve desorganizada, con un impreso como este se pueden tener ruidos parasitos y limitacion en la salida debido a la estrechez de las pistas que conservan el mismo calibre, tanto señal, fuente de poder y pistas de la salida, y los capacitores de 4700uF no tienen el mismo tamaño, la R de 2.2 directa entre salida y GND por el corto del condensador.
26/06/2011 #1120

Avatar de djwash

Eh!!, alguno que le tire mas al piso el PCB?

Quizas esta empezando y no se aprende de un dia para el otro, despues de armarlo, y ver si tuvo inconvenientes varios como tamaño inesperado de componentes , o pads que se volaron por ser pequeños, ruidos, explosiones de capacitores, olor a resistencia quemada, sustos por encender con el parlante conectado, fuga de humo en semiconductores y otras...

Y de ver y corregir mas de una vez un milimetro mas aca, o mas alla, mas ancho, pista mas fina? la paso entre esos dos pines? no mejor no, le pongo un puente, no no puedo, hago que la pista de mansa vuelta... No, mejor le pongo un cable. Porque no anda? que son esos chiflidos? Ah me olvide de poner el cable...

Ayuda un poco ver PCB hechos por otros foreros, pero mas ayuda la experiencia .
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.