Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
26/06/2011 #1121

Avatar de Ferchito

djwash dijo: Ver Mensaje
Eh!!, alguno que le tire mas al piso el PCB?

Ayuda un poco ver PCB hechos por otros foreros, pero mas ayuda la experiencia .
Bien pues el compañero mariano22 sugiere sea revisado el PCB que el diseño con PCB Wizard, de lo cual hago las siguientes aclaraciones:

1. En ningun momento afirmo como un tipo de critica destructiva, todos empezamos de alguna manera y mal haria en ver errores en el PCB del compañero mariano22 y en vez de citarlos decir que esta bien y que asi debería funcionar correctamente.

2. Realmente pienso que a pesar de no haberle quedado bien a la primera, tampoco está del todo mál, solo hace falta que mariano22 tome en cuenta estas recomendaciones y rediseñe nuevamente su PCB para tener un mejor resultado con su montaje.

3. Es solo una opinion personal, la cual tuvo lugar con la peticion que hizo el compañero sobre su propio circuito con los demas foreros de que le dijeran que tal le había quedado y que por favor opinasen sobre él.

26/06/2011 #1122

Avatar de djwash

Tampoco es para tanto, lo que dije de tirarle al piso el PCB fue en broma, tambien le podria haber dicho que se dedique a otra cosa jaja pero no es asi la cosa...

Aclaro porque no quiero quedar ni hacer quedar mal a nadie... Asi sea seria la cosa o con humor, nos ayudamos al fin, y tambien nos fuimos lejos del tema...

Saludos.
26/06/2011 #1123

Avatar de Ferchito

jaja bueno djwash no lo habia visto de esa manera, aunque si no lo hubieses aclarado habría pensado que era de la forma como yo lo habia entendido, sin embargo pido me excuses tampoco queria hacerte quedar mal.

Saludos
29/06/2011 #1124

Avatar de mariano22

Buenas!
Les comento que despues de un par de modificaciones y pruebas, tanto el amplificador como el pre amplificador funcionan de maravillas (solo un mas que minimo ruido por no tener gabinete aislado pero normal). El problema fue los 7x12 cuando los conectaba a la fuente del ampli. Me bajaba mucho la tension de entrada y fallaba el ampli.

Esto lo solucionaré con un trafo aparte. El pre con la fuente aparte (de laboratorio) andubo de 10!

Tengo una sola cuestion a comentarles. Que me conviene mas? Un filtro activo o uno Pasivo? (para graves)
El filtro de construyasuvideorockola anda muy bien, pero un par de frecuencias pasan de largo y se nota mucho. El filtro pasivo anda mucho mejor.
tengo alambre del primario de un trafo, calculo de 1mm, alcanza no?

Nada mas por aca. Gracias por todo!
Saludos!

PD: me estoy fijando el tema de la bobina, como armarla con los datos correctos.
01/07/2011 #1125

Avatar de Agucasta

Mariano, a qué te referís con tu "7x12"? Disculpá, pero leí las últimas 3 hojas en busca de mi respuesta, pero no pude encontrarla..

Que andes bien
01/07/2011 #1126

Avatar de mariano22

Agucasta dijo: Ver Mensaje
Mariano, a qué te referís con tu "7x12"? Disculpá, pero leí las últimas 3 hojas en busca de mi respuesta, pero no pude encontrarla..

Que andes bien
Reguladores de voltage a 12v---> 7812 y 7912... Donde va la "X" va un 8 (si es regulador positivo) o 9 (si es regulador negativo). Se pone asi para referirse a ambos.

Saludos
03/07/2011 #1127

Avatar de Neodymio

Perdon la ignorancia, quiero hacer uno con un tda2040 y el transformador lo tengo que comprar, se vende el de voltaje 16+16 normalmente? Se puede usar otro?
Gracias
03/07/2011 #1128

Avatar de Tavo

Neodymio dijo: Ver Mensaje
Perdon la ignorancia, quiero hacer uno con un tda2040 y el transformador lo tengo que comprar, se vende el de voltaje 16+16 normalmente? Se puede usar otro?
Gracias
Yo creo que no, 16+16 es algo atípico. Lo que si podés conseguir seguro es 15+15, suelen venir de 2 o 3A.

Saludos.

EDIT:
Pero tenés un problema!! El TDA2040 admite +-20V como mucho!!! Con 15V simétricos en el secundario (AC) te pasás y volás el chip!!! Atención!

15Vca * 1.41 = ~21.15Vcc

Mirá, para no complicarte la vida, si querés hacer un TDA2040, conseguí transformador de 12+12V, este si es relativamente fácil de encontrar...

12Vca * 1.41 = ~16.92Vcc
03/07/2011 #1129

Avatar de mariano22

Hola tavo!
Tavo dijo: Ver Mensaje
Según el diagrama de bloques, la conexión que querés hacer es correcta. Pero hay que ver que chanchada hiciste ahí...
Por? ADMITO que el ampli anda perfecto y la prolijidad es máxima! Cuando pueda paso fotos...

Vos tenés la señal que sale del preamp: Justamente ahí, tenés que hacer un divisor resistivo, sería como una bifurcación con dos resistencias de 1K en cada lado, algo como una Y griega.
De la salida de una resistencia va derecho al amplificador TDA2040.
De la otra salida, luego de la resistencia, derecho al pin 3 de un potenciómetro de 10K. El pin central lo mandás derecho al pasa bajos, y el primero a masa. (viendo el potenciómetro de frente, con el eje apuntando hacia tu nariz )

Si aún no funciona, entonces la opción más correcta sería en vez de las resistencias, colocar un "adaptador de impedancia", esto es, un pequeño Amplificador Operacional, porque éste tiene una altísima impedancia de entrada y muy baja impedancia de salida, con lo que te ahorrarías problemas. El IC puede ser algún TL071/TL081/LM358(este es doble)... No vas a ser tan croto de mandarle un 741...
La salida del buffer, resistencia de 100ohm, capacitor 2,2uF (o por ahí) todo en serie; derecho al pasa bajos.
Perfecto, cuanto pueda lo pruebo como dices. Pero no te entendi una cosa, a que te referis con Buffer?

El potenciometro lo coloqué tal cual dices vos.

Saludos y gracias por responder!
03/07/2011 #1130

Avatar de Tavo

mariano22 dijo: Ver Mensaje
Hola tavo!
Por? ADMITO que el ampli anda perfecto y la prolijidad es máxima! Cuando pueda paso fotos...
Yo no me refería al diseño del circuito impreso, sino a las conexiones que hiciste.
mariano22 dijo: Ver Mensaje
Pero no te entendi una cosa, a que te referis con Buffer?
Con buffer me refiero al "arreglito" que te mencioné con el OpAmp... El nombre correcto es ese.
Quiero creer que NO confundiste "buffer" con "woofer", no? Mmhhh, cada tanto escucho a alguno decir el término refiriéndose al transductor y ni saben como se llama realmente, sub-woofer.
mariano22 dijo: Ver Mensaje
El potenciometro lo coloqué tal cual dices vos.
Ajá, eso está bien. Siempre la masa al primer pin, la central es la que "sale" audio, y la tercera la que "entra" audio.

Saludos.
03/07/2011 #1131

Avatar de Neodymio

Tavo dijo: Ver Mensaje
Yo creo que no, 16+16 es algo atípico. Lo que si podés conseguir seguro es 15+15, suelen venir de 2 o 3A.

Saludos.

EDIT:
Pero tenés un problema!! El TDA2040 admite +-20V como mucho!!! Con 15V simétricos en el secundario (AC) te pasás y volás el chip!!! Atención!

15Vca * 1.41 = ~21.15Vcc

Mirá, para no complicarte la vida, si querés hacer un TDA2040, conseguí transformador de 12+12V, este si es relativamente fácil de encontrar...

12Vca * 1.41 = ~16.92Vcc
Gracias TaVo!
Tengo uno 12v 3A (por el tamaño deduzco el amperaje) puedo usar un doblador de tensión para generar el votaje negativo?
03/07/2011 #1132

Avatar de mariano22

Tavo dijo: Ver Mensaje
Yo no me refería al diseño del circuito impreso, sino a las conexiones que hiciste.

Con buffer me refiero al "arreglito" que te mencioné con el OpAmp... El nombre correcto es ese.
Quiero creer que NO confundiste "buffer" con "woofer", no? Mmhhh, cada tanto escucho a alguno decir el término refiriéndose al transductor y ni saben como se llama realmente, sub-woofer.

Ajá, eso está bien. Siempre la masa al primer pin, la central es la que "sale" audio, y la tercera la que "entra" audio.

Saludos.
Perfecto! Gracias por la aclaración del Buffer.
Ah me olvidé de comentarte, en el pdf del filtro (construyasu...) recomendaba poner el pote DESPUES del filtro y no antes como lo tengo yo. Puede ser esa la causa del problema?

Saludos.
03/07/2011 #1133

Avatar de Tavo

Si, podés; ya está muchas veces dicho eso en todas partes.

Ojo, lo que te estás confundiendo es en "lo que hace" el doblador de tensión; no genera el voltaje negativo, lo que hace es de UN extremo del devanado (o bobinado) secundario crear ambas ramas, porque la corriente es alterna (un semiciclo positivo y uno negativo). El otro extremo es GND.

Con esto quiero decir que si antes tenías TODO un extremo del devanado para el positivo, ahora solo tenés un semi-ciclo de la onda senoidal para el positivo y el otro semi-ciclo para el negativo, con lo cual es necesario filtrar con el doble de capacidad de Microfaradios. Porque ya no son 100Hz como antes, ahora son 50Hz.
Es decir, ahora los capacitores "van a tener que bancar" en marcha el ampli el doble de tiempo que con un rectificador de onda completa.

Saludos.
03/07/2011 #1134

Avatar de Neodymio

Gracias de nuevo, la ultima, para este tipo de circuitos de audio, necesito poner un capacitor filtro muy grande? consigo de 4700uf, necesitaré de más capacidad o poner varios en paralelo?
03/07/2011 #1135
Moderador general

Avatar de Cacho

Naaaaaaah...
Con 4700uF (por rama, claro) tenés para alimentar cómodo uno de estos con un doblador. Con uno de onda completa te alcanza con 2200uF y hasta con 1000uF podría caminar.

Saludos
03/07/2011 #1136

Avatar de Tavo

Cacho dijo: Ver Mensaje
Naaaaaaah...
Con 4700uF (por rama, claro) tenés para alimentar cómodo uno de estos con un doblador. Con uno de onda completa te alcanza con 2200uF y hasta con 1000uF podría caminar.

Saludos
Tal cual.

Doy fe que con 1000µ (rect onda completa, 4 diodos) anda.
Un día estaba medio apurado y no tenía caps más grandes... Grande mi sorpresa, pensé que iba a escuchar audio modulado en 100Hz , pero no. Solamente, tener más capacidad le da ese toque de graves (bombo de batería) que con 1000 no se sentía mucho... Debe ser por los picos de corriente que requiere el ampli en esos momentos.

Saludos.
04/07/2011 #1137

Avatar de mariano22

Tavo dijo: Ver Mensaje
tener más capacidad le da ese toque de graves (bombo de batería) que con 1000 no se sentía mucho... Debe ser por los picos de corriente que requiere el ampli en esos momentos.
Por eso peude ser que el led de mi ampli (conectado a los 20v) "pestanea" con la musica? Tiene 4700uf por rama. Es un ampli especialmente de graves
ajaja

Un saludo a todos!
04/07/2011 #1138

Avatar de Agucasta

mariano22 dijo: Ver Mensaje
Por eso peude ser que el led de mi ampli (conectado a los 20v) "pestanea" con la musica? Tiene 4700uf por rama. Es un ampli especialmente de graves
ajaja

Un saludo a todos!
14 + 14 Vca rectificados con 4700uf por rama andan bien para el 2050 simple si tiene por lo menos 2 o 3A. No tendría que bajar el led. Ahora, si tenés la fuente de Neodymio:

Neodymio dijo: Ver Mensaje
Tengo uno 12v 3A (por el tamaño deduzco el amperaje) puedo usar un doblador de tensión para generar el votaje negativo?
12Vca --- 3A

Con doblador: +-16.9Vcc @ 1.5 A.


Ahí sí te va a parpadear, y los graves van a sonar pobres si tiene además poca capacidad de filtrado.

Yo tengo dos amplificadores de estos en versión puente, alimentados con +-24V @ 3A y 4A el otro, y andan de PM los dos, filtrados con 4700 uf por rama, y el led no baja nada a máximo volumen. El que tiene la fuente de 4A lo tengo con 2 parlantes de 12" bien ordinarios en serie (son de 4 ohm) y el led "se la banca". Capaz que el tema pasa por la resistencia que le pusiste al led, capaz que te quedó media grande. Yo con +24V le puse en serie una de 1Kohm y anda bien. Qué se yo.

Saludos!
04/07/2011 #1139

Avatar de mariano22

Capaz que el tema pasa por la resistencia que le pusiste al led, capaz que te quedó media grande. Yo con +24V le puse en serie una de 1Kohm y anda bien. Qué se yo.[/QUOTE]

ahí esta. Yo le puse una de 4,7 kohm, ya que es un led de alto brillo y tenia miedo que se queme. Despues voy probar con un poco menos.

Saludos!

PD: tanto mejora el filtrado para los graves? Cuando ya tenga lista la caja, vamos a probar como quedan.
04/07/2011 #1140

Avatar de Agucasta

mariano22 dijo: Ver Mensaje
PD: tanto mejora el filtrado para los graves? Cuando ya tenga lista la caja, vamos a probar como quedan.
No es que "inventa" los graves. Tampoco los amplifica, sólo hace que se reproduzcan completos, y no se escuchen chirridos (chisporroteos, ruidos feos indeseables, etc) por falta de corriente. Si con 4700uf ya suena bien, no hace falta ponerle más capacidad.

Saludos! 4.7K para la resistencia del led me parece media grande... Mientras veas que prende BIEN, sin parecer que está por explotar, no se va a quemar.. Se queman cuanto te excedés bastante, como el caso de los amarillos que prenden verde por sobretensión jeje..

Saludos!!!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.