Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
11/09/2011 #1241

Avatar de Dany Electromicopa

Amigos quisiera saber que integrado responde mejor en bajos y con la configuración puente, el tda2040 o tda2050.

agradecería su respuesta.
11/09/2011 #1242

Avatar de pandacba

Dany Electromicopa dijo: Ver Mensaje
Amigos quisiera saber que integrado responde mejor en bajos y con la configuración puente, el tda2040 o tda2050.

agradecería su respuesta.
Lee la hoja de datos de c/u de ellos alli esta la información para que saque tus propias conclusiones. una pregunta los medios y agudos los conoces?
11/09/2011 #1243

Avatar de Ferchito

Agustinw dijo: Ver Mensaje
¿Con un trafo de 22+22 3A se bancara 2 lm1875 o tiene que ser mas potente?
Pues si seria mejor que disponieras de mas corriente en el transformador, algo asi como 5A, pero con esa descripcion del devanado secundario trabajarian bien aunque no podrias extraer la maxima excursion que proporcionan los LM1875. Con 5A "tiraria lindo", asi como ustedes definen que el sonido es fuerte y claro.
12/09/2011 #1244

Avatar de Agustinw

Ferchito dijo: Ver Mensaje
Pues si seria mejor que disponieras de mas corriente en el transformador, algo asi como 5A, pero con esa descripcion del devanado secundario trabajarian bien aunque no podrias extraer la maxima excursion que proporcionan los LM1875. Con 5A "tiraria lindo", asi como ustedes definen que el sonido es fuerte y claro.
Gracias por contestar,voy a ver cuando pueda conseguir ese trafo
15/09/2011 #1245


Hola gente queria saber si me podian ayudar... estoy haciendo un home 2.1 con un tda 2050 en estereo para los canales frontales y un tda 2050 en puente para el woofer...

mi duda es si este disipador me alcanza para los 2 amplis... el largo es de 25cm

Fotos de Amplificadores hechos en casa

Espero me ayuden gracias
15/09/2011 #1246

Avatar de Tavo

nicolas dijo: Ver Mensaje
mi duda es si este disipador me alcanza para los 2 amplis... el largo es de 25cm
Son 3 amplificadores, no dos. (dos canales simples -estéreo- y el canal puenteado).

Me parece que vas a andar medio justo... El largo está bien, pero no tenés mucho ancho... Mi consejo es que lo pruebes, muy simple, conectá tres parlantes cualquiera (que soporten la potencia, o sino una carga fantasma) y fijate si tocando con la mano quema...

Me parece que vas a necesitar un cooler para que ayude un poco..

Saludos.
15/09/2011 #1247


perdon tenes razon son 3 amplis... entonces vere cuando conecte todo a ver si me quema o no... pensaba ponerle un cooler chiquitito voy a ver que pasa... gracias tavo
15/09/2011 #1248

Avatar de Dr. Zoidberg

No te va a quemar nada, por que si la temperatura sube demasiado el chip comienza a limitar la potencia de salida hasta que se "calla" esperando enfriarse un poco. A mí no me ha volado ninguno aun cuando operaban de esa forma, pero mejor asegurate de ventilarlo bien.... por si acaso.
15/09/2011 #1249


tengo un cooler de 2 pulgadas pero no se como ponerselo porque no me da lugar para despues meterlo en el gabinete.... ya vere que hago...
15/09/2011 #1250


ezavalla dijo: Ver Mensaje
El vúmetro se conecta de la misma forma que decís "que no se conecta": entre UNA salida de parlantes y la masa. No importa la R de 100K en paralelo con la Zobel. Lo que sí haría es poner un diodo en serie con la entrada al VU para que solo deja pasar la parte positiva de la señal.
Gracias Ezavalla, lo probé con los presets de 100k y funcionó a la perfección, muchas gracias por tu ayuda

Simplemente como comentario a los que estaban pensando ponerle un preamplificador estos amplificadores tda 2030/40/50, el preamplificador HIFI Rotel propuesto por Mariano Nicolau Amplificador y Pre HiFi Rotel + PCB es excelente, cero ruido y muy buena ecualización. Muchas gracias a todos por su ayuda y por sus aportes.
21/09/2011 #1251


Hola! hice este esquema de amplificación con el TDA 2030... El circuito lo copie de otro que andaba perfectamente, solo le varie unas resistencias para que no distorsionara tanto. El tema es que al parecer las fuentes no responden, es mas, me parecio ver un chispaso en una...pero no en el circuito. yo soy un iniciado en electronica asi que estoy probando...mientras sigo buscando el error me gustaria que me aconsejen. habre cambiado mal las resistencias. repito que el molde es igual al copiado que andaba perfecto grac!
Imágenes Adjuntas
Tipo de Archivo: jpg tda 2030.jpg (40,2 KB (Kilobytes), 43 visitas)
21/09/2011 #1252

Avatar de Dr. Zoidberg

jandro2287 dijo: Ver Mensaje
Gracias Ezavalla, lo probé con los presets de 100k y funcionó a la perfección, muchas gracias por tu ayuda
Gracias a vos por tu agradecimiento!
21/09/2011 #1253

Avatar de pandacba

faviolone dijo: Ver Mensaje
Hola! hice este esquema de amplificación con el TDA 2030... El circuito lo copie de otro que andaba perfectamente, solo le varie unas resistencias para que no distorsionara tanto. El tema es que al parecer las fuentes no responden, es mas, me parecio ver un chispaso en una...pero no en el circuito. yo soy un iniciado en electronica asi que estoy probando...mientras sigo buscando el error me gustaria que me aconsejen. habre cambiado mal las resistencias. repito que el molde es igual al copiado que andaba perfecto grac!
Que resistencias cambiaste, si no se tiene conocimientos no se puede andar cambiando resistencias asi porque si porque te puede volar todo o no fucionar como debe o dejar de ser un amplificador y pasar a ser un oscilador
22/09/2011 #1254


Las resistencias que cambie lo hice tras probarlas con el otro amp que tengo, lograba mas recorrido de pote sin distorsion. (viendo la imagen que adjunte) la de 1 k era en el original de 680 ohms y la de 15K era originalmente de 22K...quizas este ahi el problema?quizas en el modelo que probe no las habia dejado lo suficiente para ver que pasaba...me extraña que aparentemente ni llegara corriente al circuito, el trafo calienta, los parlantes ni emiten sonido alguno...sera eso? o el puente? o que?gracis!!!
22/09/2011 #1255

Avatar de Dr. Zoidberg

Si hubieras leído el datasheet te hubieras dado cuenta de que estás en el limite de la ganancia necesaria para que el amplificador oscile...que es lo que debe estar haciendo.
22/09/2011 #1256

Avatar de AntonioAA

nicolas:
El tema disipadores tiene su teoria ... si bien en realidad nadie creo que lo calcule exactamente ni que consigas las especificaciones de los que vienen ...
Peeeero por suerte hay varios criterios a seguir y cosas a tener en cuenta.
El disipador de estos bichos trabaja por CONVECCION principalmente . Primero conduce del integrado hacia las aletas y estas se encargan de mandarlo al aire ( al calor ).
Esta ultima parte es la que cuesta mas . DEPENDE MUCHO de la SUPERFICIE de las aletas, y su POSICION.
Si vas a usar conveccion natural , es conveniente que esten VERTICALES ( creo que las tuyas no lo estan).
Tambien es fundamental aparte de esto , que el aire logre entrar y salir del gabinete correctamente.... por tanto generosas ventilaciones arriba y abajo .
Caso contrario NO TE QUEDA OTRA QUE PONER VENTILADORES . Yo uso los de fuente de PC quemadas...
Pero pensa bien primero el flujo que va a seguir el aire para entrar y salir.
Me cansé y me fui de tema a lo loco. Sorry .
22/09/2011 #1257


antonio te cuento que ya le puse un cooler... uno chiquito de micro... quedo bien... lo puse en el centro soplando hacia el interior de las aletas y al estar estas horizontales el aire me sale por los extremos del disipador yo creo que va a andar mas que sobrado... pero una vez que le da masa con sonido vere que pasa
22/09/2011 #1258


no es dificil que se queme la fuente?? o lo que queme es el puente???

soy medio nabo, pero por ser mi primer amp...esta bien...conente los diodos alreveee...bobo...suena de 10..hasta con las mejoras que le hice!!todo sin plaquetas y simetrico..0 ruido...igual el chasis es horrible...es solo un soporte de madera..un cajoncito de manzanas...era prototipo igual..
04/10/2011 #1259


Sorry if I speak english, I'm Italian and I downloaded the bridge amplifier pcb with TDA2030. Unfortunately the output provides a 18V continous voltage, which is egual to the positive branch of power supply that is powering the amp. What could it be?
04/10/2011 #1260

Avatar de pandacba

Welcome to this forum.
could you upload a picture of your pcb on the side of the tracks?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.