Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
04/10/2011 #1261


Thank you for the reply but I solved my problem, I think the PCB posted in the first page is wrong because pins 3 of both TDAs are not connected. Looking at the scheme proposed by the datasheet, those pins are connected to -Vs while pins 5 are connected to +Vs. Now the amp works fine and however I thanks the author to simplify the construction
04/10/2011 #1262
Moderador general

Avatar de DOSMETROS

¿ You forget to conect the bridges ? (the blue lines )

Amplificador con TDA20x0 - LM7815 Bridge 2.0.pdf
05/10/2011 #1263


Yes because the writes -V and +V are wrong, pins 3 are all connected to -Vs and there isn't connection between pins 5 and +Vs
05/10/2011 #1264
Moderador general

Avatar de DOSMETROS

+V and -V are the blue circles behind the blue squares that must be bridged
06/10/2011 #1265

Avatar de yuccez

que tal muchachos, alguna vez lei aqui en el foro ( no recuerdo donde) que alguien habia armado el amplificador de 30w de construyasuvideorockola y que pósteriormente solo cambio los tda2030 por unos tda2050 sin modificar el circuito en absoluto, es esto posible? con el mismo trafo alcanza?
07/10/2011 #1266

Avatar de AntonioAA

yuccez: no tengo las dos hojas tecnicas a mano... es cuestion de leerlas y comparar.

Probablemente sean compatibles pin a pin . Pero para obtener mas potencia seguramente el trafo debe tener mas tension y corriente....nada es magico
07/10/2011 #1267

Avatar de yuccez

claro!!
AntonioAA dijo: Ver Mensaje
yuccez: no tengo las dos hojas tecnicas a mano... es cuestion de leerlas y comparar.

Probablemente sean compatibles pin a pin . Pero para obtener mas potencia seguramente el trafo debe tener mas tension y corriente....nada es magico
gracias, imaginaba algo asi, mi intencion era esa, solo que me preocupa saber si seria necesario reemplazar algun componente, como los capacitores del doblador de tension que incorpora el circuito
08/10/2011 #1268

Avatar de iamkbra

tengo un peqeño problemita . arme la primera version del 2050 en puente y se me queman las resistencias de 2,2 que las puse de 1/4w , porqe ocurre esto ? las pongo de 1/2 w? gracias desde ya
08/10/2011 #1269


hola, yo armé la version BRIDGE del amplificador con TDA 2050 , y le puse este preamplificador :

http://construyasuvideorockola.com/d...s/pretonos.pdf

y estoy usando este parlante :

http://www.selenium.com.br/site/asse..._pdfManual.pdf

y mi pregunta es : - ¿No Resultará dañado el parlante con este Amplificador?

(Al maximo de potencia )

Desde Ya Muchas Gracias

hola, yo armé la version BRIDGE del amplificador con TDA 2050 , y le puse este preamplificador:

http://construyasuvideorockola.com/d...s/pretonos.pdf

y estoy usando este parlante :

http://www.selenium.com.br/site/asse..._pdfManual.pdf

y mi pregunta es : - ¿No Resultará dañado el parlante con este Amplificador?

(Al maximo de potencia )

Desde Ya Muchas Gracias
08/10/2011 #1270

Avatar de iamkbra

Resulta qe se me queman estas resistencias de 2.2 Ohm porqe ocurre esto ? es un tda 2050 con alimentacion +- 23v - gracias al amable en responderme
Imágenes Adjuntas
Tipo de Archivo: jpg tda.JPG (88,5 KB (Kilobytes), 46 visitas)
08/10/2011 #1271

Avatar de Mastodonte Man

pkuhn dijo: Ver Mensaje
y mi pregunta es : - ¿No Resultará dañado el parlante con este Amplificador?
Pues no, segun la bocina que compraste dice ser de 12" 8Ω 400w, asi que yo creo que estaria bien, si no es que alomejor y le hace falta mas potencia al parlante

SALUDOS!!!
08/10/2011 #1272

Avatar de zopilote

iamkbra dijo: Ver Mensaje
Resulta qe se me queman estas resistencias de 2.2 Ohm porqe ocurre esto ? es un tda 2050 con alimentacion +- 23v - gracias al amable en responderme

Dijamos que le haz armado como pide el diagrama, y si te sucede en ambos canales, puede ser que le la señal de audio que le estas ingresando (computadora sin acometida) tiene una componente de audio de una frecuencia superior a 20kHz, y la red zobel que esta para eliminar esas componentes esta trabajando a su maxima disipacion, quemandose irremediablemente, es ese caso te suguiero que pruebes otra fuente de audio, ejemplo DVD.
Otra causa sabe ser el diseño mismo del amplificador, por la cercania de la fuente de alimentación, se induce en la entrada una componente que hace que integrado este amplificando audio de muy altas frecuencias (oscilando). En ese caso se tiene que alejarse la fuente o colocarla de otra manera o aislarla (enjaularla metalicamente), y si no se logra que se queme otra vez la resistencia, se tendra que adicionar a la entrada del integrado (pin1) una resistencia de 22K hacia tierra, conjuntamente con un condensador de 220p o cercano.
08/10/2011 #1273

Avatar de pandacba

pkuhn dijo: Ver Mensaje
hola, yo armé la version BRIDGE del amplificador con TDA 2050 , y le puse este preamplificador :

http://construyasuvideorockola.com/d...s/pretonos.pdf

y estoy usando este parlante :

http://www.selenium.com.br/site/asse..._pdfManual.pdf

y mi pregunta es : - ¿No Resultará dañado el parlante con este Amplificador?

(Al maximo de potencia )

Desde Ya Muchas Gracias

hola, yo armé la version BRIDGE del amplificador con TDA 2050 , y le puse este preamplificador:

http://construyasuvideorockola.com/d...s/pretonos.pdf

y estoy usando este parlante :

http://www.selenium.com.br/site/asse..._pdfManual.pdf

y mi pregunta es : - ¿No Resultará dañado el parlante con este Amplificador?

(Al maximo de potencia )

Desde Ya Muchas Gracias
Si te preocuparas en lee la hoja de datos de los amplifiadores integrados te enterarias que hay algo que se llama sensibilidad, y que esta se expres en mV y es la señal necesaria para que el amplificador entregue la potencia nominal.

Si se toma señal de una pc, un mp3 ipod o cualquier cosa moderna estos ya entregan una señal que supera y por mucho a la sensibiilidad del amplificador y si encima le metemos un preamplificador el resultado es un desatre total, es un amplificador que recorta a dos manos la señal, por eso levanta temperatura y puede romper el parlante y hasta el propio amplificador.

Pero todo esto no es culpa del amplificador si no de su usuario, que no se toma la molestia de leer nada y conecta todo pensando que todo es plug and paly.

No lectura no conocimiento, no conocimiento los resultados estan a la vista
08/10/2011 #1274

Avatar de Tavo

pandacba dijo: Ver Mensaje
pensando que todo es plug and paly.
Che y eso??? que es la novedad?

... yo pensaba que era "plug and play"...
09/10/2011 #1275

Avatar de Ferchito

Tavo dijo: Ver Mensaje
Che y eso??? que es la novedad?

... yo pensaba que era "plug and play"...
a pandita se le puede ír mal una tecla, despues de haber aclarado lo del ampificador sobrealimentado, es que de solo leer eso a mi tambien se me van mal las teclas.

Saludos.
09/10/2011 #1276

Avatar de pandacba

No querido tavo es simplemente un erro tipográfico, hago varias cosas a la vez y no tengo tiempo de revisa si lo que escribi esta bien tipeado o no, es muy común que cuanod hay una combinación i e o similar, mi mano izquierda sea más rápida y lo tipee antes quedando invertidas las letras, es un error ya de viejo tiempo al tipear al tacto, pero si me pongo a revisar lo que escribi no haria ni la octava parte de lo que hago.

pkuhn dijo: Ver Mensaje
hola, yo armé la version BRIDGE del amplificador con TDA 2050 , y le puse este preamplificador :

http://construyasuvideorockola.com/d...s/pretonos.pdf

y estoy usando este parlante :

http://www.selenium.com.br/site/asse..._pdfManual.pdf

y mi pregunta es : - ¿No Resultará dañado el parlante con este Amplificador?

(Al maximo de potencia )

Desde Ya Muchas Gracias

hola, yo armé la version BRIDGE del amplificador con TDA 2050 , y le puse este preamplificador:

http://construyasuvideorockola.com/d...s/pretonos.pdf

y estoy usando este parlante :

http://www.selenium.com.br/site/asse..._pdfManual.pdf

y mi pregunta es : - ¿No Resultará dañado el parlante con este Amplificador?

(Al maximo de potencia )

Desde Ya Muchas Gracias
La hoja habla de unos 200mV y el preamplificador que le estas poniendo tiene una gancia de 100, con los controles de tono en plano si los pones al maximo se suman una ganancia de entre 15 a 20db más, si la salida de tu dispositivo da 1V con la ganancia del pre en la salida quire entregar 100V lo cual es imposible ya sale la señal deformadad dle pre, y muy alta para los 200mV que necestia el amplificador....

Para que tes una idea que no hace falta que te la expliquen pero alla vamos igual

vos la salida de un mp3 o pc le pones un parlante y sale sonido, el pre que le has puesto es para microfonos y estos solo entregan una decena de mV, para que lo puedas entender, pon tu parlante a la salida de la pc escucharas el sondio, conecta el mic a un parlante, no se escucvha nada.

Los pre son para preamplificar señales de muy bajo nivel como un microfono, un cabezal de cinta, o una cápsula fonocaptadora magnética, pero jamas la salida de parlante de un dispositivo de baja impedancia, por eso funciona mal en la salida quiere entrega unos 100V pero de donde los va a sacar, entonces la señal resutlatante queda recorda a la mitad aproximadamente.

En sintesis un verdadero desastre
09/10/2011 #1277

Avatar de Neodymio

pandacba dijo: Ver Mensaje
Si te preocuparas en lee la hoja de datos de los amplifiadores integrados te enterarias que hay algo que se llama sensibilidad, y que esta se expres en mV y es la señal necesaria para que el amplificador entregue la potencia nominal.

Si se toma señal de una pc, un mp3 ipod o cualquier cosa moderna estos ya entregan una señal que supera y por mucho a la sensibiilidad del amplificador y si encima le metemos un preamplificador el resultado es un desatre total, es un amplificador que recorta a dos manos la señal, por eso levanta temperatura y puede romper el parlante y hasta el propio amplificador.

Pero todo esto no es culpa del amplificador si no de su usuario, que no se toma la molestia de leer nada y conecta todo pensando que todo es plug and paly.

No lectura no conocimiento, no conocimiento los resultados estan a la vista
Con este texto me queda claro que solo se que no se nada (sic)
Lo mio es casi igual (no digo igual porque tengo el parlante de 10" de la misma marca) con el mismo preamplificador (que hoy quise armar pero el pertinax lo quemé con la plancha) y con otro pre Lm1036 (no están mezclados, pero está en mis planes)

El problema que le dijiste a Pkuhn era sobre conectar un MP3 en la entrada del pre para Microfono? Si es así algo entiendo, pero si lo conectó en la entrada de audio no tendría que haber problema, no?

Tendrá algo que ver con el problema de volumen con el Lm1036 que comenté en el otro topic? Este integrado calienta hasta 50ºC aprox según mi dedo comparándolo con el disipador del TDA que sí pude medir con un termómetro.
11/10/2011 #1278


disculpen
c y r para
tda 2030 y 2050???
gracias
12/10/2011 #1279

Avatar de Mastodonte Man

amigo, eso y mas info bienen en el primer mensaje y en los PDF, leelos

SALUDOS!!!
12/10/2011 #1280


Mastodonte Man dijo: Ver Mensaje
Pues no, segun la bocina que compraste dice ser de 12" 8Ω 400w, asi que yo creo que estaria bien, si no es que alomejor y le hace falta mas potencia al parlante

SALUDOS!!!
gracias che a y el parlante tiene 200w rms
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.