Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
12/04/2012 #1701


DavidFelipe dijo: Ver Mensaje
Se me olvidaba restarle 1.4 al resultado :P que pena, y este amplificador puede entregar mas de 20 vatios, estimo unos 25 o 26 con el votaje exacto, personalmente seria mejor que armaras el de tda2050 ya que este soporta mas voltaje y la potencia de salida es de unos 52 vatios
Pero 52 Es un valor muy grande, cual es el mínimo voltaje que le puedo poner al 2050 y si lo hago con ese tengo menos Watts de salida no? Lo tengo que hacer en Puente o simple en este caso? Y cuales serian los valores de C? y el valor de R si es simple?

con uno de 40 ya es suficiente... y si no tendré que hacerlo de 50 :S
12/04/2012 #1702


moises95 dijo: Ver Mensaje
¿Que tal suena el lm1875?

Pone que tiene muy poca distorsion, ¿Alguein lo ha probado? ¿Que tal trabaja con frecuencias bajas (20hz-50hz)?

Otra cosa,

que significa "High current capability: 4A"

No se si armar el de fuente simple o el de fuente partida ¿Suena mejor el de fuente partida?
Yo arme el LM1875 en puente, sin pre, con señal del celular a maximo volumen no distorciona, al menos yo no pude oir la distorcion, y lo de las frecuencias no te sabria decir por que no lo pude medir con osciloscopio, pero me encanto el sonido, siempre y cuando con unos buenos bafles...
13/04/2012 #1703

Avatar de moises95

Mauro555 dijo: Ver Mensaje
Yo arme el LM1875 en puente, sin pre, con señal del celular a maximo volumen no distorciona, al menos yo no pude oir la distorcion, y lo de las frecuencias no te sabria decir por que no lo pude medir con osciloscopio, pero me encanto el sonido, siempre y cuando con unos buenos bafles...
¿Pero si le meto señal de una atrjeta sonido no necesita un preamplificador no?

¿Que tension y ohmios de altavozle pusiste?

Haber si consigo el LM y lo armo, parece bueno.

La cosa es que si trabaja bien con 20-50hz se oigan, no se si 30W sera capaz de mover tanto el bafle
13/04/2012 #1704


Entonces como lo soluciono a lo del ampli con TDA2050?? Cuanto me daria de potencia en Puente y cuanto en simple? y que fuente tendría que usa?
13/04/2012 #1705

Avatar de mnicolau

Nicobc393 dijo: Ver Mensaje
Entonces como lo soluciono a lo del ampli con TDA2050?? Cuanto me daria de potencia en Puente y cuanto en simple? y que fuente tendría que usa?
Hola Nico, en la tabla de valores del 1º post tenés toda la información que consultaste: tensiones de alimentación recomendadas, potencias obtenidas e incluso los valores de R y C.

Saludos
13/04/2012 #1706


moises95 dijo: Ver Mensaje
¿Pero si le meto señal de una atrjeta sonido no necesita un preamplificador no?

En realidad no, por que podes regularle los tonos por software, pero alguien sabio de este foro dijo una vez que todos los amplificadores decentes llevan preamplificador, no solo por la ecualizacion, sino tambien para eliminar algun que otro ruido que pueda llegar a meter...
¿Que tension y ohmios de altavozle pusiste?
Al ampli lo alimento con +/-22VCC, para la version bridge. Y el parlante es de 8Ω.
Haber si consigo el LM y lo armo, parece bueno.

La cosa es que si trabaja bien con 20-50hz se oigan, no se si 30W sera capaz de mover tanto el bafle
Yo lo estoy usando con un bafle que tiene un parlante de 12", y lo mueve re bien.

Saludos.
23/04/2012 #1707

Avatar de Limbo

Buenas,
No sé donde lei que es buena tecnica el poner un previo siempre antes del amplificador para proteger la fuente de audio.. creo que en este mismo tema.

En fin, la duda que tengo ahora es ¿Previo si o previo no para el tda2030? Le pondre el movil como fuente de señal..

Gracias.
Saludos.
23/04/2012 #1708


Limbo dijo: Ver Mensaje
Buenas,
No sé donde lei que es buena tecnica el poner un previo siempre antes del amplificador para proteger la fuente de audio.. creo que en este mismo tema.

En fin, la duda que tengo ahora es ¿Previo si o previo no para el tda2030? Le pondre el movil como fuente de señal..

Gracias.
Saludos.
Hola, yo hice el lm1875 en bridge y tambien le envio la señal del movil, le voy a hacer un previo con control de tonos ya que la ecualizacion del celu no es la mejor.

Saludos.
27/04/2012 #1709

Avatar de DavidFelipe

Tercera vez que pregunto, cual es la sensibilidad en mV del amplificador en puente con tda2050? segun la red de ganancia sugerida 32dB. Gracias
27/04/2012 #1710

Avatar de zorrux

Hola.
Despues de mucho tiempo he recomenzado con mi proyecto.Les presento mis pequeños bebes,ensamblados desde la placa base.

Aca ya acomodados en su disipador y cuento con el ventilador ,por si fuera necesario apagar algun incedio.

El pre-amplificador es una placa que compre y coloque los componentes ,porque aun no me salen pistas tan delgadas como las que requiere el pre.Ya lo probe y si funciona bien.
En cuanto haya tiempo y un parlante para experimentar, pruebo todo ,y espero que nadie muera en el intento.
Imágenes Adjuntas
Tipo de Archivo: jpg Img00004.jpg (17,4 KB (Kilobytes), 104 visitas)
Tipo de Archivo: jpg Img00005.jpg (17,9 KB (Kilobytes), 82 visitas)
Tipo de Archivo: jpg Img00007.jpg (17,3 KB (Kilobytes), 66 visitas)
Tipo de Archivo: jpg Img00008.jpg (20,5 KB (Kilobytes), 82 visitas)
27/04/2012 #1711

Avatar de SKYFALL

moises95 dijo: Ver Mensaje
¿Que tal suena el lm1875?
Suena bastante bien, en modo puente puede entregar mas de 50W reales a una carga de 8Ω

moises95 dijo: Ver Mensaje
Pone que tiene muy poca distorsion, ¿Alguein lo ha probado? ¿Que tal trabaja con frecuencias bajas (20hz-50hz)?
A baja frecuencia trabaja bien, algunos utilizan este circuito en BTL para alimentar un Subwoofer

moises95 dijo: Ver Mensaje
Otra cosa,

que significa "High current capability: 4A"
Significa alta capacidad de corriente de 4A, es la corriente maxima que puede manejar el amplificador en la carga.

moises95 dijo: Ver Mensaje
No se si armar el de fuente simple o el de fuente partida ¿Suena mejor el de fuente partida?
Teoricamente debe trabajar mejor en fuente dual que en fuente simple, dado que la calidad de sonido en fuente simple depende mucho del capacitor que se conecta en serie con la carga.

Yo lo arme en puente con 2 LM1875 con una fuente de +/- 25V 3A y el sonido es muy bueno, claro que en BTL los amplificadores disipan mas temperatura y es necesario redimensionar el disipador de calor.
28/04/2012 #1712

Avatar de DavidFelipe

Veo que nadie ha respondido lo de la sensibilidad (no es regaño, no estan obligados ) Queria comentarles que ya luego del tiempo que he armado estos amplificadores en puente con TDA2050 se ve de todo, y bueno eso es muchas veces por errores de quien lo arma, o componentes defectousos, nivel de experiencia y conocimientos ETC, recien acabe otro amplificador con TDA2050 en puente sin previo (ya que le tengo temor a estos sin un buen limitador, conviene armar el aporte de crimson que usa 5 operaciones) con entrada de jack de guitarra (ojo lo uso con pedalera que pre-amplifica, ya se que de conectar directamente no levantara casi nada) y entrada 3.5 mm estandar en celulares y reproductores, del TDA2050 al LM1875 me quedo con TDA aunque en el pasado le tuve rencor. El ultimo que hice lo meti en el chasis de una fuente de PC con trafo de +/-15 V 3 amp fuente y todo, y el cooler de la fuente lo reutilize en el sentido estandar osea sacando el aire y no metiendolo. Debo decir que suena espectacular en 12 ohms aunque sigue preocupandome la temperatura, siempre ando pendiende de la temperatura del IC, en altos volumenes de la fuente de señal el TDA derecho se calienta un buen, pero me descomplique y decidi que en caso de excederse la temperatura el solo se apagará, mejore la "red zobel" y Bueno como buen aprendiz que soy, tengo varias dudas en lo que llevo (para TDA2050):

1. La sensibilidad en mV con ganancia estandar de 32dB
2. Alguna manera de erradicar el plop? en mi caso el plop es casi despreciable, pero valdria conocer alguna forma de quitarlo (si la hay, por conocimiento mas que por querer quitarlo, recuerdo alguna vez que mencione el ruido y un compañero del foro me dijo que si no queria ruido eliminara el amplificador, obviamente porque me referia a un ruido parasito pero muy despreciable solo audible en total silencio )
3. Mi pedalera de efectos entrega como máxima salida +7.1 dBu, si no me equivoco esto es mucho para el amplificador, los converti en una pagina y según ella esto equivale a mas 900 mV o 1 voltio, aclaro que no le he subido el volumen al tope a la pedalera, aunque si la conecto directo a un parlante casi ni se oye) Imaginense la cosa con pre amp de ahi mi temor.

Creo que no es mas, el proyecto que estoy terminando es de un tda7294 en estereo con preamplificadores 4558y efectos con PT2396 consegui un muy buen toroidal a 10 amperios
28/04/2012 #1713


Estoy muy feliz de que usted firme , gracias en gran medida de la؛)
28/04/2012 #1714
Moderador general

Avatar de Fogonazo

behgam dijo: Ver Mensaje
Estoy muy feliz de que usted firme , gracias en gran medida de la؛)
Tu consulta no se comprende
28/04/2012 #1715

Avatar de zorrux

Hola:

Quiero agradecer a todos los que participan en este foro.Siguiendo sus consejos ,hasta un absoluto neofito en electronica pudo terminar los amplificadores propuestos ,los he probado hoy y si han funcionado muy bien.

No se rian del parlante de prueba,solo es un conejillo de Indias que se presento voluntario para ver si se escuchaba algo.

Ya despues seleccionare uno de sus hermanos mayores para el trabajo en serio.

Un saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg Img00002.jpg (22,8 KB (Kilobytes), 123 visitas)
Tipo de Archivo: jpg Img00000.jpg (19,8 KB (Kilobytes), 101 visitas)
28/04/2012 #1716


DavidFelipe dijo: Ver Mensaje
2. Alguna manera de erradicar el plop? en mi caso el plop es casi despreciable, pero valdria conocer alguna forma de quitarlo (si la hay, por conocimiento mas que por querer quitarlo, recuerdo alguna vez que mencione el ruido y un compañero del foro me dijo que si no queria ruido eliminara el amplificador, obviamente porque me referia a un ruido parasito pero muy despreciable solo audible en total silencio )
normalmente ese plop se saca poniendo un sistema de reles para cada parlante,este rele tiene que estar conectado a la alimentacion del equipo de tal manera que tenga un pequeño retardo para ser accionado y que no sientas ese plop.Yo te aconsejaria que mejoraras el filtrado de la fuente a usar,si te es posible colocale los 78xx o algun lm317,o directamente calcula los capacitores para que no tengas ningun rizo
Mira,este circuito lo encontre en una revista llamada LUPIN,aunque ahora tiene otro nombre.



Imágenes Adjuntas
Tipo de Archivo: jpg Antiplop.jpg (123,9 KB (Kilobytes), 560 visitas)
Tipo de Archivo: jpg Antiplop 1.jpg (85,3 KB (Kilobytes), 558 visitas)
29/04/2012 #1717

Avatar de djwash

The Master dijo: Ver Mensaje
Yo te aconsejaria que mejoraras el filtrado de la fuente a usar,si te es posible colocale los 78xx o algun lm317,o directamente calcula los capacitores para que no tengas ningun rizo
Estas seguro de usar una fuente asi para alimentar un amplificador?


Por otro lado, muchos equipos comerciales que traen estos integrados poseen a la salida una bobina por los transitorios, prueba con 20 vueltas de alambre de 1mm sobre una BIC o algo asi, desconozco el valor en uH...

Tambien tienen un capacitor de poliester pero no recuerdo la configuracion...
29/04/2012 #1718

Avatar de DavidFelipe

Gracias the master y dj wash por sus respuestas, bueno el sistema de reles lo pense debido a que es el usado en diferentes equipos pero de mas potencia, rele y capacitor, mientras carga el capacitor se retarda el accionado del rele provocando el retardo, muchas gracias
29/04/2012 #1719

Avatar de djwash

DavidFelipe dijo: Ver Mensaje
Gracias the master y dj wash por sus respuestas, bueno el sistema de reles lo pense debido a que es el usado en diferentes equipos pero de mas potencia, rele y capacitor, mientras carga el capacitor se retarda el accionado del rele provocando el retardo, muchas gracias
Bueno, pero no es esa sola la funcion, tambien abre el rele cuando se daña el amplificador, detecta DC a la salida, seria mejor poner un sistema de proteccion de parlantes si es que vas a agregar RELES al sistema, son unos pocos componentes mas que el que subio master...
30/04/2012 #1720


Yo no lo tengo muy en claro,pero ¿el plop se produce por que queda algo de energia almacenada en los capacitores?
si es por esto,directamente hay que ponerle un led para que descargue el capacitor
¿O el plop se produce cuando se cargan rapidamente los capacitores?
si es esto,recuerdo que fogonazo puso un retardador en Algunas pautas de diseño de fuentes de alimentación para Audio
Aqui lee en Parte III-Digamos BASTA al sadismo en contra de nuestras fuentes de alimetaciónque habla sobre este tema cuando se cargan los capacitores rapidamente
YO TE ACONSEJARIA leer todo los post juntos en Algunas pautas de diseño de fuentes de alimentación para Audio
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.