Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
15/10/2012 #1801

Avatar de tatajara

Pomi dijo: Ver Mensaje
Gracias Yamaki por la rápida respuesta, además de ser muy sencilla de entender...
Creo que entonces voy a hacer un TDA 2050 simple para cada canal. Si no me equivoco estaría necesitando un trafo de 16+16 y unos 2,5 Amper.
Una última pregunta... si tengo 2 canales, puedo conectarle unas fichas RCA para utilizar el auxiliar de la PC no? estas fichas cómo se conectan con la entrada "In Gnd" que se ve en el PCB de mnicolau?

Perdón por todas las preguntas... es que me saltaron MUCHAS dudas
hola pomi
si el trafo tiene que ser de 16-0-16 AC y como tenes 2 canales, tiene que ser de 5A para estar seguro
por otro lado, podes usar cable mallado, que venden en las casas de electronica y un RCA estereo y este si lo podes conectar en el plug que esta en la parte trasera del cpu (algunos lo traen en la parte delantera tambien y es el que conectarias los parlantitos de pc)
saludos
15/10/2012 #1802


tatajara dijo: Ver Mensaje
hola pomi
si el trafo tiene que ser de 16-0-16 AC y como tenes 2 canales, tiene que ser de 5A para estar seguro
por otro lado, podes usar cable mallado, que venden en las casas de electronica y un RCA estereo y este si lo podes conectar en el plug que esta en la parte trasera del cpu (algunos lo traen en la parte delantera tambien y es el que conectarias los parlantitos de pc)
saludos

Gracias por la respuesta!! sólo me faltaría ver cómo conecto el potenciómetro doble pero ahora me pongo a buscar en las 100 páginas del tema... jaja
Saludos
15/10/2012 #1803

Avatar de tatajara

de nada para eso estamos
saludos
15/10/2012 #1804
Visitante


Pomi dijo: Ver Mensaje
Gracias por la respuesta!! sólo me faltaría ver cómo conecto el potenciómetro doble pero ahora me pongo a buscar en las 100 páginas del tema... jaja
Saludos
Quetal Amigo checa esta imagen que te puede guiar en la conexion del Potenciometro OJO este Amplificador esta en Modo Bridge Stereo
Imágenes Adjuntas
Tipo de Archivo: jpg Conexion de Potenciometro Stereo.jpg (249,8 KB (Kilobytes), 147 visitas)
15/10/2012 #1805

Avatar de tatajara

mira aca te dejo un diagrama de un pote simple, vos hace lo mismo con los otros tres pines y guiate con el potenciometro mirando asia ti del lado del eje
saludos
Imágenes Adjuntas
Tipo de Archivo: png Sin título.png (91,3 KB (Kilobytes), 71 visitas)
17/10/2012 #1806


Gracias a los 2 por las imágenes!! Ahora ya sé como conectarlo, muchas gracias!
18/10/2012 #1807

Avatar de tatajara

de nada jeje
esperamos las fotos del montaje ¡¡¡
saludos
28/10/2012 #1808


Hola chicos, he armado el LM1875 en modo simple para un subwoofer para mi coche, he de decir que junto con el preamplificador tl071 y un filtro pasabajos va muy bien, tambien lo he probado sin filtro pasabajos como amplificador normal y suena de lujo, queria preguntar, si hay forma de hacer para poder conectarlo al remoto de mi stereo Pioneer, lo tengo echo con un relé pero me suena un click por los demas altavoces, anteriormente creé un hilo nuevo preguntandolo pero me lo cerraron y me dijeron que usara el buscador, he buscado, leido y de nuevo buscado y no he encotrado nada... si alguien me dice como o me dice el post se lo agradeceria, cuando lo termine si a alguien le interesa subo el pcb, un saludo.
29/10/2012 #1809

Avatar de Agucasta

Gente! Hace muchísimo tiempo que no entraba al foro. En esta ocasión entro para decirles que mi primer amplificador con TDA2050 (Bridge 1.0 de Mnicolau) Cumplió sus 2 años de vida! Tiene muchísimas horas de uso a buen volumen, y sigue andando excelente como desde el primer día! Disculpen por el offtopic, pero me emocionó leer en la plaqueta "25/10/10", y saber que sigue andando tan bien!

Saludos a todos desde Córdoba! A los que no se animen, anímense, no se van a arrepentir xD.
19/11/2012 #1810


Hola , estoy armando un circuito de audio con 3 tda2040 ( 2 para los canales estéreo y otro que me amplifica la respuesta de un filtro pasa altos) y un tda2050 para el woofer , mi pregunta es la siguiente : dicho circuito es funcional conectado a una fuente provisional de +12,0,-12 no aprovecho el potencial de dichos tda y tengo una transformador con tap central de 18+18, en el caso del tda2040 seria un exceso de voltaje alimentarlo con el transformador que digo (18*1.41 = 25.48 v) cuando la hoja de datos muestra que el máximo es 20v . alguna idea de como regular dicho voltaje ? es conveniente usar zeners de 20v con su respectivo transistor para el resto de la corriente ? . gracias por sus amables sugerencias .
25/11/2012 #1811


juanjv dijo: Ver Mensaje
Hola , estoy armando un circuito de audio con 3 tda2040 ( 2 para los canales estéreo y otro que me amplifica la respuesta de un filtro pasa altos) y un tda2050 para el woofer , mi pregunta es la siguiente : dicho circuito es funcional conectado a una fuente provisional de +12,0,-12 no aprovecho el potencial de dichos tda y tengo una transformador con tap central de 18+18, en el caso del tda2040 seria un exceso de voltaje alimentarlo con el transformador que digo (18*1.41 = 25.48 v) cuando la hoja de datos muestra que el máximo es 20v . alguna idea de como regular dicho voltaje ? es conveniente usar zeners de 20v con su respectivo transistor para el resto de la corriente ? . gracias por sus amables sugerencias .
En este link hay una explicacion muy buena de como hacer la fuente que necesitas

Algunas pautas de diseño de fuentes de alimentación para Audio
05/12/2012 #1812


A petición de Mnicolau
Hola a todos, gracias Mnicolau por publicar el pcb.
Este es mi primer aporte y espero sea de utilidad.
El ampli lo ensamble y funciono a la primera, sorprende la potencia y calidad del sonido que genera, (no esta mal para un par de integraditos ), calienta un poco al disipador supongo que por el tamaño pequeño pero con un ventilador para las pruebas se soluciona, no produce el "plop" al energizarlo y hasta el momento no me ha dado problemas.

Consta de 2 LM1875 con sus respectivos componentes (según la tabla de valores) los elegí principalmente por el voltaje de la fuente que tengo +/- 29 Vcd ademas "según yo" son menos quisquillosos con el voltaje para trabajarlo con cargas de 4Ω como en este caso al estar en puente, los integrados están sin aislante o mica solo con pasta térmica (para obtener la mejor transferencia de calor).

La fuente entrega +/- 29VCD con un transformador de 21+21 V y un par de capacitores de 10000 µF

Las pruebas las realice con un altavoz de 8Ω sin abusar por mucho tiempo de la potencia por dos razones: La primera; según el datasheet con ese voltaje los integraditos disipan mas watts (en forma de calor) (45 + 45 aprox) de los que envían al altavoz (30+30 supuesta mente), y la segunda que el altavoz que tengo no creo que soporte esa potencia sin sufrir algún daño. (según el fabricante 50W pero...)

Lamento no dar mas detalles técnicos pero no cuento todavía con equipo para obtenerlos.

No se desanimen si no les ha funcionado, prueben este pcb (versión 3.0), verifiquen sus voltajes que no exceda el máximo permitido según el integrado que estén usando, sobre todo que sean originales (ay varios temas al respecto en el foro), por no dejar comprueben los valores de las resistencias y capacitores.

Por si le interesa a alguien:
El costo de los TDA2050 por acá es de usd$3.00 aprox y los LM1875 me costaron usd$4.00 aprox 36 y 48 pesos MX respectivamente.

Un saludo a todos.
Imágenes Adjuntas
Tipo de Archivo: jpg P041212_22.35_1024x768.jpg (189,6 KB (Kilobytes), 65 visitas)
Tipo de Archivo: jpg P041212_22.37_[01]_1024x768.jpg (157,3 KB (Kilobytes), 65 visitas)
21/12/2012 #1813


He pedido un TDA2050, y me ha llegado con 5 patas. Por que en el circuito monta uno de solo 2 patas? Les hay distintos?
21/12/2012 #1814

Avatar de zorrux

¿En que circuito?

En el de este post es clarisimo que hay 5 huecos , uno para cada pata.
21/12/2012 #1815


zorrux dijo: Ver Mensaje
¿En que circuito?

En el de este post es clarisimo que hay 5 huecos , uno para cada pata.
volviendo a mirar el dibujo he visto los 5 huecos.

Una pregunta, con que tipo de fuente de alimentación utilizais este amplificador. Tiene que tener dos niveles de tension (positivo y negativo) y el de referencia. La construis vosotros o venden alguna barata en Dealextreme?
21/12/2012 #1816

Avatar de zorrux

Hola aca en el foro hay una muy detallada descripcion de los calculos que hay que hacer para la fuente de alimentacion .Me parece que se llama "Pautas para la fuente de alimentacion de audio" Esta en los destacados .

En mi caso particular ,construi yo mismo el transformador ,y las placas rectificadoras ,tanto por un tema economico como para aprender a hacerlo .
Cometi algunos errores (primera vez que bobinaba cualquier cosa) que puede subsanar pero aprendi mucho al hacerlo.

Me parece que en tu ciudad seguramente encontraras transformadores ya echos ,sitios donde puedas encargarlos o lugares donde venden lo necesario para hacertelo,por que el asunto del TRafo es la parte mas pesada y cara de toda la cuestion.
05/01/2013 #1817

Avatar de leomonac

hola a todos,estoy armando el ampli con tda 2050 puente, tengo una duda, tengo 1 parlante de 6 ohm x 100w, se que los parantes que lleva son de 8 ohm pero como no dispongo de mucho dinero queria saber si puedo conectarle este, estoy haciendo el transformador y tengo ganas de dejarles estas salidas por las dudas 2+2+15+15+2+2 x 4A, estoy sacando fotos de todo, cuando lo tenga listo las publico, saludos
06/01/2013 #1818

Avatar de tatajara

si lo podes poner a trabajar a 6 homs
y con el trafo no hay problemas en hacerle salidas, al contrario por que te pueden servir para en un futuro agregar algo¡¡¡
saludos
07/01/2013 #1819

Avatar de adjcp

leomonac dijo: Ver Mensaje
tengo 1 parlante de 6 ohm x 100w,
si le pones un fan cooler seria maravilloso y le puedes poner parlantes hasta de 4Ω sin problemas
07/01/2013 #1820

Avatar de leomonac

Gracias por sus respuesta compañeros, ya hice el trafo, quedo impecable, ahora estoy por hacer el impreso, ya consegui los integrados, si me queda bien voy a hacerle un filtro pasabajos y le voy a poner un subwofer, consegui uno de 4 ohm de 300w que tiene la membrana rota, pero lo voy a reparar, hace unos años repare uno de 12", con mucha paciencia le puse la membrana nueva y quedo funcionando
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.