Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
15/09/2013 #1961

Avatar de AntonioAA

Que integradito fantastico!! Para no volver a quemar mi noble y querido Sansui , termino de armar un par para mis mediciones de baffles ...
Los arme en un rato . Que BUEN PCB , Mariano !!
15/09/2013 #1962
Moderador

Avatar de Tacatomon

Uh, cuando vi la página de ST hace unos días no tenía el NRND.

Lástima.

Saludos al foro!!!
16/09/2013 #1963


hola, bueno primero gracias mariano por este amplificador.. te cuento que lo arme modo puente... pero después arme este filtro pasa bajos Filtro activo pasa bajo variable.. con el cual se escucha muy despacito... tengo que unir la salida del filtro pasa bajos con el pre del amplificador no?
02/10/2013 #1964


Gracias por el pcb en modo bridge, fue entretenido armar este amplificador habia hecho unos pero en modo simple (stereo), tambien queme resistencias por la red zobel puse un condensador por error de 1nf ufff imaginense como osilaba la resistencia de 4.7 se le prendio fuego por suerte los TDA sobrevivieron , me podrian recomendar un preamplificador para subwoofer que funcione a +-22V para el amplificador ?
02/10/2013 #1965
Moderador general

Avatar de DOSMETROS

kay dijo: Ver Mensaje
tambien queme resistencias por la red zobel puse un condensador por error de 1nf ufff imaginense como osilaba la resistencia de 4.7 se le prendio fuego por suerte los TDA sobrevivieron
Viste cómo aprendiste leyendo


me podrian recomendar un preamplificador para subwoofer que funcione a +-22V para el amplificador ?

Los operacionales comunes soportan ±18 V máximo , mejor trabajarlos a ±15 , así que o vas a tener que poner dos zener + resistencia limitadora , o 7815 + 7915


http://www.calculatoredge.com/electronics/zener.htm

Saludos !
07/10/2013 #1966


alfinal ise un filtro pasa bajos pasivo con un transformador que estaba malo,pero ahora me surge una duda para aumentar la ganancia del TDA2050 en modo bridge (con un mp3 se escucha muy bajo) puedo cambiar las resistencias de 22K (de los pines 4 y 2) por una de 33K? deberia cambiar todas las R de 22K? yo ise uno en modo simple y con ese cambio me anda bien la ganancia pero tantas resistencias en modo bridge nose como cambiar la ganancia ya que no hay datasheet del TDA2050 gracias
07/10/2013 #1967
Moderador general

Avatar de DOSMETROS

kay dijo: Ver Mensaje
. . . . ya que no hay datasheet del TDA2050 gracias




https://www.google.com.ar/?gws_rd=cr...2050+datasheet
07/10/2013 #1968


perdon quise decir que no sale el modo bridge en el data sheet del TDA2050 .....
07/10/2013 #1969
Moderador general

Avatar de DOSMETROS

Fijate que en alguno de alguna marca ha de salir , sinó el del LM1875
07/10/2013 #1970

Avatar de Dr. Zoidberg

Sale en el datasheet del TDA2040... el hermano del medio de la familia TDA...
07/10/2013 #1971


haver si me explico bien, tengo un mp3 que no logra generar una entrada considerable para el TDA2050 en modo bridge, por lo tanto creo que es necesario aumentar la ganancia, pero no entiendo el datasheet el cuadrado donde salen los valores, sale si uno pone el valor mas alto o bajo que el propuesto según entendi si disminuyo las R de 680 ohm aumenta la ganancia y si subo la de 22k tambien aumenta, la cosa que no me queda claro en la salida del primer TDA al segundo sale una R de 22k y una R de 680 y un condensador de 22uf a la entrada inversora del segundo la pregunta es ¿ a cual de todas las R hace referencia el datasheet? ,según yo aumentando las R marcadas con un circulo debiese obtener más ganancia?
Imágenes Adjuntas
Tipo de Archivo: png tda2040-bridge.png (23,8 KB (Kilobytes), 69 visitas)
07/10/2013 #1972
Moderador general

Avatar de DOSMETROS

O achicás las dos de 680 o agrandás las dos de 22k , o todo al mismo tiempo , peroooo estimo que si con un Mp3 no tenés volumen , algo está mal armado-conectado o tenés un TDA fusilado
07/10/2013 #1973

Avatar de Dr. Zoidberg

Mis amplificadores BTL con los TDA20XX llegan a la máxima potencia con menos de 600mV de excitación, y eso que los tengo con solo 25dB de ganancia contra los 30dB del datasheet. Vos verás si tenés algun problema...
07/10/2013 #1974


Las cambie y tengo mas ganancia ,igual tienen que considerar que mis son TDAs son truchos le puse resistencias de 33K y hay quedo bien eso ,si como al 60% o 70% del volumen se satura, antes funcionaba como al 40% de su capacidad ,pero bueno ahora al menos funciona a buen volumen y suena más fuerte :O, tal ves sea mi MP3 o los TDAs con problemas, tal ves la red zobel que tiene dos r de 10 ohm en paralelo con un condensador de 0.1 o el condensador de 10uf a la entrada (no tenia las cosas que lleva) o quien sabe :/ pero bueno con ese cambio de las resistencias de 22k va de super bien , con los tda en modo simple no tube problemas con el pc funciona bien tambien .... ,, hay les dejo una foto del montaje la idea es hacer un subwoofer y montarlo adentro Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG0844A.jpg (86,6 KB (Kilobytes), 72 visitas)
Tipo de Archivo: jpg IMG0843A.jpg (75,8 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg IMG0845A.jpg (79,5 KB (Kilobytes), 60 visitas)
08/10/2013 #1975

Avatar de AntonioAA

Mediste la tension de la fuente cuando das volumen? ... a simple vista me parece un poco chico ese trafo, puede que te esté cayendo mucho.
11/10/2013 #1976

Avatar de moises95

Tda2050 armado y funcionando a la primera pero tiene sus cosillas, a ver que puede ser.

Lo alimento a 20V de fuente simple, a la salida tiene un condensador de 2200uF en vez de 1000uF (Según su datasheet, si no paso de 40V, puedo ponerle mas de 1000uF).

La fuente es la de un portatil que da 20V y 5A. Tiene para conectarle un cable tripolar (fase neutro tierra), pero yo no tengo de ese y le he puesto uno bipolar (fase nuetro).

Bueno, el problema:

Suena un silvido o chirrido bastante molesto, aún poniendo la entrada de audio a tierra, el chirrido sigue, a veces se olle como si estubiese soplando un micrófono, es un sonido que viene y se va, pero identico al de soplar un microfono.

He medido en la salida, antes del condensdor que elimina la continua y tengo 2V menos de la mitad de la fuente, 8V (Varia entre 8 - 8,3V).

He probado a poner un condensador entre alimentación negativo, colocado correctamente, y al hacerlo con la alimentación encendida, ha dado un chispazo muy grande, creo que no debería...

El cable de negativo, si lo toco y yo estoy al mismo tiempo tocando el suelo, me da corriente

Otras cosas que veo es que el tda calienta muy poco, y la tensión no cae, creo que eso será por el poco trabajo al alimentarlo con 20V.

Otra cosa que creo, es que posiblemente el ruido sea por no conectar cable tripolar que lleva tierra.

Pero no se, el TDA se ve que esta en buenas condiciones, pero me parece raro lo de que hay 2 V menos en la salida.

¿Cual podrá ser el problema?
11/10/2013 #1977


moises95 dijo: Ver Mensaje
Tda2050 armado y funcionando a la primera pero tiene sus cosillas, a ver que puede ser.

Lo alimento a 20V de fuente simple, a la salida tiene un condensador de 2200uF en vez de 1000uF (Según su datasheet, si no paso de 40V, puedo ponerle mas de 1000uF).

La fuente es la de un portatil que da 20V y 5A. Tiene para conectarle un cable tripolar (fase neutro tierra), pero yo no tengo de ese y le he puesto uno bipolar (fase nuetro).

Bueno, el problema:

Suena un silvido o chirrido bastante molesto, aún poniendo la entrada de audio a tierra, el chirrido sigue, a veces se olle como si estubiese soplando un micrófono, es un sonido que viene y se va, pero identico al de soplar un microfono.

He medido en la salida, antes del condensdor que elimina la continua y tengo 2V menos de la mitad de la fuente, 8V (Varia entre 8 - 8,3V).

He probado a poner un condensador entre alimentación negativo, colocado correctamente, y al hacerlo con la alimentación encendida, ha dado un chispazo muy grande, creo que no debería...

El cable de negativo, si lo toco y yo estoy al mismo tiempo tocando el suelo, me da corriente

Otras cosas que veo es que el tda calienta muy poco, y la tensión no cae, creo que eso será por el poco trabajo al alimentarlo con 20V.

Otra cosa que creo, es que posiblemente el ruido sea por no conectar cable tripolar que lleva tierra.

Pero no se, el TDA se ve que esta en buenas condiciones, pero me parece raro lo de que hay 2 V menos en la salida.

¿Cual podrá ser el problema?
Revisa la red zobel,y pon un condensador de 0.1uf y de 2200uf 35v entre positivo y negativo de la fuente puede ser por filtrado,lo otro pone un foto de la placa de ambos lados y a las caracteristicas del cargador,te recomiendo consegir un transformador +-15v a 5A con su puente rectificador ya que tendras menos ruidos y la tencion adecuada

---------- Actualizado después de 29 minutos ----------

AntonioAA dijo: Ver Mensaje
Mediste la tension de la fuente cuando das volumen? ... a simple vista me parece un poco chico ese trafo, puede que te esté cayendo mucho.
Era el tranformador cae almenos unos 2V,cuando tenga tiempo comprare otro
17/10/2013 #1978

Avatar de Marce

Buenas noches, arme las placas pero tengo una consulta sobre la alimentacion.
Arme la version puente con 2 TDA2050, pero con la alimentacion en general "me quedo corto" porque tengo un trafo de 15+15 2A, un vumetro, pre., protector p/parlantes y control de temperatura, con lo que tenia pensado poner otro trafo de 9+9, para alimentar todo menos el amplificador, sin embargo una fuente ATX entregaria el triple de amperes que mis transformadores.
Llendo a la cuestion, si el TDA2050 admite max. 22v, con una ATX podria obtener +17(amarillo/rojo), 0(gnd), -17(blanco/azul). Es aconsejable usar una ATX, o me quedo con mi trafo de 2A?
18/10/2013 #1979


Marce dijo: Ver Mensaje
Buenas noches, arme las placas pero tengo una consulta sobre la alimentacion.
Arme la version puente con 2 TDA2050, pero con la alimentacion en general "me quedo corto" porque tengo un trafo de 15+15 2A, un vumetro, pre., protector p/parlantes y control de temperatura, con lo que tenia pensado poner otro trafo de 9+9, para alimentar todo menos el amplificador, sin embargo una fuente ATX entregaria el triple de amperes que mis transformadores.
Llendo a la cuestion, si el TDA2050 admite max. 22v, con una ATX podria obtener +17(amarillo/rojo), 0(gnd), -17(blanco/azul). Es aconsejable usar una ATX, o me quedo con mi trafo de 2A?
deberia funcionar pero te aconsejo modificar una fuente para usar menos espacio aca te dejo un tema donde preguntaron eso saludos Sirve Fuente de PC para ampli con TDA2030? http://www.forosdeelectronica.com/sh...d.php?p=142174
18/10/2013 #1980

Avatar de Marce

Hola Kay, muchas gracias por darme una mano, mira por el tamaño no tengo problema, el gabinete es grande, mis problemas son mis dudas .
Ya habia leido lo del TDA2030 en el buscador, pero èl solo usa 12v, yo pretendo usar +-17, mi idea es unir rojo y amarillo para los +17 y blanco y azul para -17, imagino que los amperes se dividen y los voltios se suman.
No tengo intenciones de modificar la fuente ATX, a unica modificacion es unir verde/gnd y para encender o apagar el equipo solo pongo una llave a la alimentacion.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.