Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/04/2014 #101


Hola esta seteado a 142khz.
22/04/2014 #102


Muchas Gracias martt
22/04/2014 #103
Moderador general

Avatar de DOSMETROS

Recuerden que la frecuencia de trabajo es la mitad de la del oscilador
22/04/2014 #104


Si señor. Me imagino que debe estar a75khz la fase.
27/04/2014 #105


Disipador
Hola jairo acá te dejo fotos de como va quedando este ampli.
Solo me falta ensamblar y listo. el problemas es que tengo muy poco tiempo.



saludos cordiales

---------- Actualizado después de 15 minutos ----------

mira el disipador que conseguí. que podríamos armar en el.


saludos cordiales
Imágenes Adjuntas
Tipo de Archivo: jpg 1512.jpg (94,0 KB (Kilobytes), 246 visitas)
Tipo de Archivo: jpg 1511.jpg (96,4 KB (Kilobytes), 184 visitas)
Tipo de Archivo: jpg 1514.jpg (84,7 KB (Kilobytes), 173 visitas)
Tipo de Archivo: jpg 1513.jpg (86,4 KB (Kilobytes), 158 visitas)
Tipo de Archivo: jpg 1516.jpg (93,1 KB (Kilobytes), 147 visitas)
27/04/2014 #106


martt dijo: Ver Mensaje
Hola jairo acá te dejo fotos de como va quedando este ampli.
Solo me falta ensamblar y listo. el problemas es que tengo muy poco tiempo.



saludos cordiales

---------- Actualizado después de 15 minutos ----------

mira el disipador que conseguí. que podríamos armar en el.


saludos cordiales

Wooow martt creo que va quedando muy bien ,en el disipador chico queda bien? , en el disipador grande me gusta como para poner dos de estos amplificadores y hacer una vercion estéreo , martt no te olvides de hacer las mediciones previas antes de unir la fuente con el amplificador mediante los jumpers que menciono en el manual.pdf saludos
27/04/2014 #107


martt dijo: Ver Mensaje
Hola jairo acá te dejo fotos de como va quedando este ampli.
Solo me falta ensamblar y listo. el problemas es que tengo muy poco tiempo.



saludos cordiales

---------- Actualizado después de 15 minutos ----------

mira el disipador que conseguí. que podríamos armar en el.


saludos cordiales
Hola martt, donde conseguiste el núcleo toroidal?

Saludos...
28/04/2014 #108

Avatar de chepao

jairo dariel dijo: Ver Mensaje
Este es un amplificador clase b para bajos con fuente smps de +-30v para carro suena bastante fuerte y es compacto no me a dado ningun problema recomendado tengo 3 dias con el en el carro y todo bien chequenlo y si creen que se puede mejorar algo diganme:d


una pregunta, puedo hacer dos etapas y usar la misma fuente para ambas?
28/04/2014 #109


chepao dijo: Ver Mensaje
una pregunta, puedo hacer dos etapas y usar la misma fuente para ambas?
si te refieres a usar la fuente que tiene integrada este amplificador para 2 etapas de de este mismo amplificador, no te lo recomiendo,porque dañarias los mosfets , solo que la carga minima de las 2 etapas fuera de 4 ohms . saludos
28/04/2014 #110


Hola crazysound lo compre en una casa de electrónica .pero en las fuentes de pc de 400 w para arriba traen ese núcleo a la salida de la misma.
Si jairo por esa razón no puse los yumper. a una duda le pusiste un par mas de transistores de salida.


saludos cordiales
03/05/2014 #111


martt dijo: Ver Mensaje
Hola crazysound lo compre en una casa de electrónica, pero en las fuentes de pc de 400 w para arriba traen ese núcleo a la salida de la misma.
Si jairo por esa razón no puse los yumper, ah una duda, le pusiste un par mas de transistores de salida.


saludos cordiales
No martt nada más tiene los 4 tips que lleva el PCB y los 4 mosfets nada mas lo que si le agregue fue el switch térmico pero hasta ahora no se a abierto cuando lo he usado , se supone que se abre a los 70 grados




Martt al momento de probar la fuente Medí un consumo de 100 ma , pero esto puede variar , todo depende de el trató y las vueltas y eso, pero creo que un consumo en reposo de entre 100 y 300 mA esta bien , en mi caso cuando tenia el primario de 4x4 vueltas , el consumo en reposo era de 400 mA , ahora es de 100mA.
En cuanto a el voltaje de salida de mi fuente es de +- 32v , pero este amplificador lo probé desde +-12 v hasta
+-45 y funciona sin problemas , a y otra cosa mart el dicipador de 21 pulgadas me gusto como para mi amplia de 1000w Jaja


Ya estoy preparando el siguiente ampli
Pinte el PCB negro para que se mirara mejor
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140503_131112.jpg (44,6 KB (Kilobytes), 104 visitas)
Tipo de Archivo: jpg IMG_20140503_131100.jpg (24,3 KB (Kilobytes), 74 visitas)
03/05/2014 #112

Avatar de hell_fish

Este amplificador se puede usar para el rango 20Hz-20kHz?
04/05/2014 #113


tenciones
Hola amigos les dejo unas fotos de las mediciones que obtuve.




saludos
Imágenes Adjuntas
Tipo de Archivo: jpg 2014-05-04 10.22.07.jpg (88,9 KB (Kilobytes), 98 visitas)
Tipo de Archivo: jpg 2014-05-04 10.23.25.jpg (98,9 KB (Kilobytes), 88 visitas)
05/05/2014 #114


martt dijo: Ver Mensaje
Hola amigos les dejo unas fotos de las mediciones que obtuve.




saludos
Quedo muy bien la fuente +31.8 y -31.7 es muy bueno

---------- Actualizado después de 2 minutos ----------

hell_fish dijo: Ver Mensaje
Este amplificador se puede usar para el rango 20Hz-20kHz?
Si funciona en ese rengo ya lo probé ,subiré un vídeo para que lo escuchen
06/05/2014 #115


Este es un avance de otro de 190w que me estoy armando para tener uno para cada bajo


En la pagina 2 de este tema esta el PDF de el manual para hacer este amplificador , donde se explica como hacer el embobinado de el transformador , las vueltas y las medidas de la ferrita toroidal , también en esa misma pagina esta el PDF amplificador de 190w v2. , es el mas actual saludos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140506_162429271.jpg (66,6 KB (Kilobytes), 164 visitas)
Tipo de Archivo: jpg IMG_20140506_162407283.jpg (78,3 KB (Kilobytes), 146 visitas)
11/05/2014 #116


Ya casi termino de armar el segundo amplificador de 190w
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140511_141305.jpg (53,8 KB (Kilobytes), 189 visitas)
12/05/2014 #117


les comentó que el amplificador que acabo de terminar , la parte de el amplificador funciona excelente lo probe con una fuente externa y funciono bien , pero la fuente de el amplificador esta consumiendo mucha corriente a comparacion de el anterior (600mA) , me parese que no me quedo bien el transformador y aparte de eso me da un voltaje de +34 y -32 y se escucha un pequeño chillido cuando alimento el amplificador , volvere a hacer el transformador , saludos
17/05/2014 #118

Avatar de hell_fish

Gracias por la respuesta. Tengo una duda si solo pongo 1 par de transistores obtendría la mitad de la potencia?( realmente solo requiero 50 w )
18/05/2014 #119


Hola hell_fish: "La potencia no depende de la cantidad de transistores, sí de la fuente de alimentación".

Saludos..
18/05/2014 #120


Si pueden colocar solo 2 transistores ,pero la carga mínima seria de 4 ohms y pueden regular la potencia con el potenciómetro . Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.