Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/03/2010 #21

Avatar de Dr. Zoidberg

Respuesta: Amplificador estereo 6w+6w TDA2003
Limbo dijo: Ver Mensaje
La razon de mi mensaje es porque el TDA2003 me calienta mucho, al principio lo puse sin disipador para ver si funcionaba el circuito y vaya si funcionaba, pero nada mas encenderlo el TDA calentaba muchisimo, despues le puse un disipador con la pasta termoconductora y parece que ya no calienta tanto. Poniendo el dedo en la parte trasera notaba mucha mucha calor sin disipador, despues con el disipador se nota que le cuesta llegar a la temperatura que llegaba el IC sin él. En ningun caso llegue a quitar el dedo porque me quemaba. Mañana lo probare a mas potencia y medire bien la temperatura con el multimetro.
NUNCA, NUNCA y NUNCA hay que probar un chip de amplificador SIN DISIPADOR: NUNCA

Es normal que caliente, y tanto mas cuanto menor sea la impedancia de los parlantes y mayor la potencia que le pedís que entregue, pero probarlo sin disipador es jugar a QUERMARLO! Está claro?

Por el tema de la radio, colocá en serie con la entrada una resistencia de 2K2 LO MAS CERCA POSIBLE del chip, si eso no soluciona el problema, deberías agregar un capacitor de 100pF entre la entrada y masa. Si sigue el problema, es un error de diseño del PCB y habrá que evaluarlo.
24/03/2010 #22

Avatar de Limbo

Respuesta: Amplificador estereo 6w+6w TDA2003
por lo que tenes que usar cable apantallado!
Uso coaxial que viene a ser lo mismo, creo..
NUNCA, NUNCA y NUNCA hay que probar un chip de amplificador SIN DISIPADOR: NUNCA
Solo fue un segundito para comprobar que sonaba algo a baja potencia.
Es normal que caliente, y tanto mas cuanto menor sea la impedancia de los parlantes y mayor la potencia que le pedís que entregue, pero probarlo sin disipador es jugar a QUERMARLO! Está claro?
Señor, si señor!! jaja
Si sigue el problema, es un error de diseño del PCB y habrá que evaluarlo.
No creo que Velleman se equivoque en sus diseños de los kits, ¿no?

Los disipadores van mejor si tienen pequeñas puntas separadas? o como un bloque cuadradro/rectangular? Le he puesto uno rectangular que tiene uan superficie de 6,5cm^2 aproximadamente, es suficiente?

Bueno, gracias por los consejos.
24/03/2010 #23

Avatar de Dr. Zoidberg

Respuesta: Amplificador estereo 6w+6w TDA2003
Limbo dijo: Ver Mensaje
No creo que Velleman se equivoque en sus diseños de los kits, ¿no?
Yo no estaría tan seguro...sobre todo si vos mismo has comprobado la detección de ondas de radio...

Limbo dijo: Ver Mensaje
Los disipadores van mejor si tienen pequeñas puntas separadas? o como un bloque cuadradro/rectangular? Le he puesto uno rectangular que tiene uan superficie de 6,5cm^2 aproximadamente, es suficiente?
Mejor es leer acá.
25/03/2010 #24

Avatar de Limbo

Respuesta: Amplificador estereo 6w+6w TDA2003
Yo no estaría tan seguro...sobre todo si vos mismo has comprobado la detección de ondas de radio...
Es posible que me hubiese equivocado en las conexiones. Tambien puse la resistencia de 1Ω de carbon, cuando dice de metal film, pero como me dijeron que las metal film en lo que se diferencian es en precision y produccion de ruidos, pero no encontre de pelicula de metal y no vi problema en poner una de carbon de momento.
Mejor es leer acá.
Mucho mejor seria que utilizara el buscador del foro..

Grazias ezavalla (No es error ortografico, solo que me sonaba bien)
Saludoos!
08/07/2010 #25


Circuito Amplificador de 10w
hola...este es mi primer post y espero que les sirva. Les dejo aca un circuito amplificador de 10w que funciona perfecto con una fuente de 12v 2a. les dejo el diagrama y el circuito en placa para que lo puedan realizar. Fuentes "Pablin". El diagrama es mono y la placa estereo. Cualquier duda consulten...
Archivos Adjuntos
Tipo de Archivo: doc Amplificador.doc (67,5 KB (Kilobytes), 273 visitas)
03/08/2010 #26

Avatar de kris

Respuesta: Amplificador estereo 6w+6w TDA2003
Hola gente antes QUe nada QUiero decir QUe este foro me ayudo mucho!y este es mi primer aporte.
Yo hice este circuito hace unos dos años y me anduvo re bien, hice mediciones y me consumia 130mA y lo alimentaba con 12v(porque lo subia hasta QUe empezara a distorsionar). Lo hice solamente como practica para un modulo en la escuela pero no lo tengo andando porQUe no me hace falta y se escuchaba muy bien.para hacerlo me guie por una presentacion en powerpoint QUe encontre por ahi
Aca te dejo los PCBs y demas
Saludos
Archivos Adjuntos
Tipo de Archivo: rar Amplificador con TDA2003.PCBs en Mono y Estereo, Datasheet y Presentacion.rar (464,4 KB (Kilobytes), 424 visitas)
03/08/2010 #27

Avatar de Juan Jose

Respuesta: Amplificador estereo 6w+6w TDA2003
Hola y muy MUY bueno la presentacion con la explicacion elemental de un amplificador de audio.

Solamente te sugiero subir los PCB en formato grafico (PDF, GIF, BMP etc..) para poder abrirlos y si alguien los precisa utilizarlos.

Un saludos y suerte.

Juan Jose
09/08/2010 #28


Respuesta: Amplificador estereo 6w+6w TDA2003
Soy nuevo en esto, y quisiera ver si este circuito me serviria para ponerlo en un automovil, ya me canse de que me roben mi estereo, y si es posible necesita algun otro circuito de proteccion, o que cosas podria causar en el sistema del auto???
09/08/2010 #29

Avatar de Juan Jose

Respuesta: Amplificador estereo 6w+6w TDA2003
vktrgr2 dijo: Ver Mensaje
Soy nuevo en esto, y quisiera ver si este circuito me serviria para ponerlo en un automovil, ya me canse de que me roben mi estereo, y si es posible necesita algun otro circuito de proteccion, o que cosas podria causar en el sistema del auto???
Este amplificador funciona perfectamente en un automovil. Si construyes cuatro puedes utilizar los cuatro parlantes (2 delanteros y dos traseros) sin ningun problema. Si bien existen mejores y mas potentes en otros subforos este es un muy economico amplificador y muy buen primer proyecto con amplificadores integrados.

saludos y suerte.

Juan Jose
09/08/2010 #30


Respuesta: Amplificador estereo 6w+6w TDA2003
de bolas!!!!! muchas gracias!!!!!

Juan Jose dijo: Ver Mensaje
Este amplificador funciona perfectamente en un automovil. Si construyes cuatro puedes utilizar los cuatro parlantes (2 delanteros y dos traseros) sin ningun problema. Si bien existen mejores y mas potentes en otros subforos este es un muy economico amplificador y muy buen primer proyecto con amplificadores integrados.

saludos y suerte.

Juan Jose


Otra cosita, podria conectarlo directo a la bateria del auto, y en este caso tendria que poner disipadores mas grandes??? no me interesa un gran sonido, solamente algo para escuchar musica mientras estoy atorado en el trafico.

gracias
10/08/2010 #31

Avatar de Limbo

Respuesta: Amplificador estereo 6w+6w TDA2003
Otra cosita, podria conectarlo directo a la bateria del auto,
Si puedes. En el mechero por ejemplo si no tienes ganas de desmontar.
y en este caso tendria que poner disipadores mas grandes???
Que yo sepa y recuerde no, siempre va atrabajar a un maximo de watios (entre 8-18V alimentacion), por lo que disipara siempre un maximo de potencia dando igual con que lo alimentes. Mira en el datasheet la curva de disipacion de potencia y tu mismo sacas conclusiones.

Saludos.
14/08/2010 #32


Respuesta: Amplificador estereo 6w+6w TDA2003
Posiblemente cuando se alimenta este integrado tda2003 ,con un transformador de menor amperes tenemos una muy mala calidad de sonido,una de las bases principales para odtener un buen sonido,es tener el transformador correcto para dicho proyecto.
22/10/2010 #33


Respuesta: Amplificador estereo 6w+6w TDA2003
hola amigos!!
les cuento que yo arme varias veces estos amplificadores y siempre funcionaron...
pero ahora me encontre con un problema....
Estoy usando 2 tda2003 para hacer 2 ampliicadores para un intercomunicador!!!
El problema es que los canales se mezclan y me escucho a mi mismo tambien!!
Tengo entendido que el sonido se esta filtrando a travez de masa pero no se como solucionarlo!!
Alguien tiene idea?
espero sus respuestas... para colmo tengo que entregarlos esta tarde o mañana!!
Muchas gracias
22/10/2010 #34

Avatar de thenot

Respuesta: Amplificador estereo 6w+6w TDA2003
chizzo_16 dijo: Ver Mensaje
hola amigos!!
les cuento que yo arme varias veces estos amplificadores y siempre funcionaron...
pero ahora me encontre con un problema....
Estoy usando 2 tda2003 para hacer 2 ampliicadores para un intercomunicador!!!
El problema es que los canales se mezclan y me escucho a mi mismo tambien!!
Tengo entendido que el sonido se esta filtrando a travez de masa pero no se como solucionarlo!!
Alguien tiene idea?
espero sus respuestas... para colmo tengo que entregarlos esta tarde o mañana!!
Muchas gracias
Supongo que si pusieras un esquema de lo que hiciste los integrantes de este foro te podrían responder... que yo sepa no hay ninguno que sea adivino..

Algo muy sabio a tener en cuenta... Si quieres respuestas rápidas y buenas, parte formulando preguntas claras y buenas.
22/10/2010 #35


Respuesta: Amplificador estereo 6w+6w TDA2003
thenot dijo: Ver Mensaje
Supongo que si pusieras un esquema de lo que hiciste los integrantes de este foro te podrían responder... que yo sepa no hay ninguno que sea adivino..

Algo muy sabio a tener en cuenta... Si quieres respuestas rápidas y buenas, parte formulando preguntas claras y buenas.
ok... pero el problema es que no tengo como subir imagenes... pero te explico lo mejor que pueda....

yo ya se donde esta el problema... pero lo que no se es como solcionarlo... resulta que yo alimento dos preamplificadores con la misma fuente, y los sonidos se mezclan ahi (a traves del pisitivo)... los que yo queria saber es como detener el sonido y que solo pase la corriente continua de la fuente...
espero que me entiendan.
gracias!
23/11/2010 #36


walenon dijo: Ver Mensaje
hola...este es mi primer post y espero que les sirva. Les dejo aca un circuito amplificador de 10w que funciona perfecto con una fuente de 12v 2a. les dejo el diagrama y el circuito en placa para que lo puedan realizar. Fuentes "Pablin". El diagrama es mono y la placa estereo. Cualquier duda consulten...


la placa esta a escala real?
24/11/2010 #37
Moderador general

Avatar de Cacho

No tengo ni idea, pero hagamos algo: Te bajás el archivo, lo imprimís en una hoja y te fijás.
Si está muy grande/chico, calculás cuánto más chico/grande debe ser y escalás la impresión. Simple.

Después comentá qué corrección hay que hacerle al archivo y todos los que tengan tu mismna duda la tendrán ya resuelta gracias a vos

Saludos y bienvenido al foro.
25/11/2010 #38

Avatar de Juan Jose

chizzo_16 dijo: Ver Mensaje
ok... pero el problema es que no tengo como subir imagenes... pero te explico lo mejor que pueda....

yo ya se donde esta el problema... pero lo que no se es como solcionarlo... resulta que yo alimento dos preamplificadores con la misma fuente, y los sonidos se mezclan ahi (a traves del pisitivo)... los que yo queria saber es como detener el sonido y que solo pase la corriente continua de la fuente...
espero que me entiendan.
gracias!
Hola. Tu problemas es bastante extraño. Prueba concetando un capacitor en serie con la entrada de audio de unos 10 uf x 25 vcc o mas, con el negativo hacia la entrada. Comenta como te fue.
Tambien, debes desaoplar la fuente con un capacitor electrolítico de 10 uf x 50 vcc en paralelo con uno de 100 nf x 50 vcc (104) y todo en paralelo con el + y el - de la fuente.

saludos

Juan Jose
29/11/2010 #39

Avatar de kris

Amplificador con TDA2003+fuente
kris dijo: Ver Mensaje
Hola gente antes que nada quiero decir que este foro me ayudo mucho!y este es mi primer aporte.
Yo hice este circuito hace unos dos años y me anduvo re bien, hice mediciones y me consumia 130mA y lo alimentaba con 12v(porque lo subia hasta que empezara a distorsionar). Lo hice solamente como practica para un modulo en la escuela pero no lo tengo andando porque no me hace falta y se escuchaba muy bien.para hacerlo me guie por una presentacion en powerpoint que encontre por ahi
Aca te dejo los PCBs y demas
Saludos
ya edite las faltas de ortografía y de paso subo unas fotos. También subo las placas en formato pdf.
Imágenes Adjuntas
Tipo de Archivo: jpg 100_3137.JPG (323,3 KB (Kilobytes), 227 visitas)
Tipo de Archivo: jpg 100_3138.JPG (328,7 KB (Kilobytes), 188 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf PCB Wizard - Professional Edition - tda2003stereo.pdf (61,5 KB (Kilobytes), 259 visitas)
Tipo de Archivo: pdf PCB Wizard - Professional Edition - tda2003stereo2.pdf (421,7 KB (Kilobytes), 224 visitas)
04/12/2010 #40

Avatar de mariano22

Hola gente!
Aprobecho este post para que me den una manito en esto:

Tengo un amplificador con el TDA2003 que anda no del todo bien. Lo conecto, todo perfecto, pero tiene poco volumen y me satura muchisimo cuando lo subo.
Tiene un trafo que me larga 10.91 volts, calculo que con 400mA para un parlantecito bataro de 5w en 8 ohm. Tambien, tiene un filtrado de 3300uf y 3 de 100uF, ademas del de 100uf y 100nf en el ampli.
Esta probandose en una caja de madera, que espero que ese no sea el problema.
Use la mayor parte, cable mallado.

Aclaracion: tiene discipador, nada mas que saque la foto de la placa antes de ponerla. El discipador esta agarrado a la caja.

Espero sus respuestas.

Un saludo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.