Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/01/2011 #81

Avatar de Tavo

marke20 dijo: Ver Mensaje
Acabo de consultar en una casa de transformadores y me hicieron la siguiente pregunta:
Siendo que el trafo es de 17v+17v ¿Necesito 4A por rama o 4A totales?

Bueno cual es la respuesta a esta pregunta y que significa? Si alguien me sabe contestar se lo agradesco muchisimo!

Saludos
Generalmente, cuando hablamos de Amperes en transformadores, (generalmente) cuando decimos "este transformador es de 17+17 4A", esos 4A son totales, o sea, el transformador puede entregar 4A en una rama O en otra. Pero nunca en ambas a la vez.
O sea, es decir que el transformador puede drenar HASTA 2A por rama, porque 2+2 =4. Las cuentas son simples.

Cuando te pregunten, deciles "transformador de 17+17V por 4A totales".

Y por último, para aclarar, si el transformador fuera de 4A por rama, en realidad sería de 8A. Porque como te decía, generalmente hablamos de Amperes en total.

Saludos!

PS: Encargá el transformador cuanto antes mejor!
PS2: Cuánto te sale?
10/01/2011 #82

Avatar de kikoaaf

Tavo, sabes que siempre tuve la misma duda, por que eso de 2 + 2 si las bobinas del secundario estan en serie, y en serie no se suman las intensidades sin los tensiones. La corriente que puede entregar una rama es de 2 ampere, entonces creo que la que entregan las 2 ramas juntas sigue siendo 2 ampere ya que no varia el grosor del alambre ni nada. Podriamos decir que se suman si estubieran en paralelo no?
Bueno, yo al menos lo veo asi, y nunca entendi bien el porque se toma de esa manera.
10/01/2011 #83

Avatar de Tavo

kikoaaf dijo: Ver Mensaje
Tavo, sabes que siempre tuve la misma duda, por que eso de 2 + 2 si las bobinas del secundario estan en serie, y en serie no se suman las intensidades sin los tensiones. La corriente que puede entregar una rama es de 2 ampere, entonces creo que la que entregan las 2 ramas juntas sigue siendo 2 ampere ya que no varia el grosor del alambre ni nada. Podriamos decir que se suman si estubieran en paralelo no?
Bueno, yo al menos lo veo asi, y nunca entendi bien el porque se toma de esa manera.
A ver Kiko.

Yo no dije en ningún momento que "se suman", bah, en realidad si o dije, pero no entendiste bien como me quise expresar (error mío )

La práctica y teoría dice que ES LO MISMO un transformador de 16+16V 6A totales que un transformador de 16+16V 3A por rama.
Y si, leé bien, que dije "totales" por un lado, y "por rama" por el otro lado. Son dos cosas distintas.
Cuando tenemos dos devanados en el secundario de un transformador, en la práctica es lo mismo si tuviésemos dos transformadores aparte, totalmente independientes e iguales.

O sea, es lo mismo tener dos transformadores de 16V 3A CADA UNO, que tener UN SOLO transformador de 16+16V 6A.
No es que se suman, sino que lo que vos NO estás considerando, es que son DOS devanados totalmente aparte, y es lo mismo a tener dos transformadores totalmente aparte! Es lo mismo!

(me escapo un segundito, que tengo que hacer una compra y me cierra el local; cuando vuelvo sigo explicándote. )
10/01/2011 #84

Avatar de kikoaaf

tatatata, ya me cayo la ficha, es una forma de decirlo. Yo entendia que cuando se decia 6A totales, era que de los extremos de los debandados secundarios (teniendo en cuenta que los debanados estan unidos en el tap central) se obtenia una corriente de 6A y una corriente de 3 a por cada rama. Ahora entiendo que los 3A estan tanto en cada rama como en todo el debanado secundario, y una forma de hacer referencia a eso es decir 6A totales, aunque el debanado no llegue a entregar esa corriente, sino que entrega los 3A maximo lo utilizes como lo utilizes.
Estoy en lo correcto???
10/01/2011 #85

Avatar de Tavo

kikoaaf dijo: Ver Mensaje
Estoy en lo correcto???

Ahora entiendo que los 3A estan tanto en cada rama como en todo el debanado secundario, y una forma de hacer referencia a eso es decir 6A totales, aunque el debanado no llegue a entregar esa corriente, sino que entrega los 3A maximo lo utilizes como lo utilizes.
Por lo visto entendiste mal, y es necesario volver a explicarte. A ver:

Supongamos que vos tuvieras dos transformadores IDÉNTICOS de 16V 3A cada uno.
Cada transformador de esos tiene 4 cables (dos del primario, y dos del secundario). Recordá que son dos transformadores independientes, que entre ellos no hay ninguna relación.

Entonces, tenemos dos transformadores de 16V 3A cada uno.
Si tomamos un solo cable de cada transformador (del bobinado secundario) y lo unimos con el otro (singular, "otro") cable del otro transformador, ahora tenemos 7 cables de todo el conjunto ese, o sea, de los dos transformadores... ¿Me seguís?

Tenés dos cables del primario de UN transformador; y tenés otros dos cables del primario DEL OTRO transformador, ahí ya son 4 cables.
De los secundarios de ambos transformadores, ahora tenemos solo TRES (3) cables: Un cable del extremo de UN transformador; OTRO CABLE de la unión de ambos transformadores; y OTRO cable que es el final del segundo transformador.

Ok.
Entonces, como decíamos antes, cada transformador independientemente tiene 16V 3A en su secundario.
Entonces, decimos que SI NO TOMÁSEMOS en cuenta el punto medio que acabamos de crear (entre ambos secundarios de los transformadores), tendríamos una tensión del total de 16V + 16V entre extremos, o sea 32V por 3A.

¿Y por qué sigo manteniendo esos 3A y no los sumé?
Por el mismo principio que decías vos: La tensión EN SERIE se suma, la corriente NO se suma, se mantiene igual. De ahí saco que de ambos transformadores tengo una tensión de 32V simples entre sus extremos, sin tener en cuenta el punto medio (que habíamos creado).

Bueno, ¿Hasta acá me seguís? (si no entendiste algo, volvé a re-leer)

Ahora vamos a tomar en cuenta la unión de ambos secundarios que habíamos creado anteriormente. Esta es la parte interesante, ya que nosotros necesitamos dos tensiones IGUALES, pero de DIFERENTE polaridad. Esta diferencia de polaridad y esta "fuente partida", la logramos en el mencionado punto medio que creamos.
Entonces, ahora volvemos a tener los 16V de cada transformador, con la misma corriente, 3A.

Resumiendo:
Como resultado final, tenemos una tensión final de 16 + 16 VCA @ 3A ! POR RAMA ¡
Entonces, bien podemos decir que tenemos un transformador de 16 + 16 VCA @ 6A ! TOTALES ¡

Porque "el transformador" (en realidad, "los transformadores") puede entregar: 16V 3A + 16V 3A Ó 16V 6A y 16V 0A (cosa que no existe, no puede haber intensidad 0).

Por eso decimos finalmente que el transformador DEBE ser de 17V + 17V @ 4A "totales", porque es necesario que el transformador pueda proveer 2A en cada rama, independientemente de la otra, o sea, simultáneamente dos ampers en cada rama.

¿Ahora se entendió?

Saludos.
10/01/2011 #86

Avatar de kikoaaf

Todo lo anterior quedo entendido pero...
No entiendo esto, aunque creo que si lo entiendo pero no puedo creerlo:

Porque "el transformador" (en realidad, "los transformadores") puede entregar: 16V 3A + 16V 3A Ó 16V 6A y 16V 0A (cosa que no existe, no puede haber intensidad 0).

Lo que entiendo es que, o los dos trafos entregan 3A cada uno, o 1 entrega 6A y el otro nada.
mmmm... Si un trafo que esta pensado para entregar 3A, entregase 6A, no se quemaria???
O mas bien, no podria entregar dicha corriente ya que la seccion del cobre esta pensado para 3A y quiza sobredimensionado un poco, pero nunca llegaria a los 6A no?
Yo creo que en cualquiera de los casos entregaria 3A maximo, estoy en lo cierto?

Todo lo demas es lo que quise expresar anteriormente, aunque reconozco que por querer resumir aveces no se me entiende nada de nada, je.

Muchas gracias por la explicacion, un saludo cordial.
10/01/2011 #87

Avatar de marke20

Tavo dijo: Ver Mensaje

PS: Encargá el transformador cuanto antes mejor!
PS2: Cuánto te sale?
La semana pasada mande a pedir dos presupuestos en unoslocales de por aca. Todavia no consegui ningun contacto de alguien que los bobine directamente asique tendre que esperar y ver que tan razonable es el precio que me den. Para esta semana deberian estar.

Por otro lado averigue en un local de berazategui (bastante lejos de casa) algo de $108+IVA (es decir que a eso le tengo que agregar el IVA) lo cual me parece una locura.

Seguire buscando.

Saludos
10/01/2011 #88

Avatar de Dr. Zoidberg

@marke20:
Por que no la hacés fácil y le ponés un trafo de 15+15V 3A y listo?
Un trafo de 17+17V es lo ideal, pero no es un valor estándard ni mucho menos (por mas que a veces se consiga) y por eso los costos se te van tan altos - aunque los trafos lo mismo están caros por el precio del cobre. Uno de 15+15V te va a dar una potencia un poquito inferior - que ni vas a notar - y por otra parte te protege los chips, por que si sube la tensión de línea, con el de 17V te vas por encima de lo máximo que soporta el TDA2050.
Te recomiendo que no le des mas vueltas al asunto, comprate uno de 15+15V 3A que se consigue fácil y listo.

Saludos!
10/01/2011 #89

Avatar de Tavo

ezavalla dijo: Ver Mensaje
@marke20:
Por que no la hacés fácil y le ponés un trafo de 15+15V 3A y listo?
Un trafo de 17+17V es lo ideal, pero no es un valor estándard ni mucho menos (por mas que a veces se consiga) y por eso los costos se te van tan altos - aunque los trafos lo mismo están caros por el precio del cobre. Uno de 15+15V te va a dar una potencia un poquito inferior - que ni vas a notar - y por otra parte te protege los chips, por que si sube la tensión de línea, con el de 17V te vas por encima de lo máximo que soporta el TDA2050.
Te recomiendo que no le des mas vueltas al asunto, comprate uno de 15+15V 3A que se consigue fácil y listo.

Saludos!
También es otra opción.

Yo pensaba que con 3A... Medio como que vas a andar justo justo, pero bueh... Si lo dice don EZ...

Si hacés eso, tenés que considerar unos 4 capacitores de (mínimo) 3300uF, dos por rama... Bah, hacé como quieras, tal vez la suerte te acompañe y con uno de 4700uF por rama quizá andes bien...

... te va a dar una potencia un poquito inferior - que ni vas a notar - y por otra parte...

Yo si la noté esa diferencia, y MUCHO. Tengo un transformador de 15+15 3A, y con este el ampli anda "bien".
Solo para que tengas una referencia:
Con el transformador de 15+15, tenía que poner el volumen máster de la PC "al palo" para que sonara "áspero".
Y ahora con el de 17+17, no puedo pasar el volumen de la mitad, porque es demasiada entrada (o demasiada potencia de salida) y saturan los parlantes...



Todo depende. Si querés mover unos parlantes de entre 6 u 8 pulgadas (o más), te recomiendo el de 17+17. Vos sabrás que hacer.

Saludos.
PS:
10/01/2011 #90

Avatar de Dr. Zoidberg

Tavo dijo: Ver Mensaje
Yo pensaba que con 3A... Medio como que vas a andar justo justo, pero bueh... Si lo dice don EZ...
Dije 3 Amp por que es valor comercial, pero si conseguís de 5 Amp...mejor aún.

Tavo dijo: Ver Mensaje
Si hacés eso, tenés que considerar unos 4 capacitores de (mínimo) 3300uF, dos por rama...
Bah, hacé como quieras, tal vez la suerte te acompañe y con uno de 4700uF por rama quizá andes bien...
Ponele 2 de 4700 uF por riel de alimentación...y listo...para lo que valen...

Tavo dijo: Ver Mensaje

Yo si la noté esa diferencia, y MUCHO. Tengo un transformador de 15+15 3A, y con este el ampli anda "bien".
Solo para que tengas una referencia:
Con el transformador de 15+15, tenía que poner el volumen máster de la PC "al palo" para que sonara "áspero".
Y ahora con el de 17+17, no puedo pasar el volumen de la mitad, porque es demasiada entrada (o demasiada potencia de salida) y saturan los parlantes...
Ese no es problema de tensión...es problema de CORRIENTE! Si el trafo no se banca la corriente que demanda el ampli, se cae la tensión y se pierde mas potencia.
Con 15V tenés una potencia de salida de (19.75^2)/(2*4)= 48W y con 17V tenés 63W. Esto dice la teoría, pero la corriente de salida del chip no permite pasar de 50W (en bajada y con viento a favor), así que ponerle un trafo de 17V es completamente al dope. Es preferible usar 15+15V y cuando recorte...va a ser por que ya llegó hasta donde daba...
Por otra parte, un trafod e 15+15V en vacío debería darte 17+17V...si fuera medianamente bueno...
13/01/2011 #91

Avatar de marke20

En este momento mi limitante es el efectivo basicamente...
Cuando cobre voy a ir corriendo a comprar mi trafo, creo que ya tengo un par de lugares donde me lo hacen a medida...

Muchas gracias!
13/01/2011 #92

Avatar de Tavo

OK Marke.

Vos hacé como quieras. Mi consejo es que si vas a usar parlantes de 8 ohms de impedancia y pretendés sacarle toda la potencia al ampli -> Transfo de 17+17 4A

Si en cambio, tenés parlantes de 4 ohms y no te importa hacerlos rendir mucho -> Transfo de 15+15 4A.

Hacé como más te convenga.
Saludos!!
22/01/2011 #93

Avatar de marke20

Nono aca estoy sigo vivo... jaja.Pase por electronica liniers el otro dia y me ofrecieron un transformador de 15+15v 5A a $130, es lo mas cercano que consigo...Tambien me ofrecieron mandar a hacer uno especialmente. O si no tengo la opcion del de 18+18 4A al mismo precio...
De usar el de 18 supongo que necesitare un disipador mas grande que el que puse (comose ve en las fotos anteriores) asique creo que voy a optar por el de 15v.

Por enede cuando cobre tendran noticias nuevas jaja

Saludos y gracias.

PD: Como para no perder practica tambien estoy metiendome con el proyecto del ampli clase D de este foro :P (pero ni hablemos de trafos todavia)
22/01/2011 #94

Avatar de Tavo

marke20 dijo: Ver Mensaje
Nono aca estoy sigo vivo... jaja.
Me alegro, menos sustos.
marke20 dijo: Ver Mensaje
Pase por electronica liniers el otro dia y me ofrecieron un transformador de 15+15v 5A a $130 [...]
Así que creo que voy a optar por el de 15v.
Buena decisión, es el que más te conviene. No es económico que digamos pero es el mejor que podés conseguir. Compralo.
marke20 dijo: Ver Mensaje
Por enede cuando cobre tendran noticias nuevas jaja

Saludos y gracias.
Esperamos las noticias entonces...

Saludos Marke!
08/02/2011 #95

Avatar de marke20

Bueno gente tengo noticias nuevas! Hoy compre mi trafo y pude probar el ampli.
Resulto que uno de los TDA exploto con un hermoso chispazo pero el otro siguio intacto, de manera que pude probar uno de los canales del ampli y suena como debe
Mañana mismo voy a ver si consigo un par de TDAs mas y voy a revisar el circuito por las dudas, a ver si el problema esta en mi placa o en realidad era que el integrado estaba fallado.

Muchas gracias por todas las respuestas y su paciencia (en especial a vos Tavo).
Prontamente subire fotos

Saludos,


Marco
08/02/2011 #96

Avatar de Tavo

Que tal Marco.

Es raro lo que te pasó, me extraña porque los chips que compraste anteriormente (los primeros) eran ambos originales (me di cuenta por las fotos).
La placa no tiene ningún error, de eso hay pruebas, y es mi amplificador. Está hecho con el mismo diseño de PCB que en el PDF.

Una sugerencia: Revisá bien todas las pistas y conexiones. Revisá bien todo, una y otra vez antes de conectar la alimentación.

Saludos.
08/02/2011 #97

Avatar de electroconico

Solo comentando lo siguiente :

He tenido mi ampli stereo durante semanas , sino es que ya meses y me ha dejado encantado.
Le doy el volumen al máximo con el ipod y anda barbaro. mis bocinas son de 6 ohms, la fuente es de 2x17VCA @ 5Amperes.
Lo tengo con la protección de parlantes contra DC a la salida,retardo al encendido y desconexión inmediata por falta de AC.Solo me falta agregar el softstar y ponerno en una cajita y no traer el cablerio xD.

Me gusta el sonido que tira con esos parlantitos 3 vias y la potencia que tira.
Lo próximo probar el tda2050 en puente.
Algo asi como esta plaquita china
http://www.wolfeil.de/wp-content/upl...8-1024x768.jpg

Saludos!
09/02/2011 #98

Avatar de marke20

Si eso pensaba hacer, a ver si no hay pistas en corto. El diseño es bastante sencillo no creo que me lleve demasiado tiempo. De cualquier modo hubo un integrado que tuve que cambiarlo hace un tiempo por brutalidad en el manejo de la placa jaja, creo que fue ese mismo. Hoy voy a comprar un par mas a ver que pasa, saludos!
09/02/2011 #99

Avatar de marke20

Bueno gente hize mas pruebas con otro tda nuevito si bien no revento hubo un problema...
Tengo voltaje a la salida
es como que el mismo voltaje que entra al ampli lo tengo a la salida de uno de los dos canales (el otro anda de 10). Nohay pistas chocadas ni nada.
Cuando enchufo el ampli los primeros 2 segundos se escucha bien y desp aparece la tension en la salida. Estuve midiendo un pokito con el tester y me paso lo siguiente: Medi la tension entre la masa y la parte de arriba de todos los capacitores electroliticos (que quede claro que no medi las patitas, sino la parte de arriba, que es metalica) y en todas me dio tension cercana a cero salvo en uno y solo uno de los capacitores de 470uF, voy a seguir revisando pero intuyo que el problema pasa por ese condensador... de hecho ya tengo un reemplazo para el jaja. Alguna sugerencia??
Por lo pronto mañana voy a proceder a cambiarlo si es que lo creo conveniente.

Saludos, Marco
10/02/2011 #100

Avatar de Agucasta


Electroconico, esa PCB es Dual Layer?

Cómo les gusta soldar los componentes del lado del cobre a estos chinos..
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.