Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/09/2008 #101


Claro asterix aqui andare, cualquier duda me comentas, y lo unico que si te quiero aclarar es que las imagenes dudo que al imprimirlas salgan del tamaño correcto, puesto que fueron impresion de pantalla, pero no te preocupes, con cualquier programita de edicion de fotos que tengas le vas modificando el tamaño en porcentaje, porque generalmente los programas te ponen 2 opciones para modificar una imagen, en numero de pixeles pero deformas la proporcion real, y en porcentaje que solo te cambia el tamaño pero mantienes la proporcion, y bueno solo tienes que ir imprimiendo pruebas hasta un tamaño en el que veas que las patas o pines del integrado quedan justitas sobre los orificios de la imagen, y bueno para tengas una idea de por donde comenzar, te comento que va a ser muy pequeño.. como de 7cm x 8 o 9cm aprox..

bueno estamos en contacto. Saludos y Suerte!
17/09/2008 #102

Avatar de Diego_eliasv

Filtro
Hola amigos.

Me he ausentado un poco por que ando con mucho trabajo pero acá estoy de nuevo. Asterix aca te dejo el esquematico del filtro subwoofer que use para mi placa. Este lo modifique lijeramente porque no tenia fuente partida, asi que lo modifique un poco para poder usarlo. Si lo hacer con fuente partida debes de eliminar la red divisora de voltaje y los capacitores de entrada y salida, ya que los mismos generan algo de perdidas para las señales de baja frecuencia. Te dejo el PCB que use y la distribusion de componentes en la PCB, pero siempre usando fuente simple de 12V. Cualquier duda consultame si es que te puedo ser de ayuda.
Con respecto a los capacitores que se calientan, la verdad que me dejas asombrado por que no deberian de suceder eso, mas estando todo en orden, es que seguro que hay algo mal. Creo que yo deje posteado anteriormente mi diseño, con algunos errores en el esquematico pero que luego aclare.

Bueno amigos, saludos y nos estamos comunicando!
21/09/2008 #103


Hola Diego y Dkns, ante todo gracias Diego por haberte tomado la molestia y haberme facilitado tu trabajo al igual que Dkns, lo quiero empezar a hacer en cuanto pueda. Les cuento a ambos que como sabrán los errores a veces se pasan una y otra vez por arriba y no se ven, pues eso me ocurrió, todo partió desde la posición de uno de los capacitores, el que va al mute de 22uf, use uno axial y al colocarlo lo invertí sin querer y cuando revisé dos veces por que había calentamiento lo pasé por alto por mas que lo veía porque me engañaba la simbología, me reía solo cuando me di cuenta. Hoy recién retomé esto después de que mi esposa fuera intervenida quirúrgicamente y corregido esto salió andando de mil maravillas, es perfecto su respuesta, sin ruidos, nada. Una cosa que me llamó la atención es que el accionamiento del stnd by y del mute se logra con solo hacer un toque con el + o el -, no es que deben permanecer en contacto permanente como interprete, no se si estará bien dicho pero es como un "one touch" y queda. Bueno, ahora tengo que ir montando todo en su respectivo lugar, etc, etc. Cuando lo tenga listo les subo la foto, aunque por ahí debe andar en el posteo del tema crossover cuando pensaba usar la caja que hice con otro amplificador, les mando un abrazo y estamos en contacto.
21/09/2008 #104

Avatar de Diego_eliasv

Hola amigo asterix, me alegro saber que todo a marchado bien, y era seguro que había algún problema, sino es imposible que te fallara. Con respecto a ese pulso para activar el standby y mute, te cuento que el tema pasa por cuando lo activas, ya que después de un tiempo de casi 1 minuto se te apaga porque que quedan cargados los capacittores con el pulso + y luego se las entradas te consumen esa energía y se apaga. Por eso tiene que ser energía permanente para que se mantenga activo. Probalo accionando con un pulso y dejalo un tiempo a ver que pasa y así veras lo que dígo. Un abrazo y suerte!
21/09/2008 #105


Así es Diego, a veces en lo mas simple está el error. Gracias por expilcarme el detalle del pulso o voltage permanente, lo probé un ratito a ver como calentaba y es por lo que me comentas entonces que se me iba el audio, ja ja, dió la casualidad que en la improvisación tenía un plug adaptador con el mp3 que no hacía buen contacto, pero entre todo eso volví a darle + al std by y mute y arrancaba, pero con la emosión parece que no reparé en usar la lógica de lo que hacía, ja ja. Sos un genio. Te cuento que me encanta todo esto, especialmente sonido y luces, por eso es que estube coleccionando tres de las ediciones de CEKIT, pero cuando se me "sube el mono al palo"....por ejemplo te cuento una: de esas revistas hace unos años hice la cerradura codificada, entras 4 dígitos, le das enter y un pulso se activa para comandar la bobina. Andaba ok desde el primer momento, cuando después de tanto tiempo la use en mi casa mi hijo se dió cuenta que apretando enter (*) solamente ya manda el pulso, y efectivamente me puse a probar y no hay forma. Ahora no se por donde empezar para solucionarlo, en fin, una de cal y una de arena. Listo, no te hago perder mas tiempo con mis cosas, un abrazo, estamos en contacto.
21/09/2008 #106

Avatar de Diego_eliasv

No es molestia, estoy para compartir mis experiencias con todos, y lo de genio no es así, sino simplemente pasión al igual que vos por esto tan hermoso como es el sonido. Y lo de la cerradura lo podemos llegar a ver, como es el dicho 2 cabezas piensan más que 1. Sino podés postearlo en la zona digital y lo vemos por ahí, y en mis tiempos libres, puedo darte una mano. Suerte amigo estamos en contacto!
24/09/2008 #107


Hola amigo Diego, nuavamente yo. Me puse a ver detenidamente el pcb con respecto del diagrama porque lo primero que note es que los componentes no tienen su numero para ubicarlos entonces me puse a seguir el conexionado y note que no coincide uno con otro, supongo que es por lo que dijiste de tu reforma para no usar fuente partida, por eso mismo hay mas componentes en el pcb que en el diagrama, no están los pote, etc, y me quedo "out side" cuando me hablas de red divisora de voltage aunque te cause gracia, hay cosas así que no manejo por más simples que sean, ja ja. De todos modos este montaje te funcionó y con fuente simple, por eso te pediría si podes y por favor no te quiero hacer perder tiempo, si pudieras subir el pcb con el valor de cada componente y señalar entrada, salida y alimentación, sinceramente me pierdo de solo ver por ejemplo que el pin 2 segun diagrama es entrada, pero tiene el -, el pin 3 va a tierra pero tiene el +, y en resumen no puedo interpretar como va alimentado el circuito con solo 12v si figuran +/GND/- . Disculpame la ignorancia y cuando te recuperes del ataque de risa si podes mostrarme como lo hiciste te lo agradezco, je je. Un abrazo.
24/09/2008 #108

Avatar de Diego_eliasv

Hola amigo asterix. Si á penas pueda te coloco todo un poco más detallado. Lo que te puedo aclarar de antemano es con respecto a los potenciómetros.
Como no me interesaba variar la frecuencia de corte, fije los valores para que me quedara en un determinado valor, y coloque solo una resistencia de valor fijo. Así también ahorre algo de espacio. Y bueno cuando apenas pueda te paso más detallado los componentes. Suerte y estamos en contacto
25/09/2008 #109


Ok Diego, muchas gracias, te copio la idea también con respecto a los pote, total lo dejo porque solo quiero dirigir al woofer los graves y listo. Es uno de 10" x 150W. No tengo apuro así que no hay drama. De paso te pregunto ¿entre que frecuencias trabaja, cuál debería ser el rango correcto para un woofer? Un abrazo.
25/09/2008 #110

Avatar de Diego_eliasv

Asterix, el tema de las frecuencias es realmente complejo, no hay algo que te fije la frecuencia de corte de un woofer, ya que depende del woofer mismo y de la construcción de la caja acústica y todo debe ser un conjunto. Pero bien como no todos somos expertos en acústica yo hice este filtro y en primera instancia coloque el potenciómetro para ajustar la frecuencia que mejor se adaptarse a mis gustos y luego medi el valor del potenciómetro y coloque en su lugar una resistencia de valor cercano.

Ahora estoy teniendo problemas con mi compu y tengo que arreglarla porque ahí tengo toda la información. Apenas solucione este problema me pongo de apoco a rearmar el filtrito así te lo paso. Suerte amigo estamos en contacto!
25/09/2008 #111


Ok Diego, es cierto, mientras suene bien al oído lo demas se lo dejamos a los ingenieros en sonido, ja ja, suerte con la PC, hasta pronto.-
30/09/2008 #112


hola me llamo agustin, soy nuevo en el foro y estaba viendo de hacerme mi primer amplificador de guitarra y queria saber si alguien podia gentilmente facilitarme algun esquema con el pcb de algun amplificador de guitarra q tenga tambien su correspondiente preamplificador, estaba buscando algo de masomenos 30w. les agradecería mucho su ayuda

desde ya gracias
agustin
30/09/2008 #113


hola agustin mira si queres algo de buena calidad, te recomiendo busca la hoja de datos del tda 2050, este ampolificador es Hi-fi, tenes unos lindos 30w , ah y en la hoaj de datos tenes el circuito y todo, y sino el circuito del tda 2040 es el mismo que para el tda 2050, pero el tda 2040 es de 20 Watts
el pre, hay muchos pone en el buscador interno, y vas a tener muy buenos, te recomieno el que es con el tda 1524

Saludos Otto.
30/09/2008 #114


Hola Agustín, un gusto. Dejame recomendarte algo posteado anteriormente que estube buscando y te digo que está muy bueno y completo, al menos para mí. En el buscado del foro escribí: "TDA20x0 en puente + Preamplificador TL072 + PCBs" y se te va a abrir este tema, es sencillo y por experiencia propia te digo que los TDA son un fierrito. Espero te sirva de algo. Suerte.
02/10/2008 #115

Avatar de Diego_eliasv

Hola asterix, aca te dejo el esquematico real del pcb que deje posteado. Como podras observar hay 2 masas.
1 es la masa o negativo de la fuente de alimentación. Ya que como te había contado que la utilice con fuente simple de 12V. Esa masa es la de que figura con una flechita. Pero ademas figura otra masa. Esa es masa flotante o virtual, por que se forma con un divisor resistivo, y el punto medio de este divisor se conecta a un capacitor te genera esa masa virtual que te sirve para utilizarla en los amplificador operacionales. Luego debes colocar capacitores a la salida para desacoplar la tension continua que te aparece a raiz de esta configuracion con masa flotante.Cualquier duda me escribis. saludos
Imágenes Adjuntas
Tipo de Archivo: jpg sub_esquema2_237.jpg (115,4 KB (Kilobytes), 117 visitas)
02/10/2008 #116


Muchas gracias Diego por tu molestia, voy a ver si puedo seguir cada punto de este diagrama con respecto al PCB donde va cada cosa tratando de ubicarlo sobre la placa, entiendo que la que usaste es la que me mandaste anteriormente. Cuando me hablas de capacitores de salida para desacoplar creo entender que serían C12 y C13. Disculpame que no puedo inerpretar en el aire lo que me explicas de las masas pero te repito, voy a rastrear el diagrama paso a paso con la placa y si me trabo te consulto. Saludos.
03/10/2008 #117


le pregunto a dkns... a donde van los +22vcc?
07/10/2008 #118


he estado leyendo los comentarios del foro y espero q con todas sus aportaciones no vaya a quemar nada ... pues me dispongo a armar el amplificador con el tda7294...

mi pregunta va encaminada a la sensibiildad del amplificador... necesita o no un pre... estuve dandole vuelta al datasheet y por ningun lado encuentro algo que me ayude... me, si alguien de uds conoce esta información estaria muy agradecido...

Gracias de antemano!
08/10/2008 #119


Hola Diego, como va todo. Acá con mis tiempitos me estube peleando un poco con el diagrama y quiero tu visto bueno con la ubicación que según yo fuí dandole a los componentes, espero no haberme mareado, corregime si está mal. Una vez que lo arme probaré para darle una resistencia adecuada en reemplazo de los pote, espero me salga andando de una. Como siempre no tengo apuro así que cuando vos dispongas. Saludos.
Imágenes Adjuntas
Tipo de Archivo: gif ubicacion_componentes_628.gif (18,8 KB (Kilobytes), 237 visitas)
22/10/2008 #120

Avatar de Diego_eliasv

Hola asterix! Perdón por la demora, es que estoy complicado con mis horarios, y para colmo mi PC no anda del todo bien. Te cuento que he chequeado el circuito y está ok! Por lo tanto puedes darle tranquilo que debería de andar todo joya.
Apenas lo hagas funcionar contame como te fue. Desde ya disculpas por la demora y espero tu comentario, un abrazo!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.