Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
01/01/2009 #41

Avatar de juanma

lucalorito dijo:
No..si buscar he buscado,lo que pasa es que los que me gustan no consigo algun componente o no se adapta a lo que tengo para usar...
Esto tambien creo haberte preguntado, pero PORQUE no se adaptan a tus necesidades?
Mas calidad estas buscando? Cual seria el que se adapte?
Si no escribis mas sobre lo que buscas, mucho mas que esto no creo que consigas.
Comentanos que elementos tenes (compactera, parlantes, etc)

lucalorito dijo:
el de clase A con 2n3055 no me convence...es un diseño muy arcaico e inestable
Explicate mejor. Inestable? A que te referis?
Mira las señales que publico tecnicdeso y anda mas que bien.

Lo que SI es verdad, es que ese diseño puede ser mejorado en cuanto a la etapa de entrada se refiere y una configuracion de salida CFP. El de SiliconChip si tiene una etapa de entrada con menos distorsion (NO digo que suene mejor o peor).

lucalorito dijo:
...con el tema de válvulas ya no me meto,por que para un hi-end el precio se dispararía..
En cualquier amplificador bueno vas a tener que invertir tus buenos $$$ (transformador, gabinete, disipador, etc) pero el tema es no gastar mas de lo necesario, comprar inteligentemente las cosas.
No se justifica un HiEnd para escuchar en MP3 a 192kbps

Buen 2009
15/01/2009 #42


[quote=San_Cacho]Para potencias bajas yo me inclinaría por algún diseño más simple.
Acá hay uno simple y que funciona con casi cualquier transistor que tengas a mano (armé varios). Si no hay BD139/40, los TIP29/30 y mje340/350 funcionan. Si no hay MJE2955/3055, los 2n3055 y MJ2955 o los TIP2955 y 3055 andan también. Calculo que debe andar casi cualquier otro transistor (de potencia y drivers), pero no probé otros, así que no quiero mentirte. Los transistores que menciono son de los más fáciles de conseguir en todos lados.
Además, es verdad lo que dice en la página sobre la bajísima distorsión que tiene.
Si no, esta es una versión mejorada del anterior. No armé

Hola , me gusta éste diseño porque tengo el transformador ideal de+-35 rectificado y filtrado.
Tengo un par de 2n3055 de una etapa cuasi que no pude hacer funcionar, estos transistores son npn o sea que necesitaría el pnp correspondiente para la etapa en cuestión...¿ Cual me recomiendan? . Los demas los tengo todos. Me olvidé de preguntar , ya que la idea mia es inyectar señal de cualquier jack de audio , ya sea mp3 , discman, tv, etc........ ¿Me sirve este amplificador ?. .. Los transistores que ya tengo son los drivers bd139 , bd140 y los 2n3055 npn mencionados antes
Gracias.
15/01/2009 #43
Moderador general

Avatar de Cacho

Hla Chatovik

Si pensás armar ese y tenés dos 2N3055, necesitarás otro par de MJ2955, son los complementarios y tienen el mismo encapsulado.
Yo tengo funcionando un par de estos (de la primera versión, no la segunda) y anduvieron muy bien hasta ahora con todo lo que usé para meterles señal. No probé con un MP3, pero supongo que andará.
En el mío usé los TIP2955 y 3055 por comodidad de montaje. Son TO¿217? (no estoy seguro del número) en vez de TO3. Se montan con un solo agujero en el disipador, y en ese circuito los únicos transistores que necesitan disipador son los de potencia, los demás andan bien solitos. En los MJ2955/3055 cambia el encapsulado de nuevo, estos son TO220. Ah, también usé los TIP29 y 30 en lugar de los BD139 y 140, eran los que tenía a mano.

Saludos
15/01/2009 #44


Gracias por tu pronta respuesta....

Decime; ¿cuando te referis a otro par de mj2955 ? ¿ estas hablando de stereo?,,, porque con uno de c/u para mono (n3055 y mj2955) ya alcanzaría ,,,, estoy en lo cierto?


Otra cosa; el que vos armastes es la primera version o la segunda (hablando del de 60w), porque en la primera no hay ajuste de bias y tiene el zener entre otras cosas,,,, y en la segunda cambia las R de emisores por 0.5 ohms de los finales , agrega el pot de 1k ajuste bias, etc......

Gracias.-

15/01/2009 #45


Perdoname q siga con las dudas.,,, es q es uno de los primeros que armo....
En la salida ¿ Cuantas vueltas de alambre? ,,, ¿que diametro de alambre utilizo?,,,, y si es con nucleo de aire ; ¿cuantos mm de diametro del mismo?.... Siempre y cuando se trate del primer diagrama del amplificador.
Gracias.
15/01/2009 #46
Moderador general

Avatar de Cacho

Chatovik dijo:
Decime; ¿cuando te referis a otro par de mj2955 ? ¿ estas hablando de stereo?,,, porque con uno de c/u para mono (n3055 y mj2955) ya alcanzaría ,,,, estoy en lo cierto?
Chatovik dijo:
Hola , ... Tengo un par de 2n3055 de una etapa cuasi q no pude hacer funcionar....
Como vos decís, con uno por cada lado hacés funcionar el amplificador. Como dijiste que tenías dos 3055, te dije dos 2955.

Yo armé la segunda versión del primer proyecto, que no tiene el zener ni el inductor a la salida y con el TR de control de bias.
Monté todo menos los TR de potencia y las resistencias de 5W en una placa universal de 10*5 (versión estéreo) y 4 TR (dos TIP3055 y dos TIP2955) por canal.
El proyecto entero está bien explicado en la página del autor y te podés sacar casi todas las dudas que te surjan leyéndolo. Cualquier cosa que te quede picando, preguntá nomás

Saludos
16/01/2009 #47


Gracias colega. Este proyecto me sirve para aprovechar ese transformador.... y ver si puedo hacerlo andar como se merece...-
16/01/2009 #48
Moderador general

Avatar de Cacho

De nada Chatovik.
Y armalo nomás que lo podés hacer funcionar bien y sin problemas.

Un saludo
29/01/2009 #49


Ok. Arme el proyecto ,y, hasta ahora sin problemas y con resultados satisfactorios... por lo menos eso creo yo....
Te cuento q conectado en la serie tuve las siguientes medidas:

-DC en la salida = 43mv (valor q quedo de primera sin tocar nada) me parecio bueno.-

-corriente transistores finales (mje complementarios) = 27mv (voltaje tomado de c/u de las R serie de 5w. las dos miden exactamente lo mismo),, en esta oportunidad utilice .47 ohm (ya las tenía) en vez de 0.5 como marca el diagrama,,, ¿cambia algo este valor?,,,, . Por lo q veo, todo anda en los valores correctos, osea, q la corriente en reposo (esta puenteada la entrada a masa) es de .027 A (¿seria correcto o es muy baja? )... Los transistores apenas entibian. De ser asi lo regulo mas alto y chau! pero parece de los valores normales.

- Amplificar? ,,, creo q si....., porque levante el puente de la entrada y lo tocaba con el dedo y la serie levantaba un poco de brillo.-

Todo parece barbaro sin carga ......

- Ahora la gran duda es;;; lo que sucede es q al desconectar la alimentacion total, aparecen 10v DC en la
salida q van descendiendo de a poco (logicamente)... ¿ Es normal .... por el echo de no tener carga....?

Mi teoria (puedo estar equivocado);;;; calculo q es normal ,,, lo q en los amplificador seria el clasico golpe "toc" de encendido/apagado del equipo......no estoy muy seguro...

Sin mas ,,, esperando su respuesta , le mando un gran Saludo a todos los foristas....-
29/01/2009 #50


REctificacion mensaje anterior

Perdon ,,, la corriente de los mje es de 18ma... ¿lo q seria muy baja verdad?
Mas Saludos...
29/01/2009 #51

Avatar de juanma

Lo importante es que el amplificador este andando.
Cual amplificador armaste? el 3A?

Tenes control sobre la corriente en reposo? O armaste la version sin ningun tipo de seteo?

El SiliconChip de 20W, con 100mA suena muy bien, pero con 30mA tambien se escuchaba bien, pese a ser un amplificador pensado para clase A (Iq = 1.2A).
Si la fuente y los disipadores lo permiten, podrias darle un poco mas de corriente Iq.

El offset a la salida esta bien.
29/01/2009 #52


Gracias Juanma por responder, te cuento que arme la version con trimpot 20k y transistor regulador de corriente..... En este caso utilice un trimpot de 50 k porque no tenia otro y le adose´una R de 47 k para bajar la R del pote ,, quedo en 24 k aprox,,, anduvo bien por ahora,,,, En cuanto al transistor de bias le coloque un bc547, tambien sin problemas,,,,, Estas sustituciones las hice no por antojo sino porque en mi pais no se consigue mucho , hay pocos componentes y hay q arreglarse,,,, lo q me paso con los mje q fueron los unicos q pude conseguir para la salida.... muy pobre la cosa...... Segun el diagrama estos son los q van a la salida y me quede tranquilo,,, aunque los tip me parece q rendirian mejor,,, no lo se aun porque no probe con audio aun.

Ahora te pregunto por si sabes.:::: sucede es q al desconectar la alimentacion total, aparecen 10v DC en la
salida q van descendiendo de a poco (logicamente)... ¿ Es normal .... por el echo de no tener carga....?

Mi teoria (puedo estar equivocado);;;; calculo q es normal ,,, lo q en los amplificador seria el clasico golpe "toc" de encendido/apagado del equipo......no estoy muy seguro
Saludos
29/01/2009 #53

Avatar de juanma

Lo que tenes que utilizar es un Speaker Enable. Te paso uno, pero hay varios:

http://www.pcpaudio.com/pcpfiles/mis...PK_enable.html

Este tiene un pequeño delay cuando prendes el amplificador, a modo de no escuchar ruidos raros al encenderlo y al apagarlo, mediante un 4N25, una vez que cortas la alimentacion, desconecta el parlante del amplificador.
Esta bien explicado en la pagina.
Tambien tendrias que agregar una proteccion por DC, de las cuales hay varias en el foro.

Asegurate de que tengas conectadas las redes de salida, R15-C7 (Zobel) y una inducancia de salida (las tipicas 10-12 vueltas de alambre alrededor de R) en paralelo con una resistencia de 10Ω.
Despues de eso coloca el speaker enable.

Q9 (BC546) asegurate de que este bien cerca (tocando diria) el disipador de los transistores de salida, ya que asegura de que la Iq no aumente en forma peligrosa.
A medida aumenta la temperatura en Q7 y Q8, tambien aumenta la corriente, por ende la temperatura y asi.
Q9 se encarga de eso, al aumentar la temperatura disminuye Iq.

Conecta el amplificador, setea Iq. Espera 15-30min con el amplificador encendido y volvela a medir (y setear si es necesario).

En su momento arme ese amplificador y realice algunos cambios:
http://www.forosdeelectronica.com/about29884.html

Saludos
29/01/2009 #54
Moderador general

Avatar de Cacho

Hola Chatovik

Me alegra que haya funcionado bien el amplificador.
Lo que comentás de 43mV de offset está bien. Tené en cuentaque al calentarse un poco los componentes ese volaje va a caer, así que en operación es esperable que sea hasta más bajo.
Con respecto a los 10V que te aparecen, son normales también y son los que generan el un ruido como un "tump" al apagar el amplificador. No te hagas problemas por eso que no es un golpe que dañe nada no es muy fuerte. En tu caso descienden de a poco los voltajes porque no hay una carga conectada.

En lo que respecta a las corientes de reposo, según el autor con 10mA ya es suficiente como para reducir la distorsión por cruce a niveles más que aceptables. En mi caso los tengo trabajando con 20 a 25mA y nunca tuve problemas, ni se ven distorsiones notables en el osciloscopio. El autor del circuito dice haber usado hasta 100mA... En definitiva, usá los valores que quieras por encima de 10mA. Si escuchás dirstorsión (o la ves en el osciloscopio), subí un poquito la corriente de reposo. Con respecto a la corriente de reposo de tu amplificador, si tenés una caída de 27mV en una resistencia de 0Ω47, entonces tenés 57,5mA de corriente.

Eso sí, el transistor que controla la corriente (el BC549) NO tiene que ir acoplado térmicamente a los de salida. En la enorme mayoría de los casos debería, pero en este no es recomendable por cómo está hecho. El autor es quien lo desaconseja: "...a bias servo, using a pot and transistor. This was not mounted on the heatsink, since this would cause an instant negative thermal coefficient - as the amp gets hotter, Iq will fall, potentially so far that crossover distortion will occur."
Esencialmente, evita que el transistorcito baje la corriente de reposo porque se puede ir muy abajo. Si lo seteás en alrededor de 20/25mA, cuando caliente es probable que se vaya como mucho a 50/60mA. En tu caso y sólo estimando, podrás andar por los 80/90mA como máximo. Igual, no me creas: Medilo.
Sin tocarle nada a tu amplificador, tendría que andar perfecto. En todo caso, podés recalcularle la corriente de reposo. La sugerencia de Juanma sobre el Speker Enable es buena, aunque en lo personal no le encuentro gran utilidad para potencias tan bajas. Si te gusta, hacelo. De todas formas, al encenderlo no debería hacer ningún ruido (o un "tump" muy bajito) y al apagarlo, en 5/10 segundos, el "tump" del que hablábamos antes. Nada fuerte ni grave.

Juanma, hasta donde entiendo Chatovik armó la segunda versión de proyecto 3, no el 3A. Esta no lleva la red Zobel, funciona mejor sin ella.

Bueno, Chatovik, cuando le pongas carga y lo pruebes (con la lamparita en serie al principio) contá cómo te fue.

Saludos y felicitaciones por tu amplificador de nuevo.
29/01/2009 #55

Avatar de juanma

San_Cacho dijo:
Juanma, hasta donde entiendo Chatovik armó la segunda versión de proyecto 3, no el 3A. Esta no lleva la red Zobel, funciona mejor sin ella.
San Cacho, este es el proyecto 3 del que hablamos? http://sound.westhost.com/project03.htm
Si lleva una red Zobel (10Ω-100nF).

La red no esta para que se escuche mejor el amplificador, sino que esta para eliminar la componente inductiva del altavoz que podría dar lugar a inestabilidades en el amplificador.
Asi que podriamos decir que funciona mejor con ella


http://en.wikipedia.org/wiki/Zobel_network
29/01/2009 #56

Avatar de Dr. Zoidberg

juanma dijo:
Q9 (BC546) asegurate de que este bien cerca (tocando diria) el disipador de los transistores de salida, ya que asegura de que la Iq no aumente en forma peligrosa.
A medida aumenta la temperatura en Q7 y Q8, tambien aumenta la corriente, por ende la temperatura y asi.
Q9 se encarga de eso, al aumentar la temperatura disminuye Iq.
San_Cacho dijo:
Eso sí, el transistor que controla la corriente (el BC549) NO tiene que ir acoplado térmicamente a los de salida. En la enorme mayoría de los casos debería, pero en este no es recomendable por cómo está hecho. El autor es quien lo desaconseja: "...a bias servo, using a pot and transistor. This was not mounted on the heatsink, since this would cause an instant negative thermal coefficient - as the amp gets hotter, Iq will fall, potentially so far that crossover distortion will occur."
Esencialmente, evita que el transistorcito baje la corriente de reposo porque se puede ir muy abajo. Si lo seteás en alrededor de 20/25mA, cuando caliente es probable que se vaya como mucho a 50/60mA. En tu caso y sólo estimando, podrás andar por los 80/90mA como máximo. Igual, no me creas: Medilo.
Sin tocarle nada a tu amplificador, tendría que andar perfecto.
Exactamente. Si queres compensar la temperatura de forma adecuada (asumiendo que sea necesario) tenes que juntar Q9 con los transistores drivers, no con los de salida. Este tema se comentó en el foro del autor (antes de que se pinchara la base de datos) y lo explica D. Self en el ultimo o penultimo capítulo de su libro.

Saludos!
29/01/2009 #57

Avatar de Dr. Zoidberg

juanma dijo:
San_Cacho dijo:
Juanma, hasta donde entiendo Chatovik armó la segunda versión de proyecto 3, no el 3A. Esta no lleva la red Zobel, funciona mejor sin ella.
San Cacho, este es el proyecto 3 del que hablamos? http://sound.westhost.com/project03.htm
Si lleva una red Zobel (10Ω-100nF).

La red no esta para que se escuche mejor el amplificador, sino que esta para eliminar la componente inductiva del altavoz que podría dar lugar a inestabilidades en el amplificador.
Asi que podriamos decir que funciona mejor con ella
Eso de eliminar la componente inductiva del parlante con ESA red de Zobel es una mentira. Es solo para estabilizar la respuesta del amplificador ante cargas capacitivas. Es ridículo creer que la misma red de Zobel puede compensar la componente inductiva de todos los parlantes del planeta. Eso también se hace con un red de Zobel, pero ajustada a las características del parlante (y de verdad que anda bien) para proporcionar una impedancia constante con la frecuencia a los divisores (crossover) de los baffles, pero se coloca en otra parte de la cadena circuital...

Saludos!.
29/01/2009 #58
Moderador general

Avatar de Cacho

juanma dijo:
Asegurate de que tengas conectadas las redes de salida, R15-C7 (Zobel) y una inducancia de salida (las tipicas 10-12 vueltas de alambre alrededor de R) en paralelo con una resistencia de 10Ω.
Perdón, me refería a esta RL de la que hablás en el post. No a la red RC.
El arreglo RL está eliminado en este segundo diseño porque, según palabras del autor, funciona mejor sin él. Dice que al colocarlo aparece una evidente distorsión por cruce. No da más razones que esas, pero me alcanzan y le creo.

Saludos
29/01/2009 #59

Avatar de juanma

ezavalla dijo:
Eso de eliminar la componente inductiva del parlante con ESA red de Zobel es una mentira. Es solo para estabilizar la respuesta del amplificador ante cargas capacitivas. Es ridículo creer que la misma red de Zobel puede compensar la componente inductiva de todos los parlantes del planeta. Eso también se hace con un red de Zobel, pero ajustada a las características del parlante (y de verdad que anda bien) para proporcionar una impedancia constante con la frecuencia a los divisores (crossover) de los baffles, pero se coloca en otra parte de la cadena circuital...
Este es un pdf de la Universidad de Valencia
http://www.uv.es/gcamps/materialea/ch08.pdf

Dejo lo que dice sobre la red Zobel:

En algunas ocasiones la componente inductiva del altavoz puede ser causa de inestabilidades en el funcionamiento de un amplificador de potencia.
Para eliminar la componente inductiva del altavoz y, por consiguiente, las
posibles inestabilidades, se utiliza la llamada red de Zobel.
Dicha red consiste simplemente en una resistencia y un condensador conectados en serie.
Este conjunto se conecta en paralelo con el altavoz:

Habiendo leido por encima a Douglas la parte de la red Zobel, no lei que diga que es mentira.
Sobre los valores de la red, Douglas (4ta edicion, pag19-198) dice que los elementos de la red no son criticos, y el par 100nF/10Ω es conveniente.

Y concluye con: the Zobel still gives effective stabilisation with inductive loads. algo asi como: la red Zobel da una efectiva estabilizacion con cargas inductivas.
Igualmente voy a leer sobre el tema en el libro de Randy Slone, a ver que dice.
Para la utilizacion de filtros es otro tema, ahi hay que calcularlo.
"El problema es que los filtros necesitan una impedancia constante para funcionar correctamente. Si la impedancia no es plana, aparecen picos en la respuesta (cambia la Q), e incluso se puede llegar a reducir un orden la respuesta del filtro." PCPAudio

En resumen, es un elemento que no hace a una mejora en la calidad de audio, pero si hace a la estabilidad del mismo.

Sobre Q9, como comentas San Cacho, me guie por la enorme mayoria de los casos como mencionas, pero si Elliot lo desaconseja, tomemos el consejo de el.
Ezavalla, estuve viendo el Douglas y es como decis. Igualmente no he visto amplificador que no tengan a ese transistor montado en el disipador junto con los de salida. A menos que sea Clase A.
29/01/2009 #60
Moderador general

Avatar de Cacho

Claro, Juanma.

El detallecito de este amplificador es que no lleva los drivers montados en el disipador principar, es más, ni disipadores llevan.
Por eso tenés que mantener los controles térmicos fuera del disipador. Los únicos TR que van a variar la ganancia de manera significativa (quizá un 30 o 40%) son los de potencia, que tienen ganancias relativamente bajas.
Los drivers se mantienen bastante fríos, así que no hace falta una gran compensación.

Por lo demás, la misma red RC no va a compensar perfectamente todos los parlantes. Si se busca una compensación buena y bastante exacta, a medir los parámetros del parlante y a calcular se ha dicho.
Cuando Self dice "...the Zobel still gives effective stabilisation with inductive loads...", está diciendo "...aún así, la red Zobel estabiliza la salida frente a cargas inductivas...". Está hablando de algo que no es ideal, aunque funciona (no tengo el texto entero para traducirlo).
La solución de 10Ω/100nf es una especie de comodín que da buenos resultados en una gama amplificadora de parlanes, aunque es ideal en un tipo en particular (si justo tenés ese parlante, estás de parabienes).
A eso apunta EZ con su comentario.

Saludos y Chatovik, comentá cuando hayas hecho el resto de las pruebas con tu amplificador a ver qué tal anda.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.