Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
30/01/2009 #61

Avatar de Dr. Zoidberg

Xactamente Cacho.

"Estabilizar contra cargas inductivas" no significa "eliminar la componente inductiva usando un capacitor de manera que la red se comporte como una resistencia". Desde el punto de vista del control automático (y esto es exactamente lo mismo solo que dicho de otra forma), estabilizar implica modificar la función de transferencia del sistema de lazo cerrado agregando polos y/o ceros de manera de incrementar el margen de fase del sistema. En cristiano esto significa que cuando la ganancia del sistema vale 1 (lo que ocurre en altas frecuencias) la fase restante de la respuesta del sistema debe ser mayor o igual a 60º para que la realimentación negativa no se transformadorrme en positiva convirtiendo el sistema en uno oscilatorio no amortiguado. Y precisamente eso es lo que haces con esa red zobel (10 ohms y 100 nF), meter un polo en 150KHz, ya que la mayoría de los amplificador oscilan entre los 450 y los 700 KHz.

De ahí a que este hecho peregrinamente tenga el efecto colateral de volver la rsta del parlante un poco mas resistiva (cosa que solo podría pasar para un parlante, pero no para un baffle con crossover pasivo) hay un largo trecho.

Saludos!
30/01/2009 #62


Bueno gente,,, otra vez por acá,,, todavia no hice las pruebas finales ,,, pero agradezco sus sugerencias dado q me sacaron todas las dudas......
Mi intención no era armar tremenda discusión, pero, bienvenida sea,,, ¿para eso es el foro no?.
San CAcho,,, tenias razon,,, me equivoque,,, el consumo de los finales es de 57,4 ma y no 18ma como dije por ahi. (Mal calculo).... Ademas esta muy bien explicado en la pagina del autor.

Cuando lo pruebe comento resultados...-
30/01/2009 #63

Avatar de juanma

Chatovik dijo:
Mi intención no era armar tremenda discusión, pero, bienvenida sea,,, ¿para eso es el foro no?.
Tal cual. Ademas de llevarte un amplificador andando, nos llevamos una buena explicacion de ezavalla sobre la red Zobel

Saludos!
03/02/2009 #64


Hola , realice casi todas la pruebas, pero antes baje el bias a 22ma de corriente d lo q estaba antes mencionado (siempre entrada puenteada a masa).... e incluso fui aumentando a 60 y 100 w la serie y se mantenia en esos valores sin carga. (Por ahora estoy con una etapa ,,"mono")
Luego En la serie fui inyectando audio y todo Ok........Luego fui directo a 220 y lo deje a vol bajo (consumo de la fuente p rama 80ma aprox),,, funcionando muy bien,,, al rato le aumente mas volume,,,, y recien ahi empezaron a calentar los tr finales( lo lleve a 185ma de consumo gral. de fuente),,, los cuales estan en un disipador alternativo pero de buen tamaño y con grasa silic. para ir probando,,,,, no calentaron mucho hasta ahora. Faltaría dar mas volum., pero ya estaba en una potencia para mi respetable (suena en un boofer de 12" c/ 2 tweeter dinamicos 100 w rms todo el combo).-

En gral. parece q no consume mucho amperaje, o quizas no estaba a la potencia para el cual fue diseñado... pero recalco q yo lo estaba escuchando bastante fuerte.....!

Testeando los tr vi q hay un tr., driver (bd139 q esta con el bd140) de la rama -35 v. q es el calienta mas,,,, voy a probar colocarle una disip.pequeño.
Los demas BD no calientan mucho,,, debe ser porque sus bases estan bien controlados por el bc547 .- Y los BC bastante frios.-

En Base - emisor tenian 0,56 v todos los tr en forma pareja ¿¿estara bien?,, algunos llegaban a 0,6v

Otra cosa que queria consultarles; el clásico "zumbido" de los 50 hz de la red,,, no es muy apreciable ,,, pero cuando se baja el vol a nivel casi cero se siente un poco,,,,, quizas sea normal,,,, pero si se puede eliminar con algun filtro recomendable ,,, se q hay varios,,, pero?. Agradezco alguna información al respecto,,,,

La fuente que utilizo es un puente de diodos de 4A aprox, y filtrada con 2 cap. 4700 uf 50v.-
Sin mas, saludos para toda la comunidad.-
03/02/2009 #65
Moderador general

Avatar de Cacho

Bueno, Chatovik, parece que ya está tu amplificador (o le falta poquito). Felicitaciones.

Chatovik dijo:
...En Base - emisor tenian 0,56 v todos los tr en forma pareja ¿¿estara bien?,, algunos llegaban a 0,6v
Sí, está bien.

Chatovik dijo:
...el clásico "zumbido" de los 50 hz de la red,,, no es muy apreciable ,,, pero cuando se baja el vol a nivel casi cero se siente un poco,,,,, quizas sea normal,,,, pero si se puede eliminar con algun filtro recomendable ,,, se q hay varios,,, pero?. Agradezco alguna información al respecto,,,,

La fuente que utilizo es un puente de diodos de 4A aprox, y filtrada con 2 cap. 4700 uf 50v.-
Sin mas, saludos para toda la comunidad.-
El ruido que describís puede ser un bucle de masa o los benditos 50Hz.
En el primer caso, falla el cableado, habrá que cambiarlo. EN el segundo,lo más probable es que haya un cable con 50Hz cerca de un área sensible del circuito. EZavalla creó este tutorial hace un tiempo. Es probable que te ayude.
También tenés este post de Fogonazo donde explica cómo solucionar problemas realcionados con la fuente.
Como sea, un puente de diodos de 4A está justo para la versión mono. Yo usaría dos de 10A (uno por canal) como mínimo, y 4700uf por rama por canal como mínimo también.
En los que armé yo no tengo ningún ruido sin señal, así que te puedo asegurar que es posible lograrlo.

Saludos
05/02/2009 #66


Gracias colega,,,, te comento q el tema del ruido fue solucionado, es mas,,,, nunca existió en el amplificador,,, . El ruido parasito provenia de la fuente proveedora de señal,,, osea ,,, la fuente del equipo reproductor de Cd del cual tome el audio con fuente propia . Me di cuenta enseguida cuando inyecté audio de otro reproductor, el cual alimento con una fuente de pc y sale "limpito", lo mismo con walkman a pila,,,, . Por lo tanto todos los creditos se los doy a la potencia, la cual es una Joyita,,, sin exagerar!.

Ahora : En cuanto al puente de diodos y cap. de filtrado,,, voy a realizar uno para cada etapa independiente
,,,,, es mas ,,, ya lo tenia planeado de esta manera.....

¿En cuanto a la corriente por rama?... ¿Cuanto llegaste a medir?...
Saludos....
PD En cuanto a tu respuesta no hay apuro,,,, me voy un par de semanitas de vacaciones sin computador de por medio jejeje..... [/url]
05/02/2009 #67
Moderador general

Avatar de Cacho

Hola...
O contesto ahora que leo el mensaje o me olvido después ops:

No medí consumos a alta potencia, no lo consideré necesario. Si lo trabajás en 4Ω, la corriente máxima que puede aparecer es de 8,75A, según dice la teoría.
Dejando los valores teóricos y tomando la potencia que declara el fabricante (al que le creo), en 8Ω da casi 31,5V de pico (22V RMS), que implican 3,9A y 2,75A respectivamente. Los 90W que declara en 4Ω se obtienen con 27 y 19V, pico y RMS. Estos dan 6,75A y 4,75A.

Esa es la corriente que toma el amplificador. Si es estéreo, será el doble.
Ahora queda la consideración de la eficiencia y demás. Los valores totales se obtendrán, entonces, multiplicando las corrientes por 1,4 (asumiendo una eficiencia del 60%) y quedan en 5,46A y 9,45A de pico en 8 y 4Ω.
Espero que no te haya aburrido la matemática.

Saludos
22/02/2009 #68


Gracias estimado colega----
Todo anda de maravilla,,, pero me gustaria hacerle una consulta mas, dado q no lo encontre en la pag. original del armador;;;; si quisiera aumentar o disminuir la potencia de la señal de entrada, ¿...bastaría sustituir la R de 2,2 k a la entrada del amplificadorf por un R variable...., es la q se conecta a la base del primer transistor de señal,,,,? ¿estoy errado en la teoria´?....

Lo pregunto porque aveces nos encontramos con diferentes tipos de dispositivos proveedores de audio a conectar en la entrada....y de esta manera se evitaria armar un pre.-
Un gran saludo.-
22/02/2009 #69
Moderador general

Avatar de Cacho

Ah, no... A mí de "usted" no me trata nadie, ¿eh?

Con lo del pote para regular el volumen, se conecta un extremo a la fuente de señal, la entrada del amplificador al cursor y el otro extremo a tierra. Usá un pote logarítmico.
Eso controla el volumen.
Tanto hincapié en lo de volumen porque es algo distinto a la ganancia, controlada por la R de realimentación y la que va a tierra , formando un divisor de voltaje.
Si entendés que te hablo de las R de 22K y 1K, te darás cuenta de que no conviene reemplazar nada de eso por un pote.
Si no entendés de qué te hablo, con más razón no conviene andar modificando eso

Si la señal de entrada es muy baja, mandala a un pre y no hay muchas más opciones.
La señal para lograr 60W está en 1V de amplitud, nada del otro mundo.

Saludos
25/02/2009 #70


Ok... todo bien claro,,,
ops: disculpame por lo de Ud... . Sin mas pregunta,,, te saludo desde Montevideo
25/02/2009 #71
Moderador general

Avatar de Cacho

Estás más que disculpado, es más, ni hacía falta pedir disculpas.
Cualquier cosa en que te pueda ayudar, avisá.

Saludos desde la bahía.
15/10/2011 #72


Hola una consulta con respecto al acoplamiento del amplificador con el parlante en que caso debo optar en el uso de un acoplamiento inductivo, que comunmente estan antes de la red Zobel. Entiendo que los acoplamientos capacitivos son usados cuando la alimentacion del amplificador es de una sola fuente
24/10/2014 #73

Avatar de gandolfo333

Cacho dijo: Ver Mensaje
Para potencias bajas yo me inclinaría por algún diseño más simple.
Acá hay uno simple y que funciona con casi cualquier transistor que tengas a mano (armé varios). Si no hay BD139/40, los TIP29/30 y mje340/350 funcionan. Si no hay MJE2955/3055, los 2n3055 y MJ2955 o los TIP2955 y 3055 andan también. Calculo que debe andar casi cualquier otro transistor (de potencia y drivers), pero no probé otros, así que no quiero mentirte. Los transistores que menciono son de los más fáciles de conseguir en todos lados.
Además, es verdad lo que dice en la página sobre la bajísima distorsión que tiene.
Si no, esta es una versión mejorada del anterior. No armé ninguno de estos, pero apuesto a que funciona tan bien o mejor que la otra.
Las dos únicas contras que les encuentro los dos es que no te da un PCB diseñado, pero son suficientemente simples como para montarlos en una placa universal (experimental y veroboard le dicen también) y funcionan sin problemas (Yo tengo dos de los primeros montados en una plaquita universal de 10*5 cm, con los transistores de potencia afuera) y la segunda es que no tienen protecciones.
A favor, el primero debe ser uno de los amplificadores más baratos que he visto y el segundo no es nada caro tampoco. Eso compensa el hecho de la falta de protecciones. Si lo lográs quemar (no es fácil), es barato repararlo.
Si lo alimentás con 22+22V rectificados (+-31V) vas a estar cerca de los valores que anuncia la página (está calculado para +-35V).

Saludos
Hola de esta pagina que mencionas...... cual de los 2 armastes??? El de la prenses imagen o el de abajo segunda imagen??

Desde ya gracias!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.