Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
01/03/2009 #201

Avatar de seaarg

Yo lo probe y no hay cambio "aparente".

El autor, sin embargo, recuerdo que me dijo que esto no debia hacerse porque todo el amplificador esta calculado para trabajar con 5 volts en el integrado (me dio varias razones pero no encuentro el post) creo que esta algunas paginas mas atras en este mismo post.
02/03/2009 #202

Avatar de luisgrillo

ooorale... entonces tendre que hacer otra fuente para alimentar un filtro pasa bajos.. gracias
03/03/2009 #203

Avatar de nuk

ya que la bobina es "justa y necesaria" aguien me puede pasar el calibre del alambre y/o medidas para armar varias bobinas caseras
ejemp: para = 16Ω, 8 Ω, 6Ω, 4 Ω, 2Ω
no se usar ese programa que ronda por ahi siempre me sale un error cualquier información gracias de antemano
♫nuk♫,comment
03/03/2009 #204

Avatar de luisgrillo

Pues yo use un toroide de polvo de hierro de 1cm de diametro interior y 2cm de diametro exterior con 19 vueltas de alambre magneto #16 y me dio perfectos resultados, no se me presenta componente de alta frecuencia en la bocina y me reproduce bien los sonidos medios y bajos. la bocina es de 4 ohms
03/03/2009 #205

Avatar de FELIBAR12

Tiene los 47uh que se necesitan? o fue armada empiricamente
04/03/2009 #206

Avatar de luisgrillo

pues tiene menos, por que en una pagina me dijo que eran 26 vueltas pero nomas me alcanso para 19 hehehe. pero no creo que tenga problemas con eso..
04/03/2009 #207

Avatar de FELIBAR12

Porque armar una bobina con nucleo de aire es mas "facil" que una con nucleo,porque esta, depende de las condiciones del mismo,ademas es menor la cantidad de vueltas en este ultimo caso
06/03/2009 #208

Avatar de luisgrillo

ya me tiene asta la M#?0"....... no puedo hacer jalar bien a este amplificador, prende y si no le meto audio todo esta bien, no se calienta y no me jala corriente, pero cuando le meto el audio tengo una horrible distorcion y se calientan bastante los mosfet, aparte de que no los tego con disipador, pero no le pido mas de 10W y tiene la distorsion muy grande, me pueden ayudar?
aqui les mando la placa del impreso.
Imágenes Adjuntas
Tipo de Archivo: jpg imagen004_177.jpg (59,1 KB (Kilobytes), 585 visitas)
Tipo de Archivo: jpg imagen002_194.jpg (68,7 KB (Kilobytes), 489 visitas)
Tipo de Archivo: jpg imagen001_346.jpg (66,9 KB (Kilobytes), 500 visitas)
06/03/2009 #209

Avatar de DJ DRACO

Lo primero que observo de ese amplificador es que las pistas son demasiado delgadas.

amigo, eso es un amplificador de 200watts reales.

por otra parte deberiamos saber que voltaje le aplicas.

y si éste esta bien rectificado y filtrado.

por otro lado, yo haria el nuevo amplificador de 200w clase D UCD de ultra alta fidelidad.

lleva menos componentes y de mejor resultado.

total lo mas importante y caro lo tenes : el transformador y la bobina.

t dejo el pcb.
Imágenes Adjuntas
Tipo de Archivo: gif esq_mejorado_640.gif (4,2 KB (Kilobytes), 855 visitas)
Tipo de Archivo: gif mejorado_810.gif (3,1 KB (Kilobytes), 760 visitas)
06/03/2009 #210

Avatar de luisgrillo

A las pistas las voy a rellenar con un alambre grueso y soldadura,
lo alimento con +- 40Vcc si esta bien filtrada, pues tengo 4 capacitores por rama de 1500uF y al utimo tengo los filtros EMI
y si tengo muy bajo nibel de rizado. pues le conecto 4 focos de 60W de 110Vca y tengo alrededor de 2V de rizado.


Lo hice en el protoboard y tambien tenia un nivel alto de distorsion, los mosfet son nuevos y son de IR, los transistores son los originales del diseño, al TL074 lo alimento con los zener de 5.1V, en fin, ya la verdad no se que hacer =/
Imágenes Adjuntas
Tipo de Archivo: jpg imagen003_514.jpg (78,0 KB (Kilobytes), 728 visitas)
06/03/2009 #211

Avatar de luisgrillo

oye dj draco, tienes jalando bien el amplificador UCD? por que no hiciste la PCB como esta en el pdf?
tiene alguna modificacion?
ya ves que si al otro amplificador le cambiabas el irf9530 por uno de mas voltage y le subias la alimentacion se le aumentava la potencia, en este amplificador pasa lo mismo?
06/03/2009 #212

Avatar de FELIBAR12

luisgrillo dijo:
ya me tiene asta la M#?0"....... no puedo hacer jalar bien a este amplificador, prende y si no le meto audio todo esta bien, no se calienta y no me jala corriente, pero cuando le meto el audio tengo una horrible distorcion y se calientan bastante los mosfet, aparte de que no los tego con disipador, pero no le pido mas de 10W y tiene la distorsion muy grande, me pueden ayudar?
aqui les mando la placa del impreso.
Mucho cuidado con esa bobina que esta ahi! yo monte una que me "parecio adecuada" por sus caracteristicas (hasta bonita!) y obtuve una horrible distorsion.Luego la omiti y mejoro notablemente,pero a cambio de eso la componente de alta frecuencia a la salida,entonces recurri a otra bobina pero con nucleo de aire y santo remedio,cero ruidos cuando conecto mas de un parlante,cero desplazamento de la membrana de las bocinas por la portadora........ contento y todo...

mucho cuidado con la polaridad correcta de los transistores de salida! este problema le ha pasado a mas de uno porque se fian de un primer diagrama publicado(version ucd) y resulta que esta mal,razon por la cual lo corrigieron y solucionado el problema. Ademas hacia falta una resistencia de 33k aproximadamente(version ucd) y va de la salida a las bases q1 yq2,ese amplificador no tiene por que calentarse drasticamente(siempre y cuando se trabaje dentro de la zona segura)

yo arme esa misma version que armaste y anda de una sin complicaciones de nada(al menos para el que haga el pcb que esta contenido en el archivo).
06/03/2009 #213

Avatar de luisgrillo

ooorale, pues le cambio la bobina mas que inmediatamente, la polaridad de os transistores esta bien, ya lo he revisado mas de 1 vez, me puedes pasar los datos de tu bobina? y tambien la bobina para la version UCD?
06/03/2009 #214

Avatar de FELIBAR12

Yo preferi usar bobina de aire por ovbias razones y la calcule aqui http://www.pronine.ca/multind.htm y aproximadamente el alambre mide 5m(dependiendo de el calibre) la enrrolle en un carrete pequeño en donde venia una cinta de las que se usan para la griferia(impermeabilizacion).Ahh por cierto, la seccion del alambre debe ser de 2.5mm2 porque van a pasar 10a pico.

insisto los sources a la fuente! ahi puede estar el problema.
07/03/2009 #215


Alguno me puede decir si para un amp de guitarra es necesario el inductor?.Gracias
07/03/2009 #216

Avatar de luisgrillo

amigos, no puedo armar tmbien la version UCD, en la salida del integrado, patita 1, si tengo los -3.1volts los cuales me activan el mosfet tipo N, el de -40V, pero cuando hace el cambio no sube mas de 0.7V en la patita 1, asi que no me alcansa a activar los transistores para el mosfet tipo P, el de +40V, no saben que estara pasando?
07/03/2009 #217

Avatar de luisgrillo

elmario, supongo que le tienes que poner la bobina por que aparte de que le metas la distorcion que en tu caso creo que se la quieres meter, vas a tener un calentamiento en la bobina de la ocina, yo te recomendaria ponersela
08/03/2009 #218


luisgrillo dijo:
elmario, supongo que le tienes que poner la bobina por que aparte de que le metas la distorcion que en tu caso creo que se la quieres meter, vas a tener un calentamiento en la bobina de la ocina, yo te recomendaria ponersela
gracias por tu respuesta, yo por ahi pensé que no hacia falta el inductor porque normalmente un parlante de guitarra reproduce las frecuencias entre 80 y 5000 Hz por lo que la alta frecuencia no afectaria al sonido ni al parlante probablemente...
09/03/2009 #219

Avatar de luisgrillo

no afectaria en lo audible, pero tienes la potencia en esa frecuencia disipandose en la bobina de la bocina =)
09/03/2009 #220

Avatar de luisgrillo

hola, aqui en esta pcb donde va la alimentacion y los capacitores de filtrado?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.