Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/05/2009 #521

Avatar de luisgrillo

he estado midiendo y tengo 27Vca Rms en la salida, eso me da 60W en una bocina de 6 ohms, si le subo mas empieza a distorcionar, me da en el osciloscopio los 40Vp.
el voltage meedido es con el voltimetro.

no se que querra decir esto....?
14/05/2009 #522

Avatar de narcisolara_21

luisgrillo dijo:
WAAAAAAAAA, que creeeen! ya lo hice funcionar, tiene un sonido super potente y ni si quiera le he sacado 60W, pero todo funciona perfecto, es una maravilla y es la version UCD.
estoy tan feliz, que cren que era?

aparte de lo de los zener de 4.7V, a la bobina le meti una barra de ferrita la cual me bajo el consumo en reposo y me mejoro la calidad, estupendo amplificador, gracias a ejtagle y a todos los que me ayudaron a hacer que funcionara este bicho.

cualquier duda que yo les pueda contestar, mediciones que necesiten que yo pueda hacer en el amplificador no duden en preguntar =)
que feliz soy

Ah, y no puse la resistencia de 33K de la salida de los mosfet, al ponerla me tengo distorsion y mayor calientamiento.
Aleluya!

Entonces se podría decir que la caida de tensión en el comparador es mas grande de lo que se creía, y como dijo ezavalla la bobina también es parte una parte critica...
14/05/2009 #523

Avatar de narcisolara_21

luisgrillo dijo:
he estado midiendo y tengo 27Vca Rms en la salida, eso me da 60W en una bocina de 6 ohms, si le subo mas empieza a distorcionar, me da en el osciloscopio los 40Vp.
el voltage meedido es con el voltimetro.

no se que querra decir esto....?


PO=(V^2)/Z = (27^2)/6 = 121.5W
14/05/2009 #524


felicitaciones luisgrillo,sabia que te ivas a desenvolver con ese problema.....aparte vos con el osciloscopio te ayuda un monton.....es uno de los intrumentos de mayor utilizacion....
cuanto esta tirando la UcD?en Wrms.lo mismo que la no UcD?

lukas Argentina
14/05/2009 #525

Avatar de ricardodeni

felicitaciones luisgrillo , iba a comentar lo de subir la tension de los zenner pero me ganaron de antemano jaja, se me ocurrio al estar viendo otro circuito clase D con LM311 en donde alimentan al IC con +/- 9 V, posteo el circuito.

ojo con lo de meterle un ferrite a la bobina por que sube la inductancia muchisimo.

bueno el circuito este que dejo lo saque de diyaudio, no recuerdo de que post, en la simulacion funciona perfecto, un pequeño error que tiene es que a la realimentacion le falta la conexion con el parlante al igual que C8 , se olvidaron de poner el nodo.

EDIT.

saludos.
Archivos Adjuntos
Tipo de Archivo: pdf ucd_lm311_789.pdf (30,7 KB (Kilobytes), 345 visitas)
14/05/2009 #526
Visitante


esta claro que luisgrillo tiene razon
14/05/2009 #527


amigos los veo alegres...............
el paso a seguir seria a tratar de aumentar la potencia este circuito.....................................
tratare de secarle por lo menos 600Wrms a 8 ohm con eso quedaria contento...................
aaa se les olvido algo...............que tal funciona que tal el sonido con esas modificaciones.........................
se nota la diferencia...............al no ucd...........o se oye igual................. que tal la potencia en relacion al anterior......................

seria bueno subir la vercion con todas las correciones..........y mejorada................

bueno...................que sigan felices.........................
14/05/2009 #528


uuuuuuuuuuu si se pudo
entonces la bobina con nucleo y la alimentacion era todo

felicitancias
14/05/2009 #529

Avatar de luisgrillo

narcisolara_21:
te falto dividirlo entre 2, ya que voltage pico seria de (27Vca^2)/2*6, osea 13.5 positivos y 13.5 negativos. y me da 60W, si fueran los 128 ya me hubiera tronado la bocina por que es de 50W nominales.


LUKAS1:

Si, esta tirando lo mismo que la no UCD, yo creo que me esta dando menos potencia por que en la pata 1 del integrado, ya ven que lleba una resistencia de 470ohms a -3Vcc, pues puse una de 4.7Kohms, la puse por desesperado para quererle sacar mas voltage cuando lo trabajava con +-3.1V.

ricardodeni:

Por una pagina de este tema hay un post de ejtagle de que el circuito no se debe de alimentar con mas de +-4.7V, la verdad no se por que, faltaria preguntarle.


Rodgers:

esta la vercion UCD con el integrado ir2110, el cual le podras sacar mas de 500W RMS.!


joak33:

Cuando descubri que a la bobina le tenia que meter la barra de ferrita descubri que mientras mas grande lo metia menos calentamiento y corriente me consumia con la misma amplitud de salida.
Yo le meti una "U" de un nucleo de Flyback.


EDIT: ahorita mismo le pongo la resistencia de 470 ohms y les cuento que paso.
14/05/2009 #530


Para que no me digan... el tema de alimentar el lm311 con más de 4.7 volts tiene que ver justamente con la resistencia de 470 ohms... Si lo alimentan con más tensión , la corriente en la salida del LM311 se hace cada vez más grande, haciendo más difícil que el comparador pueda subir su salida a +valimlm311.
En relación al núcleo de ferrite... Es posible que mejore, pero habría que hacer las cuentas, porque sino, la inductancia sube demasiado y puede que el amplificador no amplifique los sonidos agudos. Para un subwoofer no debería haber problemas.
En relación a la tension de salida, es +/-VCC. Si miden con un téster la salida,la tienen que medir con el téster puesto en alterna, por lo que el téster va a medir el valor EFICAZ, y NO el valor pico de la tensión de salida. A lo que midan con el téster hay que multiplicarlo por 1.41 para obtener la tensión pico.

Salu2
14/05/2009 #531


Y en relación a aumentar la resistencia de 470 ohms , eso disminuye la velocidad del comparador, disminuyendo la fidelidad del amplificador...
14/05/2009 #532

Avatar de luisgrillo

pues acavo de ponerle la resistencia de 470 ohms y tengo una distorcion mayor, es como el death time, me aumento bastante, creo que le volvere a poner la otra resistencia.

oye, entonces si me esta dando 27Vca Rms, me esta dando 39.8Vpp, pero que no me debe de dar 80Vpp?que serian unos 56.5Vca RMS. y apartir de los 28Vca Rms se me empieza a cortar las ondas en los picos superior e inferior, el circuito lo estoy alimentando con +-43Vcc
14/05/2009 #533

Avatar de Eduardo

luisgrillo dijo:
...oye, entonces si me esta dando 27Vca Rms, me esta dando 39.8Vpp, pero que no me debe de dar 80Vpp?que serian unos 56.5Vca RMS. y apartir de los 28Vca Rms se me empieza a cortar las ondas en los picos superior e inferior, el circuito lo estoy alimentando con +-43Vcc
Multiplicar el valor eficaz x 1.41 te da el valor de pico (Vp) de la senoide, no el valor pico a pico (Vpp) .

Si la lectura de tu tester es 27Vca, asumiendo que la señal es senoidal su amplitud es 27*1.41 ~ 38V --> significa que la salida esta variando entre +38V y -38V --> te quedan solo 5V de margen con la alimentacion de +-43Vcc .
14/05/2009 #534


por lo visto,me estoy dando cuenta,que la UcD tiene mas complicaciones,la verdad que no me presentó casi ningun problema la no UcD;estaba mas que especifico...el unico drama,y vuelvo a reiterarlo fue sobre los driver....fué lo unico.
Pero lo bueno de ésto es que se va a prendiendo(de los errores se aprende)no es asi?....
comenten sobre lo sucedido de cada uno....
saludos

Lukas - Argentina.
14/05/2009 #535

Avatar de luisgrillo

entonces lo maximo que escucho son 120Wrms con la bocina de 6 ohms? o 60W
14/05/2009 #536

Avatar de narcisolara_21

luisgrillo dijo:
entonces lo maximo que escucho son 120Wrms con la bocina de 6 ohms? o 60W
Si tienes 39V pico, el valor RMS seria de ≈ 27V = Vp/√2

Y si son 121.5W el Vrms sería de 27V = √121.5W*6Ω = 27V y el Vpico será de 27*√2 = 39V
14/05/2009 #537

Avatar de luisgrillo

Pues que raro, por que miren, tengo mi fuente de alimentacion de 15V 20Amp, y tengo una fuente SMPS que es con la que me da +-43Vcc.

En la fuente de 15V tengo conectado un amperimetro y la corriente que me pide el amplificador es de 5 Amperes cuando tengo los 27Vca RMS a la salida. asi que n o pueden ser 120 Watts realies a la salida.

yo supongo que son 60W los que me esta dando.
14/05/2009 #538

Avatar de narcisolara_21

luisgrillo dijo:
Pues que raro, por que miren, tengo mi fuente de alimentacion de 15V 20Amp, y tengo una fuente SMPS que es con la que me da +-43Vcc.

En la fuente de 15V tengo conectado un amperimetro y la corriente que me pide el amplificador es de 5 Amperes cuando tengo los 27Vca RMS a la salida. asi que n o pueden ser 120 Watts realies a la salida.

yo supongo que son 60W los que me esta dando.
Mira esta imagen R1 es la carga a 4Ω (Azul) y la de rojo es la corriente que entrega la rama negativa y la tensión es de 40Vpico = 28Vrms = 200Watts. saca tus conclusiones:
Imágenes Adjuntas
Tipo de Archivo: jpg ejem_166.jpg (62,8 KB (Kilobytes), 52 visitas)
14/05/2009 #539

Avatar de luisgrillo

Yo creo que los calculos para las potencias que estamos usando no son los correctos. no puede estar dandome 125 Watts RMS en 6 ohms por que de la fuente que le doy la corriente solo me esta consumiendo 5 Amperes a 15V

5A * 15V = 75Watts.
14/05/2009 #540

Avatar de luisgrillo

Esto me lo acavo de encontrar en la red:

"Para el cálculo de potencias eficaces Pef por ser proporcional con el cuadrado de la amplitud de la tensión eléctrica, para el caso de señales sinusoidales se tiene:


Fuente :
http://es.wikipedia.org/wiki/Valor_eficaz


con esto me daria exactamente la potencia eficaz (RMS) que estoy midiendo en el voltage que cae en la bocina de 6 ohms y en el amperimetro que me esta midiendo un flujo de 5 amperes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.