Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
19/07/2009 #801

Avatar de FELIBAR12

Sigo contribuyendo con información
Al parecer esto es un amp de unos 800w en half bridge y lo sa que de aqui: http://84.255.231.51:81/index.php?page=ClassD y parece ser que ha tenido sus modificaciones para que trabaje bien y no falle
ojala este bien el circuito
20/07/2009 #802
Moderador

Avatar de Ratmayor

Lo consegui! jaja, aunque viendolo bien, me pareciera que el amplificador entrega unos 400W. Este lo habia simulado con el circuitmaker cambiando algunos componentes y dio buenos resultados, sería interesanta simularlo con otros programas para ver si entrega los mismos o mejores resultados que los que me dio a mi. Saludos
20/07/2009 #803

Avatar de FELIBAR12

creo que originalmente es como en el adjunto,segun el foro diyaudio es un sony y dicen que la frecuencia de swicheo es baja,es de 500w 4ohm
Imágenes Adjuntas
Tipo de Archivo: jpg sonyy3hn_162.jpg (136,7 KB (Kilobytes), 326 visitas)
20/07/2009 #804

Avatar de Oscar Monsalvo

Alguien lo armo?

Voy a simularlo en proteus para ver que tal anda.

Saludos
20/07/2009 #805


hola, sigo atrasado con los proyectos jeje. el no ucd empezo a andar bien, le baje la tension a 55+55 lo deje andando despacito con un dvd y a las 4 horas de funcionamiento exploto todo, se quemaron los drivers y los mosfet (de 200v) cuando volvi a armarlo le puse un 337 y lo prendi con una lampara en serie y no anduvo, medi y las patas del bc337 estaban al revez, ec----ce lo di vuelta y anda bien aparentemente. sigue sonando bien pero distorsiona poco mas que antes cuando le subo mucho el volumen. seran los componentes truchos? suele pasar que andan un poco y se queman.creo que mañana me llegan componentes "aparentemente buenos", les sigo contando. espero no molestar a los que estan con proyectos mas complejos .saludos
20/07/2009 #806

Avatar de Oscar Monsalvo

arielcaso dijo:
espero no molestar a los que estan con proyectos mas complejos .saludos
Tranquilo, que estoy interesado en construir el ucd y el no ucd y me interesan tus comentarios, ya que lo has probado a ver que tal rinde.

Saludos.

Ademas, el titulo del thread se refiere al amplificador no ucd
20/07/2009 #807
Moderador

Avatar de Ratmayor

FELIBAR12 dijo:
creo que originalmente es como en el adjunto,segun el foro diyaudio es un sony y dicen que la frecuencia de swicheo es baja,es de 500w 4ohm
Asi es, pero el amplificador en otros post fue ligeramente modificado, ese fue el que simule y aparentemente andó, con el circuito compuesto por Q20, R112 y EC61 nunca llego a funcionar...
20/07/2009 #808

Avatar de FELIBAR12

alguien podria simular el amp que yo subi en el comentario #804?,se ve prometedor
20/07/2009 #809


bueno estuve midiendo un poco mas, parece que anda bien, quizas se queme solo por la calidad de los componentes, ahora no tengo ni ruidos ni nada, con el inductor y un parlante en serie con una resistencia de 470ohms suena perfecto. con alimentacion de 52+52v logre tener un sonido limpio a 34v rms a la salida de parlante y ahi empieza como a recortar, lo que me parece correcto. el problema de la distorsion es cuando le pongo carga(8 ohms), ya sea carga de resistencias o parlante. la distorsion empieza a los 8v rms y va aumentando. probe alejar el inductor y la carga pero sigue de la misma manera, aleje la fuente y corrobore que no haya loops pero sigue igual. bueno, al menos obtuve la tension correcta en la salida y sin distorsion. osea con muy poquita carga anda perfecto y con 8 ohms distorsiona. como no se para donde disparar, le voy a cambiar los bc por 2n3904 y 2n3906 que al menos se que son originales. saludos!
21/07/2009 #810


Bueno... 1o) El IR2110 puede switchear tranquilamente hasta a 10 Mhz ... Por supuesto, lo usamos a mucha menos frecuencia... O sea, puede hacerse un amplificador full-range a partir del mismo sin dramas.
2o) La versión No UCD hay un caso en el que podría tener algún problema... A veces, entra en resonancia el inductor de salida con los tweeter piezoeléctricos (si es que usan de los mismos) ... El resultado puede terminar destruyendo el amplificador... Eso no pasa con la versión UCD, es por eso que sigo recomendándola , porque al tener realimentación de después del inductor, la resonancia no se da... Pero, enfin, para aquellos que están todavía con el No UCD, puenteen el inductor con una resistencia DE CARBON (no sirve si es inductiva) de 100 ohms, 2.5W (preferentemente de 5W) ... Eso debiera solucionar el problema. Es decir, puentear significa que tiene que quedar en paralelo al inductor, la resistencia ...
Saludos!
PD: La versión no UCD no se puede alimentar con +/-90 v a menos que usen otros mosfets de salida., Especialmente el mosfet canal P es el problemático
21/07/2009 #811

Avatar de moskillo

Potrncia terminada
hola a todos, tanto tiempo estaba un poco alejado, pero aca con lo prometido, las fotos del amplificador terminado, en version stereo con la fuente de luciperro, perdonen la suciedad que tenia la potencia, pero que se le va a hacer sino habia que limpiarla ,jajaja, para la proxima un video sonando a full con subwoofer, y para los indecisos, realmente sin exagerar, suena realmente FUERTE, con muy buena calidad de sonido, no necesita soft start, cero ruido en reposo, no calienta casi nada, aunque por las dudas le puse el cooler, que es mas pa enfriar la fuente smps, bue sin mas ahi van ahhh y para culminar como mucho gastan 200 mangos con gabinete y todo, en la potencia gasto 20 pesos, QUIEN gasta eso en una potencia 200+ 200 watt reales, EJTAGLE te felicito

matias alias----moskillo




















[/img]
21/07/2009 #812
Moderador

Avatar de Tacatomon

Felicitaciones compañero Moskillo, te quedo un montaje Exelente, un poco apretado pero funcional.
Enhorabuena.

Saludos.

PD: El chasis es un centro de distribución de AC?
21/07/2009 #813

Avatar de moskillo

hola gracias, tacatomon, no el chasis era de una central de alarma.

matias alias---moskillo
21/07/2009 #814


hola, comento que la distorsion no es mucha , no tengo cc a la salida ni pop ni nada, en un parlante de graves no escucho practicamente distorsion alguna, en un sub de auto menos! , parlante que no usare en mi vida, piezoelectrico seria un desproposito (aunque nunca se sabe, quizas haya alguno de calidad que no conozca). el sonido del amplificador la verdad es que me sorprendio gratamente, relamente no esperaba agudos tan nitidos!. sigo con poroblemas al bajar la impedancia.
Moskillo, impresionante lo suyo muy lindo el amplificador y todo terminado! ami el cooler a esa distancia hace un poquitillo ruido, lo tube que sacar de la caja metalica.
Gracias Ejtagle, voy a probar la R en el inductor.
pd. por ahi a los que le calentaba mucho probaron darle vuelta el bc337? los que compre tenian las patas c-e al revez y como solo le medi continuidad con un tester no me daba cuenta,andaba igual, aunque calentaba como pipa. un saludo!
21/07/2009 #815

Avatar de adrian_escolar

Hola a todos. recien termino de armar el amp. lo conecte a la fuente, y funciono por no mas de 30 segundos y se me cocinaron los mosfet. no consegui el irf9530 y me vendieron el irf9540, me dijeron que funcionaba igual. ¿puede ser por eso que se quemo?

Durante esos 30 segundos funciono de 10
voy a revisar los bc 337 ¿son lo mismo C33740?

saludos
21/07/2009 #816


Hola, agradezco a Ejtagle por el gran aporte, y al foro por la gran ayuda brindada, les cuento que armé la versión NO UCD y suena con una nitidez impresionante, lo alimento con una tensión de +56 0 -56 VCC, use transistores IRF630 e IRF9640, lo estoy usando para mover parlantes EV 15" y drivers de 1", anda muy bien, el único problemita que tengo es que se me filtra un ruido muy bajo, de muy alta frecuencia pero perceptible, tengo puesto el filtro (bobina y capacitor de poliéster), también cable mallado, pasado lo mas lejos posible del transformador y de los cables de salida a los parlantes, alguna sugerencia?
22/07/2009 #817


en la ucd , la faz del lado de los componentes esta al revez no? o ya estoy mareado. digo porque saque fotocopia sin mirar y ahora la voy a imprimir sobre el cobre y no me coincide...
22/07/2009 #818


estoy confundido, ¿que no acaso todos los transistores fabricados de todas las marcas con el mismo numero de denominacion deverian ser iguales por lo menos en la configuracion de pines?

otra cosa es que al ponerle cable blindado desaparece la mayoria de los ruidos, bueno eso en mi caso, pero yo recomiendo mil veces poner ese cable en la entrada de audio, para mi que es casi tan importante como el filtro.

saludos
22/07/2009 #819


otra cosa, a mi me parece que el diseño de la pcb del amplificador ucd es un poco apretado, yo modifique un poco la placa y los componentes quedan un poco mas separados solo que hay que poner dos pequeños puentes, me dio mejores resultados con respecto al ruido, si les interesa lo subo.
28/07/2009 #820
Moderador

Avatar de Ratmayor

FELIBAR12 dijo:
creo que originalmente es como en el adjunto,segun el foro diyaudio es un sony y dicen que la frecuencia de swicheo es baja,es de 500w 4ohm
Averiguando sobre el amplificador Sony, vi que se trataba de un SONY XM-D1000P5 que a su vez es bastante potente y es capaz de trabajar a baja impedancia (2 ohms) para mas unfo aquí: http://www.sony.co.uk/product/icp-st...eType=Overview

Bien, simulando el amplificador tal como está en el diagrama jamas funcionará , pero modificando un poco el circuito, y jugado con los valores de unos pocos componentes, al parecer todo anda bien según la simulacion, aqui envio el diagrama, seguido del archivo .ckt de CircuitMaker para quien lo quiera simular, saludos...

Creo que me arriesgaré a ensamblarlo a ver que tal me va...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.