Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
28/07/2009 #821
Moderador

Avatar de Tacatomon

El diseño es de sony, así que de su parte no esperes problemas, pero al modificarlo, mmm.

Otra es que solo responde hasta 1Khz?. Porlo que leí.

Saludos.
28/07/2009 #822
Moderador

Avatar de Ratmayor

Asi es, porque es un amplificador para subwoofers... está un tanto modificado por 2 motivos, el primero es que tal como esta en el diagrama original, en la simulacion no fifa :( y la otra razon es la posibilidad de usar componentes que se puedan conseguir facilmente...
03/08/2009 #823


Buenas a todos, para los que tienen problemas con la no ucd, comento que mi experiencia fué la siguiente; hice 2 potencias y las pude hacer andar perfecto, a la primera, con woofers, con parlantes de 3 vías (con el filtro), con rangos extendidos, etc... sin chasis metálico, con chasis metálico, con tweeters piezoeléctricos, etc...nunca calentaron más de lo normal y cuando me creía que eran indestructibles, después de muchas pruebas satisfactorias, armé todo en un chasis muy prolijo con sus cables mallados, un punto de masa común, un transformador de 35+35 5A, fuente 6800uf por rama, etc....todo perfecto.
Volaron al ****** los IRF. A diferencia de las pruebas, fué poner el filtro (inductor y capa 680nf) al lado de la potencia (por una cuestión de espacios en el chasis).
Conclusión en mi caso: El filtro lejos de la potencia y todo anda de 10.
Quizás alguno tenga el mismo problema.
Saludos



Cacho dijo:
El punto 6 invoca a Jasper y dice...


03/08/2009 #824

Avatar de mnicolau

Hola gente, les comento que armé el UCD, funciona 10 puntos.

Para el filtro, es importante respetar los valores que colocó ejtagle en el esquema. En las primeras pruebas usé un capacitor de 470[nF] y un inductor de 10[uH], esto da un corte de unos 80[KHz], pero el capacitor se calentaba excesivamente y se filtraba ruido de alta frecuencia en el parlante. Subí el capacitor a 1[uF] y el ruido desapareció, pero ahora el IRF630 seguía calentándose demasiado. Terminé subiendo la inductancia a 18[uH] y ahí se terminaron los problemas. Dejo unas fotos.







Saludos
03/08/2009 #825

Avatar de FBustos

Hola A.V.
A mi me paso que todo andaba bien en el no ucd, y al poner la bobina fuera de la potencia (en el parlante), se quemaron los mosfet. Y menos mal que el interruptor es un termico de 10A o sino vuelo todo jejeje.

Saludos
03/08/2009 #826

Avatar de luisgrillo

Mncolau veo que tambien a ti ya te salio la etapa UCD, ami me salio con pocas modificaciones, la alimentacion de 3.1V del ntegrado se las cambie a 4.7 y al inductor de salida le introduje un pedazo de un nucleo de ferrita y todo anduvo bien. Veo que te quedo muy linda la pcb, pero creo que los capacitores que le pusiste de filtrado de 470nF no son. Y las resistencias que se ponen en los zener de alimentacion deben de ser de porlomenos 1 Watt y las pusiste de medio watt.

Mi etapa sigue funcionando al 100% sin calentamiento y alimentado con +-43Vcc....

Sigo esperando que me llegue el integrado ir2110 para armarme esa etapa... =) suerte a todos
03/08/2009 #827

Avatar de guille2

gracias mnicolau! Yo tenia el problema de calentamiento de los mosfets, cambie el inductor por 1 de 18uh con un capacitor de 1mf y se resolvio el problema. Antes tenia de 10uh con un capacitor de 1.5. Mi amplificador es la versión no ucd.
03/08/2009 #828

Avatar de mnicolau

Me alegro te haya servido el dato guille2... ah y bienvenido al foro.

luisgrillo, si, los capacitores son de 470[nF] (en la 1º foto se puede ver el 474). Tienen un tamaño bastante reducido así que yo también le dudé la primera vez pero lo comprobé con el capacímetro! jeje, lo que no sé exactamente es la tensión máxima, deben ser de 63[V]. Las resistencias me las venden como de 1W, todas las de color gris lo son y también las coloradas de 390[Ω]. Ah y yo también cambié los zener por 5.1[V] por consejo de ejtagle, muchas gracias a él por semejante amplificador, un grande...

Saludos
03/08/2009 #829

Avatar de FELIBAR12

me parece que debemos tambien buscar nucleos de ferrita buenos para este tipo de aplicaciones,y experimentar con el filtro hasta dejarlo 10 para ir a la fija sin miedo de nada, creo que esta pieza es muy delicada en este circuito y merece mas atensión,no es solo dar cientos de vueltas en un carrete
03/08/2009 #830

Avatar de luisgrillo

Yo creo que la etapa del filtrado va a ser unica par cada amplificador, por la variacion de tamaño y forma del inductor, la tolerancia del capacitor paralelo a la bocina y las caracteristicas unicas de cada componente del circuio amplificador, cada quien debe ajustar su filtrado cambiando el valor del capacitor y variando la inductancia de la bobina introduciendole trocitos de ferrita para ver su respuesta,

Yo les recomiendo algo que ami me sirvio para poner a punto el amplificador.:

Poner un amperimetro en la alimentacion de la fuente del amplificador (yo lo puse en la bateria de 12V antes de la fuente conmutada).

Inyectarle una frecuencia de unos 60Hz (si lo van a utilizar para bajos), puede ser con un generador o sacar un voltage de la misma red electrica (claro, tomando su debida precaucion) con un divisor de voltage.

Poner a funcionar el amplificador a unos 3/5 de la potencia y checar el consumo de corriente, una ves hecho esto introducir pedasos de nucleos de ferrita de diferente tamaño para asi lograr el menor consumo de corriente en el amplificador.

Yo hice esto y deje el amplificador como si fuera de fabrica. Se los recomiendo mucho para tener el maximo de eficiencia en el amplificador.
04/08/2009 #831


hola, entonces sera peligroso conectarlo a cualquier caja?, por ejemplo si tiene divisor pasivo para graves, medios o agudos, actuaria diferente y hasta quemarse el amplificador? .Tampoco quisiera conectarlo a una caja cara y que me queme por ejemplo un tweeter que cuestan fortuna. voy a probar el ucd . aproposito, no se puede dejar la frecuencia de trabajo en un valor fijo, digamos 300khz y asi hacer que los filtros actuen bien en todos los casos?. saludos
04/08/2009 #832

Avatar de Quercus

Hola a todos, sigo el tema de los amplificador clase D desde el principio y me he decidido a construir el que utiliza el IR2110, y tengo algunas preguntas a ver si alguien me las puede contestar:
el condensador c1 tiene 47uF y segun el esquema es no polarizado ¿es correcto?
si es polarizado ¿donde va el positivo? ¿conectado a la bobina de salida?
otra pregunta los condensadores c11 y c12 son polarizados tipo tantalo o es una errata.
espero no molestar mucho,
saludos
04/08/2009 #833

Avatar de FELIBAR12

luisgrillo dijo:
Yo creo que la etapa del filtrado va a ser unica par cada amplificador, por la variacion de tamaño y forma del inductor, la tolerancia del capacitor paralelo a la bocina y las caracteristicas unicas de cada componente del circuio amplificador, cada quien debe ajustar su filtrado cambiando el valor del capacitor y variando la inductancia de la bobina introduciendole trocitos de ferrita para ver su respuesta,

Yo les recomiendo algo que ami me sirvio para poner a punto el amplificador.:

Poner un amperimetro en la alimentacion de la fuente del amplificador (yo lo puse en la bateria de 12V antes de la fuente conmutada).

Inyectarle una frecuencia de unos 60Hz (si lo van a utilizar para bajos), puede ser con un generador o sacar un voltage de la misma red electrica (claro, tomando su debida precaucion) con un divisor de voltage.

Poner a funcionar el amplificador a unos 3/5 de la potencia y checar el consumo de corriente, una ves hecho esto introducir pedasos de nucleos de ferrita de diferente tamaño para asi lograr el menor consumo de corriente en el amplificador.

Yo hice esto y deje el amplificador como si fuera de fabrica. Se los recomiendo mucho para tener el maximo de eficiencia en el amplificador.
Y tengo una pregunta: como sabe uno si el amplificador a medida que se varia el filtro va a seguir dando la misma potencia porque veo que si hay menos consumo, es de esperarse que de alguna manera la potencia se vea afectada,y la respuesta de frecuencia va a seguir normal para el rango audible? yo tengo un nucleo de fly back y he hecho esa prueba, de introducirlo en el carrete del filtro, pero lo que veo es que se apagan los agudos.Mis pruebas las he hecho con +/-32vdc y aparentemente funciona bien,se calienta si, pero me parece normal, por lo menos llega a quemar la mano pero despues de mucho tiempo usandolo(lo uso con menos de 4 ohm)y mis discipadores son pequeños,cuando esta sin sonido no se calienta,igual con bajo volumen, el sonido es bueno, mas sin embargo, yo manifeste tener un problema de continua en la salida como de 13v!,por un tiempo crei que era porque se habia soltado una pata de un transistor driver,o un diodo zener en corto(aunque no descarto esa posibilidad),despues, fue de 2v en la salida,y por ultimo agregue el inductor y solucione el problema,un poco(no del todo),no lo he probado nunca con el voltaje mas alto para no dañarlo pero igual le llegara la hora!
creo yo que el amplificador asi como esta es vulnerable a las interferencias del medio,razon por la cual se"vuelve loco" y nos da problemas.Ademas creo que un punto delicado y escondido es el pot de volumen,todo revisamos menos eso,por ahi se pueden colar cosas "raras",en otro foro lei que alguin hizo un amplificador class d bastante potente y tenia 40 vdc en la salida! despues de tanto revisar, los culpables eran una resistencia de alambre y el pcb,no necesariamente mal hecho sino mal blindado. Solucion: rehacer el pcb pero para componentes smd, un lado como blindaje y el otro para el ruteo, ahh y cambiar esa resistencia por otra que NO fuera de alambre,los problemas los tenia entre otras cosas porque usaba una fuente conmutada,que muy seguramente le interferia.
ahhh y tambien mandar a tierra los discipadores de calor,yo en una de mis pruebas los tocaba y enseguida el amp emitia un ruido como cuando esta mal filtrado algo,por ahi se puede empezar
de todas maneras en estos momentos seria bueno pedir ayuda a ejtagle para que nos colabore en estas cuestiones, de pronto ya nos hemos vuelto fastidiosos preguntandole cosas,pero una vez mas necesitamos su ayuda,porque es mejor dejar el amp en optimas condiciones, a prueba de todo como dice la tv.
Y empiezo preguntando:
es necesario usar discipadores de calor para el amp? o solo a nosotros se nos recalienta?,yo vi otro amp de similar potencia y no necesita de ellos,incluso es de mas voltaje.
Debemos blindar los cables de salida al parlante?
Que potenciometro de volumen es el adecuado para este circuito?
por que varios aqui en el foro han solucionado el problema de calor con mas vueltas en el inductor?, a que se debe eso?
la respuesta de frecuencia se daña al hacer esto no? deja de pasar agudos
por ultimo, alguien soluciono un problema de calentamiento debido a unos transistores drivers,raros, a que se debio eso? y esos nuevos transistores que uso en el circuito son adecuados?

gracias por la ayuda que nos puedas brindar Eduardo
04/08/2009 #834

Avatar de luisgrillo

Bien, pues lo de la disminucion de los agudos es por que al introducir el trozo de ferrita aumenta muchisimo la inductancia del filtro, lo que hace que baje la frecuencia de corte del filtro, por eso la disminucion de los agudos.

Lo de blindar los cables de salida, lo creo conveniente si los cables pasan por encima de la bobina o de la circuiteria, si van directamente para fuera de la caja no creo que sea necesario blindarlos.

El potenciometro, si le van a poner cables para ponerlo en la caja, yo utilizaria el cable blindado, pues hay si se podria colar frecuencias parasitas y poner a malfuncionar al amplificador.

Entre mas vueltas al inductor, menor es la frecuencia de corte y menor es la disipacion de potencia en la bocina, por lo que se disipa mens potencia en el mal armado circuito. (debe de funcionar asi como dice ejtagle).

La respuesta a la frecuencia, al introducir la ferrita en la bobina claro que se atenua, pero si el amplificador sera para uso en subwoofer no tendrias inconveniente.

Yo creo que el diseño del amplificador esta con unos limites de rango muy estrecho, por lo que variacioes en los componentes del amplificador podrian causar el mal funcionamiento del mismo. Cuando se cambian los driver por otros transistores con mas ganancia (hfe) creo que le das una mayor respuesta a los cambios de corriente que circulan por el circuito.


Eso es lo que yo creo, es solo sugerencia, puedo estar mal, pero creo que estoy en lo correcto saludos a todos
04/08/2009 #835
Moderador

Avatar de Tacatomon

Potenciomero por mi parte no le puse, No detecte ningún problema. Mis mosfets calentaban algo, pero ahora que veo es por el inductor de salida. La verdad al principio tambien tenia algo de DC en la salida pero al pasar el tiempo en funcionamiento se iba poniendo decente. Nunca lo prove al 100%. Era un transformador de unos 40V rectificados y unos miserables 150W en total. Siempre que le quería meter caña hacia mucha distorción y muy fea.

Conclusión: Dificil de domar, pero sale a la primera. La calidad que ofrece no decepciona. Cuando lo probe la verdad no pude diferenciarlo de un AB, un sonido muy natural, agradable, cero zumbidos. Exelente.

Eso de reformar el PCB no lo creo necesario. Ya bien ensamblado y en un buen gabinete de acero ya no mas interferencia por los siglos de los siglos. Lo que veo muy critico es el inductor. tambien por ahí leí que es bueno adosarle un capacitor y una resistencia a la salida a forma de Red Zobel.

A ver que nos dice Ejtagle por que ya me dieron ganas de armarme otro.

Saludos.
04/08/2009 #836

Avatar de luisgrillo

Esa idea de la red zobel me gusto, bueno, la pondria en el amplificador no ucd, por que no le veo caso ponerle en el udc ya que todas las compensaciones las hace el propio amplificador
04/08/2009 #837


creo que parte del problema es , no se si lei bien , pero la frecuencia de trabajo entre 220khz y 500khz? varia mucho en el no ucd, no se si depende de la tension tambien, de los componentes y demas, los filtros de aire no deberian ser el problema , ya que con un simple calculo deberian tener valores correctos. yo no puedo medir la frecuencia (con un tester me da cualquier cosa) pero quizas sea uno de los principales problemas. saludos
05/08/2009 #838

Avatar de luisgrillo

para hacer un amplificador class-D de frecuencia fija tendrias muchisimo mas circuiteria.... estos amplificadores funcionan de maravilla... si tienen algun calentamiento o distorsion es que algo les quedo mal, puede ser un driver dañado, o un valor erroneo de resistencias...Estos amplificador funcionan bien... cuando se arman bien... deben revisar ,,,, usen su logica, recursos, procedimientos y experiencias para tratar de arreglar las fallas que puedan tener...
05/08/2009 #839
Moderador

Avatar de Tacatomon

Se supone que el No UCD oscila en el Megahertz.
La red zobel sería para el No UCD, ya que se supone que estaría mas estable con diferentes cargas, pero no me acuerdo si aún tendria que cambierse el Inductor con el combio de parlantes de 8 a 4Ohms.

Saludos.
05/08/2009 #840


tacatomon, me parece que lo que dice ejtagle no es una red de zobel si es que te referís a esto:

Ejtagle dijo: La versión No UCD hay un caso en el que podría tener algún problema... A veces, entra en resonancia el inductor de salida con los tweeter piezoeléctricos (si es que usan de los mismos) ... El resultado puede terminar destruyendo el amplificador... Eso no pasa con la versión UCD, es por eso que sigo recomendándola , porque al tener realimentación de después del inductor, la resonancia no se da... Pero, enfin, para aquellos que están todavía con el No UCD, puenteen el inductor con una resistencia DE CARBON (no sirve si es inductiva) de 100 ohms, 2.5W (preferentemente de 5W) ... Eso debiera solucionar el problema. Es decir, puentear significa que tiene que quedar en paralelo al inductor, la resistencia ...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.