Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
20/10/2010 #1081

Avatar de elseba87

Respuesta: Amplificador hi-fi 200W rms con dos mosfet
Bueno, con novedades... medí los irf y están bien, siguiendo con las pruebas ya encontré por donde esta lo que falla... conecto mal o hay algo que no va entre las masas de entrada y el ampli, es decir el preamplificador y las masas... Ahora tengo conectado y funcionado así: entrada > (señal+masa)cable mallado > preamp (con sus +/-15v y GND desde la fuente) > (señal+masa)cable mallado > amplificador.
Pero ahí es donde NO está conectado todo en un punto único de masa en estrella... Según entiendo se conecta: entrada (masa al punto único) y preamp -alimentación solo masa a punto único- (sin conectar la masa de entrada ni salida del pre)... estará bien así? ahora otra cuestión es donde conecté (sin saber) las mallas de los cables de entrada/salida... los conecte a un solo extremo a masa (por ejemplo GND del pre y otro a GND del ampli) esto también estará bien?
Saludos!
20/10/2010 #1082

Avatar de angel36

Respuesta: Amplificador hi-fi 200W rms con dos mosfet
no deberia de tener problema por ese lado aunque insisto en el tema de que los parlantes deben ir conectados a la placa ya que allí es donde funciona el inductor y el cap en serie con el parlante...
probaste los ampli sin el pre..?
inyecta señal directamente a los amplificadores, y proba que sucede....
los voltajes de la fuente están simétricos?. y en valores correctos?...
.podes probar los diodos zener tanto los de 5v como los de 12v.....hay varios puntos a tener en cuenta....
28/10/2010 #1083


Respuesta: Amplificador hi-fi 200W rms con dos mosfet
hola gente muy bueno este ampli , tenia problemas que se me quemava la salida cuando lo tenia a 2 homs al palo , lo que hice fue poner 3 pares ams de mosfet , asi que ahor ami ampli en la salida cuenta con4 irf630 y 4 irf9530

ahora mi duda es como puedo hacer para hcer que suene un poco mas ya que ahora si no calentava ahoara menos pero me gustaria sacar mas jugo al ampli ya que dispongo de una buena fuente de 50 mas 50 por 10 amperes por rama , es un tranfo viejito que anda muy bien se sobra creo en el ampli,

espero alguien me pueda decir que tengo que cambiar o agregar para que suene un poco mas de 200 w
28/10/2010 #1084


Respuesta: Amplificador hi-fi 200W rms con dos mosfet
Tinchovolador hay cosas que me parece que no estas entendiendo del todo.
1ro este circuito tira 200w en 4ohms con una fuente de 40+40. Si lo alimentas con 50+50 la potencia que le vas a sacar en 4 ohms serian unos 300w.
2do El problema con los mosfet es que estan al limite, en corriente y tension. El 9530 es de 100v osea que estas justo y eso no es recomendable y te aseguro que eso lo hace calentar un monton, por ende perder eficiencia, osea potencia. Y el 630 es de 9A y un valor rdson medio alto. Tambien estas muy justo con este mosfet.
3ro Poner mosfet en paralelo reduce muchisimo la eficiencia, encima poner 4 en paralelo??? Me parece que no van a trabajar correctamente los drivers bcxxx


Lo mejor que podes hacer para mi seria hacer dos canales, y usar el par de mosfet irf640 y el irf9640. Usando cada canal en 4ohms estarias sacando unos 600w en total.


Guillote
28/10/2010 #1085


Respuesta: Amplificador hi-fi 200W rms con dos mosfet
guillevelo dijo: Ver Mensaje
Tinchovolador hay cosas que me parece que no estas entendiendo del todo.
1ro este circuito tira 200w en 4ohms con una fuente de 40+40. Si lo alimentas con 50+50 la potencia que le vas a sacar en 4 ohms serian unos 300w.
2do El problema con los mosfet es que estan al limite, en corriente y tension. El 9530 es de 100v osea que estas justo y eso no es recomendable y te aseguro que eso lo hace calentar un monton, por ende perder eficiencia, osea potencia. Y el 630 es de 9A y un valor rdson medio alto. Tambien estas muy justo con este mosfet.
3ro Poner mosfet en paralelo reduce muchisimo la eficiencia, encima poner 4 en paralelo??? Me parece que no van a trabajar correctamente los drivers bcxxx


Lo mejor que podes hacer para mi seria hacer dos canales, y usar el par de mosfet irf640 y el irf9640. Usando cada canal en 4ohms estarias sacando unos 600w en total.


Guillote

gracais guillote te comento por ahora desde que puse 4 pares no se me han quemado a 2 homs , pero calro estoy trabajando simpre muy justo , en los que es driver meti bd139 y 140 cambie los bc por esos ,

no se me avia pasado ahcer dos modulos y meter un preamplificador que me sga de bridgue o esterio , asi lo puedo puentiar

gracais por la data de los mosfet que estare cambiando aver que pasa si me aguanta 2 homs jeje

tengo una fuente mas grande de 80 mas 80 de una potencia perotiene 8 amperes por rama es medio chica para probar , calculo que a pesar que algo me pueda volar ba a sonar mucho mas

gracias gillote
28/10/2010 #1086


Respuesta: Amplificador hi-fi 200W rms con dos mosfet
tinchovolador dijo: Ver Mensaje
gracais guillote te comento por ahora desde que puse 4 pares no se me han quemado a 2 homs , pero calro estoy trabajando simpre muy justo , en los que es driver meti bd139 y 140 cambie los bc por esos ,

no se me avia pasado ahcer dos modulos y meter un preamplificador que me sga de bridgue o esterio , asi lo puedo puentiar

gracais por la data de los mosfet que estare cambiando aver que pasa si me aguanta 2 homs jeje

tengo una fuente mas grande de 80 mas 80 de una potencia perotiene 8 amperes por rama es medio chica para probar , calculo que a pesar que algo me pueda volar ba a sonar mucho mas

gracias gillote

No me referia a ponerlos en puente sino a dividir la cantidad de parlantes asi no forzabas ninguno de los circuitos. Estos circuitos no funcionan bien en puente.
Por otro lado con la fuente de 80 + 80 deberias sacar teoricamente casi 800w en 4ohms usando el par de mosfet que te dije anteriormente irf9640 y irf640. Seguramente vas a tener que poner un disipador mas grande.


Guillote
29/10/2010 #1087


Respuesta: Amplificador hi-fi 200W rms con dos mosfet
ok entiendo guillote pero no puedo ya qeu el parlante que tengo puesto es de 2 homs tiene dolbe bobina de 4 homs las tengo puentiadas para sacarle un poco mas de jugo ejje ,

toy esperando esos mosfet aver como andan con eso espero andna bien asi tengo que sacar toda esa cantidad de mosfet jeje para un solo canal

me pence que me decia que pusiera 2 en bridgue pero como mensionastes que no andan muy bien ni me gasto en poner 2


muchas gracias
19/11/2010 #1088
Moderador general

Avatar de Fogonazo

Comentario "Totalmente Off Topic", espero que no lo vea ningún Moderador.

Miren el ejemplo de Wikipedia sobre un amplificador clase "D", ¿ Les resulta conocido ?

19/11/2010 #1089
Moderador

Avatar de Tacatomon

Fogonazo dijo: Ver Mensaje
Comentario "Totalmente Off Topic", espero que no lo vea ningún Moderador.

Miren el ejemplo de Wikipedia sobre un amplificador clase "D", ¿ Les resulta conocido ?

Se me hace conocido, no se de donde :P

http://es.wikipedia.org/wiki/Amplificador_electronico

Saludos!
31/12/2010 #1090

Avatar de cevollin

potenciometro p1
wow felicitaciones por el diseño tengo una pequeña duda del primer diagrama del amplificador hecho con el tl074 para que sirve el potenciometro p1 de 1kΩ sirve para controlar el volumen del aplificador o talvez para controlar los tonos
31/12/2010 #1091


cevollin dijo: Ver Mensaje
wow felicitaciones por el diseño tengo una pequeña duda del primer diagrama del amplificador hecho con el tl074 para que sirve el potenciometro p1 de 1kΩ sirve para controlar el volumen del aplificador o talvez para controlar los tonos
Es para el controlar el volumen. Fijate que a P1 llega la totalidad de la señal de entrada, gracias al seguidor de tensión U1C y luego de P1 viene C10, junto con R19, que forman un filtro pasa-altos con una frecuencia de corte de 10Hz. Este filtro no afecta al rango audible.

Salud.
07/01/2011 #1092

Avatar de Diego German

Aqui les adjunto un nuevo PCB del amplificador diseñado por Eduardo el no UCD con la diferencia de los anteriores que a este le cambie todos los drivers que manejan a los mosfet por pares complementarios de mas corriente estos son los BD139 y BD140 y no note ningun problema trabajan muy bien apenas y entibia trabajando a maxima potencia y sin disipador y sin senal de entrada no presenta ruido y tampoco se entibia


saludos...
Imágenes Adjuntas
Tipo de Archivo: jpg DSC03948.JPG (241,9 KB (Kilobytes), 737 visitas)
Tipo de Archivo: jpg DSC03949.JPG (275,0 KB (Kilobytes), 701 visitas)
Tipo de Archivo: jpg DSC03950.JPG (248,7 KB (Kilobytes), 596 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf CLASE-D-200WATTS.pdf (299,2 KB (Kilobytes), 1556 visitas)
07/01/2011 #1093

Avatar de FELIBAR12

Diego German dijo: Ver Mensaje
Aqui les adjunto un nuevo PCB del amplificador diseñado por Eduardo el no UCD con la diferencia de los anteriores que a este le cambie todos los drivers que manejan a los mosfet por pares complementarios de mas corriente estos son los BD139 y BD140 y no note ningun problema trabajan muy bien apenas y entibia trabajando a maxima potencia y sin disipador y sin senal de entrada no presenta ruido y tampoco se entibia


saludos...
con que voltaje hiciste la prueba?
07/01/2011 #1094

Avatar de Diego German

FELIBAR12 dijo:
con que voltaje hiciste la prueba?
Con +-45volts

saludos...
07/01/2011 #1095

Avatar de Dragoblaztr

Diego German dijo: Ver Mensaje
Con +-45volts

saludos...

Datos y fotos del inductor??
07/01/2011 #1096

Avatar de Diego German

Dragoblaztr dijo:
Datos y fotos del inductor??
Tal cual indica Eduardo en el diseño 47uH para 4ohms y 100uH para 8ohms yo los ocupo uno con un bajo de 4ohms ahi no uso el inductor y con un parlante de 8homs el otro ahi uso el inductor de 100uH las fotos por el momento no puedo adjuntarlas

saludos...
07/01/2011 #1097

Avatar de Dragoblaztr

ok, gracias por la informacion, sunpongo que son de nucleo de aire verdad??
07/01/2011 #1098

Avatar de Diego German

si tengo dos echos con nucleo de aire y dos comerciales con nucleo de ferrita pero con ninguno de los dos tengo problema...

saludos...
07/01/2011 #1099

Avatar de osk_rin

muy bueno!
diego german, me estoy animando a armarme uno de estos clase D, tu diseño me gusto mucho, espero poder armar uno de estos, eso de no necesitar disipador es lo que mas me gusta , me gusta lo minimalista y asi se puede hacer un gabinete penqueño pero potente

un gran saludo y exelente trabajo
07/01/2011 #1100

Avatar de Diego German

osk_rin dijo:
muy bueno!
diego german, me estoy animando a armarme uno de estos clase D, tu diseño me gusto mucho, espero poder armar uno de estos, eso de no necesitar disipador es lo que mas me gusta , me gusta lo minimalista y asi se puede hacer un gabinete penqueño pero potente

un gran saludo y exelente trabajo
gracias por el comentario te comento que para mayor seguridad y para preservar mejor los mosfet se le agrega un pequeno disipador igual que en el diseño de Eduardo

saludos...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.