Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/05/2011 #1241

Avatar de Diego German

Hola a todos les comento que he probado la red snubber en el clase d no UCD y se desaparecio todo el ruido de alta frecuencia que se filtraba a los parlantes la red la conforma un capacitor ceramico de 1nf en serie con una resistencia de 10ohms entre drain y source de cada mosfet

saludos...
17/05/2011 #1242


Muchas gracias crazysound , sabia de modificar esas resistencia pero , creo según leí esto trae otros problemas de velocidad y calidad de sonido, vos tenes armado el amplificador? como lo estas usando? si le cambiaste la resistencia que valor tiene? como referencia, desde ya te agradezco mucho Sebastian.-
17/05/2011 #1243


Sebastián, R14 la tengo de 1k5, alimentado con +-50V, bobina de 100uHy y capacitor de 2,2uF. Está funcionando muy bien así, aunque no creo que llegue a los 200W en 4 ohms.

Saludos.....
17/05/2011 #1244

Avatar de 0002

¿Que onda gente?, Diego en hora buena hermano, yo todavia sigo batallando con mi pcb, aunque honestamente me guio con la tuya y la de mnicolau (medio pirata jeje) además que tengo cosas de la escuela y no le he podido dar al pcb como quisiera, pero pues que bueno que ya hayas logrado ese gran avance , yo veré en cuanto rato más pruebo con mi pcb.

Saludos.
18/05/2011 #1245


crazysound, muchas gracias segui tu consejo y baje la R14 a 1K2 y mejoro mucho, auque para la salida de mi PC no le da todavia, nose cual sera el limite para bajar la resistencia , pero bueno voy a ir probando de a poco, sino tendre que agregarle un mini amplificador a la entrada, lo que no me gustaria mucho porque agrega ruido.
te cuneto que subi un poco la apuesta lo tengo andando con +-55V , los mosfet son IRF9540 y IFR540
con un parlante de 4 ohms medi picos de 40v con el tester en alterna , pero ya creo con una pequena distorcion.
Con respecto a la temperatura pasa lo siguiente, tengo un pequeño dicipador de fuente de PC, si lo dejo alimentado en reposo como qUE de a poco sube la temperatura y como que los transistores recalientan los mismos comienzan a fallar y la temperatura se va para arriba como loco, ahora con un cooler muy pequeño de micro de PC , no calienta nada pero nada y si la pongo a funcionar al maximo de potencia tampoco calianta.
Es como que la corriente en vacio, (por el cruse de las fases esta medio alto para ese tamaño de dicipador) ya que del 0% al 100% de potencia calienta lo mismo, pero con ese pequeño dicipador le falta un poco como el cooler de micro de pc.
Se que se puede cambiar el tiempo de cruse pero se pierde calidad de sonido , asi que lo dejo asi que anda muy bien.
Ejtagle muy bueno lo tuyo.
y gracias crazysound por compartir tus experiencias
saludos a todos
18/05/2011 #1246
Moderador

Avatar de Tacatomon

sebadfc dijo: Ver Mensaje
crazysound, muchas gracias segui tu consejo y baje la R14 a 1K2 y mejoro mucho, auque para la salida de mi PC no le da todavia, nose cual sera el limite para bajar la resistencia , pero bueno voy a ir probando de a poco, sino tendre que agregarle un mini amplificador a la entrada, lo que no me gustaria mucho porque agrega ruido.
te cuneto que subi un poco la apuesta lo tengo andando con +-55V , los mosfet son IRF9540 y IFR540
con un parlante de 4 ohms medi picos de 40v con el tester en alterna , pero ya creo con una pequena distorcion.
Con respecto a la temperatura pasa lo siguiente, tengo un pequeño dicipador de fuente de PC, si lo dejo alimentado en reposo como q de a poco sube la temperatura y como que los transistores recalientan los mismos comienzan a fallar y la temperatura se va para arriba como loco, ahora con un cooler muy pequeño de micro de PC , no calienta nada pero nada y si la pongo a funcionar al maximo de potencia tampoco calianta.
Es como que la corriente en vacio, (por el cruse de las fases esta medio alto para ese tamaño de dicipador) ya que del 0% al 100% de potencia calienta lo mismo, pero con ese pequeño dicipador le falta un poco como el cooler de micro de pc.
Se que se puede cambiar el tiempo de cruse pero se pierde calidad de sonido , asi que lo dejo asi que anda muy bien.
Ejtagle muy bueno lo tuyo.
y gracias crazysound por compartir tus experiencias
saludos a todos
Puedes hacerte de un Preamplificador Con tonos. Usa el buscador del foro. Hay uno muy bueno acompañando a un amplificador Rotel.

Saludos!
18/05/2011 #1247

Avatar de FELIBAR12

sebadfc dijo: Ver Mensaje
Con respecto a la temperatura pasa lo siguiente, tengo un pequeño dicipador de fuente de PC, si lo dejo alimentado en reposo como q de a poco sube la temperatura y como que los transistores recalientan los mismos comienzan a fallar y la temperatura se va para arriba como loco, ahora con un cooler muy pequeño de micro de PC , no calienta nada pero nada y si la pongo a funcionar al maximo de potencia tampoco calianta.
Es como que la corriente en vacio, (por el cruse de las fases esta medio alto para ese tamaño de dicipador) ya que del 0% al 100% de potencia calienta lo mismo, pero con ese pequeño dicipador le falta un poco como el cooler de micro de pc.
saludos a todos
A mi no me pasaba eso con +/- 30v,pero cuando subi a +/- 40v los transistores se calentaban solos si meter señal al ampli,se calentaban mucho.Solucione ese problema cambiando mi IRF9530 POR IRF9640.



Esto hace pensar lo siguiente:
  • que en mi circuito se producen oscilaciones parasitas que hacen que se caliente,(creo que estaria bien poner snnubers para ver si lo controlo )
  • Que los mosfet que compro son falsos y ocasionan esos problemas
  • Que a pesar de que el IRF9530 es el adecuado para esta aplicacion,en la practica puede fallar porque esta un poco corto con los voltajes de operacion(100v aprox).
Si definitivamente no se soluciona tocara hacer el pcb en doble faz y usar una cara como blindaje a tierra
18/05/2011 #1248


FELIBAR12 el tema de los Mosfet y componentes truchos es muy común en Argentina, por ahí leí que para saber si son truchos o no lo comparan con uno original o lo que dice el datasheets, pero según mi experiencia eso no es tan así, es mas, componente que son exactamente igual que los originales no andan bien (truchos) y unos que se nota que son de una marca genérica andan bien, ojo los genéricos a veces no andan también, los componentes con los que mas me clave son: BCxxx, IRFZ44, IRF540, IRF9540 e integrados de televisión que directamente no andan, el problema con los transistores es que miden bien , pero no andan bien.
El problema con los mosfet truchos es generalmente la RSOn ,lo que proboca que de recalisnten mal.
Me arme un probador con carga para probarlos antes de ponerlos, básicamente le conecto lamparas de auto para hacerle circular un poco menos de lo que debería soportar y sontrolo la tenperaruta y mido la tensión entre source y drain , la tensión que mido dividida la corriente que circula te da la RsON, pero para hacerla mas fácil controlo la temperatura y ya.
los truchos se recalienta en el instante , medí mas de 5v de caída , multiplicado por la corriente 5vx10A=50w de calor
Según el datasheet del IRF540 tiene la RdsOn de 0.077 x la corriente por ej 10A = 0.077x10= 0,77volts eso es la tensión máxima que debería haber entre source y drain circulando 10A con el gate a no menos de 12v.
espero que se entienda algo de lo que escribí
saludos.
18/05/2011 #1249

Avatar de pandacba

Un detalle, con el tema de la resistencia interna y la interpretación correcta de la hoja de datos.

La resistencia consignada en la hoja no es una constante ni mucho menos, en la mayoria de los dipositivos mosfe de potencia la máxima tensión aplicable al gate ronda los 20V por encima de ese valor el dispositvo sufre daños permanentes, por lo tanto nunca debe superarse, si observan muchos circuitos llevan zeners de 15V en el gate para evitar que se dañen por sobre tensión en este terminal.........

Y la tensión de gate a la que suele tener esa mínima resistencia en conducción suelen ser 10V en el gate, para una corriente dada(observar detenidamente las curvas del datassheet) veran a su vez en esas curvas que al aumentar la corriente del dranin tambien aumenta la reistencia en conducción
18/05/2011 #1250


Eso creo que esta claro, si la resistencia fuera una constante, seria mas barato poner una resistencia y ya
saludos
18/05/2011 #1251

Avatar de 0002

Hola gente, les comento que tengo armadas dos etapas no ucd, desde hace ya un rato, pero no habia notado eso que dicen hasta hace como una semana que los saque de donde los tenia para acomodarlos en su lugar final, probando con un bobina que daba problemas me di cuenta que con un disipador de calor de esos de las ATX, calentaba no como para quemar pero si para volverse un poco molesto a las media sin señal de audio, pense que era el inductor, aunque remarco que este señor tiene mucho que ver también en parte de ese comportamiento, lo de los snubbers es algo que parece necesario, yo ando en campaña para ver si puedo hacer un pcb decente con los mismo incluidos , Diego ya lo probó tendriamos que preguntarle si cambia en algo este comportamiento.

Estaría bueno que el Ing. Eduardo nos ilustrara, como sólo el sabe hacerlo.

Saludos.
18/05/2011 #1252


sebadfc dijo: Ver Mensaje
crazysound, muchas gracias segui tu consejo y baje la R14 a 1K2 y mejoro mucho, auque para la salida de mi PC no le da todavia, nose cual sera el limite para bajar la resistencia , pero bueno voy a ir probando de a poco, sino tendre que agregarle un mini amplificador a la entrada, lo que no me gustaria mucho porque agrega ruido.
te cuneto que subi un poco la apuesta lo tengo andando con +-55V , los mosfet son IRF9540 y IFR540
con un parlante de 4 ohms medi picos de 40v con el tester en alterna , pero ya creo con una pequena distorcion.
Con respecto a la temperatura pasa lo siguiente, tengo un pequeño dicipador de fuente de PC, si lo dejo alimentado en reposo como q de a poco sube la temperatura y como que los transistores recalientan los mismos comienzan a fallar y la temperatura se va para arriba como loco, ahora con un cooler muy pequeño de micro de PC , no calienta nada pero nada y si la pongo a funcionar al maximo de potencia tampoco calianta.
Es como que la corriente en vacio, (por el cruse de las fases esta medio alto para ese tamaño de dicipador) ya que del 0% al 100% de potencia calienta lo mismo, pero con ese pequeño dicipador le falta un poco como el cooler de micro de pc.
Se que se puede cambiar el tiempo de cruse pero se pierde calidad de sonido , asi que lo dejo asi que anda muy bien.
Ejtagle muy bueno lo tuyo.
y gracias crazysound por compartir tus experiencias
saludos a todos
Sebastián, me pasa exactamente lo mismo con respecto a la temperatura. Si no le pongo un cooler de a poco se me calientan los mosfets y los tr's chicos hierven!!!!

Yo utilizo IRF630-9640 (de Vds=200V) y disipadores más chicos para éstos, como para TIP.

Saludos...
18/05/2011 #1253

Avatar de Diego German

Comento que a mi no me causa problemas la sobre temperatura es mas tengo funcionando un canal sin disipador y apenas entibian los mosfet y creo que el este se debe a que estan cerca de los drivers que los manejan y estos transfieren un poco del calor generado mediante las pistas estañadas a estos, estaba midiendo el consumo y superaba el amperio y medio por rama de una smps dc-dc que tengo echa para montar en un auto no aumento mas la potencia ya que el parlante con el que lo pruebo es de 150watts rms max y podria dañarlo pero el amplificador se comporta muy bien es mas agregando la red snubber se atenua TODO el ruido de alta frecuencia por eso considero que se debe poner si o si ..
Ahora el calentamiento en los transistores de sus amplificadores podria deberse a semiconductores fascifiados
Otra cosa el amplificador sin señal de audio de entrada permanece frio por supuesto que deben calentar pero cuando se le exige al amplificador pero esto ya va por la eficiencia misma de este y por la resistencia interna de los semiconductores ya que no son ideales ..

saludos...
18/05/2011 #1254


crazysound dijo: Ver Mensaje
Sebastián, me pasa exactamente lo mismo con respecto a la temperatura. Si no le pongo un cooler de a poco se me calientan los mosfets y los tr's chicos hierven!!!!

Yo utilizo IRF630-9640 (de Vds=200V) y disipadores más chicos para éstos, como para TIP.

Saludos...
crazysound, Encontré el problema en mi amplificador UCD puede que a vos te pase lo mismo y a varios, el problema de temperatura no esta en los mosfet,, el problema esta en que se recalienta Q1 y Q2 y como comienzan a funcional mal por la alta temperatura hace que todo lo demás ande mal y caliente todo, como comente anteriormente con un cooler muy chico ya no calentaba nada de nada y era raro porque con muy poco vienta ya se bajaba , ahora me cierra , claro lo que enfriaba eran Q1 y Q2.
Lo probé con un cartón separado unos transistores de otros y refrigerandolos por separado, cuando refrijero Q1 Y Q2 baja la temperatura de todo .
Como dato adicional la corriente de reposo es de 150ma y si no lo refrigero empieza a caminar para arriba y si no se refrigera o apaga no queda nada sano.
En fin la solución es disipador para Q1 y Q2 o algún transistor rápido que disipe mas potencia, en nuestro caso que lo tenemos alimentado con mucha tensión este problema tiene que ser mayor
Espero que sirva
Saludos
19/05/2011 #1255

Avatar de FELIBAR12

sebadfc dijo: Ver Mensaje
cuando refrijero Q1 Y Q2 baja la temperatura de todo .
Saludos
el calor excesivo de los tr chicos hace que sus parametros electricos varien y provocan un mal funcionamiento de todo.
La pregunta es que tanto baja la temperatura? es un cambio radical-una mejora notable y benefica? valdria la pena refrigerarlos? porque a pesar de ese calentamiento los tr soportan esa temperatura y es raro que se dañen.

19/05/2011 #1256


FELIBAR12 dijo: Ver Mensaje
el calor excesivo de los tr chicos hace que sus parametros electricos varien y provocan un mal funcionamiento de todo.
La pregunta es que tanto baja la temperatura? es un cambio radical-una mejora notable y benefica? valdria la pena refrigerarlos? porque a pesar de ese calentamiento los tr soportan esa temperatura y es raro que se dañen.

FELIBAR12, es un cambio radical , por lo menos en mi caso que lo tengo alimentado con +-55v pero, si no refrigero Q1 y Q2 y lo dejo conectado incrementa la temperatura hasta que se quema todo por exceso de temperatura y conducción de los dos mosfet al mismo tiempo.
si refrigero Q1 y Q2 no calienta nada de nada , hasta que talvez se le puede sacar el disipador (no lo probé porque considero que un pequeño disipador es lógico).
Para saber si esto te esta ocurriendo adema de enfriar los transistores podes medir la corriente de consumo en vació, sin señal , esta debería quedar mas o menos estable.
MI UCD en vació consume 150ma , pero sino refrigero Q1 y Q2 incrementa hasta al punto que supera la corriente máxima de los mosfet y se queman
espero que te sirva
Saludos Sebastian
19/05/2011 #1257

Avatar de 0002

Hola gente, he estado utilizando el dedometro a más no poder y como dice FELIBAR12, y es evidente que las pulgas tienen mucha culpa en todo el asunto, en otras ocasiones revisando componentes muy de cerca , y he podido darme cuenta que como a 6 cm de los tr se siente el calor de los mismos (sentí el cachete caliente y pense que los mosfet me sacaban los ojos ). Otra alternativa viable para todos nosotros creo seria lo que hizo Diego de cambiar los driver por puros A92 y A42, ó BD139 y BD140, Diego compadre corrigeme si estoy mal, ¿en tu última placa estas utilizando puros MPSA no?.

Saludos.
19/05/2011 #1258


0002 dijo: Ver Mensaje
Hola gente, he estado utilizando el dedometro a más no poder y como dice FELIBAR12, y es evidente que las pulgas tienen mucha culpa en todo el asunto, en otras ocasiones revisando componentes muy de cerca , y he podido darme cuenta que como a 6 cm de los tr se siente el calor de los mismos (sentí el cachete caliente y pense que los mosfet me sacaban los ojos ). Otra alternativa viable para todos nosotros creo seria lo que hizo Diego de cambiar los driver por puros A92 y A42, ó BD139 y BD140, Diego compadre corrigeme si estoy mal, ¿en tu última placa estas utilizando puros MPSA no?.

Saludos.
0002 yo ya tengo los mpsa y recalientan, los BD139 Y 140 no se si son = de rápidos, seria una buena solución si andan
saludos Sebastian
19/05/2011 #1259

Avatar de Diego German

0002 dijo: Ver Mensaje
Hola gente, he estado utilizando el dedometro a más no poder y como dice FELIBAR12, y es evidente que las pulgas tienen mucha culpa en todo el asunto, en otras ocasiones revisando componentes muy de cerca , y he podido darme cuenta que como a 6 cm de los tr se siente el calor de los mismos (sentí el cachete caliente y pense que los mosfet me sacaban los ojos ). Otra alternativa viable para todos nosotros creo seria lo que hizo Diego de cambiar los driver por puros A92 y A42, ó BD139 y BD140, Diego compadre corrigeme si estoy mal, ¿en tu última placa estas utilizando puros MPSA no?.

Saludos.
Si son todos ksp92/42 ya que no consigo los mpsa, pero tienen las mismas caracteristicas otra cosa la red snubber la coloque en el amplificador que tenia el cual esta con el par complementario BD139/140, ya que aun no termino de ensamblar el nuevo pcb con los ksp42/92
Una cosa mas e tenido funcionando otro amplificador con el par complementario 2n5551/5401 que tambien tienen un voltaje de C-E de 160volts con una fuente de +-55volts y no tengo problema por la temperatura generada por los drivers y a este lo e tenido funcionando todo el dia desde hace mucho tiempo desde que mnicolau subio su pcb hasta ahora y no hay problemas ...

saludos...

PD: Lo mas pronto que pueda subo un video de los amplificadores con los KSP y los BD ..
20/05/2011 #1260


Hoal Seba, gracias por la info... Habría que buscar transistores de potencia para reemplazarlos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.