Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
31/05/2011 #1281

Avatar de Diego German

Raedon dijo: Ver Mensaje
hoy fui a comprar los componentes, como em esperaba las resistencias de 1% ni idea y mas alla de conseguir los capacitores de 470n x1kv que son mas grandes que los mosfets, tampoco teniean los 2n5551, ahora me surge la duda, que reemplazo se puede usar para los transistores???

Como reemplazo de los 2n5551 me dieron los MPSA42 van bien estos?
Con las resistencias no tendras problemas pueden ser las comunes de carbon de 5% de tolerancia con el capacitor tampoco ni con los mpsa42

saludos...
01/06/2011 #1282


joya german gracias por la ayuda, es que hay tantos post, tanta gente que lo armo y tanta que le anduvo como no que los nervios me carcomen.

Ahora me falta hacer la fuente, el trafo que tengo no tengo idea de cuantos amperes es, pero es de 25+25, supongo que llego bien, el filtrado lo hago con 11000uf (2200uf x5 ) me falta hacer la paca y la bobina, que ahi si me la veo complicado, pero bueno de apoco y bien.
07/06/2011 #1283


hola

que es un nucleo EI33, se que es pero mi pregunta es como es, que medidas tiene porque se que con ese nombre no lo voy a conseguir en los almacenes de mi ciudad :enfadado:

saludos
07/06/2011 #1284

Avatar de Diego German

fabio sierra dijo: Ver Mensaje
hola

que es un nucleo EI33, se que es pero mi pregunta es como es, que medidas tiene porque se que con ese nombre no lo voy a conseguir en los almacenes de mi ciudad :enfadado:

saludos
Hola favio este nucleo talves no lo encuentres en ninguna tienda de electronica .. en donde lo podes encontrar es en una fuente de pc es el mas grande de todos ahi te adjunto una imagen para que tengas una idea



saludos...
08/06/2011 #1285


Hola

diego german y entonces a eso le doy 4 vueltas de alambre con un alambre triple jjajaja de 0.5mm y ya tengo la bobina de salida, a una cosa tengo uno redondo con medidas diametro externo 34mm y diametro interno 19mm, esta me puede servir? y lo otro es como hago para calcular la inductancia?

saludos
08/06/2011 #1286


si tenes la posibilidad de tener alambre de cobre para usar tranquilo, hace la bobina de aire, en la pagina anterior o en la otra tenes un post de pedro que dice como hacerla de manera correcta.
09/06/2011 #1287

Avatar de Diego German

fabio sierra dijo: Ver Mensaje
Hola

diego german y entonces a eso le doy 4 vueltas de alambre con un alambre triple jjajaja de 0.5mm y ya tengo la bobina de salida, a una cosa tengo uno redondo con medidas diametro externo 34mm y diametro interno 19mm, esta me puede servir? y lo otro es como hago para calcular la inductancia?

saludos
Eso lo hice yo en mi caso pero seria mejor que le des las 4 vueltas pero con unos 10 alambres en paralelo de 0.25mm para evitar el efecto skin

saludos...
17/06/2011 #1288

Avatar de 0110110h

Diego German dijo: Ver Mensaje
Es un nucleo EI33 no tiene gap lo estoy usando con una carga de 6Ω el valor de inductania es de 78.87uh medido con un inductometro capacimetro que hice de los que hay por aca por el foro posteados las vueltas son 4 de tres alambres que mas o menos es de 0.5mm, una cosa mas este inductor que hice solo fue de prueba los alambres no calcule el diametro que me imagino debe de ser calculado acorde al valor de frecuencia a la que van a conmutar los mosfet


Realmente lo hice sin calculos y midiendo el valor con el inductometro, tratare de buscar algo de info para fabricar inductores utilizando calculos para nucleos de este tipo..
Seria bueno revisar ese post de el que comentas
saludos...
German le has subido bien el volumen a tu ampli? por que sin gap el núcleo debería saturarse a los pocos A de corriente, no creo que llegue a 1A según los cálculos. Es decir he visto que usan ferrita también en los inductores de las salidas de las fuentes SMPS por ejemplo pero estas deben tener gap si o si por que si no saturan, no aguantan grandes corrientes. La ferrite permita dar pocas vueltas a los devanados por que tienen muy alta permeabilidad "µ" pero una bajísima "Bsat" (inducción magnética de saturación), a diferencia del aire por ejemplo que tiene µ=1 (muy baja) pero prácticamente no satura "Bsat" es muy alto, entonces lo que se hace es colocar una gap (brecha) generalmente en la columna del medio de un núcleo en forma de E para disminuir µ y aumentar Bsat por lo que habrá que dar mayor cantidad de vueltas pero aguantara mayor corriente de saturación. Hay unas fórmulas para saber cuantos mm de gap dar y la verdad es un bardo por que se hace prácticamente a ojo, hay que ir probando hasta dar con el núcleo indicado y la gap correspondiente.
En lo personal llegue a la conclusión que es mucho mas sencillo usar un núcleo de polvo de hierro, tienen altísimo Bsat, prácticamente no saturan, calientan eso si por que tienen un bucle de histéresis muy ancho (muchas perdidas) pero casi nunca es problema, y también hay que darle bastante mas vueltas que una ferrita por su baja µ, el problema para mi es conseguir toroides de polvo de hierro, en elemon aca en Argentina no los venden y los de las fuentes de pc me parecen que se quedan chicos para un UCD de 600Wrms que quiero... por eso lo voy a hacer con núcleo de aire nomás…
17/06/2011 #1289

Avatar de FELIBAR12

Que pasara si hacemos esto?


18/06/2011 #1290

Avatar de 0110110h

FELIBAR12 dijo: Ver Mensaje
Que pasara si hacemos esto?


jaja que ingenioso! dejame ver las formulas que tengo para calculo del gap a ver si se pueden adaptar. De andar anda pero hay que ver que "µ" tiene y que "Bsat"...
21/06/2011 #1291

Avatar de Diego German

0110110h dijo: Ver Mensaje
German le has subido bien el volumen a tu ampli? por que sin gap el núcleo debería saturarse a los pocos A de corriente, no creo que llegue a 1A según los cálculos. Es decir he visto que usan ferrita también en los inductores de las salidas de las fuentes SMPS por ejemplo pero estas deben tener gap si o si por que si no saturan, no aguantan grandes corrientes. La ferrite permita dar pocas vueltas a los devanados por que tienen muy alta permeabilidad "µ" pero una bajísima "Bsat" (inducción magnética de saturación), a diferencia del aire por ejemplo que tiene µ=1 (muy baja) pero prácticamente no satura "Bsat" es muy alto, entonces lo que se hace es colocar una gap (brecha) generalmente en la columna del medio de un núcleo en forma de E para disminuir µ y aumentar Bsat por lo que habrá que dar mayor cantidad de vueltas pero aguantara mayor corriente de saturación. Hay unas fórmulas para saber cuantos mm de gap dar y la verdad es un bardo por que se hace prácticamente a ojo, hay que ir probando hasta dar con el núcleo indicado y la gap correspondiente.
En lo personal llegue a la conclusión que es mucho mas sencillo usar un núcleo de polvo de hierro, tienen altísimo Bsat, prácticamente no saturan, calientan eso si por que tienen un bucle de histéresis muy ancho (muchas perdidas) pero casi nunca es problema, y también hay que darle bastante mas vueltas que una ferrita por su baja µ, el problema para mi es conseguir toroides de polvo de hierro, en elemon aca en Argentina no los venden y los de las fuentes de pc me parecen que se quedan chicos para un UCD de 600Wrms que quiero... por eso lo voy a hacer con núcleo de aire nomás…
Hola 0110110h la verdad a todo volumen no ya que los parlantes que tengo no me lo permiten pero el nucleo na presenta ningun calentamiento ni nada que pueda afectar al funcionamiento del amplificador...
Te pido si tienes la posibilidad adjuntar los calculos que hiciste

saludos...
23/06/2011 #1292

Avatar de 0110110h

Mira este archivo de Ferroxcube se ve muy prometedor! Ni lo he leído en cuanto tenga un tiempo paso los cálculos hechos, pero me parece que esta es la clave, si no la otra es usar toroides de polvo de hierro pero que tienen altas perdidas por corrientes de foucault como ya habia dicho...

http://www.ferroxcube.com/appl/info/gaptoroids.pdf
30/06/2011 #1293

Avatar de detrakx

Hola foristas, hace tiempo me propuse armar la version UCD. La mayoria de los problemas que se presentaron son similares a aquellos que armaron el mismo.
(La tension de los zeners, calentamiento de los MOSFET, y valores del filtro de salida.)

Actualmente el amplificador funciona bien a baja potencia. Los Mosfet estan apenas tibios, y sobrados de disipador.
Cuando paso los +/- 20Vpp. empieza a distorsionar y no encuentro la manera de solucionar el problema. (este problema es con o sin carga).

En primer lugar realice los pasos que comento Ejtagle para verificar el funcionamiento del Amp.
Luego de probar zeners de 3.3, 3,9 y 4,7v deje los de 4,7v con una R de 1K aprox.
Probe bobinas de 70uHy y 146uHy. con el Cap de 680nf. La frecuencia de corte no es problema porque el AMP es para un Sub. de 15" @ 8ohms.
Intente con la resistencia 33kohms que va de los drenadores a las bases de Q1 y Q2.
La Fuente que utilizo es lineal 36 + 36v AC / 7A, con punto medio, 13000uF x Rama, obtengo 51V de DC.

Dejo unas imagenes donde se figura el problema, cualquier dato sera bienvenido.
La cuadricula esta a 10v.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_7486_resize.JPG (81,4 KB (Kilobytes), 37 visitas)
Tipo de Archivo: jpg IMG_7487_resize.JPG (99,6 KB (Kilobytes), 37 visitas)
Tipo de Archivo: jpg IMG_7488_resize.JPG (88,7 KB (Kilobytes), 42 visitas)
30/06/2011 #1294

Avatar de 0110110h

detrakx dijo: Ver Mensaje
Hola foristas, hace tiempo me propuse armar la version UCD. La mayoria de los problemas que se presentaron son similares a aquellos que armaron el mismo.
(La tension de los zeners, calentamiento de los MOSFET, y valores del filtro de salida.)

Actualmente el amplificador funciona bien a baja potencia. Los Mosfet estan apenas tibios, y sobrados de disipador.
Cuando paso los +/- 20Vpp. empieza a distorcionar y no encuentro la manera de solucionar el problema. (este problema es con o sin carga).

En primer lugar realice los pasos que comento Ejtagle para verificar el funcionamiento del Amp.
Luego de probar zeners de 3.3, 3,9 y 4,7v deje los de 4,7v con una R de 1K aprox.
Probe bobinas de 70uHy y 146uHy. con el Cap de 680nf. La frecuencia de corte no es problema porque el AMP es para un Sub. de 15" @ 8ohms.
Intente con la resistencia 33kohms que va de los drenadores a las bases de Q1 y Q2.
La Fuente que utilizo es lineal 36 + 36v AC / 7A, con punto medio, 13000uF x Rama, obtengo 51V de DC.

Dejo unas imagenes donde se figura el problema, cualquier dato sera bienvenido.
La cuadricula esta a 10v.

Saludos.
Estas hablando del no UCD con IRF9530 e IRF630?
Alimentas con +-50V?
30/06/2011 #1295

Avatar de detrakx

Es la version UCD. Con IRF 9530, IRF 630.
Alimento, con un Trafo de 36 + 36v / 7A 250VA, obtengo 51V continuos.
Saludos.
30/06/2011 #1296

Avatar de Diego German

detrakx dijo: Ver Mensaje
Es la version UCD. Con IRF 9530, IRF 630.
Alimento, con un Trafo de 36 + 36v / 7A 250VA, obtengo 51V continuos.
Saludos.
Recueda que el mosfet canal p (IRF9530) solo te soporta un maximo de 50volts cambialo por el IRF9630 o IRF9640 esos te soportan mayor tension

saludos...
30/06/2011 #1297

Avatar de 0110110h

Diego German dijo: Ver Mensaje
Recueda que el mosfet canal p (IRF9530) solo te soporta un maximo de 50volts cambialo por el IRF9630 o IRF9640 esos te soportan mayor tension

saludos...
si, podría ser que te este conduciendo el diodo paralelo interno del mosfet IRF9530, Como dice diego proba con el IRF9640 que aguanta 200V, por las dudas, tE aclaro, no cambies el IRF630 por IRF640, yo lo hice y como la diferencia en Rdson es abismal, el ampli no las pude compensar bien, lo que produce que caliente uno de los mosfets y se escuche muy mal.
30/06/2011 #1298

Avatar de detrakx

Segun el .pdf la tension es de -100V para IRF9530. Los Mosfet estan tibios con el Amp. en reposo. Al hacerlo trabajar al Amp. la tension de los Cap deberia bajar unos voltios. Estaria por de bajo de +/- 50v. Por ahora no tuve problemas con eso.


Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg Tension.JPG (17,1 KB (Kilobytes), 46 visitas)
30/06/2011 #1299

Avatar de Diego German

detrakx dijo: Ver Mensaje
Segun el .pdf la tension es de -100V para IRF9530.
No deberia haber problema.

Saludos.
Si pero el voltaje que le aplicas vos es de 102volts DS con lo que te estas pasando del maximo del MOSFET el voltaje lo debes sumar desde el positivo al negativo de la fuente no solo de una rama

saludos...
30/06/2011 #1300

Avatar de detrakx

Segun el .pdf la tension es de -100V para IRF9530. Los Mosfet estan tibios con el Amp. en reposo. Al hacerlo trabajar al Amp. la tension de los Cap deberia bajar unos voltios. Estaria por de bajo de +/- 50v. Por ahora no tuve problemas con eso.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.