Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/01/2009 #121

Avatar de seaarg

Te adjunto la foto para que veas que disipador le puse yo (estan separados de los de fuente) y con eso la temperatura esta absolutamente controlada... mosfets frios al tacto, disipador apenas tibio.

Coincido en lo de "duro de matar", a este amplificador le hice de todo en pruebas y como si nada! De hecho, por un error de no poner con malla los cables que van al opto de la fuente, esta me tiraba picos (cortisimos) de 250V y aun asi nunca se quemo!
23/01/2009 #122

Avatar de Rick-10

Pues yo tambien termine el amplificador hace unos dias. Hoy fui a la tienda a comprar de nuevo los Mosfefs porque se me quemaron por accidente(las salidas hizo corto con el positivo de la fuente) Pues si, estoy impresionado. Yo tambien utilize la PCB del autor y la verdad que se me complico un poco porque es muy pequeña.

Con respecto a lo de los disipadores a mi me paso algo extraño. Puse a prueba el amplificador con unos +/- 35V y un parlante de 8Ohms. Al maximo apenas se calentaban un poco los transistores. Luego hoy despues de reemplazar los Mosfets que habia quemado, haciendo algunas pruebas exploto un capacitor del filtro de la fuente del TL074 (1uF/63v Electrolitico). No se cual fue el motivo de la explosion porque este estaba bien polarizado y nunca habia calentado. Luego se puso en corto la alimentacion positiva a causa del capacitor dañado. Desconecte la fuente y repare lo del condensador.
Despues de esto el Mosfets canal P(IRF9530) calienta mas, pero funciona de todos modos. Mañana lo reemplazo de nuevo poque creo que se daño, aunque el amplificador suena bien.

De todos modos hay que coloarle unos disipadores por las dudas. Aunque probe el amplificador al maximo a ver si se quemaban los Mosfets, se calentaron mucho pero no se quemaron!. Lo bueno es que si se averia, solo hay que cambiar los drivers de salida, porque el resto de los componentes casi nunca sufren daños.
Saludos.
23/01/2009 #123
Moderador

Avatar de Tacatomon

yo les comento que tambien arme la etapa clase de y me dejo un poco instaitfecho (mas potenciaaaa)...
en fin le pongo las fotos para que lo aprecien.

http://www.forosdeelectronica.com/po...07.html#157507
23/01/2009 #124

Avatar de Rick-10

Yo estoy conforme. Es demasiado pedir mas potencia con solo un mosfet por ciclo!
23/01/2009 #125
Moderador

Avatar de Tacatomon

son gustos jajaja solo gustos...

a poco no seria genial hacer un subbass casero de unos 400W RMS todo en el mismo cajon acustico para ver peliculas? ademas ahorrando energia?.

saludos.
23/01/2009 #126

Avatar de Rick-10

Señores, alguno de ustedes se han percatado si el amplificador produce calor en el woofer, parlante , tweeter o algun otro elemento de salida.

Acabo de darme cuenta que el amplificador calienta demaciado a mi woofer y un tweeter con el solo hecho de conectarlos al amplificador, es decir sin reproducir ningun sonido. No tengo idea de cual sera el problema, ya que no se escucha ningun sonido de alterna, ni tampoco puedo apreciar con el tester la presencia de continua en la salida. Eso si, el voltaje alterno que me indica en la salida el tester sin reproducir audio es de uno 2V a 3V, sera ese el problema?

EDIT: Creo haber soluciado el problema, la alterna presente en la salida parace ser una de alta fecuencia. Al colocar el inductor en la salida se impide el paso de esta a los elementos de salida.
23/01/2009 #127
Moderador

Avatar de Tacatomon

exacto, a mi tambien me pasaba, y casi quemo mi medio de 3.5".
23/01/2009 #128

Avatar de Rick-10

Entonces es necesario colocar el inductor que se indica en el PDF!. Pruebalo y notaras la diferencia.
24/01/2009 #129

Avatar de jose miguel hernandez

Re: Pequeño Gigante
si queremos fotos
24/01/2009 #130

Avatar de jose miguel hernandez

Re: Pequeño Gigante
Conclusión espeluznantes:

1)Necesita radiador si o si.
2)Duro de matar.
3)Impresión sonora: Prueba superada,,,con buenísimas calificaciones.....supera ampliamente las expectativas, considerando lo pequeño que es.
4)Sale a la primera, si no cometes errores de ensamble (yo cometí uno...tontísimo)

Quieren fotos?[/quote]

pero por supueto que queremos fotos y todas las que puedas aqui o en el post de amplificador echos en casa
24/01/2009 #131

Avatar de BUSHELL

Las fotos, mostrarán la quemazón....

Cambié los radiadores y puse uno como el que vi en la foto de Seaarg. Esta vez, no puse el ventilador... Calienta tanto, que no puedo ni resistir ni un segundo tocando el radiador, serán como unos 100 grados...puse unas gotitas de agua y se evaporaron ante mis ojos! Esto definitivamente no es normal y claro...hasta que se hicieron fuegos artificiales...

Se quemaron el irf630 y sus vecinos, sobre todo la resistencia R2 de 680 Ohm, quedó vuelta m.... y en fin..verán la mortandad..

Si hubiera algo mal.....no hubiera sonado..(digo yo)......un misterio de ciencia electrónica...

Ah un dato: Los capacitores de 1 uf/63 los puse de polyester, pues en el plano especifica que NO SON electroliticos, lo digo por el simbolo y calentaban por sí mismos mucho también.... será mejor ponerlos electroliticos?

Para Rick-10 y los demás:
Dice el autor ejtagle: "El inductor hace falta si el parlante a usar es un tweeter o un rango extendido... Es que el amplificador genera (además de la señal de audio) , una portadora de alta frecuencia (no audible), pero los tweeters responden a dicha frecuencia, por lo que se recalientan y pueden quemarse. Al agregar el inductor en serie, evitás que ese contenido de alta frecuencia llegue al tweeter, por lo que el mismo soporta sin dramas el amplificador"

Así que no lo pongan sin el inductor en serie. Es obligatorio en todos los casos (Excepto para subwoofer)

Veré de hacerlo nuevamente.

Sniff!
Imágenes Adjuntas
Tipo de Archivo: jpg detalle_del_holocausto_187.jpg (274,2 KB (Kilobytes), 600 visitas)
Tipo de Archivo: jpg general_761.jpg (64,6 KB (Kilobytes), 1111 visitas)
24/01/2009 #132

Avatar de ivan_mzr

Quizas seria bueno intentar usar un IRFP240 y 9240 estos disipan mas, 150W@25ºC contra los 75W del irf630 y ademas no abria que hacer mayores modificaciones al PCB, y ya pensando en cosas por qeu no cambiar los driver por un IR2110 y elevar el voltaje... son ideas nada serio... por lo menos lo de cambiar los mosfet voy a intentar.
24/01/2009 #133

Avatar de BUSHELL

De acuerdo, pero la idea es que no calienten tanto. Pienso que ahí se va mucho de la eficiencia, en calor, energía que debería ir a los bafles. Estoy seguro que algo anda (o andaba) mal, justo en ese lado, donde se ve quemado, que es el lado del Irf 630. Lo primero que se incendió (literalmente) fué la resistencia R2 de 680 ohm.

Otros dicen que no calienta tanto y la prueba son las fotos de sus pequeños radiadores.

La siguiente es otra foto (Es que lo cogí el truqui a los acercamientos..con la cámara). Esta vez del PCB, por debajo, quemado.
Imágenes Adjuntas
Tipo de Archivo: jpg detalle_del_pcb_134.jpg (35,2 KB (Kilobytes), 1058 visitas)
24/01/2009 #134
Moderador

Avatar de Tacatomon

tus transistores estan aislados entre la placa disipadora?

los mios tambien calentaban y me daba miedo que en media muestra educativa echara humo... pero no fue asi,:

me imagina que calentaban bastante porque los mosfets que compre eran falsificados. por eso.. si no como explicar que el autor del diagrama diga que "por seguridad" poner unos clips de 5W.

yo se los puse pero aun asi calentaban de mas....

saludos.
24/01/2009 #135

Avatar de Rick-10

No tengo idea de que estara pasando, pero a mi tambien me pasa lo mismo con el tema del calor. Cuando monte por primera vez todo, utilice Mosfets de la marca Fairchild. Luego los reemplace porque los queme por accidente(corto entre el + de la fuente y el output). Ahora utilizo Mosfets de la marca ST y estos calientan muchisimo mas, pero no tanto como para echar humo, calculo yo unos 100º aproximadamente.
24/01/2009 #136

Avatar de FELIBAR12

ivan_mzr dijo:
Quizas seria bueno intentar usar un IRFP240 y 9240 estos disipan mas, 150W@25ºC contra los 75W del irf630 y ademas no abria que hacer mayores modificaciones al PCB, y ya pensando en cosas por qeu no cambiar los driver por un IR2110 y elevar el voltaje... son ideas nada serio... por lo menos lo de cambiar los mosfet voy a intentar.
no estaria nada mal probar ese par pero yo le pregunte a ejtagle si servian y me dijo que no porque tenian mas rds on y otros parametros distintos que lo unico que se lograria es que discipen mas(por las rdson). mas sin embargo por el hecho de tener mas resistencia termica (por el tamaño) podrian ser buenos candidatos y quizas en la practica hasta sirvan,yo por mi parte no lo he probado con todo el voltaje que es porque no quiero acabar con los driver(esos si se calientan demasiado desde que se enciende) ,y las resistencias que bajan el voltaje para los zener de 5v tambien,de resto todo anda normal, pienso que el calor en general de todo es normal,los de potencia apenas entibian y sobre todo el canal p porque como es de apenas 100v(y dificilconseguir un transistor parecido pero de mas corriente y voltaje).Como dije alguna vez con +/-20 vdc ni siquiera hay que poner discipador.Seria bueno que alguien lo probara con irfp240 y 9240 para ver cuales son los resultados en cuanto a sonido y comportamiento termico.
25/01/2009 #137
Moderador

Avatar de Tacatomon

bueno, cabe decir que lo lleve hasta 70VCD y no se fundio nada, solo se elevo la temperatura...

y volo el mosfet de canal P, de porsi era trucho... aguanto bastante.
25/01/2009 #138

Avatar de BUSHELL

En mi amplificador, no tengo aislados los Drenadores...De hecho, en el esquema comparten el Drenador y, obviamente, en el PCB también lo comparten, que es la salida para el Parlante.

Por eso yo...los junté también en el radiador....al no aislarlos con mica! Será por eso? Antes les había puestos a cada uno un miniradiador independiente, y el calentamiento era atroz... Por eso usé radiador como el de la foto de seaarg y no lo aislé con mica ni con nada!
25/01/2009 #139
Moderador

Avatar de Tacatomon

bueno, a mi párecer, no creo que este bien unir los drenadores en eso punto, por eso esta el cobre que los une, me imagino que esto podria causar oscilaciones, por la un poco baja cunductividad del aluminio y cosas así. No se muy bien del tema pero no me parece correcto.

Que opine un profesional.

Saludos.
25/01/2009 #140

Avatar de seaarg

En mi caso, solo les puse silicona termica, el alumino los une al igual que el PCB.

En los 2 amplificadores que hice solo calientan los drivers (en el ultimo, de la foto, un poco mas que en el primero), resistencias de potencia y los capacitores y zeners que regulan el voltaje al integrado.

Los disipadores estan apenas tibios al tacto luego de 1 hora de uso (solo en graves, aclaro) a 42 Volts.

Mis mosfets son marca International Rectifier.

Ya tiene 1 mes funcionando en el auto con viajes de 1 hora y aun todo perfecto.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.