Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
28/01/2009 #141


consulta, aparte del autr quien hiso la segunda version? para saber como le funciono y como hiso la bobina
29/01/2009 #142


Hola muchachos.. la verdad estoy muy interesado en armar el amplificador UCD q mencionan. Pero tengo una duda, se pude manejar la potencia de salida, o sea, el volumen, o siempre tira los 200W? Y de ser asi, como se hace? Puedo poner un potenciometro que atenue la señal d entrada y con eso disminuir la salida?
Gracias...Saludos
29/01/2009 #143


hola, les hago otra pregunta....porq al final estoy mareado con el tema del transformador...
Estamos de acuerdo en que tiene que ser de 30 + 30 y 10 A, para la version mono, no...?
Pero entonces eso significa tener un transformador de 600 VA (equivale a un transformador d 60V 10A).
Pero si tengo entonces un transformador de 600 VA y el amplificador solo convierte 200 en potencia util, tenemos un rendiminto de 33%...que no se parece en nada al rendimiento de estos amplificadores...
Se entiende..?
Para mi son 10 A en total, o sea 5 por rama.........y eso seria un transformador de 30+30-5A y 300VA
Espero que me ayuden a entender esto....jajaja
Saludos
29/01/2009 #144


el autor dice que el amplificador tiene PICOS de consumo de HASTA 10A, la verdad que no se cual es la corriente nominal de consumo a plena carga.
29/01/2009 #145

Avatar de FBustos

una forma de decirlo es -5A y +5A = 10A a 200W (40V x 5A). asi lo entiendo yo
29/01/2009 #146

Avatar de Dr. Zoidberg

Manonline dijo:
el autor dice que el amplificador tiene PICOS de consumo de HASTA 10A, la verdad que no se cual es la corriente nominal de consumo a plena carga.
Pero los picos de consumo no los entrega el transformador, los entregan los capacitores de la fuente!!!, claro que dependiendo de cuanto duren...pero si son picos...mas de unos pocos milisegundos no pueden durar.

Y pregunto: que es plena carga? La carga maxima real antes de que el amplificador recorte con una onda senoidal pura o la potencia máxima bajo una señal musical real?? Sin definir esto, es inutill hablar de la capacidad de la fuente de alimentación.

Saludos!
29/01/2009 #147


toma la convencion que quieras, no se la corriente eficaz que consume... no lei todas las paginas... solo lei el PDF hace un tiempo cuando lo encontre por la web...
02/02/2009 #148


hola, acabo de armas la version UCD switching amp y la verdad me decepciono despues de todos los comentarios, quisiera saber si a alguien le paso que se calentaran los IRF mucho, al punto de no poder tocar el disipador, tambien medi la frecuencia de trabajo y es muy alta.
Quisiera saber si tiene alguna influencia que haya bobinado la inductancia sobre un barrita de plastico enves de dejarla hueca o el valor de esta.
He revisado todo el resto y esta bien, otra cosa envez de 3 V tengo 4.1 pero los zeners estan bien.

Si alguien me puede ayudar se lo agradeceria.
desde ya muchisimas gracias
02/02/2009 #149

Avatar de Oscar Monsalvo

He visto muchas inconsistencias en este amplificador y no me decidido a probarlo, ya hice la board en el computador y aun no he comprado los materiales porque he leido comentarios de algunos que lo armaron y al parecer no les ha funcionado bien, aunque a otros si...
02/02/2009 #150

Avatar de djmyky

Pucha no creo que vaya a mal tan bien que esta el tema de 200wts que si sale por se debe de armar tal cual es y es optimo

el amplificador funca
02/02/2009 #151

Avatar de Rick-10

El amplificador funciona a la primera(si no cometes errores en le montaje de los componentes) Ahora estoy por armar otro. Se me ha quemado dos veces(por culpa mia), pero lo bueno es que solo se queman los Mosfets y ningun otro componete. Lo unico que me ha parecido extraño es que la primera vez que lo probe, los Mosfets no calenteban, luego los reemplaze cuando los queme, y los reemplazos si que calentaban muchisimo! Ahora los volvi a reemplazar y estos no calientan absolutamente nada! Conclusion: No deben calentar!
Animate y móntalo! No te arrepentiras!
Saludos.
03/02/2009 #152


Rick-10 dijo:
El amplificador funciona a la primera(si no cometes errores en le montaje de los componentes) Ahora estoy por armar otro. Se me ha quemado dos veces(por culpa mia), pero lo bueno es que solo se queman los Mosfets y ningun otro componete. Lo unico que me ha parecido extraño es que la primera vez que lo probe, los Mosfets no calenteban, luego los reemplaze cuando los queme, y los reemplazos si que calentaban muchisimo! Ahora los volvi a reemplazar y estos no calientan absolutamente nada! Conclusion: No deben calentar!
Animate y móntalo! No te arrepentiras!
Saludos.
Que version armaste la UCD o la que lleva el TL?
03/02/2009 #153

Avatar de Rick-10

Arme la version con el TL, ahora voy a armar la version UcD!
03/02/2009 #154

Avatar de BUSHELL

Yo estoy por probar nuevamente, esta vez con AMBOS transistores marca International Rectifier.
Usaré esta vez una PCB de mi autoría un poco más grande que la original del autor.

El detalle del calentamiento excesivo (uno debe ser capaz de aguantar tocar el disipador con el dedo, sin quemarse), es un síntoma que parece que muestra que algo anda mal. Suena, pero se quemará pronto.

Cuando se me quemó el mío, perdí todos los transistores del lado del ifr630 y el otro mosfet, el 9530. Pero recuerden que fué por dejarlo calentar excesivamente, no por descuidos.

Ojalá esta vez no se me recaliente. Rick10 me ha dado una luz, pues él dice que no debe calentar.
Veremos.

Pero la idea es identificar el problema, no andar armando a la loca, que unos calienten y otros no.
03/02/2009 #155

Avatar de Dr. Zoidberg

Disculpen que me meta en esta charla, pero por que no aclaran bajo que condiciones hicieron la prueba cuando calentó y cuando no lo hizo. Por que en estas condicones, ninguno de ustedes sabe que diablos hizo el otro para que le calentara o para que no lo hiciera.

Si se fijan en el primer post de ejtagle, van a ver que el habla de 15 watts por transistor mos-fet y eso requiere disipadores y bastante grandes (el habla de 4.5 ºC/Watt), no esa latitas que vi en algun post. Así que si les calientan los transistores, no es anormal, pero tal vez tienen disipadores muy chicos...

Fijense acá, que tienen la resistencia térmica de la mayoría de los disipadores comúmente disponibles.
http://www.disipadores.com

Saludos...
03/02/2009 #156

Avatar de Oscar Monsalvo

aunque en el pdf dice que no necesitan disipadores, pero por seguridad se le colocan unos disipadorcitos de 5W.

Me preocupa algo que hablo algun compañero de una portadora de alta frecuencia en la salida, esto es malo, tanto para el amplificador asi como para los parlantes que se conecten.
03/02/2009 #157
Moderador

Avatar de hazard_1998

oscar, no es malo para el amplificador, precisamente es su principio de funcionamiento
si es importante filtrara para usar con cajas de rango extendido, no asi para subwoofers, por otro lado si el amplificador es de 200Wrms, con un rendimiento maximo del 92%,
la potencia consumida será 200/0.92 = 217,4W de consumo de alimentacion, los 17.4W de diferencia es calor disipado.
03/02/2009 #158

Avatar de FELIBAR12

El problema no esta en la portadora de la señal sino en el desplazamiento de la membrana de las bocinas debido a los pocos voltios en la salida(se puede observar cuando se enciende sin señal),algo que normalmente deberia estar en valores muy inferiores a los 250mvdc,y he visto que algunas veces aparece mas de esta cantidad casi llegando al voltio o sobrepasandolo,de todas formas el sonido no es afectado(o no lo noto),quizas sea cuestion de armar BIEN el filtro de la salida porque si las bocinas de alta frecuencia responden a eso entonces cualquier transductor sufrira de lo mismo pero en menor magnitud(pienso yo).O quizas seria cuestion de blindar mas el circuito,usando distancias prudentes en los cables,apantallados en la entrada,etc.
Los discipadores que yo he usado son de los que traen los televisores,los del comando de los tres colores en el cañon de la pantalla.Estos tienen bastante aluminio anodizado(negro para desacerse del calor mas facil) pero son muy pequeños.El amplificador trabaja sin problemas con ese par de metales y en 4 ohm,de calentarse ovbiamente lo tiene que hacer pero yo no tengo esos problemas que tienen ustedes! debe estar algo mal o con los transistores falsos o no se que otra cosa,incluso el calor que yo observo empieza a suceder despues de la tercera cancion a todo volumen,y no llega a ese punto tan rapido como un amplificador en clase ab,pero si quisiera minimizar mas ese voltaje a la salida y asi evitar el dezplazamiento leve de los conos de los parlantes.
04/02/2009 #159

Avatar de Dr. Zoidberg

FELIBAR12 dijo:
El problema no esta en la portadora de la señal sino en el desplazamiento de la membrana de las bocinas debido a los pocos voltios en la salida(se puede observar cuando se enciende sin señal),algo que normalmente deberia estar en valores muy inferiores a los 250mvdc,y he visto que algunas veces aparece mas de esta cantidad casi llegando al voltio o sobrepasandolo,de todas formas el sonido no es afectado(o no lo noto),quizas sea cuestion de armar BIEN el filtro de la salida porque si las bocinas de alta frecuencia responden a eso entonces cualquier transductor sufrira de lo mismo pero en menor magnitud(pienso yo).O quizas seria cuestion de blindar mas el circuito,usando distancias prudentes en los cables,apantallados en la entrada,etc.
La unica forma de llevar a cero la componente contínua de la salida del amplificador es asegurarse que con tensión de entrada igual a cero, la salida "digital" (PWM del amplificador) tenga un ciclo de trabajo exactamente igual al 50%, pero tal como esta diseñado el circuito (al menos el del TL074) eso es imposible de ajustar sin modificarlo.

Saludos!
04/02/2009 #160

Avatar de Rick-10

ezavalla dijo:
Disculpen que me meta en esta charla, pero por que no aclaran bajo que condiciones hicieron la prueba cuando calentó y cuando no lo hizo. Por que en estas condicones, ninguno de ustedes sabe que diablos hizo el otro para que le calentara o para que no lo hiciera.

Si se fijan en el primer post de ejtagle, van a ver que el habla de 15 watts por transistor mos-fet y eso requiere disipadores y bastante grandes (el habla de 4.5 ºC/Watt), no esa latitas que vi en algun post. Así que si les calientan los transistores, no es anormal, pero tal vez tienen disipadores muy chicos...

Fijense acá, que tienen la resistencia térmica de la mayoría de los disipadores comúmente disponibles.
http://www.disipadores.com

Saludos...
Mira ezavalla. Te comento que en mi caso los disipadores ni si quiera son necesarios! Los transistores apenas se entibian, en las siguientes condiciones: *Voltaje de alimentacion(+/-35V) *Carga en la salida(6Ω) *Ganacia o potencia de salida(La maxima posible, inclusive llegando a la distorsion).

Con respecto a lo del calentamiento, no tengo la mas minima idea de que fue lo que hice (ademas de reemplazar los Mosfets) para que estos no calienten. Creo que la causa del problema podrian ser 2 cosas: -Conducción de ambos transistores al mismo tiempo(a causa de un mal funcionamiento de los transistores de exitación). -Circulacion de corriente en el Gate de uno de los transistores, en mi caso el 9530.

Otra cosa que deseo aclarar es que ahora estoy utilizando el IRF9630(complementario del IRF630) en vez del IRF9530. Este soporta el doble de voltaje(200V) que el 9530, pero solo la mitad de corriente y la Rdson en el doble. Deberia de disipar mas potencia pero yo ni siquiera noto la diferencia.

Por último, no he podido encontrar el inductor ideal porque todos los que hice, afectan demaciado la calidad de audio en las frecuencias elevadas, el sonido se escucha muy apagado en las frecuencias altas, no asi al obviar la utilizacion del inductor.

Saludos.

P/D: Para Bushell. Te recomiendo reemplazes los 6 transistores BJT si no puedes solucionar el problema del calentamiento. Porque en mi caso uno de los transistores(BC327 si mal no recuerdo) se habia averiado en uno accidente y creo que este ocasionaba el sobrecalentamiento de los drivers de salida.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.