Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
13/11/2017 #1781


Señores como estan?, espero que muy bien... escribo porque he armado el amplificador UCD con el lm311, y aunque suena verdaderamente muy bien, tengo un problema con el y solicito su ayuda de manera urgente jejeje...
el problema es que suena y todo pero uno de los mosfet de salida, (concretamente el irf9630 que es el que estoy usando junto con el irf640), se calienta demaciado y no se que puede ser, agradezco su valiosa ayuda y de antemano muchas gracias.
14/11/2017 #1782

Avatar de louro

lahormiga dijo: Ver Mensaje
Señores como estan?, espero que muy bien... escribo porque he armado el amplificador UCD con el lm311, y aunque suena verdaderamente muy bien, tengo un problema con el y solicito su ayuda de manera urgente jejeje...
el problema es que suena y todo pero uno de los mosfet de salida, (concretamente el irf9630 que es el que estoy usando junto con el irf640), se calienta demaciado y no se que puede ser, agradezco su valiosa ayuda y de antemano muchas gracias.

RDS(on) max. de IRF9630 es mui auto es 4 vezes mas que lo outro
18/11/2017 #1783

Avatar de mogolloelectro

hola yo cuando arme este amplificador procure usar los mosfets irf630 con el irf9640 para que las cargas que manejaran los mosfets fueran similares y los calentamientos que tuve en esa placa era en los transistores drivers aunque siempre calentaban bastante nunca se quemaron ni pasaban creo que alcance a medirles 65 grados centigrados de temperatura
ya de por si el irf640 maneja 18 amperios contra 6.5 amperios del irf9630 y el irf9640 maneja 11 amperios
por lo menos yo no tuve mayor problema combinandolos asi espero te ayude la informacion
18/11/2017 #1784

Avatar de shevchenko

Eso mas un poquito de pasta
y el cooler favoreciendo.
Archivos Adjuntos
Tipo de Archivo: zip Ruso idea.zip (1,76 MB (Megabytes), 87 visitas)
30/11/2017 #1785

Avatar de osk_rin

Después de años pensando en armar este amplificador (y olvidarme de el), por fin lo monte.

Funciona sin calentamientos excesivos otorga buena potencia, etc. El único detalle es que si conecto un parlante-tweeter se aprecia un sonido parecido al ruido blanco, (leí todo el hilo y encontré que se le puede poner unos snubbers) No lo pienso usar para medios/agudos así que no me preocupa mucho.
Gracias al diseñador del circuito y al PCB de Diego German

Sin más dejo unas fotografías:


Saludos a todos.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20171130_005312574_BURST000_COVER_TOP~2.jpg (61,4 KB (Kilobytes), 376 visitas)
Tipo de Archivo: jpg IMG_20171130_005322537~2.jpg (69,1 KB (Kilobytes), 68 visitas)
Tipo de Archivo: jpg IMG_20171130_005335798~2.jpg (58,2 KB (Kilobytes), 76 visitas)
Tipo de Archivo: jpg IMG_20171130_005345333~2.jpg (73,6 KB (Kilobytes), 82 visitas)
15/12/2017 #1786

Avatar de osk_rin

Detalles con el Clase D
Que tal.

Después de jugar un poco con el clase D, este lo alimento con +-33v uso los MOSFET IRF540/9540 CON UNA CARGA DE 2 OHMS Y me han sucedido unos cuantos detalles los cuales enumero a continuación:
· -Ruido parecido al ruido blanco a la salida del amplificador (con cualquier carga 2,4,8 ohms)
· -Oscilaciones
· - Ruidos del Inductor

· Ruido a la salida.
Para este caso solo alcance a leer en los comentarios que se debe al offset o similar, probé colocando una red Snubber y nada, También probé conectar el disipador a tierra, si bien el ruido se disminuyó drástica mente me provoco un problema que a continuación detallo en el siguiente punto
· Oscilaciones.
Como ya mencione anteriormente conecte el disipador a tierra y el amplificador oscilaba en bajas frecuencias adjunto un video. Este problema se solucionó desconectando el cable de tierra del disipador.
· Ruido del inductor
En este punto no sé si sea normal pero probé un par de inductores el que aparece en mi publicación anterior, ese es de un equipo comercial de 100uH, y al subir el volumen cuando la potencia es considerable hacia un peque-o Click y calentaba solo un poco,
Así que decidí cambiarlo por uno de fabricación propia, Use un núcleo de fuente Fliyback de PC (ya tiene Gap) y bobine con 18 vueltas con 6 alambres del #26, este no calienta absolutamente nada pero al subir el volumen (aumento de potencia) hace el mismo Click, click. Adjunto video.



Alguno de ustedes tuvo detalles similares??
Hace 4 Semanas #1787


Hola a todos. Estoy interesado en armar este amplificador en version estereo para alimentar medios y altos. La fuente puede ser simetrica?. Tengo un transformador y fuente de +-30V 8A rectificados. O solo funciona con fuente smps?
Hace 4 Semanas #1788

Avatar de shevchenko

Mirador todos los amplificadores del mundo fucionan con fuente comun o switching,
esa fuente te serviría si (hay que bajar un poco las Rs de los zeners)
Este es un amplificador mas bien para graves, tiene medios y agudos pero no es de lo mejor...
Yo en tu lugar voy por 2 tda7294/3 en estéreo.
sonará con lindos medios y agudos!
Hace 4 Semanas #1789


Muchas gracias por el consejo, ahora a trabajar en mi proyecto.
Hace 2 Semanas #1790


BUSHELL dijo: Ver Mensaje
Por finnnnnn! He encontrao el problema del recalentamiento!

Después de invertir muchas horas, nada me hacía pensar que este maldito era el asesino en serie:

El culpable era Q3. Como yo no encontré en la tienda el BC337, puse un PN2222. A pesar de que está bueno, era el culpable de todo. En su lugar puse el BC546, perfectamente compatible pin a pin.

Con el tal pn2222, ya saben los problemas que tuve. Calientamientos excesivos, anormales para un clase D. Y cuando digo excesivos es eso: Ex ce si vos, al punto de freir literalmente los componentes.

Ahora, todo cambió radicalmente. Con la serie de bombillo, no hay consumo en reposo.

Y ahora no tengo calentamientos. Puedo pasarme la vida entera con el dedo puesto sobre los mosfetes y no calientan casi nada. Con razón decían los compañeros que se mantenían fríos al tacto.

Lo único que debe calentar, son los seis transistores T092, y las resistencias de 2k2 1w (R21 y R22). Esto está perfectamente documentado, es normal pues así fué diseñado. Claro que tampoco es que calienten muuucho. Puedes aguantar unos 5 segundos con el dedo (qué manera tan folclórica de decirlo, pero es para que me entiendan, je,je,je).

Y el sonido, muy bueno, muy superior a lo que yo esperaba...muy superior a lo que se puede esperar de semejante cosa tan chiquita.

Por fin, por fin.

A todos gracias! en especial a ejtagle, el diseñador del amplificador.

Si la version UCD es mejor, me le quito el sombrero, señor..
JAJAJAJAJ da mucha risa como lo dices... pero estuvo bueno.. perseverar y no rendirse jamas... siempre hay que darle hasta que funcione.. asi es que se aprende

---------- Actualizado después de 43 minutos ----------

ejtagle dijo: Ver Mensaje
O tenés un cortocircuito, o un opamp quemado --- Para todos aquellos que hagan las placas por métodos hogareños (transferencia, laca fotosensible, fotocopia, marcador) ... Les aconsejo que una vez grabada la placa en el ácido, y luego de hacer los agujeros, midan con un téster la placa, antes de soldar ningún componente. Asegúrense de la continuidad de las pistas (muchas veces hay microcortes, prácticamente invisibles, y la pista está cortada), o cortocircuitos por pelitos de cobre también invisibles. Por eso, mejor no suponer nada, y midan continuidad de todas las pistas, y también que entre pistas cercanas no unidas no haya cortos. Lleva un poco de tiempo, pero es MUCHO más fácil medir y arreglar en esta fase que luego, una vez puestos los componentes.
Tan es así, que si llegase a haber un corto, pueden llegar a quemar componentes, por eso es tan importante medir las placas caseras
Saludos!
hola amigo... usted que es el teso en esto puedo modificar la etapa driver para utilizar dos mosfet de tipo N.... ya que los otros no se consiguen por aca
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.