Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
03/08/2010 #301
Moderador general

Avatar de Fogonazo

Respuesta: Amplificador HiFi 20w rms +-20v con transistores
Ramon-DC dijo: Ver Mensaje
..... pero al medir la negativa tenia un valor entre -0.3 y -0.5. ¿Que podrá ser? .........
Tal vez zener al revés.
05/08/2010 #302

Avatar de AlEJO7534

Respuesta: Amplificador HiFi 20w rms +-20v con transistores
Hola muchachos buenas noches, estoy recontento por que tengo este ampli ya en etapa monofonica a fullllllllllllllllllll y la calidad armonica es impresionante , , que bueno que este haya sido mi primer ampli transistorizado, sonido excelente, jamas habia escuchado tal nitidez,en bajos y agudos, y bueno comento unos tips para algunos compañeros que esten un poquito enredados, en base a mi experiencia vivida:

1. los transistores BC327 los reemplaze por unos 2N3906 ya que los BC327 vi como muy truchos los que compre, por que son dificiles de conseguir aca (y no quize que estos llegaran a la luna pirotecnicamente) y saben que? excelente, cero problemas (OJO HAY QUE INVERTIRLOS DE POSICION !!) el otro complementario BC337 si lo deje complementando a este..

2. los transistores BC549 no los encontre y los reemplaze por los populares BC547 y full OK, de hecho estos aguantan un poco mas tecnicamente.

3. todas las resistencias las puse a 1 Watt, ya que en amplificadores lo acostumbro asi, para disipar un poco mas.

4. el trafo que le puse ( por que aqui no se consigue el de 17 X 17 o de mas, es un poco dificil, pero lo hacen.. ) es uno de 12V+ X 12V+ a 5A y rectificado me da 17.2 V y cero calentamiento en trafo y cero zumbidos, ni distorsion en audio le siento,(por lo menos para mi no es audible a todo volumen y esta conectado a mi pc),eso si, pienso que esta tirando como unos 15 o 16W en 8 Ohmios con parlantes de 30 Watts (bailan lindo esos parlantes con este ampli).

La etapa rectificadora elegida de la fuente tambien fue una que posteo mariano para unos TDA en una ocasion pasada con dos capacitores electroliticos de 4700(uf),en mi caso a 35V estos y 4 diodos a 6 Amperios (P600J) + 2 resistencias de 1K a 1 vatio y 2 capacitores de 100(nf) ojala en poliester.

5. probe con parlantes de 4 Ohmios y alli si se calientan mas los transistores,(TIP41C y un 2N3906) pues calientan pienso lo normal en funcionamiento,pero suena mucho mas fuerte, logico. y en 8 Ohmios aunque no lo crean alli no se me calienta nada, ( y eso que me anticipe y le puse un disipador mediogrande, ya lo veran.)

6. mi ampli Z30 lo hize con los populares TIP41C, rebaratos la 4 parte menos de un TDA y eso si marca fairchild, el diseño fue basado en el PCB que posteo mariano aqui con borneras, donde solo hay que reemplazar un C4 del diseño original, el cual el tiene alli como 10pf por el de 10nf y listo arranco de una, cero fallas, eso si hay que ser cautelosos, una mala soldada, polaridad invertida o mal patillaje y a marte los TIPs.

7. agradecimientos a nuestro amigo Tecnicdeso por el diseño original y a mariano por las modificaciones del PCB y a todos los foreros que con sus preguntas y respuestas, de manera indirecta para los buenos lectores nos llevan a investigar mas y sacar nuestros proyectos adelante.

PD. subire unas foticos ahora que termine de hacerle un vumetro, la otra etapa para hacerlo stereo y lo monte en el gabinete, y en lo posible tambien un video para mostrarselos en vivo y escuchen como quedo el audio.

Saludos y abrazos desde colombia, gracias a todos por este proyecto que como siempre doy fe al 100% que es un exito !!
08/08/2010 #303


Respuesta: Amplificador HiFi 20w rms +-20v con transistores
hola de nuevo aca les dejo una foto sobre las ulktimas 2 dudas que tengo sere este amplificador espero que puedan ayudarme poruqe ya hise todos y me faltan resolver estas dudas y termino este amplificador GRACIASS
Imágenes Adjuntas
Tipo de Archivo: jpg dudas.JPG (91,1 KB (Kilobytes), 732 visitas)
08/08/2010 #304

Avatar de AlEJO7534

Respuesta: Amplificador HiFi 20w rms +-20v con transistores
Hola matias buenas , mira alli si no estoy mal que no lo creo, va una resistencia de 2.2k si puedes a 1 vatio y en C5 no va nada solo hay que mandar esa pista conectada a 0V mira el adjunto que te subo.

Saludos.
Archivos Adjuntos
Tipo de Archivo: doc Detalle Faltante de C5.doc (87,5 KB (Kilobytes), 98 visitas)
12/08/2010 #305


Mensajes combinados NO automáticamente.
hola, ayer termine mla version mono de este amplificador y lo hise con 2 tip35 copn transistor de salida. ahora toy terminando otro igual y quiero saver como los conecto para que queden estero. cual es la potencia en estero?? use el diagrama de la pagina 2 sinclair_191

me puede decir como conectado 2 etapas para dejarlas en estereo???????????
--------------------
Mensaje posteado el 15/8/10 y combinado con este

me podrian contestar por favor como se hace para poner 2 estapas para dejarlas estereo? con un diagrsama de las conexiones

Si no hay respuestas a lo que preguntaste, paciencia. Puede ser que:
1) El tema sea aburrido.
2) La pregunta sea mala.
3) Nadie sepa la respuesta.
4) Nadie tenga ganas de escribirla.
5) Nadie tenga tiempo suficiente como para responderte.
6) Todas las anteriores.

Lo que no podés hacer de ninguna manera es publicar mensajes inútiles.
17/08/2010 #306


Respuesta: Mensajes combinados NO automáticamente.
hola matias lee mi mensaje alli te explico como conectarlas, por las dudas que no se haya entendido, atornilla los 2 amplificadores en el mismo gabinete, con la fuente de alimentacion correspondiente, cada amplificador tiene su positivo y negativo de alimentacion, entonces agarra el positivo de un amplificdor y juntalo con el del segundo amplificador y lo conectas al positivo de tu fuente, lo mismo haces con el negativo y el terminal de masa, ahora la entrada de un amplificador sera el canal derecho y la otra el izquierdo y listo ahi tenes tu amplificador en estereo
saludos NO SOY BUENO DIBUJANDO JEJE
Imágenes Adjuntas
Tipo de Archivo: jpg DIAGRAMA EN BLOQUE.jpg (61,2 KB (Kilobytes), 117 visitas)
03/10/2010 #307


Respuesta: Amplificador HiFi 20w rms +-20v con transistores
hola a todos
tengo una pregunta es normal que el iman de un parlante se caliente levemente despes de varios minutos de uso?
03/10/2010 #308

Avatar de Tavo

Respuesta: Amplificador HiFi 20w rms +-20v con transistores
Si, claro que es normal, ya que un parlante, al ser una carga resistiva, genera calor, y el imán es el que disipa ese calor.
Pensá que el corazón de un parlante es una bobina que se mueve de arriba a abajo en varias frecuencias.

Por eso algunos parlantes, más profesionales, vienen con una pequeña rejilla atrás, que se encarga de ventilar la bobina para que enfríe.

Un ejemplo:



Saludos.
19/11/2010 #309


hola, me gustaria saber a cuantos w son las resistencias del montaje, y a cuantos V los condensadores?
a y a cuantos A la fuente regulada de 20V simetrica?
Me refiero al amplificador que se publica no otro de los que estais hablando

Gracias de antemano
19/11/2010 #310

Avatar de Tavo

Chipchip dijo: Ver Mensaje
hola, me gustaria saber a cuantos w son las resistencias del montaje, y a cuantos V los condensadores?
a y a cuantos A la fuente regulada de 20V simetrica?
Me refiero al amplificador que se publica no otro de los que estais hablando

Gracias de antemano
Las resistencias del montaje en general son todas de 1/4W. (no vi muy bien el esquema)
La tensión de los condensadores, pueden ser todos de 35V, o quizá menos.
Y la fuente, si es para un solo canal, con 2A andás bien.
20/12/2010 #311

Avatar de Agucasta

Buenas noches. Les comento que estoy por "largarme" a construir un amplificador a transistores. Sería el primero en mi historial, ya que hasta ahora, me muevo por los TDA y parecidos. Antes que nada, quiero sacarme algunas dudas.
Básicamente, qué diferencia tendría un amplificador de estos, con respecto a uno con TDA, por ejemplo el 2050, más allá de que éste tenga un poco más de potencia? Porque por ejemplo, la THD, la puedo precisar del datasheet del TDA, pero de éstos amplificadores más sofisticados, la verdad no lo sé.
Y en cuanto a potencia, obviamente que un amplificador transistorizado de 20W sería igual que uno con integrados tipo TDA o similar de 20W. Pero qué beneficio tienen uno con el otro? Calidad? Rendimiento? menos temperatura? cual? Porque veo que mucha gente "descalifica" los amplificadores con integrados del tipo TDAXXXX pero no escuché demasiados argumentos. Espero una respuesta lógica para aprender un poco más sobre estos "bichos".

Muchas Gracias!
Agustín
21/12/2010 #312

Avatar de Tavo

Mmm, me quedo con la conclusión que saqué hace tiempo:

Si querés aprender sobre amplificadores a transistores, y no hiciste ninguno, dale para adelante.
Si no, dale con otro que "valga la pena", porque 20W es muy poco y no creo que se justifique semejante cosa para esa potencia. (yo empezaría a ver con cariño al Rotel, de Mnicolau)

Y otra cosa...
Porque por ejemplo, la THD, la puedo precisar del datasheet del TDA, pero de éstos amplificadores más sofisticados, la verdad no lo sé.
No lo veas tan así, es MUCHO más sofisticado un chip que un par de transistores. Algún día te pusiste a pensar que hay adentro de un TDA2050?

Con esto no estoy despreciando nada, solo es mi conclusión final que hace tiempo saqué respecto de este amplificador, por eso es que no lo hice. No lo creí conveniente.

Sobre el sonido... Apuesto que un TDA2050 tiene mucho menos distorsión, más linealidad y más potencia que este Amp.

Saludos.
PS:
Porque veo que mucha gente "descalifica" los amplificadores con integrados del tipo TDAXXXX pero no escuché demasiados argumentos.
Esperá a leer la opinión de EZavalla sobre estos (chips de la serie TDA20XX), y te vas a sacar todas las dudas. Va con onda...
(Mejor no esperes nada, ponete a buscar sus comentarios y opiniones, que lo dijo en muchas partes, en muchos hilos; no creo que EZ quiera repetir y repetir una vez más el mismo tema...)
03/01/2011 #313


Saludos amigos del foro soy nuevo por estos lares y despues de mucha lectura me decidi hacer este amplificador que por cierto va de maravilla...nada de ruido ni distorcion. el asunto es que al conectarlo a un preamp. que tengo al momento de encender el parlante empieza a sacudirse y nada de audio puro ruido, he verificado las conexiones y todo , y conste que este preamp lo uso con varios amplificadores que tengo, acaso nesesito uno especial para este , hay alguno que me recomienden, gracias de antemano por sus respuestas

P.D. por siaca que sea un preamp stereo gracias
04/01/2011 #314

Avatar de CAYSER

saludos ,royfoker3,y si subes fotos de lo que armastes , tal vez asi pudieramos observar lo que hiciste mal ,ademas cual de los diagramas y pcb as realizado,ya que me parece que existe varios por que lo an modificado, y por el preamp. existen un monton en foros de electrónica ,es solo emplear el buscador.

-P.D.para la próxima no pidas helado de un sabor por que hay un monton de precios y sabores y calidades jajajajaja.
05/01/2011 #315


gracias por tu respuesta CAYSER encontre el problema fue el cable de señal que estava en corto je je, en cuanto al ampli Z-30 ya esta armado y operativo y vaya que es bueno este es mi primer amplificador de transistores y me ha animado a realizar otros de mas potencia
07/01/2011 #316

Avatar de Tavo

Bueno, de una vez tomé la decisión e hice el Sinclair posteado acá.

Tengo que ser sincero.
Hice la versión original, la que publicó Tecnicdeso, con las modificaciones de Mnicolau (solo del PCB, no de esquemático), que agregó unas pistas más para ponerle borneras al ampli.

Lo hice con BC549 & BC327/337 y los de salida TIP41C.

Lo de "tengo que ser sincero" lo dije porque veo que no me gusta tanto el sonido, comparando con un Amplificador Integrado de la misma potencia, el TDA2050 (el que usaba antes, que se rompió).

Reproduciendo música casi (o nada) no se nota la diferencia, tiene muy buena calidad de sonido, levanta bien los bajos, patea lindo , y en general suena bien; con música.
Pero al momento de darle su destino, que es un amplificador de guitarra eléctrica, noto como que suena "raro". No hay muchas descripciones que hacer; podría decir que (a mi oído) la respuesta en fcia no es del todo "lineal". Noto como que las frecuencias medias suenan "raro" (de vuelta), cosa que no notaba con el TDA2050.

Son percepciones mías, la verdad, lamento mucho no tener un osciloscopio a mano, porque si lo tuviera, lo analizaría por completo.

No es mi intensión "tirar abajo" este ampli, para nada; es funcional y anda perfecto, sin complicaciones. Arranca a la primera, previos cuidados antes de ponerlo en marcha. Suena muy bien con la música, pero con la viola no me quedé conforme como esperaba.

Saludos!
PS: Si alguien tiene alguna sugerencia o algún comentario (crítica constructiva, NO destructiva), bienvenidos!
07/01/2011 #317
Moderador general

Avatar de Cacho

Tavo dijo: Ver Mensaje
Son percepciones mías, la verdad, lamento mucho no tener un osciloscopio a mano, porque si lo tuviera...

PS: Si alguien tiene alguna sugerencia o algún comentario (crítica constructiva, NO destructiva), bienvenidos!
Cuando andes por Bahía, pasá por casa con el bicho ese y lo medimos

Saludos
07/01/2011 #318

Avatar de Dr. Zoidberg

Tavo dijo: Ver Mensaje
Lo de "tengo que ser sincero" lo dije porque veo que no me gusta tanto el sonido, comparando con un Amplificador Integrado de la misma potencia, el TDA2050 (el que usaba antes, que se rompió).

Reproduciendo música casi (o nada) no se nota la diferencia, tiene muy buena calidad de sonido, levanta bien los bajos, patea lindo , y en general suena bien; con música.
Pero al momento de darle su destino, que es un amplificador de guitarra eléctrica, noto como que suena "raro". No hay muchas descripciones que hacer; podría decir que (a mi oído) la respuesta en fcia no es del todo "lineal". Noto como que las frecuencias medias suenan "raro" (de vuelta), cosa que no notaba con el TDA2050.
Lo probaste con el pre de la viola o con otro?
08/01/2011 #319

Avatar de Tavo

DanielU dijo: Ver Mensaje
Hace las modificaciones que propuso Fogonazo.
Esto ya lo consideré antes de armarlo. Las modificaciones fueron hechas.

Cacho dijo: Ver Mensaje
Cuando andes por Bahía, pasá por casa con el bicho ese y lo medimos

Saludos
Ok, así va a ser.

ezavalla dijo: Ver Mensaje
Lo probaste con el pre de la viola o con otro?
Nop...
Por el momento no tengo PRE, tengo que hacer uno urgente.
Lo uso con un pedal (que hice) de Overdrive, que entrega un buen nivel de salida, y con eso "hago" de PRE. (con el TDA2050 lo usaba igual, y sonaba distinto).

psychatog dijo: Ver Mensaje
Agrego:
Usaste el mismo parlante y caja??
Si si, lo que usaba antes, todo lo mismo, solo cambió el amplificador.


Gracias por sus respuestas. Lo que más me convence (y tengo ganas) es analizarlo con el osciloscopio. Gracias Cacho por la sugerencia, ni bien ande por bahía lo llevo (voy la semana que viene).

Saludos a todos!
19/03/2011 #320
Moderador general

Avatar de Cacho

Con un trafo de 15+15V (ese es un valor comercial y relativamente fácil de conseguir) ya vas bien para este ampli.
Rectificado te vas a poquito más de +-20V (en vacío) y camina bien así el ampli.

Es la solución más práctica
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.