Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
26/11/2011 #361

Avatar de pandacba

La gran diferencia entre el BC549 y BC548 es que el primero es un transistor de bajo ruido adecuado para preamplifiacadores. por el resto no difiere, estas cometiendo muchos errores.
Lamentablemente una cosa es el armado y otra la reparación, para la primera no se necesita demasiado, para la segunda es necesario conocimientos de electrónica y como funciona el circuito en cuestión.

Ese conocimiento hace que al ensayalr el ampli tras una falla, no se conecte el parlante, y sin el se realizan algunas mediciones, tales medicions me daran una pauta si esta bien o esta mal.

También requiere saber medir adecuadamente los transistores para tener la seguridad que estan mal o si aún sirven.

Esto es muy importante porque si das por bueno uno que no lo esta, hara que tu amplificador se siga estropeando
26/11/2011 #362


Si , te entiendo pandacba , pero no se pueden hacer mediciones , porque calienta demasiado , en un corto plazo , y usando disipador , hace lo mismo .Por eso , es que me mandé a cambiar directamente el transistor antes de medirlo, porque NO HAY TIEMPO , para medir...

Entonces , por el momento , le pongo el BC 548

---------- Actualizado después de 25 minutos ----------

Listo , tema solucionado.Anda de 10.
CON +-12volts a 1 amper.
26/11/2011 #363

Avatar de pandacba

Los transistores se miden sin funcionar, y fuera del circuito, como que no hay tiempo?

Sabes como se comprueban? en el foro hay un muy buen probador para transistores en la sección instrumentación básica

Ah, ya que lo solucionaste, cuanto mide en la salida a parlante sin estar puesto este y con la entrada en cortocircuito?
26/11/2011 #364


Mira , si lo solucioné lo puse con un Nippon América a +-12v(con los LM 7812 y 7912 , cosa , que ni se enteran) , si pongo al mínimo , los 2N 3055 ni entibian , pero si se ponen al máximo se puede hacer unos huevos fritos... ,con los parlantes de 6" se hacen escuchar.Ahora posiblemente ponga el controlador de tonos.
La salida del parlante , quieres que la mida con el volumen del celu al máximo ?
26/11/2011 #365

Avatar de pandacba

No, con +-12 los 2N3055 no tendrian ni que enterarse que sucede, con +-50V de fuente los amplis de 100W no calientan asi que si lo hace con esa tensión algo esta muy mal.

Vamos por parte, mi indicación es hacer la medición sin el parlante, y con la entrada del amplificador en cortocircuito, donce interviene el celular? y segundo de que impedancia es el parlante? la salida de un celular o cualquier elemento moderno, no se puede conectar en forma directa a ningún tipo de amplificador ya que la la salia de estos dispositivos es de varios volts, mientras que la sensibilidad de entrada de los amplificadores estan por debajo del volt, tipicamamente entre 400mV y 800mV por lo que ya a cierto nivel cualquier amplificador producira lo que se llama recorte, lo cual es peligroso para los transistores de salia, por eso te calientan tanto
26/11/2011 #366


Ha... , okey .Gracias por informarme de eso pandacba.
Yo , primeramente lo conecté con un parlante de 1watts x 4 ohms.(No sabía si andaba el parlante.Es de una radio).
Luego , con un movimiento que hice(No alcancé a poder ver , que es lo que se movió).Pero salió humo de la plaqueta(Tampoco pude alcanzar a distinguir que era , porque cuando miré ya estaba disperso).
Volví a prender el ampli , ahora , sólo se escuchaba cierta interferencia , y a los 2 segundos(tal vez 5) , el Q8(según el diseño de Mnicolau , puesto en un comentario mío más arriba), por lo tanto me dijieron que podía ser un transistor).
Cambié ese transistor y , probé el ampli , hacía lo mismo.
Cambié , todos los transistores que van por esa vía. Ahora , a diferencia de antes , antes de prenderlo , puse a reproducir audio(La banda SOAD ).Lo que se produjo , es que a los 3 segundos, mas o menos, el BC 549 se quemó(Al menos humeo)(.
Luego , cambie ese por BC 548 .Le puse el mismo parlante(1watt por 4ohm , no se las pulgadas..), en lo que saturaba cuando elevaba el audio(desde mi celular).
Entonces ,cambié el parlante por uno Nippon América de 200watts(según lo que dice) 4Ohms. , y 6 pulgadas, cuando lo conecté , se escuchaba joya (mis oidos , no captaban distorción.
Pero , a medida que yo aumentaba el audio(desde mi celular), rapidamente , el 2N3055 , disipaba más calor.

Aclaraciones: El audio de mi celular , lo conecté directamente al ampli(No usé ningún tipo de pre), hice esto , porque en la escuela ,1año de electrónica(polimodal) , no usabamos pre.

Mis dudas: Se le pueden poner dos parlantes en paralelo de 4 ohm? (osea 2ohm?).
26/11/2011 #367
Moderador general

Avatar de Cacho

tbobreak dijo: Ver Mensaje
ya funciono por fin, ahora el problema es que la resistencia R7 = 100 ohms, se calienta mucho...
Eso es signo de que tenés algún problema en Q6 o Q3, o que el resto del circuito los están manejando mal.
Revisá bien que no los hayas puesto al revés y tené presente que los BC3x7 vienen con dos distribuciones distintas de patas. Medí los que tenés para saber cómo vienen los tuyos.

Chequeá también que tengas el par diferencial de la entrada (Q1 y Q2) bien conectado y en buenas condiciones.

Si resultan estar todos bien puestos y sanos, medí Vbe de Q3 con la entrada conectada a masa y comentá lo que da.
Medí también las caídas que tenés en R4, R5, R7 y R8. Eso puede dar una buena pista.

Y seguramente en las condiciones actuales tu ampli tiene un lindo offset en la salida, ¿no?.

Saludos
26/11/2011 #368


todos los transistores estan bien posicionados, ninguno abierto, y las caidas de voltaje de todos los resistores son de o.6 v, ecepto por r5, pero pues es logico ya que es unpoco mas del doble de valor que las demas y el vbe de Q3 es de 0.61v, y pues ahorita lo tengo trabajando con un woofer de 8" a 4 omhs, lo cual es algo inestable, hice algunos analisis en simulaciones y se comporta mucho mejor con una carga de 8 ohms, y pues ya no se calienta r7, al parecer todo bien , el experiemnto que me quedo duda fue que al subirle el voltaje de alimentacion a +-25 v, se quemo el Q7, pero con 20 opera bien,pero cual seria la alimentacion maxima? y cacho no estoy familiarisado con el termino offset, me podrias explicar a que te refieres?, gracia spor tu ayudaa, ahora solo falta montarlo en su pcb,
28/11/2011 #369
Moderador general

Avatar de Cacho

Bueno, si todo está bien conectado y el ampli andando, vamos bien.

tbobreak dijo: Ver Mensaje
...lo cual es algo inestable, hice algunos analisis en simulaciones y se comporta mucho mejor con una carga de 8 ohms...
Este diseño no tiene las clásicas resistencias de emisor (esas de 3-5W y bajo valor, menos de 1Ω, que se suelen ver en los amplis) que le dan más estabilidad a toda la etapa de salida. Es lógico que no se porte como un señorito, y que se ponga más contento con cargas grandes (menos corriente).
tbobreak dijo: Ver Mensaje
...al subirle el voltaje de alimentacion a +-25 v, se quemo el Q7, pero con 20 opera bien,pero cual seria la alimentacion maxima?
Así como está y sin hacer cuentas ni cambiar nada, +-20V, tal como te lo dice el esquema.
Calculando los parámetros necesarios puede que la máxima sea más alta, no lo sé, pero no me voy a poner a calcularlo. Otra cosa que podés tener son 2N3055 falsos, que está leno el mercado de ellos. En ese caso, a medida que te acercás a sus tensiones máximas de trabajo se van poniendo cada vez más temperamentales y esos te pueden hacer un lindo desastre. Cuidado con eso.
tbobreak dijo: Ver Mensaje
...no estoy familiarisado con el termino offset, me podrias explicar a que te refieres?
Es el corrimiento de tensión que aparece en reposo a la salida del ampli (en este caso). Si ponés a tierra la entrada y en la salida medís continua SIN parlante conectado, te da algún valor. Esa es la tensión de offset u offset a secas.
Ese valor puede ir desde 0V hasta unos 40-60mV sin que sea nada preocupante, entre esos 60mV y los 200mV, ya es para revisar el circuito a ver por dónde está fallando y si es más... Estamos en problemas.


Saludos
28/11/2011 #370

Avatar de pandacba

El echo que no tenga las resistencias de emisor en la salida no es causa de inestabilidad, hay infinidad de amplificadores que no las llevan y no presentan ni un solo problema por no llevarlas.

El echo que funcione bien a 8ohms indica presisamente que esa es la carga para el cual fue diseñado, con +-20 se obtienen 20W sobre 8ohms si se quiere llevar la carga a 4 estamos forzando a que el amplificador entregue entre 35-40W lo que implica que las corrientes deberan duplicarse en todo el amplificdor, entonce como pretendemos que que la R mencionada no caliente tiene que disipar el doble de calor para lo que fue calculaa originalmente.

Si el titulo dice amplificador de 20W es porque la carga es 8 ohm y no 4, por lo tanto todo el resto de los problemas mencionados son debido a la mala praxis de quienes lo construyeron y la mania de querer poner cargas mayores y encima aumentar la tensión de alimentación asi como si nada......

No inventar la pólvora cuando esta ya fue inventada, necesitas 20W este es tu amplificador si quieres 25W,30W 40W, etc etc busca un circuito que los proporcione y atenerse a las especificaciones.

Problema resuelto............
28/11/2011 #371


gracias, por la informacion cacho y pandacba, si creo que ese es el problema, que la karga es de 4 ohms, cuando lo hago operar con mi fuente a -+17v, funciona muy bien, no se calienta ni nada, y ahora que lo volvi a hacer funcionar con -+20 se volvio a quemar el resistor, ajaja creo que tendre que ponerle uno de 2 watts para que no halla problema, gracias por su ayuda, peor creo que ya quedo resuelto, y cacho ya entendi el termino offset, y la verdad e smuy bajo, creo que era de 0.01 v algo asi, peor si es muy pequeño.
29/11/2011 #372

Avatar de pandacba

Cuidado con eso, ya que si no se daña el resistor se dañara otra cosa.

Lo que estas haciendo es similar a lo que hacen cuando se quema un fusible lo cambian y se vuelve a quemar y ponen uno más grande, al final el fusible no se quema, porque algo más importante quedo destrozado.

Esto es lo mismo, el amplificador esta diseñado para que te de 20W en 8 ohms y lo queres forzar a toda costa a que trabaje con 4 ohms.

Eso es un grave error de tu parte, fijate que a +-17 tu amplficador entrega unos 15W y si le pones 4 ohms lo forzas a entregar unos 20-25W aprox.

Lo que que logras es empeorar la tasa de distorción y la potencia extra que obtenes ni vale la pena.

para que tu oido perciba el doble de potencia de un sonido habra que aumentarlo entre 4-6 veces minimo, por lo que esas pequeñas diferencias el oido no las percibe, lo que implica que no tiene sentido insitir por ese lado.

Queres 40W hay muy buenos circuitos en el foro, tanto discreto como con CI como el TDA1514, pero claro la fuente debe subir a 60Vdc o +-30
29/11/2011 #373


pues no lo estoy forsando solo, quiero 20 watts, y operando a -+17 me entrega 16 watts en picos,, mm bueno creo que de hecho entrega menos potencia, pero el woofer trabaja bien, y lo quiero solo para graves, asi que no hay problema, ya le puse una de 100 ohms @1 watt y esta trabajando bien
29/11/2011 #374

Avatar de pandacba

Si solo queres 20W utilzalo con 8 ohms, si lo trabajas a +-17Vdc te entrega unos 15W sobre 8 ohms.
En que te basas para decir que te entrega 16W en picos?
16/12/2011 #375

Avatar de pandacba

Cuando la potencia es baja esas resistencias no tienen tanta importancia como en altas potencias, en equipos de 30w para abajo suelen no utilzarse, pero cuando la potencia es de unos 40W para arriba si os si se requieren
Como ves no me contragido, aca estamos en el orde lde los 20W, en el otro tema de donde sacaste el párrafo, se habla de 100-200W no te parece que hay una sustancial diferencia?

Es tan obvio que no pense fuera necesario ser aclarado........... mucho trabajo no te deja ver con claridad..... te va a dar el surmenage.....


Te comento que estoy probando un ampli basado en un TEXAS de 22W a 45VDC, es muy versatil ya que soporta una amplia variedad de tensiones, tiene bias ajustable y ajuste del punto medio.

Lleva 5 transistores y no lleva resistencias de emisor, funciona muy bien, lo que sucedio es que tenia unos TIP darlington, y se me dio por hacerla con ellos, tan compacto y sencillo que lo ame en una placa universal utilzando el dispador de un viejo equipo Motorola BGH quedo tan bien y tan compacto que bueno luego hice varias placas, en ella prevei el uso de resistencias de emisor, porque ensayo una versión para salida a 4 ohm y midiendo a pleno con y sin ellas la verdad que no hay diferncias sustanciales, el comportamiento es óptimo sin derivas térmicas el orignal no tien red zorbell, con el diseño original no lo necesita, pero con los cambios echos si

Saludo Cacho

PD:
En el tema de 200W un forista habia indicado que esas R se ponian como fusible y yo le dije que se ponian para esabilidad, ya que también hay diseños muy sensillos que no las llevan en todo caso apuntaba a la función que cumplen y no asi deben tener o no.

Una cosa es la función que cumplen en el circuito y otra si puede o no funcionar sin el el equipo, en todo caso siempre digo que se respete el diseño original, y es preferible a que esten a que no sobre todo a partir de los 40W.......
17/12/2011 #376
Moderador general

Avatar de Cacho

pandacba dijo: Ver Mensaje
Cuando la potencia es baja esas resistencias no tienen tanta importancia como en altas potencias, en equipos de 30w para abajo suelen no utilzarse, pero cuando la potencia es de unos 40W para arriba si os si se requieren
Como ves no me contragido, aca estamos en el orde lde los 20W, en el otro tema de donde sacaste el párrafo, se habla de 100-200W no te parece que hay una sustancial diferencia?

Es tan obvio que no pense fuera necesario ser aclarado........... mucho trabajo no te deja ver con claridad..... te va a dar el surmenage.....
Pero Panda... Poné el caso de que ambos transistores estén conduciendo al mismo tiempo.
No hablo de un mal funcionamiento, sino simplemente de la corriente de bias. Cuando el del lado positivo conduce es porque tiene un Vbe superior a su umbral.
Lo mismo pasa con el transistor que maneja la otra mitad.

La pregunta es: Sin esas resistencias, ¿cómo se equilibran?. ¿Cómo se hace para que no reviente todo? ¿Cómo se limita la corriente?.

Saludos
27/12/2011 #377

Avatar de JockerGamer

HOla amigos foreros, soy algo novato pero me interesa mucho este ampli para la habitacion mia, he visto que tiene muchas modificaciones y al ser novato no se cual es la mejor, me podrian decir la mejor opcion??
Gracias!
27/12/2011 #378

Avatar de Quercus

El link del amplificador de Cacho es este
28/12/2011 #379

Avatar de Tavo

JockerGamer, como bien te dijo Quercus, todo es relativo.
Depende de cuánta impaciencia tengas y cuántas ganas de hacer algo bien.

Este ampli anda bien, tiene buen sonido y es fácil de hacer. Este otro amplificador, está en la gama de potencia del Sinclair, es decir, entre los 20 y los 50W, y es un lindo chichecito!

11/03/2012 #380

Avatar de Quercus

Al final yo también he hecho una versión del Z-30, pues voy a necesitar alguno, con tamaño reducido, el tamaño es de 90 x 45mm aprox. en la placa estéreo, si no queremos los ajustes es solo colocar una resistencia fija en sustitución tanto del ajustable de la simetría, como en sustitución del circuito de bias, colocando en su lugar las recomendadas en el esquematico original.
Los transistores BC549C van bien hasta 28+28v. Con la fuente que lo he alimentado daba 30+30v con el amplificador encendido pero sin señal de entrada, estando en ese momento en 30v (máximo permitido según el datasheet) la tensión entre emisor y colector, he utilizado estos porque los tenia a mano, quien quiera algo mas de margen lo mejor es utilizar BC550B/C.
En fin, una placa para quien como yo, necesite o quiera, que sea pequeño sin renunciar al ajuste de simetría y de bias y las resistencias del emisor, para un mejor funcionamiento del circuito.
Las resistencias del emisor van debajo, como se ve en una foto, utilice 0,22Ω/2W.
Espero que a alguien le sea útil.
Solo me queda agradecer a cacho, la modificación del circuito, en la que me he basado para hacerlo.



Saludos


PD. Animo jlpua, paciencia y mucho ojo, los comienzos siempre son difíciles.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.