Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/02/2017 #541

Avatar de miguelus

Buenas noches.

Viendo que la Impedancia de entrada al Amplificador está muy cercana a los 39KΩ...

El valor de ese Condensador influirá en la frecuencia más baja que el Amplificador reproducirá.

El valor del Condensador junto con la Resistencia de 39KΩ forman un Filtro pasa Altos.

Si en la entrada ponemos un Condensador de 1µF a 20Hz presentará una Impedancia de 8KΩ en serie con la entrada.

Si lo ponemos de 10µF presentará una Impedancia de 800Ω

Uno de 100µF serán 80Ω.

Valora tu mismo el efecto de ese Condensador, yo opino que un valor de 10µF es un valor adecuado.

Sal U2
10/02/2017 #542

Avatar de Dr. Zoidberg

Los libros de D. Self recomiendan limitar la frecuencia antes del amplificador y hacer la fc del fpa muy baja ,(---> cap grande) para minimizar la distorsion de los electroliticos.
11/02/2017 #543


Gracias a todos por su respuesta rápida, efectivamente como iniciador en la electrónica no me di cuenta que aquel condensador junto a la resistencia de 39K se formaba un filtro paso alto. Entonces el condensador solo afectaría en la impedancia a una misma frecuencia de corte y no afectaría sobre el transistor Q3 verdad?

---------- Actualizado después de 2 minutos ----------

pandacba dijo: Ver Mensaje
También puede ser un error en el diagrama no corregido. Se ve a menudo cosas asi.
De donde fue tomado ese circuito, de un libro? una revista, la web???
Lo encontré por una página web, el usuario aseguraba haberlo probado y fue un post muy apoyado, aún así me pareció muy raro ese valor de condensador y por eso decidí consultar
11/02/2017 #544

Avatar de miguelus

Buenos días.

Tienes que tener en cuenta que estamos hablando de un FPA de 1º Orden.

El producto de resistencia por condensador (R×C) es la constante de tiempo, cuyo recíproco es la frecuencia de corte, es decir, donde el módulo de la respuesta en frecuencia baja 3dB respecto a la banda pasante:

Se puede expresar como...



Siendo la Resistencia en Ohmios y la Capacidad en Faradios.

Sal U2
Imágenes Adjuntas
Tipo de Archivo: jpg FPA.JPG (8,6 KB (Kilobytes), 229 visitas)
18/02/2017 #545


El amplificador esta hecho y funciona muy bien. Al final le puse un condensador de 10uF. Lo que si me he dado cuenta es que solo se calienta un transistor, el Q10, mientras que el Q11 esta totalmente frio y a pesar de eso suena todo correctamente. A que se debe eso? El transistor Q11 esta mal o asi es el funcionamiento de manera que no se calienta nada?
También se calienta el Q10 sin necesidad de meter señal de audio, tan solo con alimentarlo. Eso es debido a un desajuste en el bias?
18/02/2017 #546
Moderador general

Avatar de Fogonazo

RacinsTak dijo: Ver Mensaje
El amplificador esta hecho y funciona muy bien. Al final le puse un condensador de 10uF. Lo que si me he dado cuenta es que solo se calienta un transistor, el Q10, mientras que el Q11 esta totalmente frio y a pesar de eso suena todo correctamente. A que se debe eso? El transistor Q11 esta mal o asi es el funcionamiento de manera que no se calienta nada?
También se calienta el Q10 sin necesidad de meter señal de audio, tan solo con alimentarlo. Eso es debido a un desajuste en el bias?
No creo, se me ocurre dudar de la calidad de ese transistor y su complementario.

Para probar suelda sobre la resistencia de 220Ω una de 1KΩ, con es se reduce la corriente de bias.


Mira este tema como para no quemar nada:

Puesta en marcha y ajustes de etapas de potencia nuevas o reparadas
19/02/2017 #547


Fogonazo dijo: Ver Mensaje
No creo, se me ocurre dudar de la calidad de ese transistor y su complementario.

Para probar suelda sobre la resistencia de 220Ω una de 1KΩ, con es se reduce la corriente de bias.
Muy buena informacion Fogonazo, pero luego de usarlo por unos 15 min, el amplificador dejo de sonar y empezo a meter ruido como tierrilla. Y se cargo todos los transistores, excepto los transistores Q3 y Q4. Eso tambien es debido a una mal ajuste del bias?
19/02/2017 #548
Moderador general

Avatar de Fogonazo

RacinsTak dijo: Ver Mensaje
Muy buena informacion Fogonazo, pero luego de usarlo por unos 15 min, el amplificador dejo de sonar y empezo a meter ruido como tierrilla. Y se cargo todos los transistores, excepto los transistores Q3 y Q4. Eso tambien es debido a una mal ajuste del bias?
Cambia todo lo que esté quemado.
Lee el tema del link como para no seguir quemando nada.
Comprueba la corriente de bias como se comenta allí.
19/02/2017 #549


Es correcto 25mV de salida cuando el amplificador esta en el vacío?
19/02/2017 #550
Moderador general

Avatar de Fogonazo

RacinsTak dijo: Ver Mensaje
Es correcto 25mV de salida cuando el amplificador esta en el vacío?
Muy aceptable .
20/02/2017 #551

Avatar de diegomj1973

El impacto de los valores de los condensadores para acoplo de la señal de entrada y el de derivación en la red de realimentación ya fueron citados anteriormente y explicados muy detalladamente: no solo tienen influencia en la frecuencia de corte inferior del amplificador, sino que además, influyen en la distorsión en baja frecuencia y modifican la envolvente de la amplitud de las señales amortiguadas de baja frecuencia.

Saludos
30/03/2017 #552

Avatar de rulfo

Muy buenas, estoy preparando la versión 4 de Quercus
(Muchas Gracias) y comenta que le coloque por debajo de la placa en paralelo a los condensadores de alimentacion (me imagino que seran los de 470uf y 1000uf) unos condensadores de polisester, ¿cual sería su valor recomendable?
Gracias y Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg 20170330_180415.jpg (50,9 KB (Kilobytes), 53 visitas)
30/03/2017 #553


Hola Rulfo, 100 nanofaradios poliéster, dónde tú comentas entre +VCC y masa y -VCC y masa, o sea en paralelo con la batería de electrolíticos que mencionas, ponlos soldados por debajo y su misón es un filtrado para ruidos MUY EFICAZ.
Un abrazo.
09/04/2017 #554

Avatar de rulfo

Muy buenas, pues como ya comenté estaba montando la versión 4 de Quercus, el tema es que me he puesto ha regular el bias y no consigo bajarlo de 45mv, el osfett si lo he dejado sobre 0mv sin ningún problemas, se les ocurre algo?
Gracias y Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg 1491736834998790407991.jpg (77,2 KB (Kilobytes), 24 visitas)
09/04/2017 #555
Moderador general

Avatar de DOSMETROS

En lugar de los BD 139 que pusiste ?

Deberías poner el link de la 4ª versión !
09/04/2017 #556

Avatar de rulfo

He montado los mismos componentes...
Gracias
Archivos Adjuntos
Tipo de Archivo: pdf Z-30 version 4 (2).pdf (472,9 KB (Kilobytes), 34 visitas)
09/04/2017 #557
Moderador general

Avatar de DOSMETROS

Cómo y dónde estás midiendo la corriente del Biass ?

Le cortocircuitatste la entrada al amplificador ?
09/04/2017 #558

Avatar de rulfo

Con entrada de audio en corto, y las pinzas del multimetro una en cada extremo de las resiatencias de 0r22..estoy utilizando un transformador de 18-0-18ca ..
Con la escala del multimetro en 200mV, puedo subir el bias lo he llevado hasta 80mv y ya la bombilla empieza cada vez a coger más brillo, pero bajarlo no menos de 45mv...
El potenciometro que utilizó es de 1k como el del esquema...
09/04/2017 #559
Moderador general

Avatar de DOSMETROS

Ok , si estás midiendo ambas resistencias juntas deberías leer 18 mV.

Deberías modificar la resistencia de 1k que está pegada al preset multivueltas, cómo no tengo el diagrama no se si deberías subirla a 1k2 o bajarla a 820 Ohms
09/04/2017 #560

Avatar de rulfo

Ok, cambio la resistencia de 1k y ya comento, las resistencia de 0R22 las estoy midiendo por separado, es decir un multimetro colocado en cada una de ellas...
Gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.