Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
03/04/2011 #1981
Moderador

Avatar de Tacatomon

MAGNETRON27 dijo: Ver Mensaje
lo de la distorsion lo he notado, gane una cosa pero perdi en lo mas importante.Tenia yo mis dudas acerca de el cambio que hice, pero imaginé que se podria hacer de otra forma.

GRACIAS.

He hecho lo que dice EJTAGLE, no me sirve, si que bajo el offset, pero aumenta la "lluvia", sin eso casi no se escucha nada en el tweeter, pero cuando le bajo el offset aumenta mucho.

Como lo tenía yo no aumentaba ese ruido, pero ahora si.Así que lo dejaré como estaba, con 0,7 voltios.
Eso es seguro, ya que el potenciómetro actúa de antena para captar el mismo ruido de conmutación del amplificador.



En fin, eso se solucionaría integrando el balance de Offset en la misma placa. Pero eso implica un re-diseño completo de esta... Quizás con todo lo que debe de tener un amplificador de esta clase... Un PCB de doble faz, plano de tierra y componentes SMD. Pero desgraciadamente esto se sale de muchas manos.

La otra como les comentaba, es el Servo DC con un simple Operacional de Bajo ruido intercalado entre la Re-alimentación en el mismo punto que señala EJ. Así también se compensaría la DC pero implica re-diseño de la PCB.
03/04/2011 #1982


Para magnetrón27: Era esperable, porque estás intercalando una resistencia de "alto" valor entre una de las entradas del comparador y la señal... Pero, debería poder solucionarse el problema... La compensación de offset sólo interesa para que la tensión media de la salida sea 0 volts. Por eso, coloca en paralelo con la resistencia que agregaste un capacitor poliéster de 100n, y deberías poder sacar el ruido, sin perder la compensación del offset - El capacitor en paralelo con esa resistencia evita que la misma capte ruido, ya que en alta frecuencia, el capacitor equivale a un cortocircuito. Por supuesto que el capacitor tiene que ir lo más cerca de la placa posible... De hecho, todas esas conexiones tienen que ser lo más cortas y lo más próximas a la placa posible

Saludos
Eduardo

PD: Para Tacatomón: Lo del servo para corregir el offset lo pensé varias veces, pero es simplemente mejor no tenerlo. Los diseños que los usan los tienen por problemas de matching de componentes discretos en la parte de baja señal.
Dado que estamos usando un comparador integrado, el offset debería no ser necesario compensarlo, porque los transistores integrados dentro del comparador son exactamente iguales.
Pero el diseño de este UCD tiene una pequeña "falla"... : Para que el offset de un comparador con entrada a transistores como el LM311 sea el menor posible, la impedancia que se ve de la entrada inversora del comparador a masa, debería ser igual a la impedancia que se ve de la entrada no inversora a masa. Eso es para que las corrientes de offset de las entradas del comparador generen la misma caída de tensión en cada una de las resistencias de entrada conectadas a esas entradas.
Pero, en este diseño del UCD, una de las entradas ven aproximadamente 820 ohms, y la otra 47kohms. Eso es lo que genera el desbalance que muchos están teniendo - y que para colmo, se amplifica por la ganancia del amplificador.
Cuando hice el diseño, yo sabía de ese problema... pero, no podía bajar la impedancia de entrada de la señal de audio a 820 ohms, porque suele ser demasiado baja para lo que dan la gran mayoría de las fuentes de señal, sobrecargándolas.
Tampoco podía subir la impedancia del divisor resistivo de la realimentación, porque si la impedancia es demasiado alta, empieza a captar ruido.
Por eso, acepté que podría tener algo de offset a la salida (porque eso realmente no afecta demasiado el funcionamiento).
Pero, luego de lo que se habló aquí mucho tiempo, y de algo que comentó adrian2008, me dí cuenta que era posible obtener esa igualación de las impedancias que ven las patas del comparador, lo que soluciona el problema del offset del mismo, sin perder ya sea, impedancia de entrada de audio, o aumentar el ruido captado por la realimentación... A veces cuesta un poco darse cuenta de estas cosas... Especialmente, porque si consideran el comparador como ideal, esa resistencia última que aconsejé para ajustar el offset que agregó magnetrón27 no cumpliría ninguna función, pero sí que la cumple en este mundo de comparadores reales... Y cuando magnetrón cuenta del problema del ruido que aparece, ahí me acordé que una resistencia así, tal como dice tacatomón, seguro actuará de antena.. Y para eso, la cura es un capacitor en paralelo, ya que la corriente de offset del comparador no circula por el mismo, pero actúa de cortocircuito para el ruido y la interferencia (SIEMPRE, la tensión media del ruido es 0, sino, podrían usar resistencias de generadores de energía térmica!)

Ojalá que esto solucione este tema del offset en forma definitiva !
03/04/2011 #1983
Recordado

Avatar de MAGNETRON27

yo lo pense antes de poner el potenciometro, estaba seguro de que actuaría como antena, pero aún así lo monté, y como me lo olia procuré hacerlo lo mas cerca posible, corté las patitas del potenciómetro y lo soldé por la parte de abajo del PCB donde van las pistas, aún asi mete ruido.
03/04/2011 #1984
Moderador

Avatar de Tacatomon

MAGNETRON27 dijo: Ver Mensaje
yo lo pense antes de poner el potenciometro, estaba seguro de que actuaría como antena, pero aún así lo monté, y como me lo olia procuré hacerlo lo mas cerca posible, corté las patitas del potenciómetro y lo soldé por la parte de abajo del PCB donde van las pistas, aún asi mete ruido.
Y... ¿Ya probaste con el condensador que menciona Eduardo Tagle?

Entonces: No tiene mucho sentido Agregar el Servo junto con un re-diseño de la PCB para alojar los componentes extras? Si es así... Pues Que bueno!!! Me acuerdo del compañero Clemen que no pudo resolver del todo este detalle. Igual me incluyo.
04/04/2011 #1985


ejtagle dijo: Ver Mensaje
Para magnetrón27: Era esperable, porque estás intercalando una resistencia de "alto" valor entre una de las entradas del comparador y la señal... Pero, debería poder solucionarse el problema... La compensación de offset sólo interesa para que la tensión media de la salida sea 0 volts. Por eso, coloca en paralelo con la resistencia que agregaste un capacitor poliéster de 100n, y deberías poder sacar el ruido, sin perder la compensación del offset - El capacitor en paralelo con esa resistencia evita que la misma capte ruido, ya que en alta frecuencia, el capacitor equivale a un cortocircuito. Por supuesto que el capacitor tiene que ir lo más cerca de la placa posible... De hecho, todas esas conexiones tienen que ser lo más cortas y lo más próximas a la placa posible

Saludos
Eduardo

PD: Para Tacatomón: Lo del servo para corregir el offset lo pensé varias veces, pero es simplemente mejor no tenerlo. Los diseños que los usan los tienen por problemas de matching de componentes discretos en la parte de baja señal.
Dado que estamos usando un comparador integrado, el offset debería no ser necesario compensarlo, porque los transistores integrados dentro del comparador son exactamente iguales.
Pero el diseño de este UCD tiene una pequeña "falla"... : Para que el offset de un comparador con entrada a transistores como el LM311 sea el menor posible, la impedancia que se ve de la entrada inversora del comparador a masa, debería ser igual a la impedancia que se ve de la entrada no inversora a masa. Eso es para que las corrientes de offset de las entradas del comparador generen la misma caída de tensión en cada una de las resistencias de entrada conectadas a esas entradas.
Pero, en este diseño del UCD, una de las entradas ven aproximadamente 820 ohms, y la otra 47kohms. Eso es lo que genera el desbalance que muchos están teniendo - y que para colmo, se amplifica por la ganancia del amplificador.
Cuando hice el diseño, yo sabía de ese problema... pero, no podía bajar la impedancia de entrada de la señal de audio a 820 ohms, porque suele ser demasiado baja para lo que dan la gran mayoría de las fuentes de señal, sobrecargándolas.
Tampoco podía subir la impedancia del divisor resistivo de la realimentación, porque si la impedancia es demasiado alta, empieza a captar ruido.
Por eso, acepté que podría tener algo de offset a la salida (porque eso realmente no afecta demasiado el funcionamiento).
Pero, luego de lo que se habló aquí mucho tiempo, y de algo que comentó adrian2008, me dí cuenta que era posible obtener esa igualación de las impedancias que ven las patas del comparador, lo que soluciona el problema del offset del mismo, sin perder ya sea, impedancia de entrada de audio, o aumentar el ruido captado por la realimentación... A veces cuesta un poco darse cuenta de estas cosas... Especialmente, porque si consideran el comparador como ideal, esa resistencia última que aconsejé para ajustar el offset que agregó magnetrón27 no cumpliría ninguna función, pero sí que la cumple en este mundo de comparadores reales... Y cuando magnetrón cuenta del problema del ruido que aparece, ahí me acordé que una resistencia así, tal como dice tacatomón, seguro actuará de antena.. Y para eso, la cura es un capacitor en paralelo, ya que la corriente de offset del comparador no circula por el mismo, pero actúa de cortocircuito para el ruido y la interferencia (SIEMPRE, la tensión media del ruido es 0, sino, podrían usar resistencias de generadores de energía térmica!)

Ojalá que esto solucione este tema del offset en forma definitiva !
hola EJTAGLE una pregunta causa de mi desconocimiento en ucd cual tiene mas fidelidad el con ir2110 y dos mosfet del mismo canal o el circuito con solo el lm311 y tr de diferente canal? gracias
04/04/2011 #1986
Recordado

Avatar de MAGNETRON27

con el condensador se solucionó el ruido, el ajuste del offset es posible sin alterar el sonido,perfecto, no hace falta complicar el circuito.Así que todos a montar el potenciómetro y el condensador.

Ahora solo me queda un par de problemas, conseguir hilo de cobre esmaltado mas grueso para la inductancia y cambiar el transformador, este hace vibrar asta la mesa de trabajo aun sin conectarlo al puente de diodos y banco de condensadores, y se calienta solo, por eso tengo ripple, está estropeado, seguramente tendrá pequeños cortocircuitos en el bobinado ya que además me marca mucho consumo cuando lo conecto en serie con la lampara.Esta se ilumina bastante, tanto como para poder leer.Y todo esto sin conectar el UCD, he tenido la suerte de probarlo con un trafo de una etapa que me trajeron para reparar, y cuando lo conecté si que dió practicamente todo la potencia, y riple ninguno, ya que tengo 62000uf y la gnd bien puesta y cable muy grueso.

Tacatomon: como ves lo del servo sobra, asi que venga, pon ya la resistencia variable y el condensador, que en la sencillez está la esencia.....

Asi que con respecto al UCD el único problema es la inductancia, necesito hilo mas grueso, y del que tengo ya no me queda para hacerlo multifilar.

Muy bueno Ejtagle, en verdad es innecesaria la mariconada,perdon,jejeje, de usar placa dual y otras cosas en este montaje, tal cual está haciendo todo bien no hay ruidos ni falta ni sobra nada, bueno, sobraba el offset, pero eso ya es pasado,jejeje.
04/04/2011 #1987
Moderador

Avatar de Tacatomon

Si Compañero, ahora es sencillo modificar el UCD para controlar la DC. Yo me fui a la grande con el servo y el re-diseño. En fin. Ahora, lo que hace falta para implementarlo en mis montajes, es conseguir un Trimmer Multivueltas de calidad. Recordad que por le potenciómetro pasa la re-alimentación en sí y tiene que ser de perdida un potenciómetro medianamente decente. http://mexico.newark.com/bi-technolo...thd/dp/15M3129

En fin, ya habrá tiempo para las mejoras!
Prueben y comenten!!!
Saludos!
04/04/2011 #1988


alimentar con furente switching
hola amigos, felictaciones a todos ,el diseño esta quedando de maravillas. tengo la duda de si el amplificador andaria bien con una fuente switching a +-80 Vdc trabajando entre 50 u 70 Khz y como afectaria la frecuencia de conmutacion de la fuente al amplificador udc en si mismo, obviamente no tendria el molesto ruido de 60 Hz , maravilloso, pero lo que me proecupa es que las switching genran gran cantidad de armonicos y no se si en uDC oscilara o realiemtara alguna de ellas y termine calentando.¿ que opinian? me gustaria ponerla en marcha ya que el trafo para una potencia de 800 w es demasido engorroso y pesado y no lo consiente mi hernia , estoy pensando en una siwtching half o full brige aprovechando que ya estamos usando el ir2110
04/04/2011 #1989

Avatar de AntonioAA

Es posible que con esto me gane los insultos del Autor de este ampli:
Vieron que los muchachos de IR han sacado un chip que junta el comparador y el IR2110??
Es el IRS2092.
Me gustaria probarlo ( se consigue en Argentina !) . Mi gran duda es la siguiente: los transistores que recomienda IR son unos de audio inconseguibles... solo tienen dentro de lo que alcanzo a ver , una capacitancia muy baja respecto del IRFP250 .
Se podrá adaptar?
04/04/2011 #1990

Avatar de Diego_eliasv

AntonioAA dijo: Ver Mensaje
...Vieron que los muchachos de IR han sacado un chip que junta el comparador y el IR2110??
Es el IRS2092....
Hola Antonio. Aqui tratan de este circuito. saludos!

http://www.forosdeelectronica.com/f3...tts-rms-41536/
04/04/2011 #1991

Avatar de marke20

Siguiendo el tema de la resistencia variable en serie con la patita del LM311. Noto que la misma tiene 3 patas y no dos... Que debo hacer con esta tercer pata? y el condensador de 100nF desde donde y hasta donde lo tengo que conectar? Perdonen mi ignorancia :P
04/04/2011 #1992


marke20 dijo: Ver Mensaje
Siguiendo el tema de la resistencia variable en serie con la patita del LM311. Noto que la misma tiene 3 patas y no dos... Que debo hacer con esta tercer pata? y el condensador de 100nF desde donde y hasta donde lo tengo que conectar? Perdonen mi ignorancia :P
toma el centro de la resistencia variable y unela acualquiera de los estremos y pones el condenso de 100n en paralelo y listo ....SALUDO .....
05/04/2011 #1993

Avatar de marke20

Entonces una patita del condensador la uno a cualquiera de la resistencia variable y la otra la pongo a masa?
07/04/2011 #1994

Avatar de lDIMEBAGl

Me llegaron los pcb que mande a hacer,la semana que viene me estan llegando los componentes seguramente!
Imágenes Adjuntas
Tipo de Archivo: jpg P1010557(1).JPG (217,1 KB (Kilobytes), 308 visitas)
07/04/2011 #1995

Avatar de Nicko_2310

Buenas gente por lo que lei una vestia el amplificador, no veo la hora de armarlo (falta poco)....

Eduardo recomendas algun pre para cerrar el proyecto ??? O sacaras de esa cabeza un pre clase D jajaj
Hay 2 que me interesaron en el foro el rotel de mariano y el gemini PA700 (no me acuerdo del autor sorry) .... bueno escucho recomendaciones

IDIMEBAGI muy bueno los pcb`s los otros 2 mas chiquitos que son ?
07/04/2011 #1996

Avatar de lDIMEBAGl

Nicko_2310 dijo: Ver Mensaje
Buenas gente por lo que lei una vestia el amplificador, no veo la hora de armarlo (falta poco)....

Eduardo recomendas algun pre para cerrar el proyecto ??? O sacaras de esa cabeza un pre clase D jajaj
Hay 2 que me interesaron en el foro el rotel de mariano y el gemini PA700 (no me acuerdo del autor sorry) .... bueno escucho recomendaciones

IDIMEBAGI muy bueno los pcb`s los otros 2 mas chiquitos que son ?
Los 2 mas chiquitos son un diseño de Ratmayor un usuario del foro,es un reemplazo para el PA0016 de Pioneer A-757 que ves justo debajo de los pcb,no veo la hora de que me lleguen todos los componentes!!!
08/04/2011 #1997


ejtagle dijo: Ver Mensaje
Para magnetrón27: Era esperable, porque estás intercalando una resistencia de "alto" valor entre una de las entradas del comparador y la señal... Pero, debería poder solucionarse el problema... La compensación de offset sólo interesa para que la tensión media de la salida sea 0 volts. Por eso, coloca en paralelo con la resistencia que agregaste un capacitor poliéster de 100n, y deberías poder sacar el ruido, sin perder la compensación del offset - El capacitor en paralelo con esa resistencia evita que la misma capte ruido, ya que en alta frecuencia, el capacitor equivale a un cortocircuito. Por supuesto que el capacitor tiene que ir lo más cerca de la placa posible... De hecho, todas esas conexiones tienen que ser lo más cortas y lo más próximas a la placa posible

Saludos
Eduardo

PD: Para Tacatomón: Lo del servo para corregir el offset lo pensé varias veces, pero es simplemente mejor no tenerlo. Los diseños que los usan los tienen por problemas de matching de componentes discretos en la parte de baja señal.
Dado que estamos usando un comparador integrado, el offset debería no ser necesario compensarlo, porque los transistores integrados dentro del comparador son exactamente iguales.
Pero el diseño de este UCD tiene una pequeña "falla"... : Para que el offset de un comparador con entrada a transistores como el LM311 sea el menor posible, la impedancia que se ve de la entrada inversora del comparador a masa, debería ser igual a la impedancia que se ve de la entrada no inversora a masa. Eso es para que las corrientes de offset de las entradas del comparador generen la misma caída de tensión en cada una de las resistencias de entrada conectadas a esas entradas.
Pero, en este diseño del UCD, una de las entradas ven aproximadamente 820 ohms, y la otra 47kohms. Eso es lo que genera el desbalance que muchos están teniendo - y que para colmo, se amplifica por la ganancia del amplificador.
Cuando hice el diseño, yo sabía de ese problema... pero, no podía bajar la impedancia de entrada de la señal de audio a 820 ohms, porque suele ser demasiado baja para lo que dan la gran mayoría de las fuentes de señal, sobrecargándolas.
Tampoco podía subir la impedancia del divisor resistivo de la realimentación, porque si la impedancia es demasiado alta, empieza a captar ruido.
Por eso, acepté que podría tener algo de offset a la salida (porque eso realmente no afecta demasiado el funcionamiento).
Pero, luego de lo que se habló aquí mucho tiempo, y de algo que comentó adrian2008, me dí cuenta que era posible obtener esa igualación de las impedancias que ven las patas del comparador, lo que soluciona el problema del offset del mismo, sin perder ya sea, impedancia de entrada de audio, o aumentar el ruido captado por la realimentación... A veces cuesta un poco darse cuenta de estas cosas... Especialmente, porque si consideran el comparador como ideal, esa resistencia última que aconsejé para ajustar el offset que agregó magnetrón27 no cumpliría ninguna función, pero sí que la cumple en este mundo de comparadores reales... Y cuando magnetrón cuenta del problema del ruido que aparece, ahí me acordé que una resistencia así, tal como dice tacatomón, seguro actuará de antena.. Y para eso, la cura es un capacitor en paralelo, ya que la corriente de offset del comparador no circula por el mismo, pero actúa de cortocircuito para el ruido y la interferencia (SIEMPRE, la tensión media del ruido es 0, sino, podrían usar resistencias de generadores de energía térmica!)

Ojalá que esto solucione este tema del offset en forma definitiva !
Ahora entiendo por qué disminuía el offset cuando conectaba una resistencia de 5k6 en paralelo a R14.

Gracias Eduardo Y Magnetrón27 por seguir experimentando y resolviendo pequeñas fallas.....

Apenas pueda (no va a ser muy pronto) voy a tratar de hacer el pcb con todas las modificaciones que me parecen necesarias.

Saludos a todos.......
10/04/2011 #1998

Avatar de lDIMEBAGl

Una pregunta en mi inminente comienzo de armado de las etapas como alguno ya sabe tengo todo mi sistema triamplificado en con los Leea y los 18" de Roberto que son de 600w pero mas que nada el ampli de los low me queda chico,ahora tengo pensado armar algo para esos,la pregunta es la siguiente,que seria mas conveniente...armar el de 800w en 4 ohms y los pongo en mono o me armo 2 de 625w y los hago trabajar independientemente? aparte de que trabaje mas descansado cada ampli,es mejor los sub en mono o en estereo? que opinan?

Gracias
10/04/2011 #1999
Moderador

Avatar de Tacatomon

lDIMEBAGl dijo: Ver Mensaje
Una pregunta en mi inminente comienzo de armado de las etapas como alguno ya sabe tengo todo mi sistema triamplificado en con los Leea y los 18" de Roberto que son de 600w pero mas que nada el ampli de los low me queda chico,ahora tengo pensado armar algo para esos,la pregunta es la siguiente,que seria mas conveniente...armar el de 800w en 4 ohms y los pongo en mono o me armo 2 de 625w y los hago trabajar independientemente? aparte de que trabaje mas descansado cada ampli,es mejor los sub en mono o en estereo? que opinan?

Gracias
Mira, Acá está algo con doble Filo.
Por un lado. Está armar 1 Par de etapas. Tendrás más rango en cada amplificador al ser independientes y en cierto modo trabajarán más descansados. Como desventaja al ser 2 Amplificadores, vas a tener que aventurarte a evitar los ruidos asociados al trabajar los 2 Juntos (Si es que los hay).

Y Viendo la otra opción del Amplificador Mono-bloque. Pues, tendrás que usar una buena fuente de poder, muy bien dimensionada y con reserva de energía de calidad. Con la desventaja de que si no se cumplen bien los requisitos de potencia @ 4Ω va a sonar feo.
Igual habrá que luchar un poco si el mono-bloque interfiere con las otras potencias (Si es que interfiere, en los 2 casos me ha pasado).
Si consigues tooodos los componentes sin problemas, adelante. Es una gran experiencia para la caja.

++++++++++++++++++++++++++++++++++++++++++++++++

Well, vengo con noticias de los amplificadores. ¿Se acuerdan del Peavey Mono-Bloque. Pues ayer Explotó. El saldo: Mosfets en corto y corte en las pistas. Posible daño en el IR2113
Se lo atribuyo a que el IR2113 Ya no pudo con la Carga de Gate de los Mosftes de salida. Estaba probando el sistema "Medio Completo", Con este Amplificador en los bajos y otro UCD con las frecuencias Medias y altas. Se me ocurrió desconectar la señal de entrada del Amplificador Mono, pero se trabó el Plug y no salió por completo, danzo terrible zumbido... 2 Segundos y un chispazo. Llegué a oír las variadas frecuencias que no podían sacar los bajo en el amplificador y la bobina. Una Sobrecarga. En fin.
Capitulo cerrado por el momento.

Por lo pronto, siguen las mejoras para el UCD estéreo.
Este trabaja configurado para 57VDC según lo especificado. Se le agregará un Circuito de encendido a Triac, Ventilador (Posiblemente automático) y los Line Drivers balanceados de entrada por parte de un IC INA2137.
Acá viene la duda.
¿Como puedo aprovechar completamente las bondades de este IC?

Primero la Posición: ¿Donde pongo el circuito extra?
Siendo el INA2137 Doble, Tendré que cablear desde la entrada de señal hasta la plaquita, y de ahí hasta los UCD´s.
Esto lo puedo resolver usando los INA134. Cada INA cerca de la entrada de señal de los UCD´s.
Mi idea es que los únicos cables Largos van a ser desde la entrada del panel trasero hasta la localización de los INA (Así también se destruye cualquier ruido que se meta ADENTRO del chasis) y usar cables Cortos Desde la salida del INA hasta la entrada del UCD...

Otra: ¿Donde van los potenciómetros reguladores de ganancia?
No pueden ir antes del mismo IC INA por que las entradas son balanceadas (Si, las entradas del amplificador van a ser balanceadas Reales, En forma de Jack 6.3mm Stereo) Y no pueden ir a la salida del INA por que ya no uso la bondad de la baja impedancia de salida para atacar el UCD directamente.
¿Acaso tengo que adaptar un Buffer con el control de ganancia desde el INA hasta el UCD?
¿De que manera sería la mejor implementación de estos circuitos extras?
Donde quiera que lo vea, tiene que haber un potenciómetro. Tendrá que ser de 10kΩ o menor... Más grande le estamos dando lugar a que se cuele Ruido por él. (El detalle no es Eliminar el ruido Externo, va mas por Cancelar el Propioruido que generan los amplis )

Otra más: La fuente para los circuitos.
Me parece muy claro que no debo de tomarla de misma toma simétrica que tienen los UCD´s. Esta DC está "Sucia" con residuo Switching y sería pecado aún regulada y siendo así, no queda más remedio que usar un pequeño trafo extra que alimente a los preamp´s.
¿Es correcto? La clásica fuente regulada con transistores y Zenner´s o usando los reguladores 78xx y 79xx. Voy más por la Primera. ¿Que recomiendan?

Por último
¿Como puedo hacer que el UCD no "Meta" ruido a otro UCD en otro chasis o con un Clase AB? (El ruido puede venir por la conexión física de chasis no aterrizados, aunque los chasis no se toquen, la conexión se comparte por medio de los cables)
Me pasa que conectando el sistema completo, hay ruidos y chasquidos en los agudos que van al ritmo de la música. Juego con los chasis de los aparatos, interconectando unos con otros y en veces se va, empeora o viene y va...
¿Cual sería la solución a este problema?
¿Sería la puesta a tierra?
Y si en el caso de que no se disponga de una puesta a tierra en determinados lugares, ¿Habría una manera de tener un "Plan B" contra esas interferencias?

Por el momento, estaré planeando los circuitos y esperando juntar un poco de plata para reponer el Mono-Bloque Peavey y el IR2113 que le falta al UCD doble.

Saludos compañeros!
10/04/2011 #2000


@ tacatomón:
No veo demasiados problemas en alimentar el INA a partir de la misma fuente del UCD... Podrías usar 2 INAs, es decir, el INA137, uno para cada amplificador. Y la fuente de alimentación puede ser del mismo estilo que la que usa el UCD para el LM311 (zeners+resistencias+caps de filtro).
Eso sí, deberás tener extremo cuidado con el tema de las masas.
Si te fijás en la fig. 2 del datasheet del INA, tendrías 2 masas separadas: Una de ellas es la masa de potencia (unida a la masa de la fuente), que no va conectada al INA , pero donde van la masa de los zeners de regulación, y los capacitores de filtro de esos zeners.
La otra masa, es la masa de señal, es decir, la masa de la entrada de audio del UCD, que va conectada a la pata 3 del INA exclusivamente. Las patas 6 y 2 van a la entrada de audio del UCD.
Sobre el tema del potenciómetro, obvio va a la salida del INA. Pero podés usar un potenciómetro de 1k ... no creo que el INA tenga problemas para manejarlo, y al ser de menos impedancia, es mucho más dificil que se metan ruidos en él (masa del potenciómetro y carcaza del pote a la masa de señal del UCD, y aislada de la masa de potencia)

El tema del ruido del UCD en otros artefactos... Bueno, es un problema de masas... y también puede ser un problema de irradiación de los cables de potencia del parlante y/o los de alimentación... Filtros de EMI, buena puesta a masa del chasis (preferible, a tierra real)... Aunque pienso que no debería ser tan complejo de eliminar...

Saludos
Eduardo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.