Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
23/05/2011 #2001

Avatar de FELIBAR12

ave nocturna dijo: Ver Mensaje
FELIBAR12:

podrias decir quien es el fabricante?
Ambos son Micrometals,no recuerdo la referencia del primero,creo que es un T200-2B pero el segundo es un T400-2
23/05/2011 #2002
Moderador

Avatar de Tacatomon

FELIBAR12 dijo: Ver Mensaje
Ambos son Micrometals,no recuerdo la referencia del primero,creo que es un T200-2B pero el segundo es un T400-2
Como conseguiste el T400-2!!!

23/05/2011 #2003

Avatar de jesus herney

joryds. El mio trabajando con 51 +51 tiene las siguientes temperaturas el ir2110 37 grados el disipador de los mosfet 29grados el inductor 54 gradados los transistores chicos solo uno marca 52 y los otros 39 grados espero que te sirva estos datos. (el mio es de 400vatios a 4 h)
saludoss
23/05/2011 #2004

Avatar de joryds

jesus herney dijo: Ver Mensaje
joryds. El mio trabajando con 51 +51 tiene las siguientes temperaturas el ir2110 37 grados el disipador de los mosfet 29grados el inductor 54 gradados los transistores chicos solo uno marca 52 y los otros 39 grados espero que te sirva estos datos. (el mio es de 400vatios a 4 h)
saludoss
Hola Jesús herney, gracias por el dato, al parecer puede ser la frecuencia ya que la tengo al doble de la original es decir, 350Khz esto pueda ser que aumenta la temperatura del componentes voy a bajarla al valor original para ver en que cambia.
Saludos.
23/05/2011 #2005
Recordado

Avatar de MAGNETRON27

mi circuito no es que caliente mucho, tengo mucha temperatura en las resistencias r15 y r17, no se pueden ni tocar, menos mal que son de 2watios cada una,la temperatura en los transistores chicos bajo muchisimo, los cambie por los mpsa92,pero sin variar ningun valor de ninguna resistencia, sigo con el tema del ripple, y tambien del offset, no se si tendra que ver con el cambio que hice de las resistencias r15 y r17, ahora son de 3k, pero antes creo que estaba a 3,7k, no hice el calculo esta vez y puse esas, igual estoy sobrecargando el lm311, antes siempre estaba frio, pero ahora se entibia.

Está trabajando con 63 voltios simetricos.
23/05/2011 #2006

Avatar de FELIBAR12

JORYDS dijo: Ver Mensaje
Hola, para los que han armado el Amplificador, cual es la temperatura del IR2110 después de 5min de estar encendido?
Saludos.
Yo creo que eso depende en gran medida de los mosfet que se usen y las resistencias de gate.Si se usan unos con una Qg alta(mas de 100) la temperatura puede ser alta y si no se tiene cuidado puede dañarse el IR.Pero si se usa con mosfets de baja carga puede que nisiquiera se caliente,haz la prueba con diferentes mosfet para ver si es por ahi la cosa....prueba con un irfp250,un irf540,un irfb4227,o un irf4020.
Tambien puede que haga falta un voltaje mas estable para el IR,dado que es tomado de -v es suceptible a fluctuaciones por el efecto bus pumping,puedes probar con una fuente externa de 12 o 15v para ver la diferencia
En mi caso tengo unos irfp260n y se siente que ya quema,creo que estos mosfets estan muy grandes para el IR
En mis fuentes conmutadas tengo unos irfp460 y es un poco menor la temperatura,aunque puede ser que tambien dependa de la frecuencia porque una fuente la tengo con el controlador a 100khz y solo entibia,pero en la otra lo tengo a 200khz y se siente que quema

Tacatomon dijo: Ver Mensaje
Como conseguiste el T400-2!!!
No lo tengo,como quisiera tener uno,pero lo vi aqui http://www.diyaudio.com/forums/class...ng-0-a-21.html
23/05/2011 #2007

Avatar de joryds

FELIBAR12 dijo: Ver Mensaje
En mis fuentes conmutadas tengo unos irfp460 y es un poco menor la temperatura,aunque puede ser que tambien dependa de la frecuencia porque una fuente la tengo con el controlador a 100khz y solo entibia,pero en la otra lo tengo a 200khz y se siente que quema
[/url]
Hola Diego, diste con el punto, todo el problema estaba en la frecuencia, mi prototipo lo tenía trabajado a 450Khz y el IR2110 tenía una temperatura de 71°C, ahora le baje la frecuencia a un valor “X” porque no tengo osciloscopio Digital en el momento y el IR se mantiene en 55°C .

Como está configurado el Amplificador de Eduardo se mantiene en 51°C.

Saludos
23/05/2011 #2008
Moderador

Avatar de Ratmayor

Tacatomon dijo: Ver Mensaje
Como conseguiste el T400-2!!!
Aqui hay un par de nucleos interesantes

http://cgi.ebay.com/Toroid-T200-2-To...item1c1bd3cf19

http://cgi.ebay.com/MICROMETALS-T400...item2eb5518273

24/05/2011 #2009

Avatar de joryds

Hola, estas son las capturas del comportamiento del amplificador a determinadas frecuencias de 230 a 430Khz cada uno saque su conclusión.

Nota: las medidas la realice sin señal de entrada y con una carga mínima en la salida para que pudiera arrancar.

Las capturas que tiene una forma de onda en el canal 2 de color amarillo representa la tensión de salida en mV el mínimo valor fue 641.4mV y el máximo 1.4V.

La fig 10,13 y 16 muestra el PWM para distinguir las amortiguaciones dependiendo de la frecuencia.

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg 01.JPG (84,6 KB (Kilobytes), 104 visitas)
Tipo de Archivo: jpg 03.JPG (80,7 KB (Kilobytes), 82 visitas)
Tipo de Archivo: jpg 05.JPG (78,8 KB (Kilobytes), 72 visitas)
Tipo de Archivo: jpg 07.JPG (82,1 KB (Kilobytes), 73 visitas)
Tipo de Archivo: jpg 10.JPG (83,5 KB (Kilobytes), 68 visitas)
Tipo de Archivo: jpg 13.JPG (92,8 KB (Kilobytes), 65 visitas)
Tipo de Archivo: jpg 16.JPG (95,6 KB (Kilobytes), 64 visitas)
24/05/2011 #2010

Avatar de electroconico

@ Pedro

Me avisas cuando te lleguen las pcb porque en un lado de la serigrafia la regue xD.
Al parecer ya están por entregártelas el día miércoles más tardar jueves.

Porque cuál paqueteria enviaste los inductores compa???

Saludos

------------
@ Joryds
se ven bien lás capturas. Solo revisa la parte del filtro, esos picos que se ven.

¿Con qué voltaje estas alimentando? 60v???

o para cuanta potencia armaste el ampli ???
24/05/2011 #2011

Avatar de joryds

electroconico dijo: Ver Mensaje
@
se ven bien lás capturas. Solo revisa la parte del filtro, esos picos que se ven.

¿Con qué voltaje estas alimentando? 60v???

o para cuanta potencia armaste el ampli ???

Hola electroconico, el filtro está calculado para 2.66ohm y la tensión de alimentación es +/-60V,
El prototipo no idéntico al de Eduardo pero el funcionamiento es igual, la potencia máxima es 750W rms.

Otro dato cuando fijo la frecuencia a 500khz comienza a calentarse el IR y después de 5 minutos está en 71°C y la frecuencia baja a 450khz, es decir el aumento de la temperatura del IR es inversamente proporcional a la frecuencia.

También probé colocando un ventilador al IR y la frecuencia no se cambiaba de 500khz.

Saludos..
24/05/2011 #2012

Avatar de electroconico

JORYDS dijo: Ver Mensaje
Hola electroconico, el filtro está calculado para 2.66ohm y la tensión de alimentación es +/-60V,
El prototipo no idéntico al de Eduardo pero el funcionamiento es igual, la potencia máxima es 750W rms.

Otro dato cuando fijo la frecuencia a 500khz comienza a calentarse el IR y después de 5 minutos está en 71°C y la frecuencia baja a 450khz, es decir el aumento de la temperatura del IR es inversamente proporcional a la frecuencia.

También probé colocando un ventilador al IR y la frecuencia no se cambiaba de 500khz.

Saludos..
Con esos 450KHz andas muy bien.
Que modelo de mosfet estas usando ?? El ir es normal que caliente.Le puedes liberar la carga agregando un arreglo de transistores a la salida,pero no le veo mucho casi si maneja bien con los 750W que dices.

Las imagenes son sin señal ,

¿ya probaste con alguna señal de prueba que potencia te puede entregar antes de distorsionar o algún otro fenomeno??

En mi caso yo pruebo con señal senoidal de 1KHz máximo 2vpp , carga de 4Ω , +-60vdc


Ahorita yo ando sufriendo mucho con autoscilaciones.
Yo no puedo pasar de 30vrms.Empieza a oscilar mi circuito.
Ando trabajando en eso.

El ir2110 calienta cuando la señal se deforma , como las imagenes que postie arriba.Y se calienta bastante , lo mismo los mosfets.Si lo tengo en un nivel que no distorsione la señal , ek ir2110 anda apenas tibio.
24/05/2011 #2013

Avatar de joryds

electroconico dijo: Ver Mensaje
Que modelo de mosfet estas usando ?
¿ya probaste con alguna señal de prueba que potencia te puede entregar antes de distorsionar o algún otro fenomeno??
Hola, estoy usando los IRFP260N, pero no tengo una fuente lo suficientemente poderosa para sacar los 750W, solo tengo una fuente conmutada de 600W rms y solo pude sacar 551W continuos, como carga conecte 3 planchas en paralelo para no despertar a los vecinos, próximamente terminare una fuentecita de 2500W para poder hacer mejores pruebas.

De las frecuencias posibles para este Amplificador ya seleccione entre 280 a 340khz porque el IR se mantiene más estable en cuanto a la temperatura y la forma de onda del pwm.

Saludos.
27/05/2011 #2014

Avatar de rau

una pregunta se pueden usar mosfet irf 640 para sacar una potencia de 100w? o estos mosfet no sirven??
saludos!!
27/05/2011 #2015

Avatar de marke20

rau dijo: Ver Mensaje
una pregunta se pueden usar mosfet irf 640 para sacar una potencia de 100w? o estos mosfet no sirven??
saludos!!
Claro que si, y no calientan para nada! Yo los tengo
27/05/2011 #2016


Buenas. Yo en el Unico momento que tenia problemas de calentamiento es cuando use una bobina con nucleo de aire que la calcule con una pagina que está por ahí, ademas esta bobina me creaba una forma de onda muy fea con la que se atacaba a los mosfets. Después le hice una con un núcleo de Fly-Back de tv con el respectivo gap y funcionó de mil maravillas.. no mas calentamiento. No tengo osciloscopio propio, por lo que no pude ver como quedo la onda que ataca a los mosfets, pero con las pruebas que habia realizado con un profesor con la misma bobina de nucleo de aire, (que me creaba una forma de onda fea) con solo meterle un nucleo de Fly-Back quedaba una onda bien cuadrada, pero la frecuencia caía de 120KHz a unos pocos 60KHz, (este cambio de frecuencia estoy convencido de que era por que quedaba una bobina muy grande). Voy a ver cuando compro los Mosfets que van (250N) para poder alimentarlo con 80V Simetricos y ver como se comporta el circuito con ese voltaje, por que por ahora esta con 40V Simetricos. Saludos!
28/05/2011 #2017
Recordado

Avatar de MAGNETRON27

cuantas vueltas de cobre esmaltado usaste en tu flyback???calienta exageradamente??o solo se entibia?
Yo aqui tengo varios flyback de televisores a color, pero me fastidia desmontar y que luego no sirva.Mi fuente es de 63voltios simetricos y cerca de 12amperios,aunque seguro que da menos potencia de la que deberia ya que marca consumo aun sin carga el trafo, debe de tener cortocircuito en uno de los 2 bobinados, los sintomas son calentamiento excesivo en menos de 1 hora de funcionamiento.Pero luego voy a medir el consumo que tiene, es algo que aun no he hecho todavía, jejeje.
28/05/2011 #2018


Las vueltas las hice a ''ojimetro'' si mal no recuerdo tiene unas 25 vueltas de 2 alambres de cobre de 0,7mm de diametro aproximadamente, los puse de ese modo por que no encontre alambre de buen calibre.. (arme un cable bifilar). Con esa núcleo la bobina se mantiene completamente fría y los mosfets apenas tibios, el IR2110 tibio al tacto tambien, los que calientan bastante son los transistorsitos chiquitos, pero leí por aca que es por la frecuencia a la que trabajan.
Tengo una duda.. ¿El capacitor que va en la salida del IR2110 (para la masa flotante) no debería ser de baja ESR? ya que trabaja a bastante frecuencia. Saludos!
28/05/2011 #2019
Recordado

Avatar de MAGNETRON27

pues deberia ser de baja ESR.
28/05/2011 #2020

Avatar de pedro1958

Buenisimos
rau dijo: Ver Mensaje
una pregunta se pueden usar mosfet irf 640 para sacar una potencia de 100w? o estos mosfet no sirven??
saludos!!
rau estos mosfet les sacas facil 200 w una buena opcion y baratos
saludos

Nicog17 dijo: Ver Mensaje
Las vueltas las hice a ''ojimetro'' si mal no recuerdo tiene unas 25 vueltas de 2 alambres de cobre de 0,7mm de diametro aproximadamente, los puse de ese modo por que no encontre alambre de buen calibre.. (arme un cable bifilar). Con esa núcleo la bobina se mantiene completamente fría y los mosfets apenas tibios, el IR2110 tibio al tacto tambien, los que calientan bastante son los transistorsitos chiquitos, pero leí por aca que es por la frecuencia a la que trabajan.
Tengo una duda.. ¿El capacitor que va en la salida del IR2110 (para la masa flotante) no debería ser de baja ESR? ya que trabaja a bastante frecuencia. Saludos!
no es necesario un capacitor con bajo ESR recuerda que va en paralelo un capacitor de 100nf
con eso se soluciona la rapidez de carga y descarga de de esta bomba de voltaje .

saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.