Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
23/06/2011 #2181


Hola, ave nocturna en el TIP31C debe haber aproximadamente 12 volts, esos 12v estan dados por el zener, fijate que tengas puesto el que va, Saludos.
24/06/2011 #2182


buenos dias.

e camviado el diodo pero no ay manera en la salida del tip sige marcando 20v. lo simulare esta tarde en el proto pero lo simule en el multisim y en teoria de ser la salida de 12
24/06/2011 #2183


TIP31C ... Es MUY importante la letra final!!! - Porque la tensión máxima de trabajo del transistor
24/06/2011 #2184


Ave, fijate la nomenclatura del zener, que dice, y fiate si realmente es de 12v, capas que te diron otro zener por error. Chequea R16 y de ultima cambia el TIP
24/06/2011 #2185


Ecribi solo TIP31 por que escribí apurado, pero ahí corregí el error. Saludos.
24/06/2011 #2186

Avatar de marke20

Gente acabo de bobinar una capa de un toroide y me surgio la duda... Para bobinar la segunda tengo que separarlas con algo? O simplemente bobino sobre el alambre que puse primero?
24/06/2011 #2187


na, no es como el trafo de fuente swiching, dale nomas a lo bruto xd
24/06/2011 #2188

Avatar de marke20

Mslbrll dijo: Ver Mensaje
na, no es como el trafo de fuente swiching, dale nomas a lo bruto xd
Despues uno cada par de puntas y las conecto al ampli verdad?

Geeente! Con la bobina monofilar, 52 vueltas de 1mm de diametro sobre un T130-2 el voltaje a las salida es 20mV !

La configuracion mia es 100w sobre 8ohms

Todo muy lindo, de cualquier modo, cuando conecto algo a la entrada se sigue escuchando sonido a alta frecuencia. Cuando esta sin nada ala entrada se escucha uno muy debil, no molesta.
De cualquier manera tengo cosas qUE mejorar del montaje, es de pruebas aun. Por ejemplo tengo qUE cortar el alambre sobrante de la bobina, tiene alrededor de 10cm. Eso puede captar interferencia?
24/06/2011 #2189


estas haciendo un cable con varios mas chicos?, lo que tenes que hacer primero es, trensarlos, y despues bobinar con este cable mas grueso compuesto por varios hilos mas chicos.

Para trensarlos de forma pareja, cortas varios del mismo largo, lor enroscas en una punta y lo atas a un clavo o algo en la pares (una cerradura un clavo de cuadro) y haces lo mismo del otro lado pero lo atas a algo que te permita girarlo, la parte de atras de una llave viene bien, y despues emepzas a girar la llave, hasta trensarlos completamente, la tension o el trensado se los das vos, y despues bobinas con ese alambre.
24/06/2011 #2190

Avatar de marke20

Mslbrll dijo: Ver Mensaje
estas haciendo un cable con varios mas chicos?, lo que tenes que hacer primero es, trensarlos, y despues bobinar con este cable mas grueso compuesto por varios hilos mas chicos.

Para trensarlos de forma pareja, cortas varios del mismo largo, lor enroscas en una punta y lo atas a un clavo o algo en la pares (una cerradura un clavo de cuadro) y haces lo mismo del otro lado pero lo atas a algo que te permita girarlo, la parte de atras de una llave viene bien, y despues emepzas a girar la llave, hasta trensarlos completamente, la tension o el trensado se los das vos, y despues bobinas con ese alambre.
Mmm pero no puedo hacer eso :S El diametro maximo del alambre es de 1mm que es el mismo que compre yo. Y de hecho alcance justo a hacer las 52 vueltas, mi idea es bobinar la segunda capa directo sobre la primera como me habias dicho... pero calculo qUE no voy a llegar a mucho mas de 45 espiras ya que ahora el radio del toroide quedo menor...

Igualmente lo probe asi como esta y NO calienta, vale la pena hacer la segunda capa? Es necesaria para suprimir ruidos o es solo una cuestion de que pueda pasar toda la corriente por el alambre?
25/06/2011 #2191


Circuito de protección
“.......Y por último tiene detector de Ausencia de AC. Es para desconectar inmediatamente los altavoces, tan pronto se apague el amplificador. Esto evita ruidos molestos de apagado.... “
En lo referente a este circuito de protección, les comento que lo he fabricado e instalado el muchos de los amplificadores que he construido, (construyo para vender) y su desempeño es excelente, sobretodo para proteger los parlantes cuando falla le etapa de potencia y entrega corriente dc en la salida. También es excelente, retardando la conexión de los parlantes cuando el circuito ya está estabilizado... por otro lado cuando apagamos el ampli también desconecta la carga y es muy eficiente...

Buenas a todos en el foro, siempre entro leo y nunca comento, así que hoy voy a tratar de hacer un humilde aporte...

En lo referente al literal (B) de BUSHEEL lo único que acotaría es que el circuito no posee ausencia de AC, por el contrario y como cita antes, solo tiene detector de presencia de DC, y si lo razonamos lo comprobamos, si al detectar ausencia de AC se activara la protección, cuando el ampli está sin volumen (con el volumen al mínimo o o sin señal de entrada, el circuito de protección se activaría, ya que no darle ninguna señal de entrada al pmpli es ausencia de AC, y como todos sabemos esa es una condición normal para cualquier ampli (donde no tendría que activarse de ninguna manera la protección)... por lo demás me parece que es la etapa de protección mas adecuada para cualquier ampli...
Testeado por experiencia propia..

Por último la consideración mas importante es que este circuito debe alimentarse con fuente de 15 + 15 volts que debe ser independiente de la de alimentación de la etapa de potencia y de la de preamplificación... En síntesis la fuente debe alimentar exclusivamente los circuitos de protección si no estos circuitos no funcionarán correctamente.... un transformador con entrada 220 volts y salida de 12 + 12 volts por 1 amperio estaría bien,,,

Otra consideración a tener es que el filtrado de la fuente de estos circuitos debe ser pequeña ...(en mis montajes uso 220uF x 25 volts.. porque?? ... bueno, el tema es que al apagar el ampli, apagamos también la fuente de las placas protectoras haciendo que éstas desconecten la carga de inmediato pues el circuito se queda sin corriente y los relés se abren de inmediato y desconectan la carga ...
Por el contrario, si el filtrado de la fuente de las placas de protección fuese excesivamente grande el circuito seguiría con la carga conectada hasta que se descarguen los condensadores de su fuente (que podrían tardar más en descargarse que los del ampli y esto ocasionaría ruido al apagarlo...
En pocas palabras el filtrado de las placas de le etapa de protección debe descargarse casi al instante o por lo menos antes que empiecen a descargarse los condensadores del filtrado de la fuente del ampli...

Yo en lo personal en vez de colocar dos led en contrapolarización uno verde y uno rojo, opté por usar un diodo bicolor (rojo verde) de dos patas que en un sentido enciende rojo y en otro verde, esto le da a la etapa la sensación de mas profecionalidad, como tienen las potencias QsC... jaja!

Por ùltimo los felicito por el proyecto y todos los aportes de todos y cada uno, ...pero debo confesar que 1250 wats son bastantes y con solo 2 transistores me causa curiosidad y ganas de ensamblar uno y probarlo , yo tengo amplificadores yamaha profesionales de 1400 wats rms y si ustedes me dicen que entrega esa potencia me gustarí verlo... 1400 wats deberían mover muy bien 3 parlantes de 400 wats,... y eso me gustaría verlo ...

Saludos a todos y buena suerte con los proyectos!!!!
25/06/2011 #2192

Avatar de juan9219

hola a todos, estoy con muchas ganas de armarlo, y muy provablemente sea mi proximo proyecto, pero tengo un par de dudad estupidas, la 1ra que es la tecnologia ucd de phillips??? lo busque en todo google y no lo encontre. 2 habra algun problema en hacerlo funcionar en +-60 en vez de +-57? y la ultima, la inductancia es la misma para usarlo a 4ohms y a 8ohms?? gracias
25/06/2011 #2193

Avatar de marke20

juan9219 dijo: Ver Mensaje
hola a todos, estoy con muchas ganas de armarlo, y muy provablemente sea mi proximo proyecto, pero tengo un par de dudad estupidas, la 1ra que es la tecnologia ucd de phillips??? lo busque en todo google y no lo encontre. 2 habra algun problema en hacerlo funcionar en +-60 en vez de +-57? y la ultima, la inductancia es la misma para usarlo a 4ohms y a 8ohms?? gracias
La bobina es la misma, 30uH pero fijate la corriente que debe soportar y si vas a bobinar en forma de solenoide o toroide. Fijate que para ambos casos se discutio mucho sobre el tema a lo largo del hilo.

Por el voltaje no creo que tengas problema.. pero aca los sabios compañeros te van a saber contestar mejor.

Ysobre la tecnologia UCD, honestamente no tengo idea jaja
25/06/2011 #2194


Buscá en Google "UCD bruno putzeys" ...
25/06/2011 #2195

Avatar de juan9219

marke20 gracias por responder ta rapido.



ejtagle dijo: Ver Mensaje
Buscá en Google "UCD bruno putzeys" ...
ahi busque y encontre, mañana con tiempo lo leo, muchas gracias por responder, por otro lado no tendre ningun problema con usarlo a +-60 en vez de +-57?

muchas gracias a ambos por responder

saludos
26/06/2011 #2196
Moderador general

Avatar de Cacho

Estás a 10 cm de caer en la Ley del Mínimo esfuerzo (y por ende, en Moderación).

Apoyá el final de la espalda en una silla, acomodate bien y ponete a leer el tema entero. Después preguntá cosas que no estén ya respondidas.
26/06/2011 #2197


MSLBRLL""""""""

mirando tus ultimas fotos pude apreciar que el diodo UF4004 lo tienes al reves. echale una mirada
saludos
26/06/2011 #2198

Avatar de marke20

ave nocturna dijo: Ver Mensaje
MSLBRLL""""""""

mirando tus ultimas fotos pude apreciar que el diodo UF4004 lo tienes al reves. echale una mirada
saludos
Tiene razon el compañero! mira muy bien todo antes que explote jaja

Gente yo actualmente tengo montados un UF4007 y un 1N5819.
Esto puede introducir ruidos?


PD: Ya me llegaron los diodos que van pero aun no los cambie... pregunto como para tranquilizarme un poco jeje
26/06/2011 #2199


bueno. e de contarle que el tema de ruidos ya casi esta solucionada, me queda un ruidito que para apreciarlo ay que pegar el oído al parlante. pero eso es porque aun lo estoy probando sobre la mesa y con un mal filtrado. solo me faltan los toroides. vamos lo más complicado jajaj.
Tengo la intención que en el momento de ponerlo a punto, hacer una versión ESTEREO de 100+100, con una sola fuente y todo en un solo PCB.
Mi pregunta es; teniendo en cuenta que el PCB mide unos 190mm x 80mm y los irfp montados en los extremos de la placa quedando así la placa dividida en dos partes una para cada canal, ¿abría algún inconveniente de re distribuir la fuente de +-3v tal que quedara en el centro como única fuente para ambos canales y
Del mismo modo re distribuir la alimentación de 12v del IR tal que usando el tip31c para canal A y el tip ¿¿¿ (por decir algo 32c) para canal B también en el centro. Y digo un tip pnp porque asi cargaría en las dos ramas de la alimentación.

saludos

al principio prove con el 1n5819 (reemplazando el 17) y el byv 27-200 (reemplazando el uf4004) y me fue bien pero haora por respetar el diagrama puse los que indica

sobre los tip, esto es a lo que me refiero
Imágenes Adjuntas
Tipo de Archivo: png tip.png (164,6 KB (Kilobytes), 146 visitas)
26/06/2011 #2200


ave nocturna dijo: Ver Mensaje
MSLBRLL""""""""

mirando tus ultimas fotos pude apreciar que el diodo UF4004 lo tienes al reves. echale una mirada
saludos
La p* madre gracias ave nocturna, si igual peinso revisar todo, todabia me faltan las resistencias que me agarro el finde semana y no las pude comprar, el franco si dios quiere lo termino y lo pruevo. Por cierto algunos consejos para provarlo?, aparte de la serie.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.